Webastro
La communauté de l'astronomie


M
E
N
U


Précédent   Forums d'astronomie Webastro > Bienvenue sur le forum > Webastro
Mot de passe oublié? S'inscrire

Webastro Webastro et son forum: suggestions, commentaires, informations officielles...

Astro
Quizz
Jouer
Réponse
 
Outils de la discussion Modes d'affichage
Vieux 21/05/2006, 23h05   #1
Créateur de bugs
Serial Bugger
Membre association
 
Avatar de Créateur de bugs
 
Date d'inscription: avril 2003
Localisation: Jena
Messages: 15 254
Par défaut Reports de bugs

Webastro a beau être le meilleur des forums de l'univers, ces petits êtres horribles appelés bugs peuvent subsister en certains endroits...

Vous vous baladez allègrement sur le forum, chaque clic vous projetant dans une allégresse indescriptible. Soudain, horreur, désespoir, catastrophe: un horrible BUG se présente à vous ! Que faire ?

1) Hurlez de terreur.
2) Venez vous réfugier sur ce sujet
3) Vérifiez que ce n'est pas juste un réglage à effectuer via la liste d'erreurs courantes ci-après.
4) Signalez le ici.
5) En attendant, trouvez vous un bouc émissaire à accuser pour libérer la fureur qui est entrée en vous.

Erreurs courantes:

-Je ne peux pas envoyer de message privé !
> Il faut activer votre messagerie dans les options du tableau de bord.

-Je ne peux pas envoyer de message tout court !
> Si le forum vous prévient que vous n'avez pas les autorisations requises, il est très probable que votre adresse email n'aie pas été validée. Après votre inscription ou un changement de mail, vous devez recevoir un mail automatique contenant le lien de validation. Vérifiez votre boîte SPAM.
Si vous ne trouvez pas, demandez de l'aide aux administrateurs via le lien de contact.

-Les heures sont incorrectes, ai-je été téléporté dans un autre fuseau horaire ?
> Non, juste l'heure d'été à régler dans les mêmes options de votre tableau de bord

-Je n'arrive pas à voir Webastro !
> La preuve, vous lisez ce message en ce moment même.

- Je ne vois pas les images.
> Tableau de bord, options, voir les images.

- J'ai déjà essayé de contacter les administrateurs mais ça ne répond pas, ils sont morts ?
> Malheureusement, votre contact ici présent reste encore loin, très loin de la perfection. Il est tout à fait possible qu'il aie laissé échapper votre mail, que son propre filtre anti-spam vous aie sauvagement rejeté, ou qu'il aie une flemme impardonnable. Secouez le un peu en renvoyant votre message, ça ne lui fera pas de mal.
__________________

Dernière modification par Créateur de bugs ; 22/03/2013 à 02h26
Créateur de bugs est déconnecté   Réponse avec citation
Vieux 21/05/2006, 23h41   #2
syncopatte
Animateur
 
Avatar de syncopatte
 
Date d'inscription: février 2005
Localisation: au pied du désert...
Messages: 34 058
Par défaut

même pô vrai, l'instinct!

Tout de suite savoir jongler avec le nouveau look, les nouvelles fonctions...

NATUREL! Doigts dans le pif!

et hop que je vais comme un Tarzan accroché à sa liane vers un autre sous-forum machiiiiiiiinnnnnn???????
__________________
se coucher tard nuit (R. Devos)

Pour les débutants: cliquez ici et là!

Mon blog perso (bricolages, croas etc...)
syncopatte est déconnecté   Réponse avec citation
Vieux 21/05/2006, 23h42   #3
Astro bibi
Membre
Quasar
 
Avatar de Astro bibi
 
Date d'inscription: septembre 2004
Localisation: Le pontet
Messages: 2 612
Par défaut

J'ai toujours une fenetre de connexion qui apparait pour se connecter a dev.web......

meme en virant les fichiers temp ca fait pareil

Je dois faire quoi formater ????

Ou c'est un bug Docteur

A pluche
__________________
La beauté est parfois dans la simplicité.

Astro bibi est déconnecté   Réponse avec citation
Vieux 22/05/2006, 00h17   #4
Bleu
Contradministrateur
Membre association
Amas globulaire
 
Avatar de Bleu
 
Date d'inscription: décembre 2003
Messages: 5 231
Par défaut

Strangy, on voit ça demain.

(bien qu'un début d'explication se profile déjà)
Bleu est déconnecté   Réponse avec citation
Vieux 22/05/2006, 01h13   #5
syncopatte
Animateur
 
Avatar de syncopatte
 
Date d'inscription: février 2005
Localisation: au pied du désert...
Messages: 34 058
Par défaut

"Veuillez cliquer sur une des icônes de « Réponse rapide » dans les messages ci-dessus pour activer la réponse rapide."

Qu'à cela ne tienne cher ami, donc je clique sur "Reponse rapide" et j'aurai rapidement une réponse à ma question?

Au fait, qu'est-ce que j'avais posé comme question encore?

Réponse rapide, une idée?

Patte.
__________________
se coucher tard nuit (R. Devos)

Pour les débutants: cliquez ici et là!

Mon blog perso (bricolages, croas etc...)

Dernière modification par syncopatte ; 22/05/2006 à 01h18
syncopatte est déconnecté   Réponse avec citation
Vieux 22/05/2006, 01h16   #6
lulustre
Forumeur
Supernova
 
Avatar de lulustre
 
Date d'inscription: mai 2005
Localisation: Brest
Messages: 610
Par défaut

A ben je viens d'avoir le méme truc

http://img150.imageshack.us/img150/435/clipboard015mf.jpg

Bonsoir au fait et bravo pour votre travail de reconstruction du forum!!

Edit>> j'arrive pas à remettre mon avatar, bon spa grave il est tard on verra + tard...
__________________
Avant c'était il y a longtemps, maintenant c'est aujourd'hui, demain ça sera aprés, le futur se construit maintenant... Siteweb: astrophotos persos
Nikon reflex D50, telescope Orion 200/1000 sur Svp motorisée, jumelles, ect...

Dernière modification par lulustre ; 22/05/2006 à 01h44
lulustre est déconnecté   Réponse avec citation
Vieux 22/05/2006, 06h59   #7
CAL
Astronounours
Amas globulaire
 
Avatar de CAL
 
Date d'inscription: novembre 2005
Localisation: Profondsart (Belgique)
Messages: 4 527
Par défaut

Yeah !!! Webastro est enfin de retour :-) Félicitations à tous. Chapeau bas.

2 petites choses (pas bien grâve): J'arrive pas a remettre mon avatar et les dates de naissance ont été mise à la sauce américaine ? j'avais donné 11-7-1967 (11 juillet) et il m'en a fait un 7 novembre

Allez @+ et bien content de vous revoir

ET NON HEEEELP : pourquoi mon login et plus mon pseudo ? Qui je dois soudoyer pour ça ?
__________________
SW 80ED AZ Synscan goto, 130/900 tout nu, Mak 100/1000. Hypérion 21 et 13. Burgess 10, 2.5. Antarès W70 5.7.
Seuls ceux qui ne font rien ne font pas d'erreur

Dernière modification par CAL ; 22/05/2006 à 07h09
CAL est déconnecté   Réponse avec citation
Vieux 22/05/2006, 08h52   #8
Gibehem
Membre
Quasar
 
Date d'inscription: décembre 2004
Messages: 3 430
Par défaut

Le bug de connexion au dev doit être résolu
__________________


Gibehem est déconnecté   Réponse avec citation
Vieux 22/05/2006, 08h59   #9
MelleAstro
Membre
Supernova
 
Avatar de MelleAstro
 
Date d'inscription: décembre 2005
Localisation: Montcet (Ain)
Messages: 337
Question

Citation:
Envoyé par gibehem
Le bug de connexion au dev doit être résolu
ah bah non çà vient de me le mettre !!!!

autre petite chose : pourquoi les photos ne s'affichent pas dans les posts? je viens d'aller dans les croa et il n'y que les liens des photos !

bon courage pour les 'tit bugs !:wink:
MelleAstro est déconnecté   Réponse avec citation
Vieux 22/05/2006, 08h59   #10
Gibehem
Membre
Quasar
 
Date d'inscription: décembre 2004
Messages: 3 430
Par défaut

Bonjour vous

Tu peux me dire sur quel sujet s'il te plait
__________________


Gibehem est déconnecté   Réponse avec citation
Vieux 22/05/2006, 09h04   #11
MelleAstro
Membre
Supernova
 
Avatar de MelleAstro
 
Date d'inscription: décembre 2005
Localisation: Montcet (Ain)
Messages: 337
Wink

Citation:
Envoyé par gibehem
Bonjour vous

Tu peux me dire sur quel sujet s'il te plait
Salut !!!

ici et par exemple. Pour mon post, j'ai essayé de rééditer les images mais çà marche toujours pas !
MelleAstro est déconnecté   Réponse avec citation
Vieux 22/05/2006, 09h09   #12
Gibehem
Membre
Quasar
 
Date d'inscription: décembre 2004
Messages: 3 430
Par défaut

Okdac ... merci ...
Et pour la fenetre de dev ?
__________________


Gibehem est déconnecté   Réponse avec citation
Vieux 22/05/2006, 09h12   #13
MelleAstro
Membre
Supernova
 
Avatar de MelleAstro
 
Date d'inscription: décembre 2005
Localisation: Montcet (Ain)
Messages: 337
Wink

Citation:
Envoyé par gibehem
Et pour la fenetre de dev ?
je viens de me balader sur le site pour voir si les photos s'affiche (et la réponse est non), j'étais prete a te dire que la fenetre de dev n'était plus là mais voila elle est revenu quand j'ai cliqué sur répondre!!!! Elle nous tiend!!!
MelleAstro est déconnecté   Réponse avec citation
Vieux 22/05/2006, 09h13   #14
Astro bibi
Membre
Quasar
 
Avatar de Astro bibi
 
Date d'inscription: septembre 2004
Localisation: Le pontet
Messages: 2 612
Par défaut

Moi ca viens de me le faire pour repondre a ce sujet alors que j'allais vous dire que je ne l'avais plus

A pluche
__________________
La beauté est parfois dans la simplicité.

Astro bibi est déconnecté   Réponse avec citation
Vieux 22/05/2006, 09h13   #15
Gibehem
Membre
Quasar
 
Date d'inscription: décembre 2004
Messages: 3 430
Par défaut

Oui, mais je viens de trouver ... je m'en occupe ...

Edit : Là, pour le dev, j'espère que c'est bon !
__________________



Dernière modification par Gibehem ; 22/05/2006 à 09h16
Gibehem est déconnecté   Réponse avec citation
Vieux 22/05/2006, 09h22   #16
MelleAstro
Membre
Supernova
 
Avatar de MelleAstro
 
Date d'inscription: décembre 2005
Localisation: Montcet (Ain)
Messages: 337
Talking

Citation:
Envoyé par gibehem
Edit : Là, pour le dev, j'espère que c'est bon !
YOUPIIIIIIIIIIIIIIIIIi !!!! t'es le plus fort
MelleAstro est déconnecté   Réponse avec citation
Vieux 22/05/2006, 09h37   #17
Gibehem
Membre
Quasar
 
Date d'inscription: décembre 2004
Messages: 3 430
Par défaut

Citation:
Envoyé par syncopatte
"Veuillez cliquer sur une des icônes de « Réponse rapide » dans les messages ci-dessus pour activer la réponse rapide."

Qu'à cela ne tienne cher ami, donc je clique sur "Reponse rapide" et j'aurai rapidement une réponse à ma question?

Au fait, qu'est-ce que j'avais posé comme question encore?

Réponse rapide, une idée?

Patte.
Salut Patte

Tu peux aller dans cette fenêtre directement maintenant
Un click sur t'envoies directement en bas de la fenêtre ...
__________________


Gibehem est déconnecté   Réponse avec citation
Vieux 22/05/2006, 10h19   #18
gil31
Fulgur au point
Amas globulaire
 
Avatar de gil31
 
Date d'inscription: mai 2005
Localisation: Val d'Oise
Messages: 4 932
Par défaut

Salut,

Je trouve un peu dommage de traiter dev de cette façon quand on voit ce qu'il a apporté au patrimoine musical français. Ceci dis il ne vient plus m'em...bêter non plus, ça roule quoi.
__________________
'Scuse me, while I kiss the sky. Jimi Hendrix


Dans l'âââme j'ai un grain de fôôlie, tu as un grain de beau-té sur la fe-sse. Claude Nougaro
gil31 est déconnecté   Réponse avec citation
Vieux 22/05/2006, 10h31   #19
MelleAstro
Membre
Supernova
 
Avatar de MelleAstro
 
Date d'inscription: décembre 2005
Localisation: Montcet (Ain)
Messages: 337
Red face

hey hey hey !! j'ai résolu le problème des images ! Il faut aller dans les options de son profil et autoriser a voir les images ... ... GB t'aurais pu y penser quand meme... hihihihihi
MelleAstro est déconnecté   Réponse avec citation
Vieux 22/05/2006, 10h44   #20
gil31
Fulgur au point
Amas globulaire
 
Avatar de gil31
 
Date d'inscription: mai 2005
Localisation: Val d'Oise
Messages: 4 932
Par défaut

Avant quand on rafraichissait une page et qu'on se trouvait en bas de cette page, on retombait plie poil à l'endroit où on était. Maintenant on se retrouve en début de page. C'est tout simplement inadmissible.
__________________
'Scuse me, while I kiss the sky. Jimi Hendrix


Dans l'âââme j'ai un grain de fôôlie, tu as un grain de beau-té sur la fe-sse. Claude Nougaro
gil31 est déconnecté   Réponse avec citation
Vieux 22/05/2006, 10h51   #21
MelleAstro
Membre
Supernova
 
Avatar de MelleAstro
 
Date d'inscription: décembre 2005
Localisation: Montcet (Ain)
Messages: 337
Post

Citation:
Envoyé par gil31
Avant quand on rafraichissait une page et qu'on se trouvait en bas de cette page, on retombait plie poil à l'endroit où on était. Maintenant on se retrouve en début de page. C'est tout simplement inadmissible.
ah ouai complétement inadmissible ....
t'inquiètes! je suis persuadée que les admins vont résoudre ce 'tit bug :wink:
patience, patience !
MelleAstro est déconnecté   Réponse avec citation
Vieux 22/05/2006, 11h29   #22
SeB2003
Invité
 
Messages: n/a
Par défaut

Et encore vous n'avez pas vu les beau éclairages au phospore multi bande placé à chaque coins de forum, de message
  Réponse avec citation
Vieux 22/05/2006, 11h35   #23
gil31
Fulgur au point
Amas globulaire
 
Avatar de gil31
 
Date d'inscription: mai 2005
Localisation: Val d'Oise
Messages: 4 932
Par défaut

Ah oui tiens (maintenant que je vois ton msn status, Seb) et ben le msn status ne s'affiche plus comme avant (faut peut être éditer la ligne, comme la signature, je jetterais un coup d'oeil). Et ça c'est tout bonnement intolérable.
__________________
'Scuse me, while I kiss the sky. Jimi Hendrix


Dans l'âââme j'ai un grain de fôôlie, tu as un grain de beau-té sur la fe-sse. Claude Nougaro
gil31 est déconnecté   Réponse avec citation
Vieux 22/05/2006, 11h39   #24
zetajanus
Nicolas Ménard
Quasar
 
Avatar de zetajanus
 
Date d'inscription: mars 2004
Localisation: St Laurent du var
Messages: 3 012
Par défaut

Salut
Je dois etre completement con et fier de l'etre ! mais je n'arrive plus a remettre mon avatar, je vois selui des autres membres mais pas le mien j'ai essayer de le remettre dans modifier mon avatar mais j'arrive pas a decocher la case ne pas utiliser d'avatar... j'ai cru reussir en mettant mon avatar dans portrait mais c'est pas ca...
Quelqu'un a t il la solution (qui doit etre tres simple)
__________________
Mon site astro et photo:http://zetajanus.webastro.net

zetajanus est déconnecté   Réponse avec citation
Vieux 22/05/2006, 11h55   #25
CAL
Astronounours
Amas globulaire
 
Avatar de CAL
 
Date d'inscription: novembre 2005
Localisation: Profondsart (Belgique)
Messages: 4 527
Par défaut

Même problème que Zetajanus. Et Il y a-t-il moyen d'avoir un "visible name" au lieu du login ? ou bien de changer de login ?

Merci d'avace et beau boulotles gars !!
__________________
SW 80ED AZ Synscan goto, 130/900 tout nu, Mak 100/1000. Hypérion 21 et 13. Burgess 10, 2.5. Antarès W70 5.7.
Seuls ceux qui ne font rien ne font pas d'erreur
CAL est déconnecté   Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Actualités Des Mars Exploration Rover Rick_husband Actualité 1823 25/11/2016 14h27
Ce Que Vous Devez Connaître Littlesoket Support débutants 59 27/06/2016 02h53
Celestron 8 Orange patry Les tests 19 22/11/2014 23h03
Mes Impressions Sur Le Dobson Kepler 200/1200 'Bruno Les tests 22 10/10/2013 10h41


Fuseau horaire GMT +2. Il est actuellement 13h24.