Webastro
La communauté de l'astronomie


M
E
N
U


Précédent   Forums d'astronomie Webastro > Le coin des observateurs > Le matériel > Matériel astrophotographique
Mot de passe oublié? S'inscrire

Matériel astrophotographique Appareils photo, numériques ou argentiques, Webcams, CCD,... Tout les sujets collants immanquablement avec la photographie doivent évoluer ici ! ;-)

Astro
Quizz
Jouer
Réponse
 
Outils de la discussion Modes d'affichage
Vieux 02/07/2017, 17h21   #1601
Cedric02700
Membre
Géante rouge
 
Date d'inscription: décembre 2015
Localisation: Tergnier
Messages: 113
Par défaut

Citation:
Cedric, Intéressante comme mesure mais ton réglage d'offset est trop bas et le sigma doit être amputé de sa partie basse. Pour bien tout voir, il faut obligatoirement que le min soit > à 0 . Tu pourrais essayer de regler la moyenne vers les 400 comme patrice.
J'ai fait l'offset avec APT. 0.001s, offset et gain à 0 comme Patrice le demandait. C'est vai que mes valeur sont un peu basses dans ces conditions. Je sais pas si c'est normal. Si il faut le refaire autrement il n'y a qu'a demander!
Cedric02700 est déconnecté   Réponse avec citation
Vieux 02/07/2017, 19h07   #1602
impla007
Membre
Supernova
 
Avatar de impla007
 
Date d'inscription: décembre 2016
Messages: 304
Par défaut

Citation:
Envoyé par Cedric02700 Voir le message
J'ai fait l'offset avec APT. 0.001s, offset et gain à 0 comme Patrice le demandait. C'est vai que mes valeur sont un peu basses dans ces conditions. Je sais pas si c'est normal. Si il faut le refaire autrement il n'y a qu'a demander!
Oui, tu as bien mis le gain a Zero, c'est bien, mais, visiblement Offset à Zero, chez toi ca ne suffit pas pour décaler le mini. Si tu peux, remonte le pour que ton mini soit bien au dessus de Zero. Donc, oui... si tu peux refaire ... stp

Merci merci..
__________________
Mes yeux pour explorer
impla007 est déconnecté   Réponse avec citation
Vieux 02/07/2017, 19h17   #1603
impla007
Membre
Supernova
 
Avatar de impla007
 
Date d'inscription: décembre 2016
Messages: 304
Par défaut

Citation:
Envoyé par impla007 Voir le message
Oui, tu as bien mis le gain a Zero, c'est bien, mais, visiblement Offset à Zero, chez toi ca ne suffit pas pour décaler le mini. Si tu peux, remonte le pour que ton mini soit bien au dessus de Zero. Donc, oui... si tu peux refaire ... stp

Merci merci..
scuse si tu peux faire un autre essai aussi...., si tu peux faire la meme manip mais avec le gain a fond... toujours décalant pour que le que le mini soit au dessus de zero...

Comme cela, avec les 2 valeurs, on pourra bien discriminer le bruit electronique et j'espère aussi du convertisseur A/D
__________________
Mes yeux pour explorer
impla007 est déconnecté   Réponse avec citation
Vieux 03/07/2017, 17h42   #1604
impla007
Membre
Supernova
 
Avatar de impla007
 
Date d'inscription: décembre 2016
Messages: 304
Par défaut

Bonjour,

J'ai fait des mesures pour évaluer le gain, le bruit de lecture et le signal thermique de la caméra. Je souhaitais avoir une information comparable avec d'autres caméras.

Donc, j'ai utilisé l'excellent logiciel ISIS de Christian Buil qui permet de calculer ces informations a partir de 2 flats, 2 offsets et 2 darks.

J'ai d'abord réglé le gain de la cam pour avoir une bonne dynamique linéaire dans toute l'étendue du convertisseur. Chez moi avec un Gain de 1,1 (curseur réglé à 7) . J'ai laissé l'offset à 0 .

J'ai ensuite fait descendre en température à -10°C et fait 2 offsets, 2 flats et 2 darks de 600s.

La procédure est bien décrite ici :
http://www.astrosurf.com/buil/isis/noise/eval.htm

Le résultat de la CAM86 est là.




cela donne :

Gain 0,836e-/ADU
ReadNoise 13,56e-
Signal de Dark 0.0238e-/s à -10°C

Si vous voulez comparer, Christian Buil à comparé (réellement comparé avec l'algorithme en non utilisé les données constructeur) plusieurs caméras du commerce ici :

http://www.astrosurf.com/buil/isis/noise/result.htm

Voila cela nous permet de savoir ou l'on se situe.

Si dans l'avenir d'autres font la même manip, comme la procédure n'est pas sujette à interprétation, ce sera bien de comparer les caméras.
__________________
Mes yeux pour explorer

Dernière modification par impla007 ; 03/07/2017 à 17h53
impla007 est déconnecté   Réponse avec citation
Vieux 03/07/2017, 18h46   #1605
pagpatrice
Membre
Quasar
 
Avatar de pagpatrice
 
Date d'inscription: mai 2008
Localisation: Gard, Rousson
Messages: 1 911
Par défaut

C'est marrant ça, la semaine dernière je me disais qu'il faudrait que je fasse la manip, mais un gros coup de flemme suivi du reste et j'ai mis de cotés.....un jour ou je m’ennuierais peut être
__________________

.

Orion 200/1000, Kepler 80/400, Atlas EQ-G, CAM86, Allied Marlin 201C, Firefly MV
pagpatrice est actuellement connecté   Réponse avec citation
Vieux 07/07/2017, 06h36   #1606
pagpatrice
Membre
Quasar
 
Avatar de pagpatrice
 
Date d'inscription: mai 2008
Localisation: Gard, Rousson
Messages: 1 911
Par défaut

Eh bien voilà, ce qui devait arrivé ...... j'ai tué mon capteur Noir et Blanc

Hier soir je l'ai nettoyé car avec les derniers bricolage de la saleté est tombée dessus et un petit coup de soufflette trop fort (enfin je vois que ça) m'a brisé 3 fil d'or , voilà le problème de ne pas remettre de vitre

Du coup je ne ferais pas de test en noir et blanc car mon deuxième capteur restera en couleur.
__________________

.

Orion 200/1000, Kepler 80/400, Atlas EQ-G, CAM86, Allied Marlin 201C, Firefly MV
pagpatrice est actuellement connecté   Réponse avec citation
Vieux 07/07/2017, 07h50   #1607
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

Arrg....
Désolé pour toi
gehelem est actuellement connecté   Réponse avec citation
Vieux 07/07/2017, 09h13   #1608
impla007
Membre
Supernova
 
Avatar de impla007
 
Date d'inscription: décembre 2016
Messages: 304
Par défaut

Ah zut!!! Tu dois être bien déçu, il y avait du boulot sur le capteur.
impla007 est déconnecté   Réponse avec citation
Vieux 07/07/2017, 11h31   #1609
pagpatrice
Membre
Quasar
 
Avatar de pagpatrice
 
Date d'inscription: mai 2008
Localisation: Gard, Rousson
Messages: 1 911
Par défaut

Dégouté
__________________

.

Orion 200/1000, Kepler 80/400, Atlas EQ-G, CAM86, Allied Marlin 201C, Firefly MV
pagpatrice est actuellement connecté   Réponse avec citation
Vieux 07/07/2017, 12h03   #1610
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

Fais donc une petite pause, ça fait du bien...
gehelem est actuellement connecté   Réponse avec citation
Vieux 07/07/2017, 16h30   #1611
luka
Membre
Etoile
 
Date d'inscription: mai 2017
Messages: 26
Par défaut

Patrice, that is bad news with the sensor. Are you sure the wires broke by blowing on them? I used canned gas lots of times without any effect. Also Filip (flolic) used air from a compressor and it did not affect the wires.

Now, there may be hope. I managed to repair one broken golden wire on my mono sensor. I need to test the sensor more but it seems to be working.
I made a small solder bridge between the pads where the golden wire was cut. The golden wire evaporated as soon as touched it with the soldering iron so you will need to use low temperature, just hot enough to melt the solder. No wires, just a blob of solder joining the pads.

You have 3 broken wires so it would be much more difficult. But the way I see it the sensor is dead and you have nothing to lose by trying to repair it...

Dernière modification par luka ; 07/07/2017 à 17h10
luka est déconnecté   Réponse avec citation
Vieux 07/07/2017, 20h24   #1612
pagpatrice
Membre
Quasar
 
Avatar de pagpatrice
 
Date d'inscription: mai 2008
Localisation: Gard, Rousson
Messages: 1 911
Par défaut

J'ai bien essayé la réparation mais les fils d'or ce sont couper contre le CCD pas au milieu, sur 1 j'ai réussi à faire prendre l'étain mais au deuxieme les pixels sensible (couche bleue) n'ont pas supportés donc direction poubelle, avant de le jeter j'ai essayé de le rayé avec differents outils pour voir la force que l'on peut appliquer quand on enleve la matrice et bien on peu faire le sauvage ça risque rien, bon à savoir on ne sait jamais.

Luka, en même temps que je sufflais je poussais avec un pinceau et je pense que c'est les poils du pinceau avec l'air qui a coupé les fils, dupuis le debut je nettoye comme ça et pas de probleme, mais cette fois j’étais distrait.



I tried the repair but the gold wires are cut against the CCD not in the middle, on 1 I managed to get the tin but on the second pixel sensitive (blue layer) did not support so to trash, before I threw it I tried to strip it with different tools to see the force that can be applied when removing the matrix and well one can do the wild risk nothing, good to know one knows never.

Luka, at the same time that I suffused I was pushing with a brush and I think it is the hair of the brush with the air that cut the threads, since the beginning I clean like that and no problem, but this time I was distracted.
__________________

.

Orion 200/1000, Kepler 80/400, Atlas EQ-G, CAM86, Allied Marlin 201C, Firefly MV
pagpatrice est actuellement connecté   Réponse avec citation
Vieux 11/07/2017, 22h57   #1613
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

Un montage fort avancé sur CN mais avec la cam84 :
https://www.cloudynights.com/topic/4...camera/page-46
La partie refroidissement est confiée a un pic, et un circuit d'air qui passe dans dzs bouteilles de silica.
Ca me botte bien, quand je m'y remettrai j'essaierai ca
A+
Gilles
gehelem est actuellement connecté   Réponse avec citation
Vieux 12/07/2017, 08h38   #1614
impla007
Membre
Supernova
 
Avatar de impla007
 
Date d'inscription: décembre 2016
Messages: 304
Par défaut

Citation:
Envoyé par gehelem Voir le message
Un montage fort avancé sur CN mais avec la cam84 :
https://www.cloudynights.com/topic/4...camera/page-46
La partie refroidissement est confiée a un pic, et un circuit d'air qui passe dans dzs bouteilles de silica.
Ca me botte bien, quand je m'y remettrai j'essaierai ca
A+
Gilles
Ca fait un peu usine a gaz quand même !!!!

Par contre, je ne sais pas si vous avez remarqué la photo au dessus avec des lignes horizontales qui strient l'image... Je sais ce que c'est et j'ai déja eu cela. Cela vient du rayonnement des moteurs de la monture sur le cable USB. Avec une petite monture, j'avais peu de traits horizontaux. Sur le gros scope du TLV, j'en avais beaucoup. Je pense que ca passe par le blindage du cable qui est ensuite transmis à la masse de l'electronique. Un Hub Usb a résolu le PB.
__________________
Mes yeux pour explorer
impla007 est déconnecté   Réponse avec citation
Vieux 12/07/2017, 08h52   #1615
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

Citation:
Envoyé par impla007 Voir le message
Ca fait un peu usine a gaz quand même !!!!

Par contre, je ne sais pas si vous avez remarqué la photo au dessus avec des lignes horizontales qui strient l'image... Je sais ce que c'est et j'ai déja eu cela. Cela vient du rayonnement des moteurs de la monture sur le cable USB. Avec une petite monture, j'avais peu de traits horizontaux. Sur le gros scope du TLV, j'en avais beaucoup. Je pense que ca passe par le blindage du cable qui est ensuite transmis à la masse de l'electronique. Un Hub Usb a résolu le PB.
Ce qui m'étonne aussi c'est qu'avec autant de silica, ça ne tient qu'une nuit
gehelem est actuellement connecté   Réponse avec citation
Vieux 12/07/2017, 09h15   #1616
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

En fait j'ai mal pigé:
Ce tient longtemps mais les 24 premières heures sont à 1%, ca se stabilise un peu plus haut après
gehelem est actuellement connecté   Réponse avec citation
Vieux 17/07/2017, 14h17   #1617
pierrot2
Membre
Géante rouge
 
Date d'inscription: septembre 2013
Localisation: grenoble
Messages: 86
Par défaut construction cam 86

Bonjour,
je suis interessé par la construction d'une cam

Quel modele realiser cam 84, cam86 ?

ou trouver les plans, fichiers ci, drivers etc

qui serait interesé par une commande groupée de circuits imprimés

merci pour votre aide
Pierre
pierrot2 est déconnecté   Réponse avec citation
Vieux 17/07/2017, 16h03   #1618
pagpatrice
Membre
Quasar
 
Avatar de pagpatrice
 
Date d'inscription: mai 2008
Localisation: Gard, Rousson
Messages: 1 911
Par défaut

Citation:
Envoyé par pierrot2 Voir le message
Bonjour,
je suis interessé par la construction d'une cam

Quel modele realiser cam 84, cam86 ?

ou trouver les plans, fichiers ci, drivers etc

qui serait interesé par une commande groupée de circuits imprimés

merci pour votre aide
Pierre
Salut, la 86 est plus simple à souder (pas de QFN donc un simple fer suffit) en plus il y a eu beaucoup plus de travail sur le firmware grâce à Luka.

Les plans, il n'y en a pas, on a tous fait à notre sauce, tous le reste est au premier message que j’essaye de tenir à jour où sur le site que GEHELEM a monté.

Normalement il reste des PCB à quelque membres laisse leurs un peu de temps pour ce manifester.

Question aide, ben n’hésite pas à poser des questions
__________________

.

Orion 200/1000, Kepler 80/400, Atlas EQ-G, CAM86, Allied Marlin 201C, Firefly MV
pagpatrice est actuellement connecté   Réponse avec citation
Vieux 17/07/2017, 17h05   #1619
impla007
Membre
Supernova
 
Avatar de impla007
 
Date d'inscription: décembre 2016
Messages: 304
Par défaut

Citation:
Envoyé par pierrot2 Voir le message
Bonjour,
je suis interessé par la construction d'une cam

Quel modele realiser cam 84, cam86 ?

ou trouver les plans, fichiers ci, drivers etc

qui serait interesé par une commande groupée de circuits imprimés

merci pour votre aide
Pierre
Bonjour Pierrot,

Pour les drivers et tout les schémas, c'est sur le site, patrice y a déja répondu. Pour les CI, je n'en ai plus de disponibles mon coté.
__________________
Mes yeux pour explorer
impla007 est déconnecté   Réponse avec citation
Vieux 17/07/2017, 17h08   #1620
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

Moi il faut que je vérifie...
Je crois que je n'en ai plus non plus
gehelem est actuellement connecté   Réponse avec citation
Vieux 17/07/2017, 19h50   #1621
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

Il me reste un pcb noir de toute beauté.
Pars à la chasse d'un boitier qui va bien, je l'envoie qd tu auras trouvé
Gilles
gehelem est actuellement connecté   Réponse avec citation
Vieux 17/07/2017, 21h33   #1622
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

Allez
http://www.leboncoin.fr/vi/1155033284.htm

http://www.leboncoin.fr/vi/1160400413.htm

Dernière modification par gehelem ; 17/07/2017 à 21h38
gehelem est actuellement connecté   Réponse avec citation
Vieux 25/07/2017, 08h12   #1623
pierrot2
Membre
Géante rouge
 
Date d'inscription: septembre 2013
Localisation: grenoble
Messages: 86
Par défaut

bonjour,
merci pour la reponse
je serais interressé par ce ci
quel est ton prix
merci
Pierre
pierrot2 est déconnecté   Réponse avec citation
Vieux 25/07/2017, 08h15   #1624
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 772
Par défaut

Citation:
Envoyé par pierrot2 Voir le message
bonjour,
merci pour la reponse
je serais interressé par ce ci
quel est ton prix
merci
Pierre
Cadeau
Mais avant, trouve toi un boitier
gehelem est actuellement connecté   Réponse avec citation
Vieux 25/07/2017, 09h00   #1625
impla007
Membre
Supernova
 
Avatar de impla007
 
Date d'inscription: décembre 2016
Messages: 304
Par défaut

Salut les Camistes,

Je vous mets une petite image de comparaison A7S non déflitré vs Cam86 (aucun filtre) de M51.
Cam86 à droite, A7S à Gauche. Cela n'a pas été fait le même jour mais les conditions de ciel étaient similaires.

J'ai fait ces 2 images sur le même tube, un C8 avec réducteur 0,63. Malheureusement, toujours avec de la PL.
Pour Cam86, gain x4 refroidie à -10°C il y a 150 images de 60s.
Pour l'A7S, 120 240 images de 30s à 3200 Iso

C'est une vue directement sortie de l'empilage sorti de DSS . Pas de traitements, je suis une quiche.



Pour cam86, je n'avais pas encore bien ajusté le trio gain/temps de pose/bruit ... en fonction de la PL de mon ciel qui monte vite.
Je pense pouvoir beaucoup améliorer ce sujet par la suite. Et puis, un petit filtre pour couper les IR/UV améliorera encore grandement... Elle se défend déja bien avec l'A7S.

Dernière modification par impla007 ; Aujourd'hui à 14h43
impla007 est déconnecté   Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 22h55.