Webastro
La communauté de l'astronomie


M
E
N
U


Précédent   Forums d'astronomie Webastro > Les sciences > Logiciels
Mot de passe oublié? S'inscrire

Logiciels Toutes discussions sur les logiciels d'astronomie: planétariums, traitement d'image, météo pilotage de matériel, jeux...

Astro
Quizz
Jouer
Réponse
 
Outils de la discussion Modes d'affichage
Vieux 19/07/2017, 12h23   #76
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 751
Par défaut

Citation:
Envoyé par Argonothe Voir le message
C'est par installé par défaut avec Ekos, peut être parles-tu de General Star Catalog qui oui est installé pour pourvoir simuler les prises de vue avec une caméra CCD....
Oui c'est ça, merci
gehelem est déconnecté   Réponse avec citation
Vieux 19/07/2017, 14h10   #77
moustickk
Membre
Supernova
 
Date d'inscription: septembre 2010
Messages: 559
Par défaut

J'ai fait quelques essais mais pas moyen avec la pl1-m. J'ai essayé d'installer libqhy et indi-qhy mais libqhy ne s'installe pas, une erreur remonté par dpkg. Tant pis pour la pl1-m, je guiderai avec la dsi pro 2
__________________
setup en reconfiguration actuellement
moustickk est déconnecté   Réponse avec citation
Vieux 19/07/2017, 15h09   #78
Argonothe
Membre
Supergéante rouge
 
Avatar de Argonothe
 
Date d'inscription: février 2016
Localisation: Aude
Messages: 160
Par défaut

Citation:
Envoyé par moustickk Voir le message
J'ai fait quelques essais mais pas moyen avec la pl1-m. J'ai essayé d'installer libqhy et indi-qhy mais libqhy ne s'installe pas, une erreur remonté par dpkg. Tant pis pour la pl1-m, je guiderai avec la dsi pro 2
Ce n'est pas qu'il ne s'installe pas, c'est juste que lorsque tu compiles, Lin Guider ou Planetary Imager, ils installent aussi une version du même driver et ça fout un peu le bazar mais rien de bien grave. C'est juste chiant au moment de la mise à jour de ces drivers.

Je sais que pour les QHY, c'est pas toujours simple, faut que tu vois avec ceux qui ont cette caméra et qui utilisent Ekos/Indi s'il ont pu l'installer et comment... Perso je guide avec une ZWO ASI 224 mc alors je vais pas pouvoir t'aider...
__________________
Siril, logiciel de traitement d'images astro open-source.
Documentation Version Web Version PDF

Dernière modification par Argonothe ; 19/07/2017 à 15h43
Argonothe est déconnecté   Réponse avec citation
Vieux 19/07/2017, 15h39   #79
moustickk
Membre
Supernova
 
Date d'inscription: septembre 2010
Messages: 559
Par défaut

non mais je vais pas non plus m'acharner, pas envie de mettre les mains trop profond dans le cambouis. je vais attendre ma asi178mm et guiderais avec la dsi pro 2
__________________
setup en reconfiguration actuellement
moustickk est déconnecté   Réponse avec citation
Vieux 19/07/2017, 16h36   #80
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 751
Par défaut

"Offtopic"
Asi178mm : je sors du magasin!
Gillou il va faire joujou ce soir...
gehelem est déconnecté   Réponse avec citation
Vieux 19/07/2017, 17h04   #81
Sebriviere
Membre
Supernova
 
Avatar de Sebriviere
 
Date d'inscription: février 2017
Messages: 396
Par défaut

Citation:
Envoyé par gehelem Voir le message
"Offtopic"
Asi178mm : je sors du magasin!
Gillou il va faire joujou ce soir...
Ah mince, la flotte et les nuages du coup... ca promet.
Pas comme ca que je vas tester ta Chinoise!
__________________
BZH -- Nexstar SLT127 - Sony Nex6
Sebriviere est déconnecté   Réponse avec citation
Vieux 20/07/2017, 23h37   #82
moustickk
Membre
Supernova
 
Date d'inscription: septembre 2010
Messages: 559
Par défaut

Ayais j'ai réussi à connecter la PL1M a ekos . J'ai installé une distrib Ubuntu standard, la dernière sortie et ensuite j'ai exécuté le script que vous avez fait dans l'autre post sur les nomades . Et là la PL1M s'allume direct au branchement de l'USB.
__________________
setup en reconfiguration actuellement
moustickk est déconnecté   Réponse avec citation
Vieux 20/07/2017, 23h52   #83
gehelem
Membre
Trou noir
 
Avatar de gehelem
 
Date d'inscription: septembre 2016
Localisation: Rambouillet (78)
Messages: 751
Par défaut

Citation:
Envoyé par moustickk Voir le message
Ayais j'ai réussi à connecter la PL1M a ekos . J'ai installé une distrib Ubuntu standard, la dernière sortie et ensuite j'ai exécuté le script que vous avez fait dans l'autre post sur les nomades . Et là la PL1M s'allume direct au branchement de l'USB.
bonne nouvelle !
A toi les joies de l'astrometrie sans compter !
__________________
Un petit site sur une camera DIY ICX453AQ la "Cam86"
https://www.diycam.fr/
gehelem est déconnecté   Réponse avec citation
Vieux 20/07/2017, 23h54   #84
moustickk
Membre
Supernova
 
Date d'inscription: septembre 2010
Messages: 559
Par défaut

Yes, bon par contre faut pas trop faire joujoux avec les paramètres de la cam sinon ça plante, à voir en guidage sur plusieurs heures .
__________________
setup en reconfiguration actuellement
moustickk est déconnecté   Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 06h38.