Webastro
La communauté de l'astronomie


M
E
N
U


Précédent   Forums d'astronomie Webastro > Le coin des observateurs > Le matériel > Matériel astrophotographique
Mot de passe oublié? S'inscrire

Matériel astrophotographique Appareils photo, numériques ou argentiques, Webcams, CCD,... Tout les sujets collants immanquablement avec la photographie doivent évoluer ici ! ;-)

Astro
Quizz
Jouer
Réponse
 
Outils de la discussion Modes d'affichage
Vieux 30/07/2017, 12h18   #26
DrGkill2
Membre
Supernova
 
Avatar de DrGkill2
 
Date d'inscription: septembre 2013
Localisation: Mars (eille)
Messages: 539
Par défaut

Citation:
Envoyé par olivdeso Voir le message
Ça me parait bizarre...l'amp glow vient d'un rayonnement infrarouge proche du capteur. Je ne vois pas comment le cable externe pourrait
chauffer le capteur à travers le boitier alu. Boitier qui offre aussi un blindage électromagnétique au passage.
Il faudrait que le câble soit assez chaud et passe devant la vitre du capteur.

Donc ça doit étre autre chose, une fuite de lumière par exemple.

Un couplage entre les câbles pourrait éventuellement provoquer un soucis si il y a de grosses variation de tension. Mais l'usb3 est blindé. Ça suffit à part pour les hyperfréquences il faut alors ajouter une férite sur le blindage pour éviter les courant de peau.
Bref je vois pas trop par quel effet physique il pourrait y avoir un impact...

De mon coté l'amp glow part complètement au traitement. Les câbles sont attachés ensemble.
J'utilise une alim 13V8 linéaire basique.
Pourtant le pattern change bien en fonction de la position du câble c'est une expérience que j'ai été à même de reproduire.
De plus j'ai bien remarqué que lorsque j'ai réalisé des darks quelques semaines après une prise de vue, la soustraction du master dark a donné des zones sombres, donc une zone d'amp glow qui existe sur le master dark mais pas sur les lights, alors que lorsque j'ai reproduit les darks à l'identique avec la configuration sur le terrain, la soustraction a donné quelque chose de correct.
__________________
"Mon grand père disait toujours: y'a pas d'grand, y'a pas d'petit, la bonne taille pour les jambes, c'est quand les pieds touchent bien par terre !"

Toutes mes photos sur https://www.flickr.com/photos/drgkill/
DrGkill2 est déconnecté   Réponse avec citation
Vieux 30/07/2017, 14h33   #27
CecilKris
Membre
Trou noir
 
Avatar de CecilKris
 
Date d'inscription: mai 2016
Localisation: Campagne profonde des Combrailles, ADSL depuis 2016, c'est pour dire !
Messages: 1 329
Par défaut

Je budgétise la "Rising tech chinoise pas cher" pour faire des tests et lui ajouter deux peltiers.

Oups, désolé, erreur de post...
__________________
Cecil, C11edge EQ8. .... Kris, Triplet Apo 102/560mm Azeq6.

Dernière modification par CecilKris ; 31/07/2017 à 08h53
CecilKris est déconnecté   Réponse avec citation
Vieux 31/07/2017, 05h50   #28
olivdeso
vieux geek
 
Avatar de olivdeso
 
Date d'inscription: janvier 2010
Messages: 12 803
Par défaut

Citation:
Envoyé par DrGkill2 Voir le message
Pourtant le pattern change bien en fonction de la position du câble c'est une expérience que j'ai été à même de reproduire.
De plus j'ai bien remarqué que lorsque j'ai réalisé des darks quelques semaines après une prise de vue, la soustraction du master dark a donné des zones sombres, donc une zone d'amp glow qui existe sur le master dark mais pas sur les lights, alors que lorsque j'ai reproduit les darks à l'identique avec la configuration sur le terrain, la soustraction a donné quelque chose de correct.

Je viens d'essayer différentes configs de mon coté.

J'ai essayé avec les câbles attaché dans plusieurs positions autour de la camera : à 12h, 3h, 6h, 9h et aussi non attaché à la caméra.

-> pas vu de différence sur le dark.

par contre lors des essais, j'ai constaté que:

-> si le câble ou le système d'attache du câble masque un peu les ouïes de refroidissement, alors là effectivement me Peltier n'a plus la même efficacité et peu devenir instable. Le boitier de la camera chauffe et effectivement la zone d'ampglow en haut à droite augmente. par contre le reste ne change pas : la zone en bas à droite est idem.

-> si la température de capteur n'est pas tout à fait la même alors que la puissance du TEC est la même (en TEC manuel, TEC fixé à 79% et je laisse se stabilisé en fonction de la température ambiante), la zone d'ampglow en haut à droite change aussi. Elle augmente quand la température de capteur augmente; On voit la différence pour 0,5C de plus.
Ceci dit en régulation auto de température de capteur, la température est régulée à +/-0,1C max (et même plutôt la moitié)

En résumé :
- faire attention à ne pas obstruer les ouïes de refroidissement, même très partiellement, avec le système d'attache du câble.
- travailler à température constante régulée, en faisant attention à être dans une zone de TEC stable : c'est à dire à moins de 85%. Le refroidissement devient instable au dessus de 85% environ : la camera chauffe tout doucement et le TEC essaye de compenser en augmentant progressivement. au final on arrive à 100% et la température n'est plus régulée.
- faire les darks dans des conditions proche de la prise de vue : température extérieure, alimentation, câblage...et en mettant un bouchon sur la camera séparée de la roue à filtre et pas sur l’instrument.
__________________
bon ciel à tous
olivdeso est déconnecté   Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 18h41.