Créateur de bugs

Reports de bugs

Recommended Posts

bonjour ! j'ai un problème pour poster une photo dans la gallerie ...

 

Elle est bien en Jpeg et fait a peu près 1.6 Mo donc c'est bon normalement ?

 

Ca me marque ca : " problème de sécurité , veuillez contacter un administrateur "

 

que faire ?? :)

 

skymatt

Share this post


Link to post
Share on other sites

Il faut enlever les balises xmdp si mes souvenirs sont bons. Ce sont des balises rajoutés par Adobe. C'est dans les options d'enregistrement de l'image.

Share this post


Link to post
Share on other sites
Il faut enlever les balises xmdp si mes souvenirs sont bons. Ce sont des balises rajoutés par Adobe. C'est dans les options d'enregistrement de l'image.

 

merci de ta réponse mais je ne sais pas comment on fait :p je vais faire des recherches :rolleyes:

 

skymatt

Share this post


Link to post
Share on other sites

bonjour j'ai mis un annonce pour des filtres sky optic couleur ... a vendre , sauf que ...quand je clique dessus . oups !!! .:confused: ca repart sur la liste des objets à vendre on ne peux pas avoir les détails de l'annonce ... j'avais durement travaillé pourtant :b:

comment dois procéder

merci +++:):)

Share this post


Link to post
Share on other sites

J'ai pas regardé ton annonce mais ça ressemble à ce qui se passe parfois quand on utilise certaines touches du clavier dans le titre. Y'a des signes louches qui font flancher le lien vers l'annonce. T'as utilisé autre chose que des lettres dans ton titre ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Hier soir de chez moi sous W10 et Edge j'ai eu des couleurs maronnasses au lieu du bleu habituel.

Aujourd'hui d'un autre poste sous Firefox j'ai les mêmes couleurs maronnasses sans rien avoir changé aux thèmes ou autres réglages.

 

Certains sujets restent bleu, mais par exemple cette page ressort en thème maronnasse avec des boutons en bleu.

Share this post


Link to post
Share on other sites
Bonjour,

 

Hier soir de chez moi sous W10 et Edge j'ai eu des couleurs maronnasses au lieu du bleu habituel.

Aujourd'hui d'un autre poste sous Firefox j'ai les mêmes couleurs maronnasses sans rien avoir changé aux thèmes ou autres réglages.

 

Certains sujets restent bleu, mais par exemple cette page ressort en thème maronnasse avec des boutons en bleu.

Bonjour :)

je vois que tu es nouveau sur le forum, en bas à gauche tu as un menu déroulant dans lequel tu retrouveras avec plaisir le menu maronnasse :D enjoy!!:p

Share this post


Link to post
Share on other sites
Bonjour :)

je vois que tu es nouveau sur le forum, en bas à gauche tu as un menu déroulant dans lequel tu retrouveras avec plaisir le menu maronnasse :D enjoy!!:p

 

RRRooooo, merci Gégé, j'ai voulu tester les skins et maintenant je suis coincé avec le mode mobile ... GGGGGRRRRR. Comment je reviens en mode PC plizzzzzeee?

 

Amicalement.

Share this post


Link to post
Share on other sites

Dans l'url d'une page tu changes la fin qui est ...&styleid=17 en &styleid=22 et tu récupères le style "normal".

Share this post


Link to post
Share on other sites

Bonjour,

 

Dans la barre d'adresse je ne vois pas de styleid, et je n'ai pas envie de passer mon temps à la bidouiller : c'est plus long qu'aller choisir le theme dans la liste.

 

Par contre la liste sauvegarde le theme page par page au lieu de le garder pour la session.

Tu es dans un fil, tu bascules sur WA2013.

Tu reviens ici, il retourne en WA2013 Mars.

 

Si sur cette page je remets WA2013 je sais que si je pars sur une page que je n'ai pas encore modifiée ça va repartir sur Mars.

 

C'est surtout ça qui est chiant : le thème est mémorisé page par page.

C'est pas possible de l'avoir plutôt au niveau session ?

 

Dans le theme Mars on a les boutons et le rectangle de saisie des messages en bleu.

 

-edit-

 

 

On dirait que ça se calme, j'ai fait un petit tour des fils et je ne trouve plus de maronasse !

Edited by Leimury

Share this post


Link to post
Share on other sites

Pas de styleid non plus de mon côté, toujours bloqué en mode "mobile"...

 

Amicalement.

Share this post


Link to post
Share on other sites
Pas de styleid non plus de mon côté, toujours bloqué en mode "mobile"...

 

Amicalement.

 

Lien direct pour le style bleu: clic

 

Le style n'est pas sauvegardé page par page, c'est une session unique. S'il change d'une page à l'autre, le plus probable est que ce soit le navigateur qui garde les pages un peu trop en cache.

Share this post


Link to post
Share on other sites
Tiens, le maronasse est revenu !

 

Yep je l'ai vu passer aussi cet apres midi (je savais pas que ça existait :) )

 

Mais bon, un retour sur le style 2013 et ca va :p

 

A+

Share this post


Link to post
Share on other sites
Lien direct pour le style bleu: clic

 

Le style n'est pas sauvegardé page par page, c'est une session unique. S'il change d'une page à l'autre, le plus probable est que ce soit le navigateur qui garde les pages un peu trop en cache.

 

:b: Il est bôôô le "clair.png" :be:

Désolé, ça n'a pas fonctionné :?:

J'ai vidé l'historique et les cookies de Chrome et la magie a opérée :be:

 

Amicalement.

Share this post


Link to post
Share on other sites

Je ne sais pas si on a installé un monitoring pour suivre la fiabilité du serveur. Dans le doute, j'envoie ce message

 

Vers 23h00 j'ai eu le message "base de données inaccessible"n ce qui était vrai pour le forum comme pour le site, puis c'est revenu assez rapidement vers 23h20.

 

Peut-être l'hébergeur était fatigué....

 

2015-11-02_webastro-nouvelle-panne-base-sql.jpg

Edited by Paul_Wi11iams

Share this post


Link to post
Share on other sites
Par chance, cela ne t'a pas tué ! ;)

J'ai posté juste pour fournir des éléments éventuellement utiles.

Tiens, il y a eu une coupure similaire mais plus courte vers 19h15 ce soir.

 

Mais j'aimerais savoir la signification d'une phrase dans le message automatique:

 

l'équipe technique de http://www.webastro.net a été averti de ce problème...

 

Les problèmes de serveur peuvent être fugaces et d'apparence aléatoire. Si les visiteurs comme moi ont la gentillesse d'en faire état, cela peut permettre aux responsables à identifier un "pattern" et ensuite identifier un problème particulier, puis sa solution. Et parfois des petits craquements d'apparence anodine, peuvent alerter sur je ne sais quel plantage qui couve. Et ça montre qu'on s'y intéresse, on est solidaire.

 

Je ne prétend pas être connaisseur du sujet. Mais je sais rapporter des éléments éventuellement utiles.

 

Par ailleurs, je me suis dit qu'il serait intéressant de mettre un fil spécifique "pannes" car ce ne sont pas des bogues à proprement parler.

Edited by Paul_Wi11iams

Share this post


Link to post
Share on other sites

Ca arrive effectivement que le serveur prenne un coup de charge. La plupart du temps, cela ne dure pas plus de quelques minutes, sans qu'il aie forcément besoin de redémarrer. Il est vrai aussi que la machine commence à se faire vieille - un changement est d'ailleurs envisagé à moyen-terme pour améliorer les performances notamment.

 

Comme tu le dis, ça ne coûte rien de signaler ces plantages, et ça permet d'en avoir un aperçu, d'autant que la plupart étant très courts ne sont pas vraiment visibles (par exemple quand tu me l'avais signalé par mail, tout marchait bien de mon côté, ça a dû se compter en secondes). :)

Share this post


Link to post
Share on other sites

Perso je voulais signaler de gros soucis concernant la modération avec un ou des modos qui suppriment un peu trop vite les messages qui ne leur plaisent pas. Peut-on avoir une explication quant à la suppression de mon message et mon banissement du forum "on fait une pause" ? De quelle bonne excuse s'est-il servi ?

Edited by Christophe73

Share this post


Link to post
Share on other sites
Perso je voulais signaler de gros soucis concernant la modération avec un ou des modos qui suppriment un peu trop vite les messages qui ne leur plaisent pas. Peut-on avoir une explication quant à la suppression de mon message et mon banissement du forum "on fait une pause" ? De quelle bonne excuse s'est-il servi ?

 

Quel comique! :be:

Tu n'es pas beaucoup moins lobotomisé que certains manifestement...

 

C'est bien toi qui a écris ça? Alors ne joue pas les victimes...

Envoyé par Christophe73 Voir le message

Au fait Kiwi, tu passeras le message à la modération qu'ils sont très forts en censure à la chinoise !! Franchement je n'ai jamais vu une telle censure sur internet. Mais vu le très mauvais classement de la France sur la liberté d'expression sur le web, sûr que webastro n'y ai pas pour rien ! Une bonne censure de facho à l'ancienne ! Chapeau !

Allez ciao!

Edited by benjamindenantes

Share this post


Link to post
Share on other sites

Sérieux, tu as réellement besoin d'explications ? :o

 

Je pense que ton dernier message subira le même sort si tu ne lis pas un minimum la charte de webastro, avec un truc du genre "contact de la modo par mp et pas en public". Tu parles de censure ? Non, non ! Tu es totalement libre de partir contrairement à la Chine :)

 

En entrant ici, t'as signé mon gars, t'as accepté. C'est un lieu avec des règles que tu dois suivre, c'est le but d'une charte. C'est comme quand tu rentres chez un pote. S'il te demande de d'enlever tes chaussures sales avant d'entrer, tu le fais, non ? D'ailleurs, t'as même pas besoin qu'il te demande normalement.

 

Et puis Si jamais tu ne le fais pas, au bout d'un moment, ton pote va te le dire plus fermement et t'auras le choix: enlever tes grolles et entrer ou te barrer. A moins que tu ne considères qu'enlever tes gaudasses soit une forme d'atteinte à la liberté, censure, facho et compagnie. Tu pourras alors crier devant la porte d'entrée, accusant ton pote de dictateur. Je ne pense pas qu'il y aura grand monde qui te prendra au sérieux.

 

Respire un grand coup, accepte la règle de ton pote et tout ira bien :)

Edited by Gontran

Share this post


Link to post
Share on other sites

Justement, quelle est la mention de la charte que je n'ai pas respectée ?Et on parle liberté d'expression là, pas d'hygiène. Je ne parviens pas à contacter de modo par la version portable du site car on ne voit pas les utilisateurs. J'accèpte les règles sans souci, mais c'est souvent à géométrie variable ici.

Edited by Christophe73

Share this post


Link to post
Share on other sites

Le contact de la modo est moderation. On ne voit pas les membres qui font la modo car c'est de la modo anonyme.

Share this post


Link to post
Share on other sites
Justement, quelle est la mention de la charte que je n'ai pas respectée ?

De souvenir, tu avais émis des propos politiques et bîen provocateurs, non ?

Maintenant, tu fais ce que tu veux mais à insister comme tu le fais, tu vas gagner, c'est sûr.

Edited by Gontran

Share this post


Link to post
Share on other sites

coucou

Au cours de la journée j'ai dû m'identifier plusieurs fois

je ne suis pas habitué à ça car lorsque j'arrive quelque part, les gens applaudissent

en fait je n'avais jamais vu cette fenêtre de dialogue, en haut à gauche

encore un coup des russes!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.