Messages recommandés

Ah et tant que j'y pense, dès que je quitte l'accueil du forum, le style du forum revient sur classique, même si je le change en "mars" ou "nocturne". Problème de cache?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

Un petit UP..

WA est désormais inutilisable sur ma tablette, impossible de faire défiler les pages. Cependant ça marche bien sur les autres forums.

 

Up

 

WA est toujours inutilisable sur tablette, neuve ou ancienne tablette. Les pages sont bloquées, impossible de voir le bas des pages.

 

Christian

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais je sais, c'est ma priorité mais il faut changer la structure du truc, c'est pas simple. Je suis dessus, je pense que je sortirai le correctif ce week-end.

Partager ce message


Lien à poster
Partager sur d’autres sites
Je sais je sais, c'est ma priorité mais il faut changer la structure du truc, c'est pas simple. Je suis dessus, je pense que je sortirai le correctif ce week-end.

 

Bon courage et merci pour le boulot! :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ! Pour le problème de couleur de police c'est bon par moment, mais à d'autres, la couleur jaune très claire est de retour...

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon courage et merci pour le boulot! :)

 

Merci :)

Mise en place demain soir, au final, pour résoudre définitivement les problèmes de navigation (scroll, retour de page, haut de page, etc), des tablettes, et améliorer la compatibilité pour petites résolutions, le tout cette fois testé et approuvé sur tablette.

 

Bonjour ! Pour le problème de couleur de police c'est bon par moment, mais à d'autres, la couleur jaune très claire est de retour...

 

Tu peux donner des précisions ? Quand ? Quelles pages ? Il n'y a pas de raison que ça varie...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux donner des précisions ? Quand ? Quelles pages ? Il n'y a pas de raison que ça varie...

 

Salut !

 

Et bien écoute, cette fois-ci, ça a l'air bon ;) Merci pour ton travail.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

Mise en place demain soir, au final, pour résoudre définitivement les problèmes de navigation (scroll, retour de page, haut de page, etc), des tablettes, et améliorer la compatibilité pour petites résolutions, le tout cette fois testé et approuvé sur tablette.

 

désolé ça ne marche pas sur ma Nexus (qui fonctionne bien sur les autres forums, je précise)

mais ça marche sur une Samsung

 

Bref ce n'est pas encore la bonne solution ;)

 

Christian

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi, ça tourne sur tablette android basique et windowsphone (nokia925), pb de scroll résolu. Merci pour le bon boulot!

Bon ciel!

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir

 

 

 

désolé ça ne marche pas sur ma Nexus (qui fonctionne bien sur les autres forums, je précise)

mais ça marche sur une Samsung

 

Bref ce n'est pas encore la bonne solution ;)

 

Christian

 

Sisi c'est la bonne solution mais... elle n'est pas encore mise en place. :be:

Manque de temps, pas réussi à prendre le temps de le faire depuis lundi, mais du coup je fais ça demain ou samedi, cette fois je devrais l'avoir, le temps !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Ça devient de pire en pire avec mon iPad.

Plus possible d'écrire une réponse, la fenêtre qui n'accepte plus du texte pendant l'édition, le bouton de prévisualisation qui fonctionne mais pas celui pour envoyer.

Même le navigateur Puffin en mode ordinateur qui pourtant était la solution jusqu'à présent à ces problèmes ne fonctionne plus correctement :cry::cry::cry:

 

Au passage, on ne peu plus voir la totalités des smileys dans la liste des smileys (même sur le PC) car la barre de l’ascenseur a disparue :b:

 

Bref cela devient une vraie galère pour être actif sur Webastro depuis sa tablette

S'il faut à chaque fois allumer le Pc pour pouvoir écrire un commentaire cela devient vraiment chiant :bang: :bang: :bang:

 

J’espère que les administrateurs vont bientôt résoudre ces problèmes pour les mobiles/tablettes qui pourtant ne datent pas depuis hier :mad:

Modifié par Phill68

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous, un petit souci aujourd'hui depuis le plantage de ce matin, si je me sert des liens du haut de page tout par en couill.......e, j'ai voulu mettre une photo pour vous montrez mais c'est pas possible d'accéder au menu.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est/c'était normal. Je viens de faire une mise à jour structurelle, qui a un peu tout pété pendant que les changements s'opéraient. Maintenant, c'est fini.

Résolution des problèmes de navigation, focus Tablettes

 

Les bugs suivants sont (censés être) résolus / améliorations apportées:

 

Bugs:

 

- Problèmes de scroll sur tablette

- Ancrage de la page lors d'un retour arrière

- Lien "haut de page" en bas

- Ascenseur dans la fenêtre des smileys

- Correction de bugs graphiques sur le thème Nocturne

Améliorations:

 

- Meilleure gestion de la résolution sur les différentes machines mobiles

- Légère amélioration graphique du thème Mars

- Correction de la couleur de la personne ayant posté le sujet pour les thèmes Mars et Nocturne

 

Les changements concernent l'ensemble du site (forum+reste)

Modifié par Créateur de bugs

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est/c'était normal. Je viens de faire une mise à jour structurelle, qui a un peu tout pété pendant que les changements s'opéraient. Maintenant, c'est fini.

Résolution des problèmes de navigation, focus Tablettes

 

Les bugs suivants sont (censés être) résolus / améliorations apportées:

 

Bugs:

 

- Problèmes de scroll sur tablette

- Ancrage de la page lors d'un retour arrière

- Lien "haut de page" en bas

- Ascenseur dans la fenêtre des smileys

Améliorations:

 

- Meilleure gestion de la résolution sur les différentes machines mobiles

- Légère amélioration graphique du thème Mars

- Correction de la couleur de la personne ayant posté le sujet pour les thèmes Mars et Nocturne

 

Les changements concernent l'ensemble du site (forum+reste)

 

raté; c'est pas mieux ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, gros bug avec la MAJ :)

 

Capture.jpg.de68c89b5e1a90b2808f5fa136dd7f29.jpg je peux plus accéder sur un fil

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la solution du premier mais cela ne me résout pas celui du 2ème bug

Partager ce message


Lien à poster
Partager sur d’autres sites
Faites Ctrl-F5

 

encore raté :D toujours pas mieux voir pire, même chose que Kains1

 

il porte bien son nom notre createur de bug :be:

 

edit 18h22 : c'est bon touche plus à rien :p merciiiii

Modifié par pagpatrice

Partager ce message


Lien à poster
Partager sur d’autres sites

pareil sur mon pc portable, tout est à gauche quand j'arrive sur le forum. Après en naviguant c'est bon.

J'ai fait ctrl + f5 mais ça ne change rien à l'instant T

Partager ce message


Lien à poster
Partager sur d’autres sites

depuis 1h, et ce, sur 2 pc, des que je fais "derniers messages" le menu prend tout l'écran, je peux descendre avec l'ascenseur et je trouve les résultats sur lesquels je ne peux cliquer, le menu étant en avant plan et figé

Partager ce message


Lien à poster
Partager sur d’autres sites

Il restait effectivement les pages du tableau de bord et du visionnage du profil d'un membre qui n'avaient pas été impactées par la mise à jour et qui partaient en un joyeux bordel. C'est corrigé.

 

Normalement, tout devrait être bon, maintenant!

(et après avoir passé toute la journée dessus j'espère que ça l'est parce que là j'en ai un peu marre xD)

Modifié par Créateur de bugs

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous,

J'ai un petit souci quand je veux aller sur la page "derniers messages " je suis renvoyé sur la page du "statut".

Que dois-je faire?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

La page des derniers messages n'a pas changé, tu avais juste un problème de cache. Ctrl-F5 recharge le cache donc charge un peu plus lentement, mais après c'est bon, tu n'as plus besoin de le faire ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.