luckymix

Mouai, un peu déçu….

Messages recommandés

Juste pour être sûr, essaie d'empiler tout ça sur DSS ou Iris. On ne sait jamais que le souci vienne du soft et pas des images.

 

Après si DSS confirme le souci: si tu as un gradient sur les images mais pas sur les flats c'est soit que les flats sont mal faits, soit que le gradient existe dans le ciel, soit que tu as une entrée de lumière quelque part au télescope.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ne peux pas avoir la même impression de netteté avec un capteur de 8 ou 10 Mpixels et un de 1,5 Mpixels.

Même si le sacrosaint échantillonnage est identique.

L'oeil et le cerveau ne répondent pas qu'à des critères mathématiques.

Les images que tu as mis en ligne sont très "pixélisées".

 

Je pense qu'il se base sur un crop au même dimension pour comparer car cela n'a rien à voir avec l'oeil et le cerveau c'est juste qu'une image réduite paraît toujours plus nette (afficher 10 megapixel sur un écran qui en fait 2 en full hd).

Partager ce message


Lien à poster
Partager sur d’autres sites
Juste pour être sûr, essaie d'empiler tout ça sur DSS ou Iris. On ne sait jamais que le souci vienne du soft et pas des images.

 

Après si DSS confirme le souci: si tu as un gradient sur les images mais pas sur les flats c'est soit que les flats sont mal faits, soit que le gradient existe dans le ciel, soit que tu as une entrée de lumière quelque part au télescope.

 

Vu qu'il reste des traces de poussières j'aurai dit flat mal fait ou lumière parasite mais il a fait et refait ses flats et certifie qu'il n'y a pas de lumière paraiste.

 

Luckymix si ça n'avance pas, essaie tout de même des flats sur le ciel...

Partager ce message


Lien à poster
Partager sur d’autres sites
Juste pour être sûr, essaie d'empiler tout ça sur DSS ou Iris. On ne sait jamais que le souci vienne du soft et pas des images.

 

Après si DSS confirme le souci: si tu as un gradient sur les images mais pas sur les flats c'est soit que les flats sont mal faits, soit que le gradient existe dans le ciel, soit que tu as une entrée de lumière quelque part au télescope.

 

Salut Orion, je ferais le test sous iris par exemple mais ca fait 4 mois que je traite toutes mes images avec PI et je n'ai jamais eu aucun soucis de ce genre pourquoi le fait de traiter une image APN ou CCD changerait quelquechose? :confused: Le problème ici c'est que le contraste est tellement important entre le coin sombre et le gradient que PI a enormement de mal a le retirer sans degrader le FDC.

 

Si le gradient existait dans le ciel j'aurait deja eu le probleme avec l'APN, meme setup meme emplacement meme PL meme conditions quoi, la seule chose que j'ai faite c'est de démonter l'APN pour y placer l'Atik.

 

Et pour les Flat ben j'ai tout fait tou essayé, je fait de la même manière que je faisais avec l'APN je n'ai rien changé a ma facon de faire si ce n'est que la pour la CCD j'ai essayé differents type de flat: 24000ADU, 38000ADU etc.. mais le problème reste le même

 

Quand je dit que l'image est moins nette je compare surtout ce que d'autres sortent avec la 314L+ et ca na rien a voir avec ce que moi je sort la je n'ai aucun piqué au coeur des galaxies, aucune finesse, aucune resolution etc..

Ca ne m'etonnerais pas de sortir une image 2 fois plus fines avec l'APN en seulement 2h00 de pose. Il n'y a qu'a regarder ma M51 CCD vs APN on voit clairement qu'il manque quelque chose, je ne gagne rien pour le moment avec la CCD, je perd plutot du temps car il faut traiter les couleurs en plus par filtre. A l'APN j'avai generalement une FWHM de 3/3.5 la je suis plutot à 1.5/2 les etoiles sont donc beaucoup plus fines et piqués théoriquement, sauf qu'au traitement l'image se degrade a cause de se probleme de contraste... rien qu'en sortie d'empilement je suis sur que l'image a perdu de sa resolution, de toute manière même les brutes ne m'ont pas l'air tres propres compare aux brutes APN.

 

Ce coin sombre est présent partout, sur les brutes, sur l'Offset et même légèrement sur les Flat, si c'était un filtre mal vissé je ne l'aurait que sur un filtre, ou alors j'ai les mains plein de pouces et tous mes filtres sont vissés de travers et sont identiquement de travers...

 

De toute manière j'en aurait le coeur net ce soir.. Je test directement avec le filtre vissé au nez de la caméra je vire la RAF si le coin sombre disparait je saurait ou chercher, si le coin sombre est toujours présent et aussi intensément et bien... ce sera le capteur?

Partager ce message


Lien à poster
Partager sur d’autres sites

Test à effectuer avant d'accuser le capteur: la caméra direct vers un bout de ciel bleu, sans le moindre filtre ou quoi que ce soit devant le capteur. Réglage de gain/expo pour obtenir un histogramme à 2/3 puis empilement d'une série comme pour un 'masterflat' et enfin, tirage des niveaux pour mettre les défauts en évidence.

 

Inspecte aussi visuellement le hublot devant le capteur, peut-être un petit nettoyage?

 

 

Cela dit, on voit bien que tes flats ne sont pas correctement appliqués, il reste des traces sur les images traitées.

Comme proposé plus haut, fais des flats sur le ciel puis essaie un traitement avec DSS.

Modifié par OrionRider

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok Je ferais ce test en rentrant vers 18h00 le ciel devrait encore être bleu ^^ je joue ca comme un flat donc? je tente quoi 7 poses?

 

Pour la vitre devant le capteur je ne pense pas, à reception de la camera (d'occaz je le rapel) j'ai fait les premiers shoot puis j'ai nettoyer la vitre mais le resultat est le meme (avec quelques poussières en moins evidemment)

 

Sinon concernant les brutes, brutes calibrées et après empilement est ce que ca te parait "normal" au premier coup d'oeil? moi je trouve l'image très bruitée, très pixelisée avec un signal asser faible pour 4h de poses non?

 

Et concernant le bruit mesuré est-ce que les chiffres te parlent plus qu'a moi? xD

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Lucky

 

Joli post fleuve ;)

 

Cela ne peut que renforcer mes 1ers commentaires : avant de te lancer dans le RGB et le narrow band il faut bien assimiler les notions de base de l'imagerie CCD noir et blanc, avec l'aide du forum.

N'hésites pas à ouvrir différents fils pour des sujets différents, car ici on commence à s'y perdre un peu..

Partager ce message


Lien à poster
Partager sur d’autres sites
Ok Je ferais ce test en rentrant vers 18h00 le ciel devrait encore être bleu ^^ je joue ca comme un flat donc? je tente quoi 7 poses?

 

Pour la vitre devant le capteur je ne pense pas, à reception de la camera (d'occaz je le rapel) j'ai fait les premiers shoot puis j'ai nettoyer la vitre mais le resultat est le meme (avec quelques poussières en moins evidemment)

 

Sinon concernant les brutes, brutes calibrées et après empilement est ce que ca te parait "normal" au premier coup d'oeil? moi je trouve l'image très bruitée, très pixelisée avec un signal asser faible pour 4h de poses non?

 

Et concernant le bruit mesuré est-ce que les chiffres te parlent plus qu'a moi? xD

 

Fais une trentaine de flats sur le ciel. A 1/4000sec ça ne doit pas durer bien longtemps. :p

 

Les chiffres, on s'en fout, le résultat se voit sur les images. Tu dois tester toute la chaîne optique en ajoutant des accessoires petit à petit jusqu'à trouver ce qui cause cette ombre.

Partager ce message


Lien à poster
Partager sur d’autres sites
à reception de la camera (d'occaz je le rapel)
Et celui a qui tu l'a achetée, il n'a pas de pistes, d'idées ou conseils?

 

Patte.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour Lucky

 

Joli post fleuve ;)

 

Cela ne peut que renforcer mes 1ers commentaires : avant de te lancer dans le RGB et le narrow band il faut bien assimiler les notions de base de l'imagerie CCD noir et blanc, avec l'aide du forum.

N'hésites pas à ouvrir différents fils pour des sujets différents, car ici on commence à s'y perdre un peu..

 

Bonjour Christian :)

 

Oui en effet c'est un long fleuve (pas sur qu'il soir tranquille celui la :D)

J'y pensais justement ce matin a ouvrir un nouveau post pour plus de coherence, je ferais deja les essais ce soir en suivant vos conseils et si ca n'abouti pas je ferais un nouveau post consacré à ce problème, sinon je suis aussi tes conseils et me concentre sur la couche L dans un premier temps

 

Oliver à ecrit dans un autre post concernant l'évolution de mon setup si vous vous souvenez, je cite: "La CCD sera l'élément le plus facile à remplacer sans tout déstabiliser." :cheesy::cheesy:

:cheesy:

 

Tout le monde fait des eloges sur la CCD et notament sur la 314L+, mais à ce jour je vois plus une degradation qu'une nette amelioration, sans parler de ce coin sombre, sur la galaxie en elle meme vous trouvez vraiment du mieux par rapport à l'APN? Ou je suis completement a la ramasse ou vous avez tous des actions chez Atik :mdr:

 

Qu'attend t-on réelement d'une caméra CCD par rapport à un APN?

- Un bruit minimisé (température du capteur régulé)

- Une sensibilité accrue (capteur mono)

 

De ces deux attentes je n'ai pour l'instant rien vu, qu'on me dise que je m'y prend comme un manche pourquoi pas :D mais quand même je sort (je trouve) de belles photos à l'APN je ne fait que changé un capteur, je ne vois pas ce que j'ai loupé dans la manière de faire, les procédés restent asser similaires,

On branche, on fait la MAP, on vise, on shoot, on traite....

 

J'ai aussi oublié quelques captures d'ecran hier, concernant le sigma de FDC je suis sur les 25 brutes entre 70 et 90 pour un sigma de 22 sur un offset, mon temps de pose unitaire minimum est donc atteint

 

Alors pourquoi diable mes images sont aussi bruitées, pixélisées et pateuses? grrr je sais que le capteur de la 314L+ est très petit et que sa resolution est minime mais quand même... je vois de superbes brutes sur le net avec cette caméra il n'y a aucun bruit sur le FDC l'image est deja toute "lisse" et propre sur une brute sans aucune calibration...

 

Pour moi ce sont deux problemes differents le coin sombre n'a rien a voir avec la mauvaise resolution de l'image non? A moins que je me fasse des idees et qu'il ne faut pas que j'espere mieux de la 314L+ :?:

J'en doute car ceux qui ont essayé de traité ma M51 ont tous déclaré forfait, donc il y a bien un problème sur l'image et je ne pense pas qu'il s'agisse uniquement d'un "simple" probleme de gradient... z'en pensez quoi?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je rejoins l'avis de Christian: tu cours plusieurs lièvre à la fois. Commence à faire des poses N&B, sans filtre.

Partager ce message


Lien à poster
Partager sur d’autres sites
Et celui a qui tu l'a achetée, il n'a pas de pistes, d'idées ou conseils?

 

Patte.

 

Je lui avais demandé une brute et un offset pour voir mais rien ne dit que ses images ont été faites avec,sinon a première vue rien de choquant sur ses images, le vendeur m'avais l'air honnête au premier abord et je l'ai eu plusieurs fois au téléphone.

 

La seule chose qu'il ma dit c'est: "La caméra à trèssss peu servie", je commence peut être à comprendre pourquoi...

 

Non mais blague à part faut vraiment que je sache s'il y a oui ou non un problème avec la caméra..

 

Y a pas un test que je pourrais faire pour être sur que la capteur fonctionne à merveille? et qu'il donne 100% de ce qu'il a dans le ventre?

 

Parceque juger à l'oeil oui et non ca dépend de l'écran, des yeux etc... c'est plutot une appreciation personnelle, peut-on verifier ca scientifiquement? :be:

Partager ce message


Lien à poster
Partager sur d’autres sites
Je rejoins l'avis de Christian: tu cours plusieurs lièvre à la fois. Commence à faire des poses N&B, sans filtre.

 

Salut Gontran,

 

Je cours plusieurs lievres a la fois parceque plusieurs problemes se manifestent en meme temps..

 

Une soirée ne me laisse que très peu de marge pour faire des essais et les sorties sont rares en ce moment avec les nuages,

 

Les possibilités, les problèmes, les doutes, les probabilités et les test sont innombrables, alors je recueil ici vos avis d'expert pour essayer d'aller droit au problème et être sur de faire les bon tests plutot que de faire tout est n'importe quoi sans chercher au bon endroit.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est sur que passer d'une FWHM de 5 à 1.5 c'est rien du tout :D vraiment nul la CCD :lol:

 

C'est juste qu'avec l'APN et Pixinsight tu ne voyais pas tous les défauts et toutes les fausses couleurs, avec la CCD c'est plus précis donc ça pardonne moins :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est sur que passer d'une FWHM de 5 à 1.5 c'est rien du tout :D vraiment nul la CCD :lol:

 

C'est juste qu'avec l'APN et Pixinsight tu ne voyais pas tous les défauts et toutes les fausses couleurs, avec la CCD c'est plus précis donc ça pardonne moins :lol:

 

Ben justement limage devrait être plus "fine" et la c'est l'inverse...

 

Le signal me parait quand même un peu faible pour 4h00 de luminance... comme dit plus haut je peut faire mieux en 1h00 avec l'APN

Modifié par luckymix

Partager ce message


Lien à poster
Partager sur d’autres sites

tu mélanges plusieurs choses, si ta fwhm est plus faible elle est plus fine, ensuite le signal ça c'est autre chose, tu es entrain de dire que ton APN est plus sensible que l'Atik. Tu te bases sur quoi pour dire ça?

 

Il ne faut pas oublier que l'APN a un puit moins profond (ça doit tourner autour de 12000) donc il sature plus vite que la CCD mais la CCD aura une meilleure dynamique. Il faut que tu apprennes tout ça avant de pouvoir comparer, juger, apprécier.

 

Exemple au pif en 10 minutes tu as 100% de la dynamique couverte avec l'APN alors que tu n'en es qu'à 70% avec la CCD donc normalement l'image APN devrait te paraître plus saturée que l'image CCD mais ça ne veut pas dire que c'est mieux...

 

N'oublies pas la dynamique ^^ ton histogramme ne doit pas être le même entre CCD et APN. (bon je fais tout de même des suppositions c'est toi qui est au manette et qui touche aux deux types d'appareils tu devrais être le mieux placé pour nous renseigner :D )

 

Et arrêtes de paniquer :lol:

 

Je ne vois pas l'intérêt de refaire un post. Christian gère les quotas sur le site et veille à l'équilibre des posts :lol: mais là on connaît l'historique et on suit l'évolution, il vaut mieux à mon avis continuer sur ce post et traiter les problèmes un par un, cela reste un seul et même sujet. Commence donc par les tests indiqués plus haut (depuis le temps que je te dis de shooter un coin de ciel bleu ;) (ou de nuages on en a déjà parlé :D ) )

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis ce fil avec intérêt car j'ai aussi acquis une 314L+ et j'ai pour l'instant le même problème de zone sombre dans un coin... je cherche d'où cela peut venir.... Mais pour cela il faut du ciel clair ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui je pense à un truc : le sigma-clipping c'est pas fait pour les chiens !

L'image serai déjà beaucoup plus présentable avec de la réjection, notamment pour les différentes traces d'avion/satellites...

Partager ce message


Lien à poster
Partager sur d’autres sites
Ah oui je pense à un truc : le sigma-clipping c'est pas fait pour les chiens !

L'image serai déjà beaucoup plus présentable avec de la réjection, notamment pour les différentes traces d'avion/satellites...

 

Salut Tromat, tu croit que je les traites comment mes images? par simple addition? :D des fois j'ai l'impression que vous m'expliquez les choses comme si je venait d'acquérir mon tout premier matériel astro, même si je suis loin meme tres loin d'en connaitre autant que certains, je sort de belles photos a l'APN et je conais donc les principes et la base de l'astrophoto, ou alors mon APN est un magicien j'appuis sur un bouton et y s'occupe de tout tout seul comme un grand :mdr: au fil #113 ce ne sont pas du tout des images traitées que je présente ca serait exagérement non présentable quand même avec tout se gradient ^^ c'est juste une sortie d'empilement pour voir ce coin sombre

 

@Abstract: Je me base sur les résultats :) regarde ma M51 APN vs CCD et regarde la qualité de ma NGC 3628 (pas encore traitée ) mais la sortie d'empilement donne une idée déjà, télécharge aussi mes fichiers tu verras que l'image est difficilement exploitable car très bruitée et "pixelisée"

 

@Dieter333: Ah je me sent moins seul :) ton coin sombre se situe au même endroit? ce soir en rentrant je fait le test sur ciel bleu comme la suggéré Orionrider et abstract (baxi je t'oubli pas non plus toi et tes bon conseils :be:), ca fait combien de temps que tu à la caméra? le problème est récent ou tu la toujours eu?

Partager ce message


Lien à poster
Partager sur d’autres sites
des fois j'ai l'impression que vous m'expliquez les choses comme si je venait d'acquérir mon tout premier matériel astro?

 

Ben faut comprendre, tu n'arrêtes pas d'appeler à l'aide.

D'abord il y a eu les inquiétudes concernant l'AZEQ6, puis des doutes avec le MGen et maintenant la grosse déception pour ta CCD.

 

Tu devrais peut-être essayer le tricot.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu devrais peut-être essayer le tricot.

 

Déja fait le tour je m'ennuis...

 

Si j'ai des inquiétudes c'est que j'ai un doute, que je n'ai pas la science infuse et que je ne trouve pas ma réponse sur les autres post.

 

J'ai des etoiles ovales on me dit c'est ptete la monture donc je verifie c'est pas ca (tant mieux) et au passage j'ai pu faire sa courbe d'EP, ensuite on me dit c'est ptete l'autoguidage donc deuxieme crainte apres plusieurs essais rien de concluant donc deuxieme post sur le forum. Tout ca est finalement resolu grace a vos conseils fort bien.

 

Maintenant je m'attaque à la CCD et rencontre plus de problèmes qu'à l'APN et je n'ai aucune idée de ce qui peut y avoir et rien de semblable sur le net donc troisieme post par Lucky -> probleme CCD..

 

Ca ne choque que moi :?: Si oui faite le moi savoir je me débrouillerais (je pensais pourtant par definition, qu'un forum est un lieu et une source d'entraide pour lancer les debutants, on m'aurais mentis ??)

 

Merci quand même pour vos remarques et conseils

 

Edit: Je "maitrise" et comprends le materiel que je possede, maintenant la CCD je nai aucune notion c'est tout nouveau je suis incapable de dire en voyant une brute si ca parait normal ou pas puisqu'aucune base comme reference.. Aujourd'hui tu me montre une photo brute APN je voit tout de suite si elle parait correcte ou pas (normal apres plusieurs mois de pratique).

 

Imaginons qu'on vous remette les clef d'une voiture encore inconnue disons un prototype que personne ne connait, en l'essayant tu pousse la deuxième à 5500 tours/mn comment affirmer que ce soit normal ou non? normal la voiture tape une rupture a 5500? bizzar normalement je devrais monter à 8000 tours?...

Modifié par luckymix

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Si ça peut t'aider je débute aussi avec l'Atik314 et tout le reste d'ailleur et je suis parti sur les bases de christiand, maîtriser une bonne L avant d'y incorporer la RGB.

Voici ce que j'ai obtenu en L: 2h40 de pose en 16x600sec

 

22472-1395496613.jpg

 

Comme je l'ai dit je débute et ne suis pas encore au top sur la collimation(mon plus gros problème) mais je ne désespère pas et me dit qu'a force de la faire et avec le temps ça viendra.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Canard, merci pour la photo ca me fera un petit point de comparaison avec la mienne, je regarderais ca ce soir :)

 

Par contre c'est quoi ton tube?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il n'y a pas de soucis en ce qui me concerne, je ne comprends d'ailleurs pas les remarques mais bon...

 

Tu l'as résolu comment ton problème d'ovalité tu nous as pas dit :?:

 

Tu veux pas reposter les fichiers L, R, V, B mais sans les calibrer?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci abstract, non mais je comprend que ca puisse enerver tant de question si vite d'un coup mais c'est mon côté speed ca lié directement au boulot. C'est comme ca c'est ma nature et vous me changerez pas!

 

Si dans les autres posts j'ai conclus en disant qu'il n'y avait plus de probleme sur l'autoguidage, les sorties ont ete peu nombreuses mais plus de probleme, et le soir ou j'ai jeter mes 25 brutes de 5mn c'etait du a ma VSF (apres cafouillage) qui etait un chouilla trop serer et du coup le moteur en tres faible vitesse de rattrapage n'arrivait a decoler l'axe (d'ou un petit clic lors des corrections en AD).

 

Sinon oui ce soir je peux remettre les brutes en lien ce soir, plutot celles de M51 ou la derniere du lion?

 

Tu souhaite donc les 25/30 fichiers brutes en fit sorties de la CCD? (remarque les fit sont bcp moins lourd qu'a l'APN ca va assez vite a telecharger ^^)

Partager ce message


Lien à poster
Partager sur d’autres sites

Par serie de filtre pourquoi? calibration des L ensembles, puis R, puis G, puis B

 

Si tu veux dire par la empilement des brutes puis calibration du resultat, non c'est traitement de chaque brute avec DOF puis seulement après empilement pour obtenir une image compositée

 

Ou j'ai pas compris ce que tu demande ^^

 

Edit: Tiens d'ailleurs ca donnerais quoi ca? on empile toutes les brutes en sortie d'acquisition puis seulement à la fin on calibre l'image empilée obtenue avec les DOF, est ce que ca reviendrais au même?

Modifié par luckymix

Partager ce message


Lien à poster
Partager sur d’autres sites

ben je voudrais le résultat du stack de L, puis le stack de R,G,B tout ça sans calibration

 

Ce qui fait 4 fichiers :)

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Edit: Tiens d'ailleurs ca donnerais quoi ca? on empile toutes les brutes en sortie d'acquisition puis seulement à la fin on calibre l'image empilée obtenue avec les DOF, est ce que ca reviendrais au même?

 

Tu as encore eu une idée lumineuse :lol:

 

Je n'en sais rien si ça revient au même (j'espérais que tu m'éclaires :D ) mais c'est bien ce que je te demande :lol: je voudrais les stack non calibrés :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai jamais stacké de brutes sans les calibrer mais je peux te faire ca :o mais dans quel but tu souhaite ca? tu veut les DOF a côté quand même?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.