freddom38

A7s retour d'expérience en CP

Messages recommandés

Pour ce qui est de ce qui sort de l'intervallomètre, la télécommande est identique à celle que j'ai pour mon Nikon. Le problème c'est plus de savoir ce qui est délivré à chaque broche. Si tu prends un cable prémonté, tu t'affranchis de ca.

Après, si tu touches ta bille en informatique comme ca semble être le cas, pourquoi ne pas piloter l'appareil par wifi ou bluetooth ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Énorme, possédant une GM 3000 et un A7s, je vais suivre ce post avec grand intérêt.

Pour le déclenchement de l'APN, tu pourrais peut être t'inspirer de ce qu'a fait félopaul avec PhD max qui pilote remote caméra control , en programmant le nombre de pose voulues et même le dithering toutes les n poses en cas d'autoguidage.

 

Je pense qu'en attendant de me trouver un A7S, tu pourrais faire un excellent cobaye :be: Enfin si ça te dit de faire des petits tests ;)

 

La première étape a été pour moi de d'être en mesure de piloter en direct ma GM2000, afin de voir si je pouvais m'engager dans cette voie de l'A7S. Si je persiste, je pense effectivement ajouter des fonctionnalités.

 

L'idée qui germe également dans mon esprit est de basculer sur l'utilisation des drivers ASCOM, ce qui permettrait d'utiliser n'importe quelle monture.

 

Mais j'avance pas à pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour ce qui est de ce qui sort de l'intervallomètre, la télécommande est identique à celle que j'ai pour mon Nikon. Le problème c'est plus de savoir ce qui est délivré à chaque broche. Si tu prends un cable prémonté, tu t'affranchis de ca.

Après, si tu touches ta bille en informatique comme ca semble être le cas, pourquoi ne pas piloter l'appareil par wifi ou bluetooth ?

 

Comme dit dans mon précédent message, avec 3 fils, on a vite fait le tour pour voir ce qui sort de la télécommande. Commencer par faire des mesures de tension à l'aide d'un multimètre entre les différentes broches pendant le fonctionnement de la télécommande. Après, ça peut être une commutation type collecteur ouvert. Une tension arrive sur une des broches et lorsque la télécommande est mise à la masse, on passe à une tension nulle. Ou l'inverse, la tension qui arrive de l'appareil est commutée sur la broche de sortie de la télécommande lorsque la télécommande est enclenchée. A voir et à tester, sauf si quelqu'un a déjà l'info.

Partager ce message


Lien à poster
Partager sur d’autres sites
Pourquoi pas 😉

 

OK !

 

J'espère que tu as un bon gros tube sur la 3000 et pas uniquement l'A7S :be: à moins que tu ai fixé un siège sur la monture pour suivre les objets.

 

Si je ne suis pas trop indiscret, tu es dans quelle région, car l'idéal pour moi, serait de rencontrer quelqu'un qui a un A7S pas trop loin de chez moi (Alsace).

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

pour l'histoire de l'obturateur, c'est Philippe (CCD1024) je crois qui a découvert qu'on perdait 1 bit de dynamique en activant l'obturateur électronique (le fameux mode silencieux). Donc dans l'absolu il faut éviter ce mode, même si moi non plus je n'ai pas vu de différence flagrante.

 

A noter qu'au foyer d'un C11, donc à 2800 de focale, je n'ai constaté aucune vibration avec l'obturateur mécanique, même si effectivement il est assez bruyant.

 

Par grand froid en revanche, il faut éviter d'utiliser l'obturateur mécanique, je me souviens d'un astram québécquois qui a bloqué son obturateur comme ça. Depuis il ne shoote plus qu'en mode électronique :)

 

Ne vous fiez pas non plus aux préco de Cloudynight, je pense qu'on en sait plus ici en France sur le A7S qu'eux :) Eux ils continuent de shooter en mode bulb et ça les gêne pas du tout lol !!

Partager ce message


Lien à poster
Partager sur d’autres sites

un bit en plus double le nombre de teinte possible , c'est donc pas négligeable sans etre catastrophique non plus

 

A la reflexion je crois que je vais me passer de l'obturateur mécanique car a coup de mille poses par nuit j'ai peur de finir par le foutre en l'air

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est surprenant cette perte de 1bit avec l'obturateur électronique, non ?

a t on la moindre hypothèse sur les raisons ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Houla, on pouvait pas être plus éloigné je suis en PACA. Sinon une apo 150 ça irait ?

En attendant une plus grosse 😉

Partager ce message


Lien à poster
Partager sur d’autres sites
Houla, on pouvait pas être plus éloigné je suis en PACA. Sinon une apo 150 ça irait ?

En attendant une plus grosse 😉

 

Je pense que pour faire des essais, ça va très bien aller.

 

Vu le ciel pourri que j'ai ici (actuellement seeing de 5"), je pense construire un nouvel observatoire dans le sud (de la France ou de l'Espagne).

Partager ce message


Lien à poster
Partager sur d’autres sites
un bit en plus double le nombre de teinte possible , c'est donc pas négligeable sans etre catastrophique non plus

 

A la reflexion je crois que je vais me passer de l'obturateur mécanique car a coup de mille poses par nuit j'ai peur de finir par le foutre en l'air

 

Donc, si je comprends bien, passage en mode bulb ;)

 

C'est vrai qu'avec le nombre de poses en une nuit complète, le pauvre obturateur mécanique va partir en fumée.

 

En parcourant le net, je suis tombé sur un site qui parlait de la fabrication d'un programmateur/déclencheur à base d'un Arduino pour le A7. La tension nécessaire pour le déclenchement du A7S par la prise prévue à cet effet serait de 3,1V. Cette tension est très facile à générer.

Partager ce message


Lien à poster
Partager sur d’autres sites

est ce que 3V ne sont pas assez ? Mon intervallomètre, comme la plupart, est alimenté par 2 piles 1,5V

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso, j'utilise l'obturateur électronique uniquement, et il y a bien une perte de dynamique liée à une augmentation du bruit de lecture que j'avais mesurée ici :

 

http://www.webastro.net/forum/showthread.php?t=137134

 

Cependant, vu que de toutes façons je travaille avec des objos ouverts, le bruit de fond de ciel est loin devant, donc un peu de bruit de lecture supplémentaire ne nuit pas.

 

Mais pour toi fredogoto, à f10 je pense qu'il y a de quoi se poser la question en effet.

 

Par contre, pour ceux qui n'ont pas peur de faire mal à leur obturateur, activer le premier rideau électronique ne change rien et permet d'éviter tout bougé puisqu'il n'y a qu'un "clac" en fin de prise, et rien au début. Donc avec un petit intervalle de 1 ou 2s entre les poses, no problem.

 

EDIT : j'ai corrigé mon message, c'était pas clair ^^

Modifié par Roch

Partager ce message


Lien à poster
Partager sur d’autres sites
est ce que 3V ne sont pas assez ? Mon intervallomètre, comme la plupart, est alimenté par 2 piles 1,5V

 

Ce ne sont pas forcément les 3 volts de la télécommande qui servent à la commutation. D'après le schéma que j'ai pu voir, il y a une sortie 3,1V sur le connecteur de l'A7S. La télécommande se charge de commuter cette tension sur une autre broche de ce même connecteur, un peu comme un relais.

 

Les piles de la télécommande servent à faire fonctionner sa propre électronique.

Partager ce message


Lien à poster
Partager sur d’autres sites
NON le mode BULB et "silent" ce n'est pas la même chose

pas du tout

 

OK.

 

Pas facile pour moi de parler d'un appareil que je n'ai pas encore :confused:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde :)

 

J'ai actuellement un Canon 80D connecté à ma lunette via cette bague Baader T2/M48 : http://www.astroshop.de/fr/anneaux-t2/baader-canon-eos-dslr-t-ring-t-2-m48/p,10708

 

Si je prends un a7s boîtier nu + une bague Sony/Canon, comme vendu chez missnumérique, est-ce que cela convient à ma bague Baader ?

 

https://www.missnumerique.com/sony-compact-hybride-alpha-7s-nu-p-28742.html

 

https://www.missnumerique.com/sigma-bague-d-adaptation-mc-11-monture-canon-ef-e-p-31488.html?refi=470

 

Mais peut-être que ma bague Baader ne convient plus ?

Partager ce message


Lien à poster
Partager sur d’autres sites
un bit en plus double le nombre de teinte possible , c'est donc pas négligeable sans etre catastrophique non plus

 

A la reflexion je crois que je vais me passer de l'obturateur mécanique car a coup de mille poses par nuit j'ai peur de finir par le foutre en l'air

 

C'est vrai que ça peut aller vite...A tenir compte en effet du nombre de déclenchements d'une nuit astro, je n'y avais pas pensé. Ceci dit, à voir pour chacun, combien de nuits peuvent être consacrées à l'astro... Pour les time lapse, c'est sûr que je passerais à l'obturateur électronique.

 

JP

 

Perso, j'utilise l'obturateur électronique uniquement, et il y a bien une perte de dynamique liée à une augmentation du bruit de lecture que j'avais mesurée ici :

 

http://www.webastro.net/forum/showthread.php?t=137134

 

Cependant, vu que de toutes façons je travaille avec des objos ouverts, le bruit de fond de ciel est loin devant, donc un peu de bruit de lecture supplémentaire ne nuit pas.

 

Mais pour toi fredogoto, à f10 je pense qu'il y a de quoi se poser la question en effet.

 

Par contre, pour ceux qui n'ont pas peur de faire mal à leur obturateur, activer le premier rideau électronique ne change rien et permet d'éviter tout bougé puisqu'il n'y a qu'un "clac" en fin de prise, et rien au début. Donc avec un petit intervalle de 1 ou 2s entre les poses, no problem.

 

EDIT : j'ai corrigé mon message, c'était pas clair ^^

 

Merci pour toutes ces mesures! :)

 

JP

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous

 

Etant en recherche d'un A7S d'occasion, comment fait on pour déterminer le nombre de déclenchements de l'appareil ? Concernant ce type d'appareil, est-ce un élément significatif ?

 

Hormis les contrôles qu'on effectue habituellement sur un appareil photo d'occasion, y'a t'il des éléments particuliers à vérifier sur un A7S ?

 

Merci vous

 

JP

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Je n'arrive pas à retrouver le post, mais il me semble que faire une pose longue avec objectif hermétiquement clos permet de voir si le capteur n'a pas pris un coup de chaud, avec pour résultat une luminescence sur un coté... J'étais pas intéressé par ce A7s à l'époque, je me trompe peut-être.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous

 

Etant en recherche d'un A7S d'occasion, comment fait on pour déterminer le nombre de déclenchements de l'appareil ? Concernant ce type d'appareil, est-ce un élément significatif ?

 

Hormis les contrôles qu'on effectue habituellement sur un appareil photo d'occasion, y'a t'il des éléments particuliers à vérifier sur un A7S ?

 

Merci vous

 

JP

 

Pour le nombre de déclenchements j'ai utilisé ce lien pour le mien : http://tools.science.si/index.php

 

Il suffit de prendre un jpg et de l'ulpoader sur le site et ça donne le nombre de déclenchements.

 

A+

Seb.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous

 

Etant en recherche d'un A7S d'occasion, comment fait on pour déterminer le nombre de déclenchements de l'appareil ?

 

...

 

Merci vous

 

JP

 

Dans l'exif de l'image avec PhotoMe par exemple ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

L'histoire de l'obturateur électronique "e-shutter" décale le moment (ISO) du switch sur l'ampli haute sensibilité. Attention à ceux qui shootaient à 2000 iso. Je crois (je ne me rappelle plus exactement) que le mode shutter electronique impose le switch à 2500 iso (de mémoire). C'est aussi pour ça que je me suis imposé 3200 iso.

Il y avait aussi un problème de barre plus sombre sur les flat (en bas) dans ce mode. Là c'est problématique car elle n'apparait pas sur les poses longues.

 

 

Sinon, des fois sur le terrain, c'est bien d'entendre que ça fonctionne et donc un "clac" toutes les 35s ça me plait :D:D:D

 

 

Après, effectivement, si on fait 500 poses sur un objet, 12bits ou 13bits ne feront pas la différence à la fin. Mais reste mon problème de flat... là, c'est bien plus grave.

Modifié par CCD1024

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
L'histoire de l'obturateur électronique "e-shutter" décale le moment (ISO) du switch sur l'ampli haute sensibilité. Attention à ceux qui shootaient à 2000 iso. Je crois (je ne me rappelle plus exactement) que le mode shutter electronique impose le switch à 2500 iso (de mémoire). C'est aussi pour ça que je me suis imposé 3200 iso.

Il y avait aussi un problème de barre plus sombre sur les flat (en bas) dans ce mode. Là c'est problématique car elle n'apparait pas sur les poses longues.

 

 

Sinon, des fois sur le terrain, c'est bien d'entendre que ça fonctionne et donc un "clac" toutes les 35s ça me plait :D:D:D

 

 

Après, effectivement, si on fait 500 poses sur un objet, 12bits ou 13bits ne feront pas la différence à la fin. Mais reste mon problème de flat... là, c'est bien plus grave.

 

C'est vraiment de la daube cet APN ! :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

pour l'histoire de l'obturateur, c'est Philippe (CCD1024) je crois qui a découvert qu'on perdait 1 bit de dynamique en activant l'obturateur électronique (le fameux mode silencieux). Donc dans l'absolu il faut éviter ce mode, même si moi non plus je n'ai pas vu de différence flagrante.

 

A noter qu'au foyer d'un C11, donc à 2800 de focale, je n'ai constaté aucune vibration avec l'obturateur mécanique, même si effectivement il est assez bruyant.

 

Par grand froid en revanche, il faut éviter d'utiliser l'obturateur mécanique, je me souviens d'un astram québécquois qui a bloqué son obturateur comme ça. Depuis il ne shoote plus qu'en mode électronique :)

 

Ne vous fiez pas non plus aux préco de Cloudynight, je pense qu'on en sait plus ici en France sur le A7S qu'eux :) Eux ils continuent de shooter en mode bulb et ça les gêne pas du tout lol !!

 

 

Sur un REFLEX, c'est le relevage du miroir qui va donner des vibrations. Le rideau ne fera pas de vibrations.

Sur un Hybride (A7s), il n'y a que le rideau... donc peu de risque de vibrations.

 

Pour cloudynight, oui, je suis d'accord... faut en prendre et en laisser... je pense qu'ici en France, on en connait un rayon sur le A7s.

Perso, maintenant que je connais bien mon A7s, je shoote sans me poser de questions :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est vraiment de la daube cet APN ! :)

 

t'as meme pas idée :D:D:D:D:D

que des emmerdes !

 

Faut avoir fait bac+5 pour pouvoir trouver les bons réglages :cheesy:

Partager ce message


Lien à poster
Partager sur d’autres sites
L'histoire de l'obturateur électronique "e-shutter" décale le moment (ISO) du switch sur l'ampli haute sensibilité. Attention à ceux qui shootaient à 2000 iso. Je crois (je ne me rappelle plus exactement) que le mode shutter electronique impose le switch à 2500 iso (de mémoire). C'est aussi pour ça que je me suis imposé 3200 iso.

 

Effectivement, c'est bien décalé, mais dans l'autre sens. On peut donc shooter à 1600 ISO dans ce mode ; on le voit bien sur mon petit tableau de mesures cité plus haut.

 

Pour l'histoire de la barre plus sombre en bas, j'ai en effet déjà rencontré ce problème... on a une idée d'ou ça vient ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour le nombre de déclenchements j'ai utilisé ce lien pour le mien : http://tools.science.si/index.php

 

Il suffit de prendre un jpg et de l'ulpoader sur le site et ça donne le nombre de déclenchements.

 

A+

Seb.

 

Bouh !! Le site me répond que mon A7S n'est pas supporté .... :cry:

Partager ce message


Lien à poster
Partager sur d’autres sites
Effectivement, c'est bien décalé, mais dans l'autre sens. On peut donc shooter à 1600 ISO dans ce mode ; on le voit bien sur mon petit tableau de mesures cité plus haut.

 

Pour l'histoire de la barre plus sombre en bas, j'ai en effet déjà rencontré ce problème... on a une idée d'ou ça vient ?

 

Oui, c'est vrai, je crois me souvenir de ce 1600 iso dans certains modes. Merci !

 

La barre sombre : extrait du manuel d'utilisation

 

Lorsque vous photographiez à des vitesses d’obturation élevées avec un objectif à

diamètre large, une image fantôme d’une zone floue peut apparaître, en fonction du sujet

ou des conditions de prise de vue. En pareil cas, réglez cette fonction sur [OFF].

 

Lorsque vous utilisez un objectif fabriqué par un autre fabricant (notamment un objectif

Minolta/Konica-Minolta), réglez cette fonction sur [OFF]. Si vous réglez cette fonction sur

[ON], l’exposition ne sera pas correctement réglée ou la luminosité de l’image ne sera pas

uniforme.

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour le nombre de déclenchements...

 

 

RAWDIGGER est mon favori pour me dire tout sur mes APN, des exifs jusqu'au bruit et les modes de lecture ainsi que les histogrammes ;)

La liste des exifs dispo sur le A7s est d'ailleurs impressionnante (nbre déclenchement, température capteur,...).

 

https://www.rawdigger.com/

 

Sur PC et Mac, en plus... :cool:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.