freddom38

A7s retour d'expérience en CP

Messages recommandés

m'enfin : tu tournes la molette de vitesse d'expo !!!!!!!!!!

Non, il ya un mode vidéo spécifique a activer pour descendre a 1/4. Sinon la vitesse la plus lente c est 1/25.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et comment fait-on pour allumer l'APN ? perdu-cherche-carte.gif

Partager ce message


Lien à poster
Partager sur d’autres sites
Non, il ya un mode vidéo spécifique a activer pour descendre a 1/4. Sinon la vitesse la plus lente c est 1/25.

c'est ce que j'ai dit ce matin a 7h30....

Modifié par fredogoto

Partager ce message


Lien à poster
Partager sur d’autres sites

C'était une boutade :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien, à part me faire remarquer que je suis trop con pour trouver dans la notice (ce que je veux bien convenir) et puisque vous semblez tous savoir quelle fonction il faut activer pour avoir des poses unitaires de 1/4 s, l'un d'entre vous pourrait il m'indiquer quelle est cette fonction et dans quel menu elle se trouve ?

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Bien, à part me faire remarquer que je suis trop con pour trouver dans la notice (ce que je veux bien convenir) et puisque vous semblez tous savoir quelle fonction il faut activer pour avoir des poses unitaires de 1/4 s, l'un d'entre vous pourrait il m'indiquer quelle est cette fonction et dans quel menu elle se trouve ?

 

Merci d'avance

 

Page 7 du menu "appareil photo" ==> exposition manuelle

Partager ce message


Lien à poster
Partager sur d’autres sites
Il faut se mettre en mode vidéo et iso à 200.000 environ + 1/4 secondes

 

je réédite: non, ça ne suffit pas. Dans certaines configurations en mode video, il n'est pas possible de descendre sous les 1/25. Notre ami est peut-être dans ce cas.

 

Correction:

Chez moi, je peux descendre a 1/4 dans tous les modes vidéo SAUF en XAVCS et 120P ou là, la limite basse est 1/125... Normal pour un mode à 120fps.

Modifié par benjamindenantes

Partager ce message


Lien à poster
Partager sur d’autres sites
https://www.dropbox.com/s/q7xyqepsa1mp8hk/Photo%2030-03-2017%2019%2046%2045.jpg?dl=0

 

Merci de ton aime Benjamin.

Dans le menu 7 de "l'appareil photo" je n'ai pas d'onglet "exposition manuelle"

 

C'est dans FILM puis exposition manuelle.

Vérifie aussi que tu n'es pas dans le mode vidéo à 120 images par secondes.

Partager ce message


Lien à poster
Partager sur d’autres sites

faut que je cherche dans le manuel mais film est en grisé, je n'ai pas accès au menu

Partager ce message


Lien à poster
Partager sur d’autres sites
faut que je cherche dans le manuel mais film est en grisé, je n'ai pas accès au menu

 

Il faut que ta molette de sélection (sur le dessus) soit positionnée sur le mode vidéo...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup Benjamin, j'ai réussi. Et même avec la marche à suivre que tu m'as indiquée, on ne m'enlèvera pas que ce réglage n'est pas très intuitif à faire.

J essayais de faire ce réglage en position mémoire 2

Modifié par mbnb24

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Merci beaucoup Benjamin, j'ai réussi. Et même avec la marche à suivre que tu m'as indiquée, on ne m'enlèvera pas que ce réglage n'est pas très intuitif à faire.

 

Si quelqu'un trouve une fonction 'pratique' sur ce Sony, qu'il se manifeste ici... :p

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis bien d accord avec toi. C est comme le zoom de map qui ne se fait pas avec le bouton loupe +. C est le premier boîtier sur lequel je vois ça...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah les gars, ces remarque n'ont pas de sens. On peut configurer les boutons a peu près comme on veut...

Quelqu'un qui a toujours eu du sony ne serait pas non plus satisfait de l'ergo d'un nikon ou d'un canon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je trouve surtout que les menus du sony sont bordéliques, pour le reste on s'y fait et on peut configurer des boutons à sa guise alors...

Non les boitiers Sony permettent des tas de choses que n'a pas Canon. Il semble d'ailleurs qu'ils commencent enfin à réagir.

Modifié par stefg1971

Partager ce message


Lien à poster
Partager sur d’autres sites

La logique dans la répartition des items dans chaque menu n'est pas d'une logique franche. QUand on est canoniste, et qu'on prend un boitier nikon, on comprend vite comment ca fonctionne même si certaines foonctions sont "à l'envers". Chez Sony on a une logique plus informatique, dans chaque menu ou presque on règle des fonctions qui vont jouer sur la photo ou la vidéo, rien n'est regroupé de façon intuitive, ca ne veut pas dire que tout n'y est pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bien, à part me faire remarquer que je suis trop con pour trouver dans la notice (ce que je veux bien convenir) et puisque vous semblez tous savoir quelle fonction il faut activer pour avoir des poses unitaires de 1/4 s, l'un d'entre vous pourrait il m'indiquer quelle est cette fonction et dans quel menu elle se trouve ?

 

Merci d'avance

 

sur le dessus de l'apn tu a la molette des programme, donc un programme video

c'est celle qui se trouve a gauche du viseur sur cette image l'icone représente une pellicule crantée

page 44 du manuel

sonygo-820x420.png

 

ensuite selon la façons dont est programmé les touches de ton APN

tu mets l'obturateur a 1/4

ilce-7s_rear-1200-590x413.jpg

pour ça tu utilise (a priori) la mollete cylindrique qui se trouve au de du selecteur AF/MF de l'image ci dessus

 

je ne crois pas que tu soi idiot mais c'est bien dans le manuel.

on peu ne pas aimer l'ergonomie sony, (perso j'aime pas, je suis d'accord) mais c'est pas de la sorcellerie... RTFM

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Juste un mot du japon où je termine mes vacances pour dire que ici, lA7s1 n est pas franchement plus abordable qu'en France: 2100 euros avec l objo de base chez Bic camera....

Partager ce message


Lien à poster
Partager sur d’autres sites

Fred, j'ai compris. J'ai réglé ma mémoire 2 sur un mode video et je n'avais pas trouvé le menu pour régler les paramètres manuels d'expo. J'étais en priorité ouverture et le menu film étant grisé je ne pouvais pas modifier ce mode. Maintenant que j'ai compris qu'il faut repasser en mode vidéo (hors mémoire) pour accéder à ces menus, ca va mieux.

Modifié par mbnb24

Partager ce message


Lien à poster
Partager sur d’autres sites

Une rumeur à suivre : le A7S III aurai un capteur RGBW

 

http://www.sonyrumors.co/rumors-sony-a7s-iii-will-have-an-rgbw-sensor-improved-exposure-low-light-performance/

 

Bon ce n'est qu'une rumeur. Ce qui me taraude, pourquoi un RGBW et pas un RGW par exemple (le bleu pouvant être déduit : W-R-G ? Avez vous l'explication ? :?:

 

Tant que l'on y est, pourquoi pas du WRGW, c'est à dire 2X plus de pixel blanc pour la luminance que du R et G (car la couleur peux se satisfaire d'une résolution inférieur à la luminance).

 

En allant plus loin, faire des W plus gros que les couleurs R et G. favoriser la luminance quitte à lisser plus la couleur pour eviter le bruit chromatique.

 

Vos avis ?

 

 

Bon une derniere itération :

soyons fou, ne conservons que les W ! et prenons 3 clichés successifs en rajoutant sur les deux dernier un filtre de couleur (avec un rideau par filtre devant le capteur)........... zut, j'ai réinventé la caméra astro avec une roue à filtre intégré :be: !

Modifié par freddom38

Partager ce message


Lien à poster
Partager sur d’autres sites

Je trouve quand meme surprenant de vouloir se passer du bleu sous prétexte qu'on pourrait le déduire du WRG. Il y aurait quand meme un caractère un peu aléatoire avec les pertes de luminosité sur la matrice, surtout si derrière tu veux en plus des pixels de taille différente en fonction de ce qu'ils enregistrent. J'ose même pas imaginer le casse tete industriel dans ce cas.

Pour ce qui est de la roue à filtre dans un apn, malheureusement, c'est un peu incompatible avec les utilisateur qui cherchent de la sensibilité pour gagner en vitesse (pas trop le problème des astrophotographes, je te l'accorde)

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, RBW plutôt. Tu retrouves plus facilement le vert qui au milieu du spectre de W et entre les zones de sensibilité de R et B.

 

Et après, tu fais comment pour gérer des pixels qui ne reçoivent pas du tout les mêmes quantités de lumière, sans cramer les W mais sans avoir trop de bruit sur les R? De ce point de vue, Bayer et X-Trans sont beaucoup plus simples à gérer. Et quand on voit le support de X-Trans par les différents logiciels astro ou pas, qui veut un A7S R(G)BW pour l'astro???

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu essayes de déduire le G à partir des autres couches, finies les prises de vur avec des filtres qui modifient le spectre

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les aficionados du A7S.

 

J'envisage doucement de me procurer cet appareil, il sera parfait pour l'astrophoto light et mobile.

Reste à faire des économies, même si on peut le trouver à la Flaque à 1850 € pour les adhérents.

 

Alors je me suis "presque" tappé toute la discussion, belle mine d'informations, mais je n'ai pas trouvé d'info concernant un problème isolé ou non de split sensor et de bandes horizontales... :?:

Des exemples dans ce forum anglo-saxon.

https://www.cloudynights.com/topic/519941-sony-a7s-split-sensor-and-banding/

 

Avez vous déjà été confrontés à ce pbm ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Jamais vu => cas isolé je pense.

 

Pour l'achat, jette quand même un oeil sur le boncoin, on les trouve régulièrement entre 1200 et 1300 euros d'occase quasiment neufs pour certains.

 

Etant donné que tu vas certainement le faire défiltrer, aucun intérêt de l'acheter en neuf puisque tu perds de toutes façons la garantie (Richard Galli regarantit le boîtier 6 mois après défiltrage, voire plus en option).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant