Jump to content

Camera CCD fabriqué maison "CAM86"


Recommended Posts

 

Edit: regarde là, il a chauffé les angles

Regarde ici aussi, c'est les notes de Luka (IIS).

 

Ok je vais regarder..

 

Sinon, je viens de faire les tests de dilatation : entre +20°C et -10°C , il y a une dilatation d'un petit peu plus de 0,01 mm... Donc, ce n'est pas cela qui a cassé la vitre de mon capteur mais je voulais vérifier et en avoir la certitude.

 

Je pense plutot à une variation rapide de température. Je m'explique. Hier soir, j'ai voulu faire un test de Température longue durée, boite fermée avec la sonde de Température sur le doigt et une thermistance dans le boitier. Je précise que cela a toujours été le soft de la cam qui a contrôlé la régulation dans le boitier. Ce que j'ai constaté : c'est que le soft qui controle le péletier n'est pas efficace.

a) J'ai un peletier qui permet de descendre rapidement en T° . Quand je l'alimente directement, je passe de 20° à 0° en 3'30". Il faut 15 minutes pour descendre à -20°C et ensuite je converge vers -30°C. Le tout en consommant 2A sous 12V ==> 24W .

 

B) Quand je controle le peletier avec l'electronique de la cam et avec le soft de la cam, il faut 5' pour descendre à 0° et je n'atteinds jamais -20°. Je converge vers -15°C au bout d'heure..

 

Donc, je constate que que le soft et le hard et/ou le soft de la cam n'exploitent pas (peut-être volontairement) la dynamique possible du peletier.

 

 

Que s'est-il passé hier soir : J'ai fais des essais cam fermée . J'ai fait pas mal de mesures de vitesses de refroidissement : entre 20° et 10°, entre 10° et 0 entre 0 et -10° ect ET, aussi à fond. Pour chaque essai, j'ai vérifié que la cam fonctionnait toujours bien. Bien que, j'ai eu ce que pensais être de la buée ou du givre. Pour vérifier, que c'était bien de la buée , j'ai coupé le jus et attendu de revenir à une image correcte. Tout s'est bien passé..

 

J'ai ensuite fait le même essai mais en faisant descendre la température au maximum. J'ai obtenu -14°C au bout d'une heure (voir point B).. Comme il y a eu de la buée ou du givre, et que cela ne descendais plus, j'ai coupé le jus pour que la cam se réchauffe car je souhaitais la laisser tourner toute la nuit à 4°C. Pendant que la cam se rechauffait (entre -14 et +4°c), j'ai entendu "clac" dans ma piece, mais je n'y ai pas prété attention. ensuite, quand ma cam a été à 4°c, j'ai remis le jus et vérifié l'image. J'ai constaté une image correcte mais des toutes petites taches noires.. J'ai mis cela sur le compte de poussières qui avait du se balader (erreur). Puis j'ai laissé tourner la nuit...

 

Ce matin il y avait les mêmes taches noires.. Donc le clac que j'ai entendu c'est à ce moment que cela a cassé.

 

Ce que je pense : Lorsque l'on descend en température sous tension, la vitesse de refroidissement du capteur est faible par contre, lorsque l'on coupe le jus.... le capteur se réchauffe trés vite .

le verre du capteur est collé sur la céramique/cuivre du corps du capteur. Les coeffs de dilatation de ces 2 matériaux sont différents et avec une vitesse de rechauffage rapide cela a creé des contraintes dans le verre et il à cassé..

Cela signifie aussi qu'il ne faut jamais couper le jus de la cam lorsqu'elle est froide...

 

Si vous avez une meilleure explication, je suis preneur.

Edited by impla007
Link to post
Share on other sites
  • Replies 3.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi,   first real picture made with Lordzurps CAM87-Box   This picture was taken by simply holding a camera-lens (Olympus-OM 28mm) in front of the sensor.      K

Bonjour tout le monde, Après de nombreux tâtonnements et essais infructueux, je commence enfin à sortir des images avec la Cam86 ! 🙂 Faut dire que le temps ne nous a pas épargné ... Alors vo

Allez, une petite dernière pour décider ceux qui hésitent encore à ce lancer... 

Posted Images

C'est ce que je te disais plus haut, une remonté en température trop rapide, bon -14 à +4 c'est quand même étonnant car l'écart n'est pas si important. Par contre oui il faut éviter de débrancher d'un coup faire une remonter en température avant.

 

Quel soft as tu utilisés (APT, Cam View...) ?

Tu as une case que tu peux cocher pour limiter le refroidissement (réglable jusqu’à 2° par minutes), est ce que c'était pas actif ? ça pourrais expliquer la descente si longue !

 

Il est clair que le firmware n'est pas super pour le refroidissement, c'est un PID le plus simple possible avec 1 impulsion par seconde donc dans tous les cas le Peltier ne fonctionnera pas à 100% de ses capacités (avantage comme inconvénient).

 

J'ai commencé à regarder le code sur ce point, le problème c'est que le codage j'ai jamais fait :(, ma seule expérience ce limite au marlin de mon imprimante 3D et là je dois dire pour moi c'est un peu chinois pour moi, donc il me faut apprendre; si au passage des programmeurs veulent se joindre à nous ça serait sympa :p.

Déjà j'ai réussi à l'ouvrir et je pense avoir repéré la partie refroidissement (PIDLoop) ce qui est déjà un exploit :D, mais à comparer à mon marlin ou les quelques exemples que j'ai trouvé sur le web ça ne ressemble à rien :?: donc la route va être longue, bon je suis pas pressé ma Cam fonctionne plutôt bien.

Link to post
Share on other sites

 

Quel soft as tu utilisés (APT, Cam View...) ?

Tu as une case que tu peux cocher pour limiter le refroidissement (réglable jusqu’à 2° par minutes), est ce que c'était pas actif ?.

 

J'ai utilisé camview. J'ai pas trouvé la case à cocher ?? elle est cachée ou ?

 

Pour casse du capteur, je pense qu'il y a un autre probleme c'est que mon capteur est soudé. il est donc rigide avec la carte et il se prend les tensions mécaniques de la carte et elle, elle chauffe beaucoup . En tout cas, je vais revoir tout ça !

 

 

PB, je n'ai plus de capteur.

Link to post
Share on other sites
J'ai utilisé camview. J'ai pas trouvé la case à cocher ?? elle est cachée ou ?

 

Pour casse du capteur, je pense qu'il y a un autre probleme c'est que mon capteur est soudé. il est donc rigide avec la carte et il se prend les tensions mécaniques de la carte et elle, elle chauffe beaucoup . En tout cas, je vais revoir tout ça !

 

 

PB, je n'ai plus de capteur.

 

Je viens de vérifier, la case n'est pas dans Camview, juste avec les logiciels tiers (APT, maximDL...) dans un onglet qui s'ouvre avec les réglages de GAIN/OFFSET donc je ne sais pas si c'est actif ou non dans ce Viewer.

 

Pour le capteur te prend pas la tête, enlève la vitre est remplace là avec ce que tu as sous la main, utilise du silicone neutre pour la coller (surtout pas du sanitaire), tu pourras la changer plus tard par un verre de meilleure qualité. Par contre essaye de le faire sous vide ou avec un gaz neutre, je sais que tu est équipé :p.

 

La joie du bricolage :be:

Link to post
Share on other sites
(...)

PB, je n'ai plus de capteur.

Tu dis ça juste a cause de la vitre, ou bien il est vraiment ko ?

Parce que si c'est juste la vitre, ça m'intéresse : j'en ai un sous le coude, et je comptais tenter l'aventure de la debayerisation avec...

Donc en fonction, je peux te proposer un échange : PM si tu veux

Gilles

Link to post
Share on other sites
Tu dis ça juste a cause de la vitre, ou bien il est vraiment ko ?

Parce que si c'est juste la vitre, ça m'intéresse : j'en ai un sous le coude, et je comptais tenter l'aventure de la debayerisation avec...

Donc en fonction, je peux te proposer un échange : PM si tu veux

Gilles

 

Le capteur est nickel, c'est la vitre qui est cassée et c'est super si on peut echanger. En fait, tant que je suis dans les manips, j'ai besoin d'un capteur protégé.

 

Sinon je crois que j'ai trouvé le PB. C'est la sonde de T° qui donnait une info fausse. (Trés fausse). J'ai comparé avec ma thermistance. A 0 degré, c'est à peut prés correct mais plus froid, elle dit -14 et on est plus vers -30.... Donc, j'ai fait ton idée de percer le doigt et de mettre la sonde dedans. c'est beaucoup beaucoup mieux mais pas encore exact . Patrice, je crois que tu as entendu parler de ce pb ?

 

Donc, j'y travaille. EN tout cas, le peletier, je suis sur qu'il descend à -30 alors, je vais continuer d'expertiser le truc.

 

Infos pour les autres aussi : J'ai reçu les cxd que patrice m'a envoyé le 19 decembre.... Pas mal.... C'etait pas perdu, c'était juste en chemin :b::b:

Link to post
Share on other sites
Patrice, je crois que tu as entendu parler de ce pb ?

 

Je viens de revoir le post de faddy (les Russes), il a eu une différence de température d'environ 6/7° plus haute mais sans s'éterniser sur le problème n'y dire ou était la sonde donc c'est pour ça que j'en avais pas parlé ici, quoi qu'il en soit pour une mesure fiable la sonde doit être incrustée dans le doigt sinon les valeurs pourraient être faussés.

 

Infos pour les autres aussi : J'ai reçu les cxd que patrice m'a envoyé le 19 decembre.... Pas mal.... C'etait pas perdu, c'était juste en chemin :b::b:

 

Mieux vaut tard que jamais, enfin je savais pas que nous habitions si loin l'un de l'autre :D.

Link to post
Share on other sites

J'ai un bon coup de blues...

 

Gelehem gentiment proposé un échange de capteur, malheureusement il m'est impossible de dessouder mon capteur cassé sans risquer d'abimer le circuit imprimé alors, j'ai décidé de ne pas prendre le risque. Cela signifie qu'il va falloir que je retrouve un boitier, dessoude le capteur, , dmso etc... 2 bonnes semaines au minimum.... Arg !!!... j'étais prés du but !

 

Je vais donc faire du "nettoyage" et "rangement" en attendant un nouveau capteur.

 

J'espère que vous allez me "débluser" l'esprit avec vos réalisations en attendant. :) svp...

 

Ps: je vais quand même essayer d'améliorer le truc en profitant du temps ou je suis bloqué :cry::cry::cry:

Link to post
Share on other sites
Quand on dessoude avec la pompe sur le CI Cam 86, les pistes partent avec !!! et avec la tresse ca ne vient pas ! Bouhhhh je suis malheureux !!!!!

 

Si les pistes partent avec c'est soit que tu est beaucoup trop chaud, soit que tu reste trop longtemps, sans remettre tes capacités en question :amigos: ajoute de l'étain sur les pins et pompe après, avec toutes les modifs de composant (pour test) que j'ai fait je n'ai pas eu un seul décollement au pire préchauffe le PCB avec un sèche cheveux pour qu'il ai une température un poil plus haute ça aide parfois ;), tu n'as que trois piste qui sont vraiment fine, le reste devrait être bon.

Link to post
Share on other sites

Quand je vous vois vous éclater avec vos cam, ça donne vachement envie !

D'autant plus que c'est aussi développé en Delphi...et au lieu de passer mon aprèm à faire un EOS Camera Movie Record 2, je passerai bien plus de temps sur ce joujou.

 

Cette cam90, il y a quoi comme info sur ce futur projet ?

La même avec un capteur de 1000D ? :be:

Link to post
Share on other sites
Quand je vous vois vous éclater avec vos cam, ça donne vachement envie !

D'autant plus que c'est aussi développé en Delphi...et au lieu de passer mon aprèm à faire un EOS Camera Movie Record 2, je passerai bien plus de temps sur ce joujou.

 

Cette cam90, il y a quoi comme info sur ce futur projet ?

La même avec un capteur de 1000D ? :be:

 

La Cam90 est à base du ICX493AQA, en gros une QHY10, elle n'est pas encore terminée mais les premiers tests ont étaient fait et le capteur semblait un peu plus bruité (à température ambiante).

 

Elle était intéressante car quelques personnes ont achetés le capteur pour 8 dollars donc encore moins cher que le 453, mais les prix ont très vite augmenté et maintenant il faut compter entre 40 et 60 dollars donc à voir !

 

C'est sûr que maintenant quelques programmeur pour améliorer le code serait bienvenue, Gehelem travaille sur le code pour Indi mais seul je pense qu'il galère un peu (enfin je crois qu'il à bien avancé ces derniers jours, faut voir avec lui), pour le reste c'est la partie refroidissement qui serait à améliorée.

Link to post
Share on other sites
Quand je vous vois vous éclater avec vos cam, ça donne vachement envie !

D'autant plus que c'est aussi développé en Delphi...et au lieu de passer mon aprèm à faire un EOS Camera Movie Record 2, je passerai bien plus de temps sur ce joujou.

 

Cette cam90, il y a quoi comme info sur ce futur projet ?

La même avec un capteur de 1000D ? :be:

 

Bonjour Greg34,

 

C'est sur que l'on s'éclate bien avec ce projet même si parfois il y a des "petites déconvenues". Cependant, heureusement que les memebres du forums sont là pour aider. Hier Gelehem m'a gentiment proposer de me preter un capteur pour que je puisse avancer. Super, ça va me débloquer le temps que je reçoive un D70 que j'ai trouvé sur priceminister.

 

Mon avis sur cam90 : Attend !!!! de l'expérience que je retire de cam86, c'est que tout est au point, tout marche du premier coup et il y a une communauté francaise (je dis francaise, non pas que je ne comprenne pas l'anglais mais c'est quand même bien pratique de pouvoir simplement passer un petit coup de fil pour discuter en direct ou de pouvoir s'envoyer vite fait par la poste un composant....) . En effet, même avec une cam86 au point et qui fonctionne, le chemin n'est pas une longue route tranquille. C'est quand même un projet ou l'on bricole de la techno un peu pointue... et perso, je ne me serais pas lancé si il n'y avait pas eu déja une bonne stabilité du projet. donc, mon sentiment, c'est cam90, dans quelques mois...

 

Aprés, si tu veux t'amuser .... cam86 c'est un bon moyen....

Link to post
Share on other sites

Bonjour,

 

La Cam90 est à base du ICX493AQA, en gros une QHY10, elle n'est pas encore terminée mais les premiers tests ont étaient fait et le capteur semblait un peu plus bruité (à température ambiante).

 

Oui, vous avez raison tous les deux. Autant attendre un peu pour ce nouveau projet.

 

C'est sur que l'on s'éclate bien avec ce projet même si parfois il y a des "petites déconvenues"

 

Oui, j'ai lu pour ton capteur :confused:

 

Suis vraiment partagé sur la cam86 entre mon taf qui va commencer à me prendre 90% de la semaine car j'entame mon ascension vers le pic de saison et mon coté geek qui me dit:'Vas-y ! lances toi ! ça t'occupera quand le temps sera pourri :p'.

 

La dernière fois que j'ai monté des circuits électroniques, c'était avec un stylo vernis,plaques epoxy cuivre, du perchlorure et une mini perceuse :be:

 

Pour résumé, c'est quoi ce problème de refroidissement ? (sans m'avancer plus que ça pour le moment car c'est quand même mieux d'avoir le matos pour debugger)

Sinon pour compiler les sources en Delphi, cette version légale devrait faire l'affaire: http://delphi.developpez.com/telecharger-gratuit/delphi6-perso/

Pas de vcl rien, on charge le 'Project1.dpr' ->F9 et ça compile sans erreurs.

Vous devriez pouvoir y mettre les mains sans pour autant réécrire tout le code en fonction de vos besoin ?

Link to post
Share on other sites

Suis vraiment partagé sur la cam86 entre mon taf qui va commencer à me prendre 90% de la semaine car j'entame mon ascension vers le pic de saison et mon coté geek qui me dit:'Vas-y ! lances toi ! ça t'occupera quand le temps sera pourri :p'.

 

Comme tu dis, ça occupe les jours de temps pourri, l’électronique est assemblé en moins d'une demi journée, en le faisant tranquille.

La mécanique est plus longue car dépend du montage que tu veux faire et des outils à disposition, forcement celui qui à une perceuse et une lime mettra plus de temps que celui qui a un matériel de fou, mais je me répète l'assemblage est faisable avec très peu de matériel ;) suffit d'avoir envie.

 

Pour résumé, c'est quoi ce problème de refroidissement ? (sans m'avancer plus que ça pour le moment car c'est quand même mieux d'avoir le matos pour debugger)

 

Le problème n'en est pas un en réalité, le contrôle est réalisé en PID avec une impulsion toutes les secondes, l'avantage c'est que le système est général donc n'importe quel montage avec n'importe quel Peltier ça fonctionnera pas mal, mais c'est pas optimisé.

Pour bien faire, (enfin je pense) il faudrait un PWM qui pourrait être ajustable comme ça on réglerait chacun en fonction de son Peltier comme dans les imprimantes 3D pour la tête.

Un exemple mon Peltier donne son meilleur résultat au alentour de 5V du coup j'ai un régulateur juste pour lui, alors qu'avec un vrai contrôle je devrais pouvoir le faire sauté et ajuster avec le firmware.

 

Vous devriez pouvoir y mettre les mains sans pour autant réécrire tout le code en fonction de vos besoin ?

 

Ouai, ben ça c'est pas demain, enfin pour moi car la prog j'y comprend absolument rien :D. Mais je vais apprendre.

Edited by pagpatrice
Link to post
Share on other sites

Vue le pris de la cam86 on peut bien ce faire un peut plaisir sur les accessoire !

Je veut bien que tu m'ajoute au tableau :

- type de montage : boîtier étanche avec capteur et Peltier intérieur

- ref peltier : pas définit j’attends d'avoir monté la cam86, mais sûrement 12v 2A max avec un doigt froid en aluminium (casto)

- delta max : non définit mais -30 par rapport à la température ambiante me plairai bien et me suffirai aussi je pense !

- prix de revient : 17 (dmso+pcb)+45(capteur)+12 (cxD) + 105 (composant mouser avec usb et alim étanche et cable (4fil blindé et 2fil))

 

le cxd j'en est pris 2 au cas ou et j'ai prix aussi de la pâte à soudé pour 8euro le tube. J'ai déjà un fer fin 15w, une station de soudure réglable en température 48w et je peut accéder à un station de soudure avec un fer a air chaud.

 

 

dragonlost, c'est vrai que les connecteur étanche sont pas donné :confused:, pour moins cher tu peux utiliser des sorties de câble mais les fils reste accrochés.

 

Avant de commander un Peltier, attend que impla007 fasse les tests en condition avec sont double étages car les premiers résultats étaient prometteur :)

 

Si tu veux, je t’intègre au tableaux du premier message, pour ça fait moi passer les renseignements nécessaire, pareil pour toi Amed.

Link to post
Share on other sites
Vue le pris de la cam86 on peut bien ce faire un peut plaisir sur les accessoire !

Je veut bien que tu m'ajoute au tableau :

- type de montage : boîtier étanche avec capteur et Peltier intérieur

- ref peltier : pas définit j’attends d'avoir monté la cam86, mais sûrement 12v 2A max avec un doigt froid en aluminium (casto)

- delta max : non définit mais -30 par rapport à la température ambiante me plairai bien et me suffirai aussi je pense !

- prix de revient : 17 (dmso+pcb)+45(capteur)+12 (cxD) + 105 (composant mouser avec usb et alim étanche et cable (4fil blindé et 2fil))

 

le cxd j'en est pris 2 au cas ou et j'ai prix aussi de la pâte à soudé pour 8euro le tube. J'ai déjà un fer fin 15w, une station de soudure réglable en température 48w et je peut accéder à un station de soudure avec un fer a air chaud.

 

C'est ajouté ;), je n'ai rien marqué pour le Peltier n'y pour le delta, pour ça j’attends que ton montage soit terminé pour avoir les valeurs réelle en plus attend peut être la référence du Peltier de Impla007 car il fait exploser les records avec sont 2 éléments ça pourrait vous donnez à tous des idées.

 

Tu as raison vu le prix on peu acheter de bon connecteurs tout comme un bon Peltier.

 

Georges te cache pas donne nous des chiffres :p, Delta, ref, prix.

Link to post
Share on other sites

 

Georges te cache pas donne nous des chiffres :p, Delta, ref, prix.

 

J ai bien avancé . Ç est compliqué Le Peletier , il me faut un peu de temps pour faire une synthèse mais, j ai des idées précises avec des mesures . Faut réfléchir un peu !

 

Bonne nuit ;)

Link to post
Share on other sites

 

Georges te cache pas donne nous des chiffres :p, Delta, ref, prix.

 

Voila une petite synthèse sur le peletier que j'utilise.

 

J'ai acheté un Peletier TES2- 19003 . ici : http://www.ebay.fr/itm/391489710823?_trksid=p2060353.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

 

Premièrement, il faut noter que ce composant est donné pour 12V 36W mais, je ne sais pas comment ils ont faits, lorsque je l'alimente en 12V, il consomme 2A ==> 24W. J'ai vérifié l'inscription sur le composant, c'est bien le bon ? Faudra que je creuse ce mystère un jour....

 

Il y a quelques semaines, j'avais fait des mesures à l'air libre en alimentant le peletier en direct avec une tension continue. Cela donnait ceci.

 

30683-1484671620.jpg

 

 

La mesure de température est réalisée par une thermistance étalonnée. Elle est exacte.

 

Ce résultat est le meilleur que l'on puisse obtenir. Peletier alimenté en direct, Doigt froid isolé thermiquement. On peut obtenir dans les meilleures conditions un delta de-40°C par rapport à la température ambiante au bout de 15 minutes et on converge vers un delta de -50°C aprés 40 minutes

 

***************

 

Ensuite, j'ai voulu caractériser ce même peletier dans la caméra.

 

Dans un premier temps, la mesure est faite à l'extérieur de la caméra mais la régulation en température est réalisé par le soft de CAM86 V1. Le doigt froid est isolé thermiquement, la sonde de mesure est celle de CAM86.

C'est la courbe Bleue . On obtient le meme delta de 40 degrés d'écart au bout de 15 minutes mais, comme je n'ai pas eu envie de tenter le diable avec des températures trop froides (cela ne m'avait pas réussi la dernière fois...) , j'ai arrêté la mesure et je n'ai pas laissé descendre plus bas. Vu la similarité des courbes, j'en ai déduit que 1) L'asservissement de CAM86 n'est pas mal et 2) la sonde de température si elle est bien placée donne le bons résultats cependant, la mesure réalisée par la sonde est "en avance" d'une minute à 2 minutes par rapport à la température au bout du doigt froid.

 

 

 

 

30683-1485846256.jpg

 

 

Ensuite, j'ai tout installé dans le boitier et j'ai fermé la caméra. Ensuite j'ai fait le vide à l'intérieur de la cam retirer l'air et j'ai rempli le tout d'Argon.

 

Puis, j'ai fait la même mesure, cam fermée avec l'électronique fonctionnant dans un boitier fermé sous ARGON, capteur fonctionnant. Courbe Rouge.

 

Globalement, j'obtiens les mêmes résultats... Idem, je ne suis pas descendu trop loin pour ne pas tenter le diable.. Au passage on remarque un "palier" sur la courbe rouge à 7 minutes qui décale ma courbe dans le temps... c'est quand on prend une photo, le peletier n'est plus refroidi et le capteur doit chauffer un peu.

 

En synthèse pour patrice : Peletier TES2- 19003 20Euros 12V 2amps. Delta de température de 40° à l'aise en 15 minutes. On peut faire mieux mais... c'est risqué... Je rappelle que je l'ai fait descendre plus bas et que mon capteur à cassé...

Edited by impla007
Link to post
Share on other sites

Ahaha ! Là il y a du niveau, merci

Du coup jai commandé le même.

 

Question : je voudrais chauffer ma vitre en récupérant la chaleur sur le peltier. Genre avec un bout de tresse a souder que je collerais sur la vitre avec un petit doigt pour faire contact. Z'en pensez quoi ?

 

Question 2 :

C'est quoi les grandes lignes du remplissage a l'argon ?

Comment on fait pour faire le vide ?

 

Gilles

Link to post
Share on other sites

Merci, les courbes sont super,ça donne une bonne vision du montage, un vrai travail de pro.

 

Pour le decalage pendant la prise de vu,utilise le firmware 2,le refroidissement est laissé en marche pendant la pose donc il ne devrait plus y avoir de remonté en temperature.

ce soir je ferais un edit du tableaux la je suis avec le tel.

Link to post
Share on other sites
Ahaha ! Là il y a du niveau, merci

Du coup jai commandé le même.

 

Question : je voudrais chauffer ma vitre en récupérant la chaleur sur le peltier. Genre avec un bout de tresse a souder que je collerais sur la vitre avec un petit doigt pour faire contact. Z'en pensez quoi ?

 

Gilles

 

Ca peu marcher j avais tenté le coup sur mon allied, mais pas avec de la tresse,si tu veux que ce doit efficace il te faudra utiliser des caloducs tu peux en recuperer sur des radiateur de pc,mais ca risque d être galère a mettre en place.

Link to post
Share on other sites

C'est quoi les grandes lignes du remplissage a l'argon ?

Comment on fait pour faire le vide ?

 

Gilles

 

Je me doutais qu'elle allait arriver cette question....

 

 

Avant de faire le vide et mettre sous argon, il faut prévoir un bouchon de remplissage sur la caméra . L'idéal c'est un diametre de 8, avec un filetage fin. Comme je n'avais pas envie d'en faire un pour le proto, j'ai simplement utilisé une vis de 3x0,5 avec une rondelle en caoutchouc mais, c'est trop petit, je ferai mieux aprés.

 

Donc, premier truc à faire, c'est bien etanchéiser tout le boitier. J'ai fait mes joints avec de la chambre a air de velo pour les joints épais : DB9, bouchon remplissage et toutes les vis traversantes.

Pour le hublot, j'ai trouvé un joint caoutchouc de plomberie à 0,4Euros qui marche pile poil :)

entre le radiateur et le boitier, j'ai étanchéisé avec un joint fin réalisé dans un bonnet de bain de piscine (0,99E chez decat).

 

 

30683-1485875523.jpg

 

Ensuite test d'étanchéité dans de l'eau à l'air comprimé juste en insérant le tube d'une bombe d'aire comprimé en faisant l'étanchéité avec les doigts. Cela suffit. ATTENTION trés faible pression obligatoire sinon danger...

 

30683-1485875447.jpg

 

 

Quand tout est étanche, séchage minutieux et montage de l'ensemble.

 

30683-1485878840.jpg

 

Aprés, on met sous Argon

 

ATTENTION, même si l'argon est un gaz neutre, il est toxique si on en respire beaucoup donc, local aéré.

 

Pour le vide, j'utilise une machine a mettre sous vide les aliments pour les conserver plus longtemps.

C'est une petite machine qui utilise des sacs gaufrés en plastiques.

Si on a pas de machine a mettre sous vide, on pourrait tout aussi bien utiliser une petite pompe a vide électrique ou a main.... (on inverse une pompe à vélo, ce n'est pas compliqué) avec les memes sacs gaufrés et une valve de velo pour raccorder la pompe au sac.... Il faudra penser a fermer le sac hermétiquement.

 

Il faut aussi une bouteille d'Argon et son détendeur... IMPORTANT le détendeur,car il fait baisser la pression !!!!!!!! . J'ai utilisé le détendeur d'un petit chalumeau que j'avais dans la réserve.....Il faut une valve de vélo et 2 rondelles en caoutchouc. J'ai installé un petit tube en plastique aprés le robinet de réglage du chalumeau (le robinet de réglage du chalumeau est aprés le détendeur), comme ça je peut régler pile poil ce que j'ai besoin..

 

 

Donc, sur le sac en plastique gaufré, on monte la valve de vélo. et on raccorde avec un tube en plastique la valve au détendeur de la bouteille d'argon et on est pret.

 

30683-1485875855.jpg

 

Ensuite, on enchaine quelques cycles de vide et remplissage d'Argon. Cela permet de bien remplacer l'air par de l'argon et aussi de vérifier qu'il n'y a rien qui fuit.

 

Pour le dernier cycle, on fait le vide et on laisse une petite heure sous vide, pour que le vide se propage bien partout a l'intérieur de la cam.

 

30683-1485876395.jpg

 

Une heure plus tard, on remplit bien d'argon...et on met en surpression (pas trop quand même)

 

30683-1485876344.jpg

 

Ensuite (la c'est touchy :cool:) a travers le sac on guide la vis bouchon dans son trou. Si on a du mal, on peut prendre un aimant pour la déplacer, c'est plus facile. Puis, délicatement a travers le sac on tourne la vis. quand la vis arrive a la fin, il faut la serrer et cela avec le tournevis on va percer le sac pour faire passer le tournevis. Mais avant de percer on ouvre un l'argon pour garder la surpression. Comme cela il n'y a pas d'air qui rentre quand on finit de visser :rolleyes:

 

Et voila, c'est sous Argon.

 

Cam fermée finie :):):) avec capteur fonctionnel .... mais... cassé :confused: (pour l'instant....)

 

30683-1485876591.jpg

 

 

30683-1485876554.jpg

Link to post
Share on other sites

Et pendant ce temps ta femme te regarde sans rien dire mais pense que tu est devenu fou :be:.

 

Gilles voila ce que j'avais fait sur mon Allied pour récupérer la chaleur du Peltier, bon le montage laisse à désirer alors pas de moquerie

 

8654-1398268670.jpg

Link to post
Share on other sites

Question : je voudrais chauffer ma vitre en récupérant la chaleur sur le peltier. Genre avec un bout de tresse a souder que je collerais sur la vitre avec un petit doigt pour faire contact. Z'en pensez quoi ?

 

 

 

Je pense que tu vas perdre ton temps... La face "chaude" du peletier NE DOIT PAS ETRE CHAUDE !!! ou trés trés peu. et le radiateur doit être a temperature ambiante !! si il te semble chaud, c'est qu'il est au dessus de la temperature ambiante et c'est que tu ne ventiles pas assez donc, ventile plus.

 

Le radiateur et la "face chaude du peletier" doivent être a température ambiante c'est ce qui fait l'efficacité du peletier. Si elle chauffe alors, ton peletier n'est pas efficace.

Link to post
Share on other sites
Je pense que tu vas perdre ton temps... La face "chaude" du peletier NE DOIT PAS ETRE CHAUDE !!! ou trés trés peu. et le radiateur doit être a temperature ambiante !! si il te semble chaud, c'est qu'il est au dessus de la temperature ambiante et c'est que tu ne ventiles pas assez donc, ventile plus.

 

Le radiateur et la "face chaude du peletier" doivent être a température ambiante c'est ce qui fait l'efficacité du peletier. Si elle chauffe alors, ton peletier n'est pas efficace.

Mince, ça m'étonne un peu mais tu sembles avoir beaucoup d'expérience. Je vais me ranger aux côtés de ton savoir !

Et merci d'avoir pris le temps -encore- de bien expliquer tes astuces.

Et avec les photos, c'est Bizance.

Plus j'y pense et plus je me dis que le forum n'est pas adapté : c'est difficile de retrouver l'info 10 pages en arrière...

Si vous voulez, je nous fais un petit Joomla vite fait, histoire de pouvoir organiser tout ça en articles.

Link to post
Share on other sites

Plus j'y pense et plus je me dis que le forum n'est pas adapté : c'est difficile de retrouver l'info 10 pages en arrière...

Si vous voulez, je nous fais un petit Joomla vite fait, histoire de pouvoir organiser tout ça en articles.

 

Je me suis fait la même remarque hier, j'avais pensé à 2 solutions :

éditer le premier message pour mettre le maximum dessus mais ça fera un poil long, soit faire un blog car c'est vrai que ça commence à être difficile pour celui qui cherche une info qui à déjà était abordée.

 

A voir...

Link to post
Share on other sites
Mince, ça m'étonne un peu mais tu sembles avoir beaucoup d'expérience. Je vais me ranger aux côtés de ton savoir !

 

Je n'ai absolument aucun savoir ni aucune expérience en matière d'astro, de dispositif antibuée ect. Par contre ce que je suppose c'est que si le radiateur de ton peletier chauffe assez pour transporter de la chaleur à un autre endroit, c'est que tu n'arrives pas à le refroidir suffisamment. Et si tu peux arriver à le refroidir plus, ton peletier descendra plus bas.

Par contre, si tu es content de la température à laquelle descend ton peletier en ayant un radiateur chaud -par exemple en n'utilisant pas de ventilateur - alors, tu peux profiter de la chaleur du radiateur.

 

Après, tout n'est qu'une question de compromis.

 

 

Plus j'y pense et plus je me dis que le forum n'est pas adapté : c'est difficile de retrouver l'info 10 pages en arrière...

Si vous voulez, je nous fais un petit Joomla vite fait, histoire de pouvoir organiser tout ça en articles.

 

Ca c'est une bonne idée

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.