Jump to content

Contrôle setup astrophotographie nomade


Recommended Posts

Il y a 1 heure, dragonlost a dit :

Pour pouvoir modifier, tu peux peut-être préciser qu'il est nécessaire d'être en mode administrateur (sudo)

Link to post
Share on other sites
  • Replies 2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

New : J'ai réussi a construire l'image pour Tinkerboard et rpi de la Nafabox en version 3.0 !   Bug à corrigé : -l'interface pour éteindre/redémarre via page web ne marge pas sur ordi

Hello ! Finalement mon forum est accepté ! Du coup j'ai commandé des pcb de toutes les sorte pour OnStep et arduino focuser pro 1   Pour ceux qui viendront au RCE. Je les vendrait

modification de @patdut de l'interface html de la nafabox pour vous simplifier la vie !!    

Posted Images

Je sais plus qui m'avais demandé car j'arrive pas à retrouver le message :

 

Voici la liste des periphérique que j'utilise avec la nafabox :

 

- un rtc, histoire de garder l'heure

- un écran: je cherche encore le meilleur.

J'ai trouvé ca :

https://www.seeedstudio.com/10-1-inch-1200-1980-HDMI-IPS-LCD-Display-p-2863.html

--> je l'ai acheté, très bien, super image, par contre j'ai du mal à le connecter à autre chose qu'un raspberry et un ordinateur classique.

j'ai trouvé ca aussi :

https://www.aliexpress.com/item/Eyoyo-E5-5-Inches-1920x1080-Mini-Field-IPS-Video-Monitor-DSLR-On-Camera-monitor-4K-HDMI/32915530261.html

--> à tester, compacte, full HD (ou le E7S pour avoir plus grand)

- un combiné clavier/souris sans fil :

https://www.aliexpress.com/item/i8-Mini-Wireless-Keyboard-2-4ghz-English-Russian-Air-Mouse-Keyboard-Touchpad-Remote-Control-For-tablet/32812311023.html

Très bien mais pas de clique souris central et il manque la touche "> <".

- une bonne alimentation 5v 3A (l'alimentation du raspberry est de très bonne qualité).

J'ai trouvé ca :

https://www.aliexpress.com/item/Power-Supply-Lighting-Adapter-Transformers-AC-12V-5V-5A-6A-8A-DC-220V-To-DC-12/32863809352.html

+

https://www.aliexpress.com/item/5V-DC-5-5-2-1-mm-Power-Jack-USB-3-1-Type-C-USB-C/32869195588.html

 

- une bonne carte SD min 32Go  pour être a l'aise.

https://www.amazon.fr/Samsung-microSDHC-UHS-Classe-Smartphone-Adaptateur/dp/B06XFWPXYD/ref=sr_1_2?ie=UTF8&amp;qid=1551199577&amp;sr=8-2&amp;keywords=carte+micro+sd+u3

Très bonne carte SD, super rapide et pas cher.

Link to post
Share on other sites
  • 3 weeks later...

NAFABox intègre maintenant un Server Qdslrdashboard (version 3.2.2) !

 

Pour l'avoir, rien de plus simple, démarrer le script de mise a jour puis choisissez couche de communication web puis serveur Qdslrdashboard.

 

Petite discutions pour un future logiciel :

 

Le Github à de plus en plus de de nouvelle documentation qui iront bientôt sur un site pour plus de clarté.

 

 

Link to post
Share on other sites

Je préviens un peut a la dernière minute mais pour ceux qui sont intéressés et qui sont en île de France :

 

Je fait une conférence sur la nafabox au clan de Chaville.

Horaires : Le Samedi 23 mars 16-18h

Salle du Doisu, au pied de la tour du 1 rue du Gros Chêne à Chaville

derrière le gymnase Alphonse Halimi.

à 7 min de SNCF Chaville Rive Droite

à 2 mn de la station Général de Gaulle du bus 171

à 12 mn SNCF Chaville Rive Gauche

Edited by dragonlost
Link to post
Share on other sites

Un peut de pub :

 

Petite carte qui peut en intéresser plus d'un :

https://www.banggood.com/fr/X150-9-Port-USB-Hub-Power-Supply-Expansion-Board-for-Raspberry-Pi-p-1356604.html

 

Suptronics est une très bonne marque connu pour ses carte pour Raspberry.. chez moi j'ai un média-center avec disque dur et amplificateur DAC de chez eu et c'est vraiment pas mal.

 

  • Merci / Quelle qualité! 1
Link to post
Share on other sites

J'ai fait un test avant hier avec un ami de l'association.

Essai avec le Raspberry 3B+ (sous Ubuntu 16.04), puis la Tinkerboard (sous Ubuntu 18.04) :
- Focuser lakesike fonctionnel
- Avalon linear via eqmod fonctionnelle
- Qhy5L-M fonctionnelle
- QHY290M non fonctionnelle Raspberry et Tinkerboard avec HUB usb auto alimenté (pas d’erreur, je soupçonne le driver foireux). A voir avec QHY en direct (ce que j’ai fait pour la QHY183M, corrigé en 2 semaines).
- AS7 fonctionnel (avec HUB usb auto alimenté) sur la Tinkerboard, pas testé sur le Raspberry 3B+ (pose 1 sec, 30sec à différent iso) à confirmer sur la durée d’une acquisition (50 x 30sec, etc …)

 

 

Je suis en version nightly de Kstar pour les deux RPI

Link to post
Share on other sites
Il y a 6 heures, supaii a dit :

J'ai fait un test avant hier avec un ami de l'association.

Essai avec le Raspberry 3B+ (sous Ubuntu 16.04), puis la Tinkerboard (sous Ubuntu 18.04) :
- Focuser lakesike fonctionnel
- Avalon linear via eqmod fonctionnelle
- Qhy5L-M fonctionnelle
- QHY290M non fonctionnelle Raspberry et Tinkerboard avec HUB usb auto alimenté (pas d’erreur, je soupçonne le driver foireux). A voir avec QHY en direct (ce que j’ai fait pour la QHY183M, corrigé en 2 semaines).
- AS7 fonctionnel (avec HUB usb auto alimenté) sur la Tinkerboard, pas testé sur le Raspberry 3B+ (pose 1 sec, 30sec à différent iso) à confirmer sur la durée d’une acquisition (50 x 30sec, etc …)

 

 

Je suis en version nightly de Kstar pour les deux RPI

Bonne nouvelle (surtout pour le A7s) !

Pour tes Raspberry si tu veut y a une image aussi. Les images pour Raspberry sont en version 18.04.2 LTS exactement.

Pour ta QHY il faut que tu coche le mode debug dans les paramètre de kstars et du driver INDI.

 

Link to post
Share on other sites
  • 2 weeks later...

Salut,

 

La nafabox est en route...mais j'ai des bugs, alors en vrac :

1) j'ai installé la version image nafabox 3.2 sur un PI3b+. Là je lance le update_nafabox_script...pour voir.

2) Ma caméra (testée et fonctionnelle sous W10) ne passe pas, c'est une QHY163M + CFW2, le driver qhy plante au démarrage. J'ai le message indi_qhy_ccd crashed. Mais je semble ne pas être le seul. Faut que je fouille encore sur la toile.

3) La T7, clone de ASI120m, semble ne pas aimer les poses courtes : j'ai une espèce de puzzle, l'image semble découpée en différentes zones mises ensuite dans le désordre.

À faible débit, donc poses de plus de 1 ou 2s ça a l'air de passer...gênant pour faire des tests de jours.

4) Mon focuser ne semble pas vouloir tourner, c'est un FCUSB de shoestring. J'ai ajouté le paquet pour arm mais ça ne passe pas, il semble y avoir un pb de librairie....peut-être le même que pour le driver QHY ?

 

Bon je continue mes essais

Link to post
Share on other sites
il y a 41 minutes, gbs a dit :

) La T7, clone de ASI120m, semble ne pas aimer les poses courtes : j'ai une espèce de puzzle, l'image semble découpée en différentes zones mises ensuite dans le désordre.

En 8 bits elle marche ?

Tu peux essayer de flasher le dernier firmware  (via l'outil dispo sur le site zwo)

Mais c'est la loterie...

Link to post
Share on other sites
il y a 45 minutes, gbs a dit :

Salut,

 

La nafabox est en route...mais j'ai des bugs, alors en vrac :

1) j'ai installé la version image nafabox 3.2 sur un PI3b+. Là je lance le update_nafabox_script...pour voir.

2) Ma caméra (testée et fonctionnelle sous W10) ne passe pas, c'est une QHY163M + CFW2, le driver qhy plante au démarrage. J'ai le message indi_qhy_ccd crashed. Mais je semble ne pas être le seul. Faut que je fouille encore sur la toile.

3) La T7, clone de ASI120m, semble ne pas aimer les poses courtes : j'ai une espèce de puzzle, l'image semble découpée en différentes zones mises ensuite dans le désordre.

À faible débit, donc poses de plus de 1 ou 2s ça a l'air de passer...gênant pour faire des tests de jours.

4) Mon focuser ne semble pas vouloir tourner, c'est un FCUSB de shoestring. J'ai ajouté le paquet pour arm mais ça ne passe pas, il semble y avoir un pb de librairie....peut-être le même que pour le driver QHY ?

 

Bon je continue mes essais

 

Bon on vas essayer de trouver des solutions mais la tu cumule les emmerde "comme les mouches sur le cu d'une vache !" 😜 ( désolé c'est la fatigue)

 

Je m'explique :

La T7 bien que pas cher est la copie de la asi120/qhy5l-II qui sont des caméra avec des drivers de très mauvaise qualité. C'est les premières des constructeur QHY/ZWO. Du coup t'as la copie lowcost de caméra qui marche déjà pas terrible. Sur Windows y a eu beaucoup de boulot pour les rendre stable. Pour les débit rapide, sur le Raspberry, ça m'étonne pas que ça buge, entre les driver et le Raspberry qui suit plus ça doit pas aider.

 

Pour la QHY163M, malheureusement c'est une QHY, marque la plus mauvaise pour l'utilisation sous Linux car il mette très peux de moyen dans le développement de leur "SDK" sous Linux ( beaucoup plus sur Windows), mais heureusement les chose change car QHY intéresser au solution comme la NAFABox/ASIAir/ATIKAir/Stellarmate. En plus la QHY163M est toute nouvelle, du coup encore en phase de test ( chez QHY on achète des proto améliorer, du coup on a les caméras plus vite ou des truc plus exotique mais beaucoup plus bugé).

 

Pour le focuser je connaît pas, plus d'info ?

 

Pour la NAFABox, je conseille plutôt d'avoir une Tinkerboard on est beaucoup plus a l'aise. Le problème du Raspberry c'est que tout passe par un port USB ( les 4 ports sont juste une multiprise relié en interne sur un seul port USB avec l’Ethernet en prime)  du coup y a des conflit, crash, etc...

Du coup si tu veut tout tester je te conseille d'y aller périphérique par périphérique. Tu testera tout ensemble après.

 

Tes caméra/focuser, tu les branches direct sur le Raspberry ? ils ont un alimentation interne ? tu utilise un hub alimenté ?

Ta quoi comme alimentation ? comme carte SD (exactement) ?

 

Link to post
Share on other sites

Je confirme de mon point de vue et de ma nouvelle cam (QHY183M).

QHY183 a l'air de vraiment si mettre, mon problème de driver linux a été resolu en quelques jours.

Branchez vos caméras sur un hub alimenté, regle le problème d'instabilité.

Link to post
Share on other sites

Il y a donc du nouveau donc chez QHY. J'ai vendu la mienne de QHY 165C en grande partie à cause de ces problèmes de driver. Il y avait un vrai manque de réactivité pour tout ce qui concernait les drivers Linux et surtout ARM.

Edited by patdut
Link to post
Share on other sites

Salut, p'tite question a propos de la nafabox, je n'y connais pas grand chose en autoguidage, jamais pratiqué, du coup je regarde quelques tutos,

Je présente deja le materiel et mes attentes :

Star Adventurer, Canon 6D, Tamron 150-600G2, en guidage j'ai pas encore mais je pense prendre une ASI120mini et pour le chercheur je ne sais pas encore (d'un coté on me dit un gros 240mm, de l'autre un 120mm suffit...)

J'ai installé la nafabox sur un raspberry que je contrôlerai avec ma tablette en nomade. (galère déjà pour avoir une bonne résolution sur la tablette lol)

J’espère parfaire ma mise en station avec l'alignement de la polaire, et après faire un suivi.  

je commence par le mode simulation d'ekos pour aligner la polaire, par contre impossible de le faire, ça met une erreur,
les fichiers d'index fits 2000 à 2004 sont manquant,  je met une capture d’écran.

Question, il faut mettre tout les fichiers? parce que du coup ça pèse bien lourd lol

Merci d'avance.

IMG_0036.PNG

Link to post
Share on other sites

Hello ! Dans les applications (dans éducation) tu as installé index. Tu remplis ce qui est demandée et ça téléchargera les index correspondant a ton instrument et capteur. Par contre il faut être connecté a internet quand même.

Link to post
Share on other sites
il y a 19 minutes, dragonlost a dit :

Hello ! Dans les applications (dans éducation) tu as installé index. Tu remplis ce qui est demandée et ça téléchargera les index correspondant a ton instrument et capteur. Par contre il faut être connecté a internet quand même.

moi je serais plutôt pour qu'on en mette quelques un par défaut, jusqu'au 4205 histoire de...

ça augmenterai la taille des images toutes faites de 1Go environ, c'est pas la mer à boire

(je crois d'ailleurs que c'est ce que fait Jasem sur Stellarmate)

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.