Créateur de bugs

Report de bugs nouvelle version

Messages recommandés

il y a 12 minutes, JMDSomme a dit :

Salut,

je voudrais signaler que je n'ai jamais réussi à charger une photo, que ce soit sur Constellia ou dans un message, depuis la nouvelle version

photos de moins de 3M0 en jpeg bien entendu

je continue à les poster sur mon blog puis copier l'URL....

J'ai raté quelque chose ?

 

 

Salut Jean Marc !

 

C'est curieux car à priori il n'y a plus de soucis d'intégration d'images dans la constellia. 

 

Je viens de faire un test, et ça fonctionne comme sur l'ancien site !

 

Et une fois insérée dans la constellia, tu vas sur le messages où tu souhaites insérer ton images et tu cliques ici :

image.thumb.png.e04831280b43228f62a62e1cc509a112.png

 

 

Une fenêtre s'ouvre et tu choisis la photo voulue :

 

image.thumb.png.469fad6e53e164b419d580168addc543.png

 

Et voilà :

105729-1522832771.jpg

 

 

Et tu répètes l'opération autant de fois que nécessaire :) 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je sais Issam, en plus c'est très bien fait mais que ce soit sur Constellia ou sur l'autre onglet de la page message "glisser ici les fichiers ou ..." ça mouline et ... ça mouline et si au bout d'1h00 je tente de valider le message ça me dit "pas fini"...

Je ferais d'autres essais avec d'autres origines d'images (là c'est images de mon tel samsung).

Bon, c'est pas un désastre mais juste dommage

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Ca serait bien que l'icône de messagerie et d'alerte restent collés en haut comme le menu, car on les perd quand on défile l'écran. On doit alors remonter tout en haut pour les revoir...

 

Suggestion, les déplacer dans le bandeau du menu :

image.png.e4df6cfd23311937155fbfcf9b3b31b5.png

 

Idem quand la largeur de l'écran est faible et que le bandeau menu bleu s'affiche, il disparait quand on défile l'écran au lieu de rester en haut.

 

Suggestion : faire un menu sticky (qui reste en haut) et y ajouter la cloche et les messages :

image.png.0c8ba5edb25ac8d5a4e18864d16a2146.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Suggestions d'amélioration, suite.

 

Dans la liste des messages, quand on clique sur l'icône (1) à gauche du titre du message, on accède au "dernier message non lu". Quand on clique sur le titre du message (2), on accède au premier message du fil de discussion. Il serait bien, à mon avis, de faire l'inverse, pour que l'on découvre directement le dernier message non lu plutôt que le premier posté quand on clique sur le titre.

image.png.f7ff5eb3f36f5810f0c4cb4b4760dd65.png

Ou alors, il faudrait pouvoir paramétrer son profil pour que le mode d'affichage par défaut soit dans l'ordre qu'on veut (plus ancien en premier, ou plus récent en premier), comme ça se fait sur phpBB par exemple.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Fred !

 

Normalement, l'ordre des messages dans les sujets se défini ici :

image.thumb.png.f5b24b746150e0b9c1c959b6f3107e1a.png

 

Puis 

image.thumb.png.9170eeeac6de842ffe52d651a2dedb04.png

 

 

Voilà comment je suis configuré :

image.thumb.png.790ad006fcf80202a035f6d0bce13648.png

 

Avec ça j'ai accès aux derniers sujets comme l'ancien WA, et lorsque je clique sur un sujet que j'ai déjà commencé, j'arrive au dernier message non lu. Et si je vais sur un sujet "nouveau", j'arrive sur le premier message.

 

Voilà voilà :) 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

pas clair ces histoires de "flux" en plus on n'y arrive pas directement. Ça rend la navigation contre intuitive... et sans ton tutoriel, je mets au défi quiconque de trouver comment faire !!!

 

en plus je ne vois pas comment effacer un flux dont on ne veut plus.

 

(ps : c'est ch*** que les paragraphes commencent avec une minuscule et non automatiquement avec une maj comme partout ailleur).

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour supprimer un flux, tu vas sur le flux en question et tu clique sur la corbeille situé a coté du titre du flux.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai découvert un bug sous Chrome, lorsqu'on écrit un message à un utilisateur la zone où l'on écrit le message à une dimension qui vaut 0 donc impossible d'écrire quoi que ce soit.

 

2018-04-04_194215.thumb.jpg.a78cca8965c1f71bf235970656d6850d.jpg

 

2018-04-04_183048.thumb.jpg.0d13c578b2fa89605c0384605356e56d.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Un autre bug (décidément) dans les PA :

WA PA pb.jpg

 

Les PA fonctionnent mal, on tombe régulièrement sur une page blanche il faut faire plusieurs tentative pour valider une annonce.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, solfra a dit :

Pour supprimer un flux, tu vas sur le flux en question et tu clique sur la corbeille situé a coté du titre du flux.

 

Il n'y a pas de corbeille à côté du titre du flux... Je réitère ma remarque pour dire que la gestion par flux, outre que le terme est complètement illogique (il faudrait plutôt dire filtre que flux), n'est ni intuitive, ni ergonomique, ni productive. La preuve, mes questions sur leur utilisation alors j'ai pourtant l'habitude de naviguer sur des forums (et j'en administre un).

 

image.png.606e27e89e56ae870d58b549f44a5050.png

 

--- edit ---

Bon, il faut les gérer un par un, donc aller dans Activité, puis Flux de mon activité, puis cliquer sur le Flux personnalisé qu'on veut effacer et là on a accès à 3 boutons :

 

image.png.d74c2438002b45aaf5e3862be24cb672.png

 

- Le stylo permet de modifier le titre du flux (dommage qu'il ne permette pas d'éditer l'ensemble des paramètres du flux)

- La poubelle permet d'effacer le flux

- La coche permet de mettre le flux en "flux par défaut"

 

Cela dit, qu'on active ou non "flux par défaut", je n'ai pas vu de différence de comportement en naviguant sur le forum. Je tombe systématiquement sur l'affichage par défaut de Webastro dans chaque rubrique du forum. Pour afficher la rubrique selon le flux paramétré, je dois à chaque fois aller dans Activité, puis Flux de mon activité, puis cliquer sur le Flux personnalisé voulu. Ce n'est pas ce que j'appelle une chose pratique !

 

Autre bug, qu'on active ou non la case Affichage par défaut Condensé/Etendu, ne change rien à la présentation du flux. Elle reste en mode Etendu.

image.png.63b03f5b53fc646f93ac05903ec325f2.png

 

Par exemple pour un flux qui devrait s'afficher en "Condensé", en fait il s'affiche comme ça :

 

image.png.9555c3b71d46612e4ba4d216ccfd1e70.png

 

Une fois le flux affiché, il faut que je clique sur la case en haut à droite "Condensé" pour que le flux s'affiche correctement en mode Condensé :

image.png.ee509c874bcf9b10b01fd4d26a61c4ec.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

Je ne sais pas si on en a déjà parler mais la Constellia merdouille. Je n'arrive plus à accéder à mes photos.

Webastro devient de plus en plus compliqué à utiliser avec des liens qui ne fonctionnent pas genre dans la ligne du haut

si je fais constellia/ma galerie je n'arrive pas sur ma galerie. Autant le virer.

Bonne nuit et bon courage.

Luc

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, CATLUC a dit :

Bonsoir

Je ne sais pas si on en a déjà parler mais la Constellia merdouille. Je n'arrive plus à accéder à mes photos.

Webastro devient de plus en plus compliqué à utiliser avec des liens qui ne fonctionnent pas genre dans la ligne du haut

si je fais constellia/ma galerie je n'arrive pas sur ma galerie. Autant le virer.

Bonne nuit et bon courage.

Luc

 

Bah il suffit de le signaler, et voilà, c'est corrigé :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour CDB

Bien. Le lien vers ma galerie marche mais je n'arrive toujours pas à voir une de mes photos.

Je peux naviguer dans mes photos  mais en cliquant sur une je reviens à la constellia.

Bonne journée.

Luc

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez moi ça marche, merci CdB! :beer:

 

En revanche, il y a des 'trous' dans la mosaïque de photos: des images qui ne chargent pas:

 

image.thumb.png.4d184916147edcf86b06fe3e5fddce92.png

 

image.thumb.png.145a1cb40993246d6506f252152274ed.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 06/04/2018 à 07:13, CATLUC a dit :

Bonjour CDB

Bien. Le lien vers ma galerie marche mais je n'arrive toujours pas à voir une de mes photos.

Je peux naviguer dans mes photos  mais en cliquant sur une je reviens à la constellia.

Bonne journée.

Luc

 

c'est réglé

 

Le 06/04/2018 à 10:38, OrionRider a dit :

Chez moi ça marche, merci CdB! :beer:

 

En revanche, il y a des 'trous' dans la mosaïque de photos: des images qui ne chargent pas:

 

 

 

 

 

C'est une image récente ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

je savais pas trop où poster ma demande

donc desole si ce n est pas la

j ai posté deux annonces hier, elles apparaissent toutes les deux dans mes annonces mais une seule a été publiée.

celle de la roue a filtré ne l est pas 

merci

jean luc

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Gloffic,

Elle n'est en tout cas pas/plus parmi les annonces en instance de validation.

 

- soit elle a encore un statut "brouillon" et ne nous a donc pas été présentée

- soit elle a été refusée dans quel cas vous auriez l'information dans votre liste de PA

- soit ???

 

A vérifier svp. Sinon ok pour que vous la présentiez une nouvelle fois.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oups  comprend pas j était certain d avoir validé 

Merci et désolé 

jean luc

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour CDB

 

Juste une question, on ne peut pas adapter le nouveau site par rapport à la taille de notre écran ?

Ici je suis sur mon pc portable, win10, résolution 1366*768 et tout est compressé sur la gauche et je ne peux pas agrandir la résolution. A mon taf, sur mon ordi résolution 1920*1080 tout est nickel bien mieux lisible.

 

 

webastro.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

On pourrait simplifier la présentation ça serait bien plus clair.

Bonne journée.

Luc

 

Exemple :

100480-1523339350.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 12 heures, CATLUC a dit :

Bonjour

On pourrait simplifier la présentation ça serait bien plus clair.

Bonne journée.

Luc

 

Exemple :

100480-1523339350.jpg

 

Y'en a au moins un qui suit ! :D

Judicieuses remarques. :)

Modifié par Great gig in the sky
Y parle n'importe nawak !

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quand même plus propre et plus lisible donc plus agréable sur un écran plus grand, ici celui de mon taf :

 

webastro.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les geekastrams

 

Une petite remarque au niveau des PA, quand on veut consulter les règles, les dernières phrases ne sont pas complètement visibles, certainement un problème de dimensionnement de la fenêtre ?

 

Aussi, vu qu'il y avait un sujet polémique il y a encore peu, il ne me semble pas que les règles concernant le matériel non astro et plus particulièrement les objectifs soient clairement énoncées à ce niveau...

 

Sinon super boulot pour la refonte du site, un truc super sympa c'est la vue "étendue" des derniers contenus non lus ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

webastro.JPG

webastro.JPG

Modifié par Shining

Partager ce message


Lien à poster
Partager sur d’autres sites

Doublon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Désolé si la question a déjà été posée mais, avec l'ancien forum, on avait le nombre de réponses et le nombre de vues d'un fil de discussion.

Je ne vois plus que le nombre de réponse. N'y a-t-il pas moyen d'avoir aussi le nombre de vues ?

 

Yves

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens c'est curieux. Chez moi ça fonctionne, même si je ne suis pas connecté :

image.thumb.png.f988909a6dd1006a23fe5ac0ac71c7fc.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui. Merci.

J'utilise surtout la fonction "message non-lus" et là, on n'a pas cette info ...

 

Yves

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, CATLUC a dit :

Bonjour

On pourrait simplifier la présentation ça serait bien plus clair.

Bonne journée.

Luc

 

Exemple :

 

 

J'ai réarrangé les forums à peu près de cette manière.

Pour le 3 au lieu de 4 c'est parce que petites annonces était juste un lien, pas une section. Donc j'ai raison. :be:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.