Messages recommandés

Il y a 23 heures, Argonothe a dit :

Un exemple bien modeste et de l'utilisation de The Gimp et de Siril pour le traitement d'une image.

 

https://siril.linux-astro.fr/mod/page/view.php?id=186

 

Merci, c'est une brique de plus pour bâtir sa propre formation en la matière :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonjour,

 

Pour ouvrir les raw on fait comment ? Avec la 2.8 pas de problème....

 

Merci !

 

A+

Maurice

 

PS : sous Linux

Modifié par Quirio22

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Chez moi ça passe par Darktable (à installer si ce n'est pas déjà fait). Sous Gimp, j'ouvre le fichier raw (CR2) comme si c'était une image normale et ça ouvre automatiquement Darktable. L'import se fait alors tout seul en fermant Darktable.

Dans "Edition --> Préférences --> Importation et exportation d'images", j'ai les deux lignes visibles sur la capture d'écran. A vérifier si c'est pareil chez toi.

 

A+

 

Capture du 2018-06-09 20-26-05.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Je n'ai que la première ligne...

 

J'ai fais l'installation à partir de "Logiciel". J'ai aussi téléchargé une version "tar.bz2", mais je ne comprends rien à l'installation !:?:

 

A+

Maurice

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je viens de vérifier chez moi, le plugin (fichier file-darktable) est dans le répertoire /usr/lib/gimp/2.0/plug-ins. Il faut donc avoir la seconde ligne pour indiquer à Gimp où trouver Darktable et vérifier aussi que la variable gimp_plug_in_dir pointe au bon endroit. On voit ça dans "Edition --> Preferences" puis en allant dans la rubrique "Dossiers" et "Greffons", voir ma capture d'écran en dessous. Si le chemin n'est pas indiqué, il suffit de l'ajouter.

 

A+

Capture du 2018-06-10 14-51-25.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je crois que je vais reprendre complètement mon installation... Heureusement je faisais le test sur une machine virtuelle.

 

Merci ! Je te tiens au courant...

 

A+

Maurice

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Pour l'installation il faut ajouter le ppa qui va bien plutôt que de passer par le dépôt standard :

https://doc.ubuntu-fr.org/gimp

http://ubuntuhandbook.org/index.php/2018/04/how-to-install-gimp-2-10-in-ubuntu-18-04-17-10-via-ppa/

 

Concrètement :

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt update && sudo apt install gimp

A+

Modifié par astrojh

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Cette fois j'ouvre mes raw sans problème ! Merci beaucoup...

 

Très bien fait ce site "doc.ubuntu-fr.org"...

 

Bonne soirée

 

Maurice

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Parfait !

Bonne soirée.

Modifié par astrojh

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Je reviens sur l'install à partir du site officiel et je repose ma question. Le paquet gnome-software-plugin-flatpak n'existe pas. Je suis sous Ubuntu-Mate 16.04.2LTS. Une idée ?

Modifié par rmor51

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Normalement les deux commandes que j'ai indiquées au-dessus devraient fonctionner :

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt update && sudo apt install gimp

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.