falcon900b

Altaïr Hypercam 183C : premier essai.

Messages recommandés

Salut,

je vais charger tes bruts pour m'occuper pendant les congés semaine prochaine.

Mais quand je vois le triste résultat que j'ai obtenu cette semaine sur M51 avec le Canon... ça donne envie d'upgrade ! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je ne sais pas si tu as fait des tests en mode très courtes poses, car je lisais un article sur cette méthode et les résultats sont très bon.

Effectivement, le soucis est la taille des images en traitement, car si déjà avec des longues poses et avec un certain nombre d'image c'est long, je n'image pas des poses courtes avec plusieurs dizaines à traiter.

Je suis toujours sur le capteur 180C maintenant quid du refroidissement ...

Si pose longue (on s'entend sur longue pose, 30s, 1, 2,3mn) et prise en courte poses ...

 

Amicalement.

Armel

 

Partager ce message


Lien à poster
Partager sur d’autres sites

pour ma part, et en l'etat actuel de mes essais, je pense qu'il semble difficile de dompter la bête sans refroidissement thermorégulé. 
pour "tester" j'ai effectué une serie de darks à temperature ambiante, environ 23°C dans la maison, j'ai empilé 10 darks.... puis, j'ai mis la cam au congelo à -22°C, j'ai attendu une grosse demie heure que l'equilibre thermique soit acquis, puis j'ai lancé une serie de 10 darks de 2 mn, mêmes parametres que ceux réalisés précédemment. le constat fût sans appel.... en revanche il semble que cela n'ai qu'une très mince influcence sur l'amp glow, du moins de manière directe, car si on suppose que le bruit de fond est drastiquement réduit, on peut considérer qu'il sera nettement plus simple de virer ce foutu amp glow vu qu'il se démarquera plus...... j'attend une nouvelle nuit claire pendant laquelle je serai disponible pour de nouveaux essais....

si un possesseur d'une cam similaire me lis et peux me tuyauter sur les parametres "de base" à appliquer, à savoir temps de pose, gain, ET offset (black level)  avec une camera plus ou moins du même genre.... ça m'aiderai grandement ; je ne cherche pas "LE meilleur réglage", mais une base sur laquelle je puisse partir sans perde mon temps.....

j'ai constaté que les offsets avaient une "drole de tronche" en bin2 et en bin3.....  à savoir un gradient rose / vert très prononcé.

 mes essais pour l'instant se concentrent sur les darks et le retrait de l'amp glow, à savoir juste faire des darks / offsets, en faire les masters, et "traiter" une série de darks, empiler, et voir le résultat qui normalement doit être... linéaire, sans amp glow ; mais j'y arrive pas. systematiquement après une STF, ce p**!@ d'amp glow apparait toujours, après.... quelle est la "force" de la STF, les curseurs ne sont ils pas tellement resserrés, qu'il est impossible d'en tirer une conclusion... c'est possible, et c'est là que des essais sur ciel en conditions réelles s'imposent.
 

concernant un hypothétique refroidissement, j'attend la réception d'un peltier 30x30. le montage s'annonce simple, mais le résultat non garanti....; contact avec le cmos se fait par le boitier de la camera qui est bien sûr monobloc, si je veux rester dans une configuration "non destructrice" et réversible, il faut que je place le peltier  entre le radiateur et le boitier, c'est donc ce même boitier qui sera caloporteur côté froid, donc des pertes. si je veux de l'efficacité, il faut que je fabrique une pièce caloportrice en cuivre qui viendrai s'intercaler entre le peltier et le cmos, car les composants de la carte electronique du capteur empêchent tout contact direct, ensuite il faudrait fraiser la bosse caloportrice du boitier de la cam pour lui enlever l'epaisseur du peltier + l'epaisseur de la pièce de cuivre. faisable, mais une fois qu'on a viré ça... bye bye la garantie et si ça foire, c'est 510 roros poubelle... et ça ne résoud pas la question de la thermorégulation ; car si un thermostat ne vaut que quelques €s sur ebay / amazon / aliexpress, il s'agit d'une régulation on/off, et avec un peltier c'est un coup à générer des ecarts de température énormes qui causeront plus de problèmes qu'ils n'en résoudront, il faut donc une régulation analogique... or pour ça, faut un peu d'intelligence et comme je ne sais pas coder en arduino.... ça limite grandement. de plus il faudrait trouver un capteur de température tout plat, comme ceux qu'on utilisait dans les PC fût une époque où il n'étaient pas directement sur la carte mère ou integré au CPU.... :) 
ça donne beaucoup de matière à réfléchir, mais pour l'astram qui ne veut pas se prendre la tête... je dois dire qu'il y a un univers entre le discours "marketing" (je ne parle pas de celui qui m'a vendu la camera) et la réalité de l'acquisition qui pourra en rebuter plus d'un, sur le coup, n'importe quelle CCD ou même APN est un jeu d'enfant à utiliser. après il est vrai que je suis quelqu'un de très exigent envers moi même.... les copains de l'AVEX m'ont chaudement recommandés de passer à l'A7s, mais j'suis pas chaud.... pixels énormes qui sur le papier sont moins efficaces que ce qui, sur le papier également s'annonce comme une bête de course, je ne rend donc pas si vite les armes, je n'abandonnerai que lorsque tout aura été tenté. 
 

Partager ce message


Lien à poster
Partager sur d’autres sites

en ce qui concerne la pose courte, le gain est absolument incontestable, sur tous les plans à l'exception du traitement. à moins d'avoir accès à un supercalculateur universitaire pour faire ses prétraitements.... pixinsight à tout simplement refusé d'intégrer 500 poses (133mo chacune....) tout de même ^^... ça s'est donc fini sur  le tout nouveau DSS 64 bits,  pour finir à la poubelle car amp-glow non prétraité ET mauvaise MAP...... c'est donc à prendre avec une certaine pondération.....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben ça fait réfléchir tout ça....

En même temps 20M de pixels c'est peut être pas vraiment raisonnable ni indispensable....

Je veux vraiment changer, mon 100D me fatigue avec son banding massif et la trame pourrie de fond de ciel dont je n'arrive pas à me débarrasser sans dégrader les détails, mais je me dis qu'une cam refroidie avec "seulement" 12M de pixels serait sans doute raisonnable.

Mais j'hésite à sauter le pas, je me sens un peu incompétent sur le choix en relation avec la ED80 f460 !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour falcon900b,

merci pour ces infos, je pense que je vais aussi regarder la ZWO 183 Pro.

Il est important aussi que le refroidissement soit présent pour des poses plus longue.

Dans la version sans régulateur est plus pour un usage courte pose, mais il faut que je regarde avec PixInsight le nombre max d'images à lui injecter et la taille mémoire. Si il faut plusieurs heures pour un premier traitement, ce n'est pas si grave que cela, la machine tourne la nuit, voir un passage sous Linux sera un gain de temps et aussi un gain de processus à comparer à Windows.

 

Amicalement.

 

Armel

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ce retour! :beer:

 

Là, ça fait réfléchir pour remplacer mon Nikon D7000 non défiltré... 

Est-ce que le 'bin 2' est logiciel ou hardware? En d'autres termes: est-ce qu'il y a un vrai gain en sensibilité en binning?

Parce qu'alors, sur le 200/800 ça ferait un joli mariage, non? :hm:

Partager ce message


Lien à poster
Partager sur d’autres sites

Orion: s'ils nous font des petits... fais moi signe ! :p

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de lancer le chargement de tes brut... ça va pas prendre 5 minutes ! :b:

:-)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne comprends pas trop la débauche de processeurs nécessaire pour le traitement. :confused:

 

Je traite les brutes de mon D7000 (16MP) sur un PC portable i7 avec 8GB RAM et ça marche très bien. Je pense que les fichiers sont à peu près aussi volumineux que tes fits en bin2.

La dernière série de 365 poses de 120sec a pris plus de 4h mais c'était un peu extrême.

Partager ce message


Lien à poster
Partager sur d’autres sites

le binning sur un CMOS est systematiquement software (contrairement à un CCD).
il semble que les pixels de 2.4µ génèrent un autre problème.... ca montre comme le nez au milieu de la figure le chromatisme de mon doublet semi apo..... et ça ça m'plaît genre ps du tout du tout.....
donc reflexions autour de
- changement de cam (pas totalement chaud vu que j'ai pas une optique qu'on peut considérer comme "top"), 
- changement de tube, un bon 150F4 sur lequel je pourrai mettre plus tard un reducteur ASA.... <3
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Après, cette caméra est au même prix qu'une DMK21 en 640x480px d'il y a 5 ans...

On est très loin du budget d'une CCD, faut pas en attendre des miracles non plus.

 

Tu images des galaxies en 'lucky imaging', sans monture complexe ni autoguidage, ni focale énorme. En contrepartie il y a l'amp-glow et le banding.

 

L'alternative c'est une CCD régulée + LRVB + Taka + G11 + 60x 10' et tu auras de meilleures images, c'est mathématique. ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

sincèremenent, "meilleur résultat", je suis loin d'en être convaincu... le cmos est meilleur sur tous les plans, sensibilité (QE), bruit de lecture, bruit thermique, en revanche certains ont un amp glow qui est difficile à mesurer et quantifier, le 183 n'a pas d'effet banding, c'est dejà ça....  une G11 pourquoi pas, j'ai mesuré mon EQ6 à +- 7arcS  avec une ep parfaitement douce et régulière ; taka, oui, ca viendra mais là on ne joue plus dans la même cour...... le lucky imaging avec 20mpix c'est absolument ingérable au traitement. 
prochaine nuit claire, il faut que je refasse des essais, encore et encore sur des poses de durée modérée, de 1 à 3mn ça me semble pas mal.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour :)

Cela fait plus de 5 mois que j'utilise cette 183c altair avec sharpcap pro 3.1 et avec différentes focales, même si je fait principalement du V.A.

je peux peu être répondre à 2 ou 3 questions ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

le cmos est meilleur sur tous les plans, sensibilité (QE), bruit de lecture, bruit thermique, 

C'est à se demander pourquoi certains achètent des caméras 10x plus chères alors!

Perso je n'ai jamais vu d'image comme ça sortir d'une cam CMOS: https://www.astrobin.com/full/341968/0/

Vas voir sur Astrobin combien de caméras CMOS couleur sont sélectionnées pour 'Image of the Day'... ;)

 

Il y a 6 heures, falcon900b a dit :

le 183 n'a pas d'effet banding

Tu devrais régler le gamma sur ton écran.

 

1.jpg.51946966c2dbdc197a8e8d7189333893.jpg

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Empilement des fichiers de Falco avec DSS (réglages auto)  : 1h02 sur mon i7  / 2 x quad Core /16Go Ram / SSD 512go

250 fichiers Fits de 9Mo / unité

On voit qu'ils sont "pré-traités", l'histogramme arrive quasi en place en sortie de DSS.

Mais, il reste du traitement (ou du tri? et du traitement ?) avant d'arriver à ce bel M13 que tu nous a sorti. 

J'aimerais n'avoir que des images comme ça à traiter!

Juste travaillé les niveaux sur DXO, un peu de micro-contraste, pas d'extraction du fond, pas de bruit (!) l'essai de l'anti bruit efface des étoiles, point barre...

Juste cropé les 5mm du bord (gradient?)

Merci pour ce prêt Falco.

Ci dessous ce que j'en ai fait en 1h02 (le temps du bain tranquille) + 10 minutes... et je suis une burne absolueen matière de post traitement.

Dis moi , si tu ne veux pas que je laisse traîner ici mon essai de traitement, c'est ton image !ob_bc8712_m13-de-falco-dxo-peg.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour éviter les halos de chromatisme il suffit de prendre la couche verte comme luminance.

 

Il y a 2 heures, JMDSomme a dit :

Empilement des fichiers de Falco avec DSS (réglages auto)  : 1h02 sur mon i7  / 2 x quad Core /16Go Ram / SSD 512go

250 fichiers Fits de 9Mo / unité

Oui, c'est à peu près pareil sur mon PC portable, peut-être un peu plus lent.

Donc pas besoin d'un supercalculateur.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, OrionRider a dit :

C'est à se demander pourquoi certains achètent des caméras 10x plus chères alors!

Perso je n'ai jamais vu d'image comme ça sortir d'une cam CMOS: https://www.astrobin.com/full/341968/0/

Vas voir sur Astrobin combien de caméras CMOS couleur sont sélectionnées pour 'Image of the Day'... ;)

 

Tu devrais régler le gamma sur ton écran.

 

1.jpg.51946966c2dbdc197a8e8d7189333893.jpg

 

 

wowwww en effet.... j'avoue j'ai un ecran de merde... :-( 

j'en chie a prendre en main cette cam... faut du temps mais j'devrai reussir a en faire quelque chose :-) 

Il y a 7 heures, loye a dit :

Bonjour :)

Cela fait plus de 5 mois que j'utilise cette 183c altair avec sharpcap pro 3.1 et avec différentes focales, même si je fait principalement du V.A.

je peux peu être répondre à 2 ou 3 questions ;)

 

alors la je veux bien, tes conseils me seront precieux.

black level, quel reglage pour quel gain?

grossomodo quel gain pour quel temps dr pose a quel f/d ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, OrionRider a dit :

Pour éviter les halos de chromatisme il suffit de prendre la couche verte comme luminance.

 

Oui, c'est à peu près pareil sur mon PC portable, peut-être un peu plus lent.

Donc pas besoin d'un supercalculateur.

 

interessant cette couche verte comme L mais comme c'est un capteur couleur on fait comment ? (dsl je n'ai jamais fait de lrvb...)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, falcon900b a dit :

interessant cette couche verte comme L mais comme c'est un capteur couleur on fait comment ? (dsl je n'ai jamais fait de lrvb...)

 

Pareil que pour un APN: la couche verte est souvent la meilleure parce que dans la matrice de Bayer il y a normalement 2 verts, un rouge et un bleu.

Dans PS tu commences par dupliquer le calque, pour ne pas perdre ton image d'origine en RVB. Appelle le nouveau calque par exemple 'Luminance'.

Tu vas dans l'onglet 'couches', tu cliques sur le vert (l'image passe en noir et blanc et ne montre plus que le signal vert). Ctrl-a pour tout sélectionner, Ctrl-c pour copier, puis tu cliques sur la couche bleue et tu fais Ctrl-v pour la remplacer par la couche verte. Clic sur la couche rouge et Ctrl-v pour la remplacer aussi par la couche verte.

Clic sur 'rvb' puis sur l'onglet 'calques'. Ton calque 'Luminance' est maintenant noir et blanc,  et ne contient que le signal vert sur ses trois couches.

Reste à passer le mode de ce calque de 'normal' à 'luminance'. Il hérite désormais des couleurs du calque d'origine qui se trouve en-dessous.

 

Voilà, tu as un calque 'luminance' et tout ce qui est en-dessous, c'est la 'chrominance'. Tout changement à la chrominance n'influence que les couleurs de l'image. Par exemple, si tu fais un flou sur le calque du dessous, l'image reste bien nette mais les couleurs sont 'étalées'.

 

Note que tu peux mixer ta luminance comme tu veux. Tu peux faire autant de calques que tu veux. Tu fais un calque avec rien que le signal vert, un autre avec rien que le rouge, puis tu mélanges tout ça comme tu veux. Si l'objet est une nébuleuse Ha par exemple, tu voudras pendre la couche verte pour les belles étoiles mais tu y ajouteras les nébulosités de la couche rouge. A la fin tu fusionnes ces deux calques et ça devient ta luminance.

 

En gros, c'est ça un traitement LRVB. Dans PI je suis certain que ça existe aussi. C'est probablement standard.

Tu trouveras plus d'infos dans les tutos qui se trouvent dans ma signature.

 

Bon ciel à toi!

:beer:

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, JMDSomme a dit :

Empilement des fichiers de Falco avec DSS (réglages auto)  : 1h02 sur mon i7  / 2 x quad Core /16Go Ram / SSD 512go

250 fichiers Fits de 9Mo / unité

On voit qu'ils sont "pré-traités", l'histogramme arrive quasi en place en sortie de DSS.

Mais, il reste du traitement (ou du tri? et du traitement ?) avant d'arriver à ce bel M13 que tu nous a sorti. 

J'aimerais n'avoir que des images comme ça à traiter!

Juste travaillé les niveaux sur DXO, un peu de micro-contraste, pas d'extraction du fond, pas de bruit (!) l'essai de l'anti bruit efface des étoiles, point barre...

Juste cropé les 5mm du bord (gradient?)

Merci pour ce prêt Falco.

Ci dessous ce que j'en ai fait en 1h02 (le temps du bain tranquille) + 10 minutes... et je suis une burne absolueen matière de post traitement.

Dis moi , si tu ne veux pas que je laisse traîner ici mon essai de traitement, c'est ton image !ob_bc8712_m13-de-falco-dxo-peg.jpg

 

aucun problème surle fait que ton traitement apparaisse ici :) c'est toujours constructif de se faire retraiter ses brutes par d'autres personnes, ça permet de voir autre chose, c'est surtout le meilleur moyen de se rendre compte qu'il y aura autant de versions différentes que de traitements, ne reste plus qu'à définir ce qu'est "une bonne brute" :) 

OrionRider, 
1h02, en sachant que c'est du bin2 ! 
tu dis "pas besoin d'un "supercalculo".... si on fait des poses de 5/10 minutes, en effet c'est superflu :) en revanche si on envoie 5h de pose à coup de 15secondes....... eum.......... là on voit les choses différemment, sauf si on a un prétraitement "à la volée" efficace, dans ce cas, pas besoin de se poser des tonnes de questions, une fois qu'il s'agit juste de debayeriser et empiler.... on s'en fous....

quand je dis "c'est à voir" concernant les caracteristiques des nouveaux cmos vs CCD, je ne parle pas des résultats "réels", difficile à quantifier de manière purement scientifique, mais si on prend un kaf 16804, une "référence" à plus de 7000 roros tout de même.... on a quoi...

- un QE qu plafonne à 60%, 45 en moyenne.....
- un readout noise à 7e-
- un dark current à 3e-/s/px à 25°C
- un full well à 100 000 (ok).... 

à côté, en l'occurence un IMX183 c'est : 
- un QE plafonnant à 84%, moyenne autour de 75%
- un readout noise entre 1,6 et 3 selon le gain utilisé
- un dark current à 0,0625e-/px/s à 25° (soit quand même quelques milliers de fois inferieur à une "reference"
- un full well à 15 000.....
- mais un amp glow.

on a aussi le capteur panasonic monté sur les asi1600 / qhy163, un poil moins bon, quoique... mais dénué d'amp glow

le constat sur le papier est sans appel..... si on gère l'amp glow, c'est bingo..... et sachant que c'est parfaitement reproductible.... aucune raison que ce soit si sorcier que ça à virer....

en pratique, l'avis qu'on se fait sur ce genre de capteur est totalement biaisé, car dans 90% des cas, il est mis en remote, à 3 ou 4000m d'altitude sur des tubes de 500 de diamètre sur des setups autour de 100 000€, avec des temps de pose qui se comptent en dizaines d'heures, mis en place par des teams pros du traitement, donc l'ensemble rend tout résultat médiocre aussi impossible qu'intolérable ; ne doit pas y avoir beaucoup de G4 ou STL11000 montées sur des setup autour de 80ED / EQ6 mobiles en zone PL rose / blanc sur carte avex... et pourtant ça représente une  majorité d'entre nous.

il faut comparer ce qui est comparable et voir les choses dans un ensemble :) et surtout ne pas négliger cette part de snobisme tendant à vanter ce qui est bien justement parce que c'est cher.
dire qu'un kaf 8300 est meilleur qu'une asi1600 reviendrait (en caricaturant un pouillème) à dire qu'un i7 est  moins bon qu'un atari... (du reste si la mort du ccd n'était pas déjà actée, on ne verrait pas à des prix littéralement sacrifiées dans les p.a.... echange atik4000 contre asi1600, une apogee alta8300 à moins de 1500€.....)

fin du hors sujet CMOS VS CCD, ce n'est absolument pas l'objet du post, qui est de faire partager mon experience autour de cette caméra, ce capteur, et de recueillir de l'aide à la prise en main qui en pratique n'est pas des plus aisées, si on est quelqu'un d'exigent et qu'on attend un résultat convenable, sans pour autant envisager l'Apod "fingers in ze nouze". :) 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

petit point sur le "banding".
j'ai empilé 100 bias, donc réalisés au temps de pose mini de la cam soit 0,26ms,  en effet un effet de banding est bien bien présent, puis, je me suis demandé si cela n'était pas l'effet du temps de pose extrèmement court, un peu comme on voit apparaître de balayage d'un écran à flats LED si on ne pose pas assez longtemps.
partant de ce constat, j'ai lancé 100 bias à 8ms de temps de pose. suffisament court pour que ça reste un bias, mais suffisament long pour "normaliser" ce genre de parasitage.
bingo, plus d'effet banding.

parametres :
gain600
black level 6


bias à 0,26ms

image.thumb.png.79312505dff5644070fa1c28939f462a.png

 

bias 8ms
image.thumb.png.cdfb8f082ad67f854250828df717a5b5.png

 

on peu donc en conclure que le banding présent sur ma M51 a été généré par les bias, on peut même trouver une certaine ressemblance à la forme de celui-ci.
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon à savoir!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonne nouvelle alors! :)

 

Pour le reste, vouloir comparer cette caméra à un CCD comme le KAF8300 est illusoire.

Le courant de dark des CMOS est encore trop élevé pour autoriser les poses longues nécessaires pour imager les objets faibles avec un rapport f/d relativement élevé et des filtres 'étroits'.

 

Les deux technos ont chacune leur domaine. Pour le moment et ça risque de durer encore longtemps, les meilleures images sont toujours produites avec du matos à plus de 10.000€, quelle que soit la technologie...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

merci pour ces infos précieuses.

 

Amicalement.

Armel

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour falcon900b :)

Houuu quand je te lis je ne s'est pas si j'ai grand chose à te renseigner mais tentons ;)

rappelons que de mon coté je ne cherche pas l'astrophotos mais plus le livestack.

Dans un premier temps je ne comprend pas ton gain, sur scharpcap 3.1 le gain va de 0 à 5000, toi tu es en moyenne à 400 :?:

De mon coté je suis plus vers 4500 en gain et entre 4 et 8 pour l'offset, et justement pour l'offset je vois très peu de changement sur sharpcap

quand tu le monte contrairement à altair astro où la tu vois réellement un changement quand tu change le réglage.

As tu essayé justement altair astro, je trouve qu'il gère un peu mieux les cam altair que scharpcap.

Je suis aussi plus en PNG pour les fichiers, ils font quand même entre 40 et 50Mo image et sont plus facile à gérer que les fits.

Sur ton image de M64 tu parle de l'amp glow que l'on voit, je suis surpris que tes darks ne l'aient pas plus supprimés car j'ai déjà fait dernièrement

M64 avec 35s de pose et 4780 de gain sur un temps total proche du tiens et mes darks en direct le suppriment mieux.

Tout comme toi j'ai un gradient rose / vert qui a tendance à ce prononcer au fil de l'empilage, mais je ne remarque pas de différence que ce soit en bin 1 ou 2,

 la où il apparait moins c'est quand je suis en RGB24, j'avais le même soucis avec le capteur de mon K10 et je me suis demander si la PL n'avait pas une petite incidence sur ce phénomène.

Pour la dominante verte je soupçonne aussi, outre le fait qu'un capteur Cmos possède deux pixels vert, les filtres IR.

J'ai fait divers essais avec différents filtres IR et j'ai remarqué que certains te bouffent trop le rouge et apportent plus une dominante verte,

j'utilise actuellement un filtre L-Pro à la place de l'IR d'origine et la donne est différente pour la gestion du rouge.

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.