Sign in to follow this  
GwenTheos

Monture Folle ?

Recommended Posts

Bonjour,

 

Je possède une monture Sirius EQ-G et celle ci me pose bien des soucis.

 

Sous Windows (carte du ciel + EQMOD ASCOM) pas de soucis. Je demande un pointage vers le sud elle pointe le sud, idem est ouest nord. Tout va bien aux erreurs de MES près.

 

Sous Linux (Rasperry indilib en remote depuis mon PC (wifi) sous Ekos) gros probleme : je demande le sud elle pointe EST sous l'horizon, je demande ouest j'ai est etc... etc ...

 

J'ai essayer de trouver comment initialiser Ekos pour cette monture , j'ai rien trouvé de plus que ce que j'ai fait en suivant la documentation officielle d'indilib. Il semble que l'on puisse initialiser la monture avec le module alignement, mais je doute que celui ci corrige de telles erreurs de pointage.

 

Je cherche donc ici de l'aide.

 

 

Share this post


Link to post
Share on other sites
il y a 5 minutes, GwenTheos a dit :

Bonjour,

 

Je possède une monture Sirius EQ-G et celle ci me pose bien des soucis.

 

Sous Windows (carte du ciel + EQMOD ASCOM) pas de soucis. Je demande un pointage vers le sud elle pointe le sud, idem est ouest nord. Tout va bien aux erreurs de MES près.

 

Sous Linux (Rasperry indilib en remote depuis mon PC (wifi) sous Ekos) gros probleme : je demande le sud elle pointe EST sous l'horizon, je demande ouest j'ai est etc... etc ...

 

J'ai essayer de trouver comment initialiser Ekos pour cette monture , j'ai rien trouvé de plus que ce que j'ai fait en suivant la documentation officielle d'indilib. Il semble que l'on puisse initialiser la monture avec le module alignement, mais je doute que celui ci corrige de telles erreurs de pointage.

 

Je cherche donc ici de l'aide.

 

 

 

Salut, j'ai déjà eu ce problème. De mémoire c'est par ce que je n'avais pas définis de position de PARK.

Share this post


Link to post
Share on other sites

Bon alors dans le doute j'ai reseter la position park ... et miracle ma monture reconnais a nouveau les points cardinaux. Merci mille fois. Je note ce "problème" dans mon carnet.

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Salut,

ayant eu ce problème, je me permet d'ajouter qu'en se positionnant en direction de la Polaire, il suffisait de cliquer sur "Current" dans la ligne "Park" du Tab "Site Management" de la Monture sous Ekos, ne pas  oublier de cliquer "write data" (toujours dans la ligne "Park") si vous utiliser un EQMOD.

C'est tout bête, mais un peu dangereux pour le matériel si on lance un alignement sans savoir que le Park n'est pas fixé.

Share this post


Link to post
Share on other sites

Bonjour,

 

Interessant, cependant, ou avez vous trouver ces infos ... J'ai la doc officille indi version 0.72 sur papier, et malheureusement elle est bien pauvre ...

 

 

Share this post


Link to post
Share on other sites

Salut,

 

niveau infos c'est loin d'être pauvre, mais plutot dispersé en réalité

Premier lien pour démarrer: tutos Indilib

Evidement, il manque des explications générales qui décrivent "tous" les éléments, mais en cherchant sur les forums et les tutos  on trouve ses réponses car les libs(drivers) utilisent pratiquement toutes les mêmes configs sous Ekos.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.