Kekkyu

Astrophoto avec une 80ED (Anciennement 200/1000)

Recommended Posts

Il y a 4 heures, Kekkyu a dit :

Donc la caméra à 2 sorties, une USB pour le PC et une ST4 pour la monture c'est bien ça ?

 

Oui c'est Ca ;)

 

Il y a 4 heures, Kekkyu a dit :

Du coup penses tu que je puisse quand même bricoler une fonction "goto" avec le PC ? 

 

Je ne pense pas mais n'ayant pas recherché sur le net je ne peut pas m'avancé plus que cela :)

 

 

Bon ciel

Share this post


Link to post
Share on other sites
Il y a 23 heures, Kekkyu a dit :

Donc la caméra à 2 sorties, une USB pour le PC et une ST4 pour la monture c'est bien ça ?

Du coup penses tu que je puisse quand même bricoler une fonction "goto" avec le PC ? 

 

le st4 n'envoie pas d'informations, ce sont justes 4  sorties de relais tout ou rien pour allumer les moteurs de la. monture directement.

 

Pas possible de faire de goto avec la raquette telle quelle.  Elle est trop basique et ne calcule pas les coordonnées. Il faut changer de raquette et prendre une motorisation genre "eqastro" qui se connecte au PC et remonte les coordonnées de la monture à Ascom.

Share this post


Link to post
Share on other sites

J'ai le même setup, mais avec un Goto. J'envisage aussi l'autoguidage (réutilisable plus tard avec une eq6).

 

Kekkyu , tu sembles partir sur un guidage au chercheur, ca me parait le plus simple pour commencer, mais... Le chercheur fait quand même 460g, je trouve que ca rajoute beaucoup de porte-à-faux, vu qu'on est déjà au dela des limites de la monture. Pour alléger le tout je me dis que le diviseur optique est un bon plan, avec un ASI120 ou une T7 (moins cher) derrière. ... Un DO, par exemple celui pour EOS + les bagues éventuelles, c'est moins de 100g, et pas besoin d'un autre pare-buée pour le chercheur. Ca doit être faisable, mais avec la focale de 1000 je me demande si ca marcherait bien. Vous en pensez-quoi ?

Share this post


Link to post
Share on other sites

J'en pense que cela peut créer d'autre soucis si ton PO est un modèle standard. Sinon avec une 120 pas de soucis en guidage au DO à cette focale.

A mon sens il faut que tu changes la monture plutôt que de réfléchir à économiser les grammes et dépenser en ce sens.

 

Share this post


Link to post
Share on other sites

Voila un truc auquel je n'avais pas pensé ! Le risque serait donc que le PO soit trop juste mécaniquement. Mais avec une EQ6-R ce serait pareil du coup. Donc, en conservant ce tube, le mieux serait une lunette guide alors. Reste à économiser alors, moi aussi je vais passer aux pâtes.

Share this post


Link to post
Share on other sites

Le DO fonctionne très bien avec le 200/1000. Option en fait un très fin qui sert aussi de bague T2 pour Canon.

Share this post


Link to post
Share on other sites

Oui alors en fait j'ai peut être oublié de le rappeler au fur et à mesure des posts. 

 

Dorénavant j'ai une MAGNIFIQUE 80ED pour ma NEQ5, le 200/1000 est au placard en attendant sa conversion en strock 200 l'été prochain. 

 

Du coup avec la 80ED je devrais pas être en limite de poids, même avec un guidage au chercheur, j'admet que le diviseur optique me tente bien mais c'est un investissement de plus, je verrais à l'usage si c'est nécessaire.

Pour la caméra j'ai commandé une T7 mono, hâte de pouvoir tester le tout ! 

 

Quant à l'autoguidage avec le PC, je vais me renseigner pour voir si je peux pas bidouiller un truc sinon je pensais suivre le tuto d'@OrionRider  avec une raquette Lacerta  : 

 

Share this post


Link to post
Share on other sites

Très bien, en effet avec une 80ED ca doit passer en charge, et la focale doit être plus tolérante. J'ai hate de voir tes premiers résultats ! Bon courage pour tes bricolages !

Moi j'ai l'opportunité d'avoir un diviseur pour 50€, il est nickel. Ca permettra de me former à moindre frais. Au pire je le revendrais le même prix.

Share this post


Link to post
Share on other sites
Le 19/11/2018 à 10:25, Fred_76 a dit :

Pas de soucis @Kekkyu ! Attention à ne pas trop investir d’€ sur le 350D par contre...

 

Bon et bien après ma première soirée d'astrophoto, j'ai compris l'importance de tes paroles @Fred_76 ! En effet c'est vraiment très très compliqué d'utiliser le 350d en astrophoto je m'explique

L'absence de Liveview ou même de possibilité de brancher au PC rend la visualisation des photos presque impossible (surtout avec l'APN au bout de la 80ED).

Du coup, j'ai mis 30 minutes et environ 40 photos avant d'abandonner car impossible de savoir si ma mise au point était la bonne et si ma mise en station était suffisamment bonne pour faire des poses de 10 secondes. 

 

Je pense investir dans un 1000d d'occasion ça sera bien plus pratique...

Edited by Kekkyu

Share this post


Link to post
Share on other sites

Masque de bathinov, courtes poses sur une étoile brillante proche et zoom à fond sur l'écran. Avec un peu d'habitude c'est fait en quelques minutes (sûr qu'avec le liveview c'est fait en direct, mais bon…)

Share this post


Link to post
Share on other sites
Il y a 11 heures, Kekkyu a dit :

 

Bon et bien après ma première soirée d'astrophoto, j'ai compris l'importance de tes paroles @Fred_76 ! En effet c'est vraiment très très compliqué d'utiliser le 350d en astrophoto je m'explique

L'absence de Liveview ou même de possibilité de brancher au PC rend la visualisation des photos presque impossible (surtout avec l'APN au bout de la 80ED).

Du coup, j'ai mis 30 minutes et environ 40 photos avant d'abandonner car impossible de savoir si ma mise au point était la bonne et si ma mise en station était suffisamment bonne pour faire des poses de 10 secondes. 

 

Je pense investir dans un 1000d d'occasion ça sera bien plus pratique...

 

Avec le 350D il y a un moyen d'avoir les images sur le PC quand même:

 

- le mieux est un PC avec windows en 32bits. Win7 / 32 ou antérieur. Il vaut mieux avoir un.petit PC dédié pour ça. 4Go de ram max en 32bits. Mais bon, avoir un PC 32 bits spécifique au 350D, ça commence à pas avoir trop de sens au niveau budget, à moins de récupérer un vieux PC ou les PC d'entrée de gamme avec RAM soudée de 4go.

 

- avec un PC 64 bits, il est possible de transférer mes photos quand même en mettant l'EOS en mode imprimante. Donc une vraie galère, car dans ce mode on ne peut pas faire de prise de vue.

Donc on fait une photo avec le masque de Bahtinov, puis on passe l'APN en mode imprimante et on branche le câble USB. le PC le voit alors comme un disque externe, il faut copier/coper le fichier et l'ouvrir pour zoomer sur l'étoile de mise au point. (On prend l'étoile d'alignement du goto en général.).

Puis on remet l'APN en mode photo, on débranche le câble USB et on recommence.

Bref ingérable en 64 bits.

Share this post


Link to post
Share on other sites

Merci pour vos réponses, je suis en train de voir pour acheter un 1000d, vraiment galère le 350d.

 

J'ai reçu entre temps ma petite caméra pour l'autoguidage (T7 mono) et j'aimerai l'adapter sur mon chercheur Skywatcher mais je ne trouve que cette bague là :

https://www.modernastronomy.com/shop/accessories/adapters/qhy5-ii-qhy5l-ii-push-fit-adapter-for-50mm-straight-through-finders/

 

Mais je vous avoue que le prix me fait un peu tiquer, auriez vous un autre moyen, un autre fournisseur ou une astuce pour raccorder la T7 sur un chercheur sans dépenser plus de 30€ ? 

 

Share this post


Link to post
Share on other sites

Normalement ceci

https://www.pierro-astro.com/materiel-astronomique/autoguidage/adaptateur-chercheur-vers-t2-ou-monture-c-cs_detail

 

Sinon tu peux faire çà avec un petit tuyau de plomberie (raccord) , faut que je retrouve le diamètre de conversion

 

A priori un 50 32

http://www.sahavre.fr/tutoriels/materiel/21-autoguidage-chercheur

La barlow n est pas utile. 

Edited by archange34

Share this post


Link to post
Share on other sites
Le 07/12/2018 à 23:02, Kekkyu a dit :

En effet c'est vraiment très très compliqué d'utiliser le 350d en astrophoto je m'explique : 

L'absence de Liveview ou même de possibilité de brancher au PC rend la visualisation des photos presque impossible (surtout avec l'APN au bout de la 80ED).

Du coup, j'ai mis 30 minutes et environ 40 photos avant d'abandonner car impossible de savoir si ma mise au point était la bonne et si ma mise en station était suffisamment bonne pour faire des poses de 10 secondes. 

 

J'utilise indi+ekos en acquisition mode continu, via mon pc portable connectè au 350D en usb et je trouve que c'est assez pratique de faire la mise au point comme ça... à condition d'être patient car la frequence d'acquisition est lente (1 à 3 secondes à chaque frame pour etre sur d'avoir du signal+telechargement de l'image).

Edited by dolguldur

Share this post


Link to post
Share on other sites
il y a 13 minutes, Kekkyu a dit :

@archange34 Merci pour le lien, c'est commandé, il n'y a plus qu'à ! 

 

@dolguldur Pour ce setup, utilises tu un PC 32 ou 64 bits ? 

 

Enfait ça n'a aucune importance car les drivers gphoto (https://github.com/gphoto/libgphoto2/tree/master/camlibs/canon) sont libres et compilables en 32bits/64bits/arm whatever...

 

Mais pour te répondre je suis en 64 bits.

Share this post


Link to post
Share on other sites

@dolguldur Ah, ces drivers ont l'air très cool du coup, mais il faut être sur Mac ou Linux pour que tout cela fonctionne non ?  

Actuellement j'ai mon 350d branché à mon pc portable Windows 64bits, je ne peux pas faire grand chose, voire rien du tout, ni déclencher, ni modifier les paramètres, la seule chose que je peux faire c'est extraire les photos, mais je dois débrancher le câble à chaque prise de vue

Edited by Kekkyu

Share this post


Link to post
Share on other sites

Alors ça c'est intéressant comme question. Si tu veux tenter l'aventure linux sans prendre de risques, tu peux essayer d'installer virtualbox (gratuit) sous windows pour faire tourner par exemple ubuntu 18.04 et suivre ces instructions: 

sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full kstars-bleeding

 

Et puis après suivre les tuto ici ou ailleurs pour uriliser kstars.

 

Si tu tiens à rester sous windows tu pourrais essayer ça et nous donner un feedback ici ? https://www.digikam.org

C'est basé sur libgphoto2 et compatible windows apparement.

Share this post


Link to post
Share on other sites
Le 02/10/2018 à 08:38, Fred_76 a dit :

Euhhh pourquoi ne pas dans ce cas t’orienter sur un 300 avec une EQ3.2 ???

 

J’ai eu un 200/1000 :

- sur une HEQ5 : en gros 60-70% de déchet pour les poses de plus de 45s

- sur une EQ6 : ça passait tout juste

- sur une Az-EQ6 : ça passait sans problème sauf que l’Az-EQ6 était trop aléatoire dans son comportement en Déc et trabsformait chaque soirée en sinécure => j’ai donc abandonné l’astrophoto 

 

Donc commencer l’astrophoto avec un 200/1000 sur une EQ5, c’est aller droit dans le mur.

 

Revends ton télescope et achète un 150/750 ou une lunette, et là tu prendras ton pied !

Alors je veux pas jouer les chiants mais faire de la photo avec un 200/1000 sur une Neq5 motorisée est tout à fait possible....

Sans autoguidage certes on peut faire des poses de 30sec voir 1min grand max

Par contre avec un autoguidage au chercheur on peut monter jusqu'à quasi 5min de pose donc ça suffit amplement pour faire de bonnes photos, mais c'est sur que je ne dis pas qu'une HEQ5 ou une NEQ6, est beaucoup mieux....

Share this post


Link to post
Share on other sites
Il y a 7 heures, Mr Orion a dit :

Alors je veux pas jouer les chiants mais faire de la photo avec un 200/1000 sur une Neq5 motorisée est tout à fait possible....

Sans autoguidage certes on peut faire des poses de 30sec voir 1min grand max

Par contre avec un autoguidage au chercheur on peut monter jusqu'à quasi 5min de pose donc ça suffit amplement pour faire de bonnes photos, mais c'est sur que je ne dis pas qu'une HEQ5 ou une NEQ6, est beaucoup mieux....

 

5 min de pose au chercheur sur une EQ5 avec un 200/1000 !!!! Je n’y arrivais pas avec une HEQ5 faite pour porter deux fois plus, alors même que j’avais réduit le poids du télescope et que j’utilisais un guidage hors axe pour gagner encore plus de poids et réduire l’inertie.

 

Peut être arriveras tu à faire 1 ou 2 photos potables toutes les 10 poses. Certainement pas plus.

 

Par contre avec un 150/750 ou une lunette 80/400, l’EQ5 donnera le meilleur d’elle même.

Share this post


Link to post
Share on other sites
Il y a 20 heures, Fred_76 a dit :

5 min de pose au chercheur sur une EQ5 avec un 200/1000 !!!! Je n’y arrivais pas avec une HEQ5 faite pour porter deux fois plus, alors même que j’avais réduit le poids du télescope et que j’utilisais un guidage hors axe pour gagner encore plus de poids et réduire l’inertie.

 

Peut être arriveras tu à faire 1 ou 2 photos potables toutes les 10 poses. Certainement pas plus.

 

Ben en tt cas lui il a réussi, dans cette vidéo il dit clairement qu'il fait 3min de pose sans traînée:

 

Et dans celle il dis dans la description 5min de pose.... :

 

 

Share this post


Link to post
Share on other sites

Dans tous les cas j'ai mis mon 200 sur une monture dobson homemade pour le visuel et je me suis dégoté une 80ED, je met d'ailleurs ici un liens vers le récap de mon bricolage Astrophoto :)

 

 

Share this post


Link to post
Share on other sites

J'ai une toute petite question pour laquelle je n'arrive pas à trouver de réponses ...

 

Quels réglages dois-je utiliser pour prendre ma photo ?  Je m'explique

J'ai vu sur plusieurs sites que le meilleur réglage ISO pour le 1000d était 200ISO, soit. Niveau ouverture, l'appareil est  raccordé à ma 80ED  qui si je ne me trompe pas, fait 600mm soit F7.5. 

Quel temps d'exposition dois-je choisir ? Est ce qu'il faut que j'expose "au maximum" ?  ou est ce que je dois exposer de manière à ce que la photo soit "correctement exposée" ? 

Du coup, je pars sur 30 poses de 30 secondes ?  ou sur 30 poses de 3 minutes ? (Sachant que je suis en région parisienne, j'ai donc un paquet de pollution lumineuse qui vont rendre mon ciel "illuminé"

Share this post


Link to post
Share on other sites

Sur le 1000D, l’iso optimal est 400 ou 800, pas 200.

 

400 si ciel avec importante PL

800 si ciel avec peu de PL

 

Voire 1600 si ciel sans PL et 200 si ciel extrêmement pollué (en centre ville par exemple)

 

pour le temps de pose, il faut que le signal du fond du ciel soit à peu près 3 fois plus fort que le bruit (à calculer sur une zone sans étoiles).

 

pour cela, sélectionne dans Iris une zone sans étoiles dans le ciel. Fais une mesure du bruit (clic droit, puis Stats) et divise le signal par le Sigma. Si tu as moins de 3, augmente le temps de pose. Si tu as plus de 3, diminue le temps de pose.

 

ensuite limite toi à un temps de pose raisonnable en fonction de la capacité d’autoguidage de ta monture, typiquement de 3 à 5 minutes, rarement plus, souvent moins.

 

voila, ce sont des règles de base, à prendre comme telles !

Share this post


Link to post
Share on other sites

Salut , essaye 800 iso en 30s déjà. A 3 minutes tu auras du déchet.

Bon ciel

Share this post


Link to post
Share on other sites
Il y a 13 heures, Fred_76 a dit :

pour le temps de pose, il faut que le signal du fond du ciel soit à peu près 3 fois plus fort que le bruit (à calculer sur une zone sans étoiles).

 

En fait c'est le bruit du fond du ciel (= le sigma du fond du ciel) qui doit être plus de 3 fois supérieur au bruit de lecture (= le sigma sur un offset).

 

En toute rigueur il faudrait calibrer les 2 (l'offset par le master offset et l'image par les masters offset, dark, flats), mais bon...en prenant un peu plus de marge, par. exemple 3.5 ou 4 voir 5, ça va bien. Si c'est plus pas grave, ça ne fait qu'améliorer très légèrement, le seul risque est la saturation des étoiles et les erreurs de suivit quand on augmente le temps de pose.

 

L'idée de tout ça est de poser suffisamment longtemps afin que le signal le plus faible domine largement le bruit de lecture de la caméra pour le rendre négligeable au traitement.

 

C'est déjà ça, d'autant qu'il restera encore les bruit thermiques, lié à la température du capteur (il faut refroidir pour améliorer) et le bruit photonique, qui est la racine carrée du signal (il faut poser plus longtemps au total, multiplier les poses,  pour améliorer).

Share this post


Link to post
Share on other sites

Oups, ça fait trop longtemps que je n’ai pas fait de photo astro ... Olivdeso a tout corrigé ! 

 

Petite précision, un offset est une photo prise dans le noir complet avec un temps de pose le plus court possible selon son matériel (1/1000e, 1/4000e, 1/8000e sur les APN, voire 0s avec les caméras). Le Sigma de l’offset est à mesurer à un endroit exempt de point chaud ou froid ou de rayon cosmique.

 

Le bruit du fond de ciel est à mesurer sur une zone sans étoile, point chaud, froid ou rayon cosmique.

Share this post


Link to post
Share on other sites

Bon petit résumé de ma première séance photo avec le setup 80ED

 

Installation du matériel : 15 minutes.

Tout fonctionne bien, tout est super pratique, merci @Malik pour les idées ! 

 

Mise en station : 15 minutes.

Le viseur polaire est si bas qu'il faut que je me mette presque assis par terre pour pouvoir viser, penser à remonter BEAUCOUP la monture, ou fabriquer/acheter un coude pour le viseur polaire. 

 

Mise au point appareil photo : 1h30.

Là j'ai vraiment commencé à galérer. Impossible de faire la mise au point, avec le Liveview (j'utilise Backyard EOS), uniquement une image noire avec beaucoup de bruit, jamais réussi à le faire fonctionner. Au bout d'environ 40 minutes à galérer (j'apprenais un peu à me servir du logiciel en même temps), je comprends que je peux faire la mise au point avec des captures uniques, je pars sur 7 secondes ISO 1600. Environ 20 minutes après, je me rend compte que le tube PO est trop court, et qu'arrivé en butée, je n'ai toujours pas la mise au point. Je récupère donc une bague dans mon fatra pour prolonger tout ça. Une fois ces problèmes résolus, je met 20 minutes pour faire la mise au point, avec un "score" de 3.5, je suis plutôt content)

 

Orientation du télescope pour la cible du jour : M31 : 50 minutes

(incroyablement galère pour les mêmes raisons que le viseur polaire, M31 était presque au zenith, j'ai du me coucher par terre avec un tabouret dans le dos pour essayer d'y voir quoi que ce soit. La motorisation 16x étant vraiment pas rapide, obligé de bouger le télescope à la main avec les moteurs débrayés pour y comprendre quelque chose. Après 30 minutes j'arrive enfin à trouver M31 avec le chercheur. Je me rend compte que le chercheur et la 80ED ne sont pas alignés. DAMNATION, je rectifie tout ça en une vingtaine de minutes. C'est bon, le télescope pointe M31 ! 

 

Mise en place de l'autoguidage  25 minutes

Je visse ma caméra à mon chercheur, j'allume le logiciel PHD2, et là je me rend compte que la caméra à 60% de son capteur occupé par des poussières et qu'on voit rien du tout... Je dégage ça comme je peux avec une bombe d'air sec, je revisse la caméra, et là impossible de voir quoi que ce soit, je modifie comme je peux la mise au point, comme le télescope, pas assez de distance focale possible pour la mise au point. J'abandonne l'idée d'autoguider pour ce soir, il faut savoir s'avouer vaincu. 

 

Démarrage de la prise de vue

Je démarre la prise de vue vers 21h30, après quelques essais d'exposition (avec l'histogramme de Backyard EOS, j'essaye de viser quelque chose entre 25 et 50% d'exposition, mais dès que je monte un peu trop, le fond du ciel devient très très présent, du coup je reste aux alentours de 30%) je prévois des poses de 90 secondes à 200iso. Je me rend compte après 6 photos, que j'ai un filé d'étoiles 1 photo sur 2... Bon, on recommence, je redescend à 50secondes, je fais quelques tests, c'est tout bon ! 

Démarrage de la session Light à 21h45 pour 30 poses de 50 secondes avec 10 secondes de pauses entre chacune pour laisser le temps au logiciel de télécharger la photo (bon, c'était une erreur, le logiciel est moins bête que moi et fait ça tout seul sans lui imposer de pause).

Je suis censé revenir vers 22h20 pour la fin de mes lights. Je reviens vers 22h10 pour contrôler et là je me rends compte que M31 à disparu derrière ma maison et que mes 5 dernières photos sont un bout de ma façade....

 

Flats, Dark et Offset : environ 1 heure

En fin de séance, je fais tout comme il faut, par contre j'aurais du prendre beaucoup plus d'offset et de Flat, vu qu'ils requièrent un temps plus court (j'en ai pris 15 vu que j'avais 15 Light )

 

Fin de séance à 23h30, 15 minutes pour ranger le matériel.

 

Le lendemain, début du traitement des photos, je suis à la lettre le tuto suivant https://www.lightvortexastronomy.com/tutorial-pre-processing-calibrating-and-stacking-images-in-pixinsight.html

Pour essayer d'apprivoiser Pixinsight. 

Après environ 4 heures de manipulations, je touche enfin au but, l'intégration de mes images après création du Master Superbias, du Master Dark et du Master Flat (tous calibrés), après calibration des lights, cosmetic correction, debayered, Weight exposure, Registered, et enfin DrizzleIntegration.

 et là : C'est la catastrophe.

 

Je pense que je n'avais pas assez de signal pour mon ciel et que mes dark/flats et offsets ont effacés complètement le peu de sujet présent sur l'écran, OU BIEN j'ai complètement raté une étape ou plusieurs du tutoriel... Je vais refaire un essai de 0 je pense...

(Ci joint Un de mes lights converti tel quel en jpeg sur Lightroom et le résultat de mes 4heures sur Pixinsight (oui oui, l'image noire avec quelques points rouges)) 

 

 

LIGHT50_LIGHT_50s_200iso_+3c_20190121-21h43m01s724ms.jpg

drizzle_integration.jpg

Edited by Kekkyu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.