Jump to content
remi.0712

Calibration PHD2 Guiding : étoile perdue

Recommended Posts

Bonjour 😀

 

J'ai tenté de réaliser un premier autoguidage, mais PHD2 m'a indiqué "étoile perdue" au bout de 2 ou 3 minutes de calibration. Avec des pixels de 3,75 et une focale de 162mm, j'ai laissé le logiciel choisir le pas de calibration, 1350ms, puis j'ai essayé avec des valeurs plus courantes apparemment autour de 2000ms mais toujours le même message... Je ne sais pas du tout quel(s) paramètre(s) modifier ? J'ai utilisé des poses de 2 à 3 secondes et un gain entre la moitié et les 3/4 de la valeur max. J'ai mis la région de recherche à 30 pixels, et la tolérance à 50 pour la détection de la masse de l'étoile. J'utilise le port ST4 de la monture donc j'ai mis "On camera".

 

Merci d'avance pour vos réponses 😀

Edited by remi.0712

Share this post


Link to post
Share on other sites

Bonjour,

Personnellement, je n'utiliserai pas le port ST4 qui a ses limites.

Je passerai par l'interface EQMOD direct (USB vers port de la monture où la raquette SynScan se branche) avec l’application EQMOD qui permet un guidage souple et précis (mode PulseGuide)

Il faut auparavant installer le driver ASCOM qui va bien pour cette monture pour que EQMOD puisse se connecter à la monture.

Après, dans Guidemaster ou PHDGuiding, tu choisis l'interface ASCOM et "EQMOD.Telescope" pour la connexion.

Tu auras ensuite les réglages à terminer dans l'application de guidage sachant qu'il ne faut pas descendre en dessous de 1 s pour l'acquisition de l'étoile car en dessous tu peux "chasser" la turbulence.

L'étape de calibration a son importance : choisir un temps de déplacement important pour que le calcul des vecteurs soit plus précis (10 à 20s)

Activer également le guidage en DEC même si ta monture est très bien alignée.

Edited by olivierr31
  • J'aime 1

Share this post


Link to post
Share on other sites

Bonjour

peut-être une piste? si tu étais près de la Polaire, c'est très difficile pour PHD de calibrer

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Montre nous tes courbes, ton review calibration pour voir un peu la qualité de ta mes et ce que tu as mis dans les réglages (cerveau), le profil de ton étoile guide également.

 

Edited by archange34

Share this post


Link to post
Share on other sites

Bonsoir

 

Pas d'idée à part la présence d un nuage ou d une branche.

 

Étoile perdue lors d une calibration, première fois que je lis cela. Étoile n ayant pas assez bougé étant un classique.

 

Comme archange nous faire des copies écran du cerveau.

 

Ta déclinaison était bonne?

 

As tu eu un message te disant que tu était trop proche du pôle?

 

Tu visais ou?

 

Archange :On peut imaginer que si sa calibration à échoué il n aura pas ni de review calibration ni de courbes à nous montrer. Non?

 

D accord avec Olivier pour la méthode ( si ta caméra fonctionne aussi sous ascom)

 

Bon courage.

 

@+

Steph 

Edited by astrotech

Share this post


Link to post
Share on other sites

Oui effectivement je croyais qu'il était arrivé à guider et qu'il perdait l'étoile.

Voir alors s il y a un mouvement, car il calibre peut être sur un pixel chaud.

  • J'aime 1

Share this post


Link to post
Share on other sites

Merci pour vos réponses !

 

Effectivement aucune courbe ni profil d'étoile puisque la calibration ne se fait pas. Je ne pense pas calibrer sur un pixel chaud parce que j'ai essayé plusieurs étoiles (avec la sélection auto mais aussi manuellement). L'étoile n'était pas saturée. J'étais loin de la Polaire puisque je visais Orion. Je ne sais plus exactement les réglages que j'avais dans le "cerveau" de PHD car en trouvant quelques réponses j'ai modifié quelques paramètres. Voilà quand même quelques captures d'écran. Je précise que l'échantillonnage imageur est de 0,65"/pixel et celui du guidage de 4,77"/pixel.

 

 

 

 

Capture d’écran 2019-01-26 à 11.05.08.png

Capture d’écran 2019-01-26 à 11.05.17.png

Capture d’écran 2019-01-26 à 11.05.26.png

Capture d’écran 2019-01-26 à 11.05.35.png

Capture d’écran 2019-01-26 à 11.06.08.png

Edited by remi.0712

Share this post


Link to post
Share on other sites

Tu peux nous en dire plus sur ton setup ?  Je comprend que tu guides au chercheur ? Faudrait baisser un peu ton min mouv (0,10 par exemple)

Active aussi la détection de la masse d'étoile à 50.

Baisse l hysteresis à 10, remonte l agressivité à 60 en AD et met 50 dans l'autre fenêtre.

Tu as fais des dark, tu ne nous a pas répondu sur la question si ton étoile bougeait. (quand tu guides coche le display star profil)

Tu as aussi pour la suite de l aventure un gros écart d'échantillonnage c'est pas le top. 

 

Essaye le guidage manuel

 http://www.zesly.net/PHD2GuideHelpFr/Tools.htm

 

Et ce très bon tuto fait par olivier

https://www.astroantony.com/tutoriel/PDF/Autoguidage.pdf

 

Edited by archange34

Share this post


Link to post
Share on other sites

Bonsoir

Archange: De la même façon je ne vois pas pourquoi un pixel chaud provoquerait "etoile perdue".

Je pense que tes propositions sont à faire après une calibration

 

De prime abord le pas de calibration est élevé pour une étoile dans orion. 

 

Dans phd et la fenêtre pour calculer le pas de calibration, tu rentres à la main la déclinaison?

 

De mémoire plus ta déclinaison est élevé plus le pas est élevé.

 

Tu peux remette à 0 la config de phd en cochant dans ton 1er screen. Tu as peut être modifier un truc...

 

@+

Steph

 

Edited by astrotech

Share this post


Link to post
Share on other sites
Le 24/01/2019 à 21:44, olivierr31 a dit :

Je passerai par l'interface EQMOD direct (USB vers port de la monture où la raquette SynScan se branche) avec l’application EQMOD qui permet un guidage souple et précis (mode PulseGuide)

Il faut auparavant installer le driver ASCOM qui va bien pour cette monture pour que EQMOD puisse se connecter à la monture.

Après, dans Guidemaster ou PHDGuiding, tu choisis l'interface ASCOM et "EQMOD.Telescope" pour la connexion.

 

Je souhaiterai également passer par ce type de config mais je m'y perds un peu dans le câblage. Avec une Eq6, il suffit de brancher Ce cable entre le PC et la raquette? 

Edited by AdrienDB

Share this post


Link to post
Share on other sites

Tu oublies la raquette 😉

Tu branches directement le "câble-interface USB" entre ton PC et le port de la monture correspondant à la raquette : l'interface EQMOD du PC joue le rôle de la raquette et bien plus encore ! (cf doc EQMOD sur le site officiel)

 

Share this post


Link to post
Share on other sites

Compléter avec une manette de jeu est bien utile. C'est pas super pratique de pointer la première étoile de référence pour l'init de la monture avec l'oeil dans le chercheur et la main sur la souris pour tenter de cliquer sur les commandes EQMOD ;)

 

Share this post


Link to post
Share on other sites

Entièrement d accord avec Olivier et sur le principe avec krotdebouk.

Eqmod t aide pour la mise en station en faisant tourner la monture tout seul

Par rapport a krotdebouk,  c est exactement de que je fais et je n ai pas de chercheur, je vise avec les anneaux de la lunette et une main sur la souris😁. Ça se gère assez bien avec un peu d expérience.

Par contre je n ai que 700 de focale et un capteur plus tôt grand (  KAF8300) et je soigne un minimum la position de départ avec un niveau. Et ma première etoile est tres souvent sur le capteur.

Pour le câble eqmod, j ai pris la version bluetooth et donc un câble de moins.

@+

Steph

Edited by astrotech

Share this post


Link to post
Share on other sites

Bon j'ai pu faire un autre essai hier soir en suivant vos conseils. J'avais choisi M81, j'ai laissé PHD calculer le pas de calibration en entrant tous les paramètres ainsi que la déclinaison. Le pas était donc de 2700ms. La calibration dure 10/15min, il y a bien des mouvements Nord, Sud, Est et Ouest, je dirais une vingtaine ou trentaine. J'ai eu plusieurs fois "étoile perdue" pendant la calibration puis de longs moments avec "Boucler" et enfin "Guidage" au bout de tout ce temps. Sauf que déjà la courbe de guidage ne démarre qu'au bout de quelques minutes, et les réactualisations sont très irrégulières, l'étoile guide ne revient pas à sa place non plus après la calibration. Pourtant Cal apparaît en orange/jaune en bas alors qu'avant la calibration il est rouge. Et puis de temps en temps un message "étoile perdue - sa masse a changé" ou alors "augmenter durée AD Max" mais même en l'augmentant ça ne change rien. J'ai l'impression d'avoir tous les problème possibles 😭 Je précise que l'agressivité à 100 en AD a été mise plus tard, donc ce n'est pas la raison des problèmes. Le RA Osc à 0 me paraît aussi inquiétant. J'ai fait plusieurs calibration en changeant le pas, diminuant le temps d'expo mais ça ne marche vraiment pas...

 

 

Capture d’écran 2019-02-02 à 22.40.46.png

Edited by remi.0712

Share this post


Link to post
Share on other sites

Bonjour, dans l'exemple que vous donnez, c'est beaucoup de chose, mais ce n'est pas de l'autoguidage en fonctionnement, alors  deux trois petit truc à faire, a vérifier.

-1.Désactivez le mode fenêtrage (option dans l'onglet caméra, du cerveau), pour avoir toute l'image visible, ensuite augmentez le carré de recherche à 50 pixels.

-2 Avez-vous fait et activez la prise en compte des "Dark" sur la cam de guidage ?

-3 Ne pas prendre une étoile saturé pour le guidage, se qui semble être le cas sur votre exemple.

-4 Avez-vous bien mis, la même vitesse de guidage du port "st4" dans PHD et dans la raquette de la monture ?

Enfin, avant toute calibration, vérifier avec le guidage manuel de phd2, que chaque axe de la monture bouge grâce au port "st4", car si ce n'est pas le cas, inutile de chercher plus loin.

Yves.

 

Edited by Alarcon yves

Share this post


Link to post
Share on other sites

C'est quoi la caméra de guidage ?

Il est en bon état le cable ST4 ?

C'est bien un câble ST4 ?

Share this post


Link to post
Share on other sites
Il y a 3 heures, remi.0712 a dit :

J'avais choisi M81, j'ai laissé PHD calculer le pas de calibration en entrant tous les paramètres ainsi que la déclinaison. Le pas était donc de 2700m

 

Aïe...

 

Mauvaise idée de calibrer si loin de l'équateur.

 

2700ms c'est beaucoup...ajoute le temps de pose du même ordre, le backlash, l'erreur de mise en station.. et tu as toutes les chances que la calibration se passe mal.

 

-> calibres une seule fois sur l'équateur au Sud, proche du méridien.

 

-> montre nous le résultat de la calibration (review calibration data / revoir les données de calibration).

Tant que c'est pas bon sur l'équateur près du méridien, pas la peine d'aller plus loin.

 

-> pour les paramètres : désactive la détection de masse. Réduit la région de recherche à 20 pixels, ça suffit largement avec un chercheur. Je mettrais même encore moins. 10 pixels par ex.

désactive le fenêtrage pour commencer.

50 pixels de recherche avec 4.77"par pixel....tu vas en voir beaucoup d'autres des étoiles guides dans le carré vert à certains endroits...

 

déplacement mini : 0.18 c'est trop large (en AD du moins). Ton ratio d'échantillonnage est 4.77/0.65 = 7.33 (c'est beaucoup, je comprends mieux les 2700ms...).

 

1/2 pixel du capteur principal correspond à 0.06 pixel du capteur de guidage -> mets 0.05 en min mov en AD. en DEC éventuellement un peu plus jusqu'à 0.1

 

Augmente la vitesse de guidage à x1 (si tu utilise une skywatcher, elle est à x0.5 par défaut). Et réduit le temps de pas de calibration en conséquence. 1000ms par exemple.

Le but est d'avoir une dizaine de pas dans chaque direction avec suffisamment de déplacement.

 

cliques sur "supposer les axes AD et DEC orthogonnaux"

Share this post


Link to post
Share on other sites

Merci pour vos infos ! 

 

Je viens de mettre à jour les paramètres de PHD selon vos conseils. Je n'ai pas fait de darks mais j'ai choisi plusieurs étoiles donc je ne pense pas être tombé sur un pixel chaud. Je ferai plus attention pour ne pas prendre une étoile saturée, et sinon il y a bien la même vitesse de guidage partout (x0,5). Oui c'est un câble ST4 en bon état et la caméra est une ASI 120 mono.

 

@olivdeso  D'accord pour calibrer à l'équateur, mais que se passe-t-il après la calibration quand je change de cadrage ? PHD va perdre l'étoile guide 🤔

 

Voilà les données de calibration :

Capture d’écran 2019-02-03 à 15.31.22.png

Edited by remi.0712

Share this post


Link to post
Share on other sites
il y a 4 minutes, remi.0712 a dit :

 

@olivdeso  D'accord pour calibrer à l'équateur, mais que se passe-t-il après la calibration quand je change de cadrage ? PHD va perdre l'étoile guide 🤔

 

Tu changes de cadrage la caméra de guidage du chercheur ???

Share this post


Link to post
Share on other sites
il y a 1 minute, olivdeso a dit :

 

Tu changes de cadrage la caméra de guidage du chercheur ???

 

Non mais si par exemple je fais ma calibration sur l'équateur céleste et que je cadre M81 après, ça ne va pas fonctionner ?

Share this post


Link to post
Share on other sites

bien sur que si.

 

il faut juste mettre la bonne déclinaison à la main quand tu guides en ST4 et que tu as activé la compensation en déclinaison. (avec la connexion directe par ascom, ça se fait automatiquement)

 

Tant que tu ne déplace ni la monture ni la caméra de guidage, ta calibration reste bonne.

 

Donc tu as tout intérêt à la faire une fois pour toutes, à l'endroit le plus précis, c'est à dire sur l'équateur près du méridien (juste après, ou juste avant, il faut éviter de le passer pendant la calibration, il y a souvent des optiques qui basculent un peu, mais ça dépend du tube et de la monture).

 

En poste fixe, on fait une seule fois la calibration et on n'y revient plus jamais. (on coche "réutiliser les données de calibration").

 

(la tête de Cheval très bien pour les essais)

Share this post


Link to post
Share on other sites

Donc par exemple je peux calibrer sur l'équateur, le guidage va alors commencer. Je peux maintenant cadrer n'importe où dans le ciel, j'ai juste à choisir une nouvelle étoile guide ? Désolé si c'est une question bête mais je suis un peu perdu 😆

Edited by remi.0712

Share this post


Link to post
Share on other sites
il y a 32 minutes, olivdeso a dit :

En poste fixe, on fait une seule fois la calibration et on n'y revient plus jamais. (on coche "réutiliser les données de calibration").

Ah ben ça c'est bon à savoir!

c'est vrai qu'en y repensant, c'est logique, tant que la caméra de guidage ne bouge pas

ça m'évitera de le faire à chaque fois comme à l'habitude alors que je suis en poste fixe :merci:

Share this post


Link to post
Share on other sites
il y a une heure, remi.0712 a dit :

Donc par exemple je peux calibrer sur l'équateur, le guidage va alors commencer. Je peux maintenant cadrer n'importe où dans le ciel, j'ai juste à choisir une nouvelle étoile guide ? Désolé si c'est une question bête mais je suis un peu perdu 😆

 

Oui c'est ça.

 

Share this post


Link to post
Share on other sites
il y a 46 minutes, gerard33 a dit :

Ah ben ça c'est bon à savoir!

c'est vrai qu'en y repensant, c'est logique, tant que la caméra de guidage ne bouge pas

ça m'évitera de le faire à chaque fois comme à l'habitude alors que je suis en poste fixe :merci:

 

Oui, car non seulement c'est une perte de temps, mais en plus une perte de précision quand tu t'éloigne de l'équateur.

(Et le jour ou tu veux tout automatiser, ça complique tout pour rien.)

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Bonjour 😀

 

J'ai enfin réussi à avoir une courbe d'autoguidage, mais je ne sais pas trop quoi modifier pour l'améliorer, je trouve les étoiles pas très rondes, la FWHM d'une brute est d'environ 3,2 secondes d'arc 🤔

 

 

Capture d’écran (2).jpg

M42_test_autoguidage-Modifier.jpg

Edited by remi.0712
  • J'aime 1

Share this post


Link to post
Share on other sites

Très belle ton Orion 😉 (bonne collimation)

Au vu de ta courbe, tu pourras difficilement faire mieux car tu ne dépasses pas 2" d'arc en max !

Bonne FWHM car bien pointue

Tu peux juste faire en sorte d'avoir une cible de tes impacts plus ronde (moins elliptique) en jouant sur une meilleur mise en station quoi que tu corriges déjà la DEC dans un seul sens et donc très bien car tu évites le jeu en DEC.

Perso, je signe pour avoir un autoguidage < 2" d'arc à chaque fois 😉

 

Share this post


Link to post
Share on other sites

C est très bien. Très beau progrès. Content pour toi.

Peux tu montrer le résultat de la calibration?

Il y a 3 heures, olivierr31 a dit :

DEC dans un seul sens

il est en auto, il corrige dans les 2 sens. S il n autoguidait pas, son DEC descenderait et ici il n a besoin de corriger que dans un sens.

 

Après le côté légèrement allongé, cela peut venir du fait que l erreur en AD est 2 fois plus importante au en DEC. Ça se calcule...

Edit. L allongement des étoiles est du à un backfocus pas assez respecté. Ça "part" en comete dans les angles.

@+

Steph

Edited by astrotech

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.