moebius9

table équatoriale aluminium 2 axes Tom O

Recommended Posts

Il fut un temps (par récent, 20-25 ou 30 ans) où les montures à fourche Celestron pouvaient intégrer cette donnée. Il existait suivi, sidéral, lunaire, solaire et King. Sur les versions Ultima je crois de mémoire.

 

Bon ciel (enfin en ce moment...) !

Share this post


Link to post
Share on other sites

oui on a aussi une "vitesse de King" dans les motorisation Losmandy 2 axes.

 

Mais attention c'est une vitesse fixe, légèrement différente de la vitesse sidérale théorique. ça donne une vitesse plus appropriée pour les objets bas.

Mais ce n'est pas une vitesse variable avec calcul en fonction de la hauteur de l'objet.

 

Par contre cette fonction de calcul de la vitesse apparente en fonction de l'objet pointé existe bien dans certaines montures. Les Skyvision direct drive, les 10micron et d'autres.

Le ciel est modélisé précisément et le modèle tient compte non seulement des défauts mécaniques de la monture, mais aussi de la réfraction de l'atmosphère (fonction de la hauteur, mais aussi de la température et humidité).

Là on a un vrai calcul temps réel de la vitesse de King.

 

Il existe aussi une telle fonction de vitesse de King dans prism qui permet d'ajuster la vitesse de la monture par autoguidage. Prism recalcule la vitesse toutes les 5s.

 

  • J'aime 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Suivant vos conseils, je viens de m'équiper d'un diviseur optique ZWO.

Après quelques essais qui m'ont montré qu'il fallait une bague de 16.5 mm entre ce diviseur et la camera d'acquisition pour que la ZWO 1600 et la Altair 130 soient plus ou moins parafocaux, je m'interroge sur l'ombre qui apparaît sur l'image.

Même en remontant le prisme au plus haut en sorte que visuellement il ne soit plus sur le capteur, il reste un coin impacté: est-ce inévitable et puis-je le supprimer voire l'adoucir avec des PLU ?

Merci,

 

Michel

Share this post


Link to post
Share on other sites

comment ça un coin impacté?

pas normal, ton prisme ne doit pas être au bon endroit. 

Il faut mettre le prisme au milieu de la longueur du capteur. c'est à cet endroit qu'il est possible de le sortir du capteur principal tout en le gardant dans le champ de l'instrument.

Dans le coin c'est au contraire le pire endroit.

Donc commence par bien le positionner en rotation. Après tu pourras le régler en hauteur sans problème. Il faut effectivement faire un.plu pour vérifier si le prisme fait de l'ombre ou pas.

Il ne doit pas faire d'ombre sur le capteur.

Donc il faut le remonter progressivement jusqu'à ce que l'ombre disparaisse. (fais un plu = flat sans le prisme pour avoir une référence, au cas ou le vignettage dans le coin soit du à autre chose)

Share this post


Link to post
Share on other sites
Il y a 10 heures, olivdeso a dit :

comment ça un coin impacté?

pas normal, ton prisme ne doit pas être au bon endroit. 

Il faut mettre le prisme au milieu de la longueur du capteur. c'est à cet endroit qu'il est possible de le sortir du capteur principal tout en le gardant dans le champ de l'instrument.

Dans le coin c'est au contraire le pire endroit.

Donc commence par bien le positionner en rotation. Après tu pourras le régler en hauteur sans problème. Il faut effectivement faire un.plu pour vérifier si le prisme fait de l'ombre ou pas.

Il ne doit pas faire d'ombre sur le capteur.

Donc il faut le remonter progressivement jusqu'à ce que l'ombre disparaisse. (fais un plu = flat sans le prisme pour avoir une référence, au cas ou le vignettage dans le coin soit du à autre chose)

Bonjour,

Merci, après avoir bien recalé le prisme au-dessus du grand côté du capteur, je viens de faire un test de jour sur des arbres lointains et je n'ai plus d'ombre sur l'image, impeccable.

Reste à parfaire la MAP de la camera de guidage sur le ciel... et ça fait plusieurs semaines qu'on n'a pas vu une étoile chez moi 😤.

 

Michel

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Voilà, Tom O a terminé ma table équatoriale 2 axes. 

J'espère la recevoir assez rapidement.

 

Michel

Michel Perdrix Plat1.jpg

  • J'aime 3

Share this post


Link to post
Share on other sites

Aaaaaaah !  

C'est cool tout ça. Il ne lui reste plus qu'à l'envoyer ?

Les beaux jours devraient se la ramener pour que tu puisses l'apprivoiser ! 

 

:cool:

 

A bientôt Michel.

Share this post


Link to post
Share on other sites

Oui, c'est ça 😋.

En attendant, je tente d'apprivoiser ce soir le diviseur optique pour l'autoguidage que cette table permettra.

 

A bientôt,

Michel

 

Share this post


Link to post
Share on other sites
Le 26/04/2019 à 10:21, olivdeso a dit :

.... Les Skyvision direct drive...

 

Mode HS "ON"

Attention, SV ne faisaient que revendre les montures NOVA de Alcor-System.

C'est Cyril CAVADORE qui est propriétaire des modèles.

Mode HS "OFF"

😁

Share this post


Link to post
Share on other sites

Bonjour,

 

Comme écrit précédemment, j'ai acquis un diviseur optique ZWO pour guider le dobson sur la table Tom O

Voilà plusieurs jours (et soirées) que je tente de le régler mais là je craque: rien à faire pour obtenir une image sur la camera de guidage.

Avant de renoncer, je tente un dernier essai ici pour espérer un peu d'aide 😍.

 

imageur: ZWO ASI 1600 couleur

guidage: Altair 130 couleur

 

J'ai donc réglé le prisme comme indiqué, au-dessus du long pan du capteur de la 1600 mais encore bien apparent dans le diviseur.

J'ai tout monté sur une lunette 72mm de chez TS et en visant des arbres de jour à plusieurs centaine de mètres, j'ai pu faire un réglage grossier de mise au point des 2 cameras et j'ai calé la Altair en profondeur avec une bague sur son PO.

Test de nuit, je pointe Arcturus et même en hors axe, j'espère voir une étoile pour simuler un guidage avec PHD 2: rien sur la Altair qu'un vilain écran à raies grises, quel que soit le temps d'obturation ou les mouvements avant/arrière de la crémaillère. La Altair aurait-elle un problème ? Je la monte sur ma mini-lunette de guidage habituelle: tout marche bien, j'ai un bel écran noir avec plusieurs belles étoiles au choix !!!!!

Bon, pas assez de lumière dans la Altair couleur avec une 72mm ? Je monte l'ensemble sur mon newton 200mm... et rien de nouveau, c'est toujours tout pourri .

 

Bon, je sens qu'il risque d'y avoir un diviseur tout neuf à céder et tant pis pour les flexions différentielles, la camera de guidage du dobson sur sa mini-lunette seront sans doute placées sur le dos de la cage primaire, à 1m au moins du PO 😔.

 

Sauf miracle 👹 🙏.

 

Je précise que j'ai nettoyé le prisme à fond, que j'ai vérifié qu'il n'était pas monté à l'envers et même que le trou sous le PO de guidage n'était pas bouché 🖕.

 

Michel

Share this post


Link to post
Share on other sites
Le 04/06/2019 à 16:17, moebius9 a dit :

Bon, je sens qu'il risque d'y avoir un diviseur tout neuf à céder et tant pis pour les flexions différentielles

Tu ne serais pas le 1er à abandonner cette solution Michel !

Share this post


Link to post
Share on other sites
il y a 10 minutes, Skywatcher707 a dit :

Tu ne serais pas le 1er à abandonner cette solution Michel !

 

Ca me gonfle un peu car sur notre site d'observation, il y en a un qui fonctionne semble-t-il.

Demain je reçois une nouvelle camera, on verra si ça va mieux. Il faut que je prenne une décision car la table Tom O arrive mercredi et je compte bien faire des films sur la lune et sur jupiter avec le T400 dessus.

Je ne suis pas certain du suivi de cette table sur 1 heure  de course et je compte bien le guider pour garder l'objet dans le petit capteur de la camera planétaire.

 

 

Michel

Share this post


Link to post
Share on other sites

Il faut reprendre le réglage de jour de la parafocalisation  avec la lunette de 72.

1) faire la mise au point avec la caméra principale (sur le tronc d'un arbre ou une surface de béton, bref une surface sur laquelle tu puisse faire une mise au point précise). Bloquer la mise au point de la lunette.

2) trouver la mise au point de la camera de guidage en coulissant celle ci dans son porte oculaire (ou en utilisant sa bague de réglage si il y en a une.)

 

à la fin, bien vérifier qu'on a une image nette sur les 2 en même temps, avec les deux logiciels de capture qui tournent, sans toucher la mise au point.

 

De nuit vise un amas ouvert, ou la voie lactée pour avoir des étoiles. Sans réglage de jour, quasi impossible d'avoir des étoiles de nuits.

 

Mais tu ne dois pas être loin. Faut juste un peu de patience, rien de très compliqué.

 

Pour vérifier sur le ciel avant d'affiner le réglage, fait la mise au point sur le capteur principal, puis ensuite, toujours en utilisant la mise au point de l'instrument, décale légèrement dans un sens et dans l'autre pour trouver la mise au point sur la camera de guidage. Tu ne doit pas être loin. Et ca te permettra de savoir si la camera guide est décalée en intra focale ou extra focale par rapport au capteur principal. De là tu en déduis dans quel sens tu dois affiner le réglage de la caméra de guidage pour parafocaliser.

 

N'oublie pas de pousser le gain fond et le temps de pose à au moins 1s, car quand c'est défocalisé il n'en faut pas beaucoup pour ne pas remarquer les halos des étoiles, ça va vite.

Share this post


Link to post
Share on other sites

Bonsoir,

 

Il est tard et je viens de terminer les tests sur le ciel bien noir de ce soir: rien à faire, j'obtiens des étoiles astigmates que PHD n'accepte pas. J'ai réinstallé ma mini-lunette de guidage et tout marche au poil.

Dommage mais je vais faire simple et conserver le setup dont j'ai l'habitude. Monter la lunette guide près du PO du T400 demanderait un support à bricoler et apporterait un supplément de poids préjudiciable à l'équilibre du tube; je compte fixer une petite queue d'aronde sur la cage primaire pour le setup de guidage en espérant ne pas avoir trop de soucis avec les flexions parasites.

Merci en tous cas pour tes conseils avisés.

 

Michel

Share this post


Link to post
Share on other sites
Il y a 9 heures, moebius9 a dit :

j'obtiens des étoiles astigmates que PHD n'accepte pas.

 

Aïe, ça c'est un problème de l'optique de la lunette ou du correcteur. ça arrive avec certains correcteur à courte focale.

 

Parfois il vaut mieux mettre le DO devant le correcteur sur une lunette. Si la focale est suffisamment longue ça marche très bien. (à 700mm on a des êtoiles encore bien rondes par exemple, la mise au point est juste décalée par rapport au centre par la courbure de champ, mais localement au niveau du prisme, c'est pas trop étiré)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.