Recommended Posts

il y a une heure, animorama a dit :

Je n'utilise pas starsense mais skyportal avec alignement auto sur 3 étoiles.

- Si je fais un "clear" après 3 ou 4 poses normalement la première image est remise à zéro après le clear?

 

Oui. C'est ce que je fais habituellement quand l'alignement commence à partir en vrille.

 

il y a une heure, animorama a dit :

- option qui entoure en jaune les étoiles : tu aurais le nom de l'option, merci d'avance.

 

"Highlight Detected Stars"

 

https://docs.sharpcap.co.uk/3.2/#Alignment Tab

 

il y a une heure, animorama a dit :

 

- Peut-être cela vient de ma camera Datyson T7C qui n'est pas vraiment top?

 

Pas forcément... cet onglet d'alignement est un des trucs mal fichus de SC (à mon humble avis d'éternel débutant). L'opération est pourtant simple (SC détecte les étoiles dans la première image et tente de les aligner avec les mêmes étoiles dans les poses suivantes) mais cette détection est fortement dépendante de ce qu'il y a dans ladite image : il faut lui indiquer le niveau des noirs, la taille que peut faire chaque étoile, le niveau de réduction de bruit...et tout ça "à l'aveugle" si jamais on a modifié son histogramme !

 

 

Share this post


Link to post
Share on other sites

J'ai essayé hier soir su M5 et arcturus. Je fais des photos de l'écran.

J'avais fais la mise au point avec un masque de bahtinov sur arcturus.

J'ai réussi à empiler mais le résultat est plutôt nul.

J'ai mis le gain digital à *4.

Sur la photo, on voit les autres réglages.

Je crois que le logiciel confond les pixels et les étoiles.

Merci de votre aide.

Je progresse mais je suis encore loin du compte.

 

aa.jpg

ab.jpg

Share this post


Link to post
Share on other sites

Effectivement, apparemment tu as plein de pixels chauds et sharpcap les prends pour des étoiles pour assurer le suivi...

Clouzot expliquait dans un précédent post qu'on pouvait les éliminer en faisant des darks.

 

Pour ma part, tentative de test hier soir et foirage complet...

Alignement avec la starsense et la raquette, fait à la va-vite. Peu d'étoiles détectées mais alignement quand même réussi. Ensuite quelques tentatives de pointage mais manifestement l'alignement n'est pas bon... En plus le ciel me paraît particulièrement brumeux, la lune se trouve dans un halo. 

Le temps d'installer le matériel, faire l'alignement puis les premiers tests, il est déjà l'heure de tout redémonter et d'aller se coucher...

Difficile de faire des tests en ce moment vu l'heure de coucher du soleil, le temps de voir le ciel s'assombrir, d'installer le matos, de faire l'alignement et d'essayer un test d'imagerie il est déjà l'heure de tout plier pour ne pas être trop dans le colletard au boulot le lendemain. 

Share this post


Link to post
Share on other sites

bonjour

peut être jouer sur l'histogramme ? 

pour ma part j'ai fais une banque de darks   environ  à 5° prêt a l'emploi 

avec des poses de 1/2s 1s 2s 4s 8s en ser (je fais mes img en ser)

juste a ouvrir le dossier dans préprocessing

je prévois aussi pour cette été une autre banque de dark vers 20° (a voir)

Alain

Share this post


Link to post
Share on other sites

Oui je confirme, tu sembles avoir plein de pixels chauds et SC ne sait plus où donner de la tête !

 

Remets tous les réglages par défaut (tu as un bouton pour ça).

 

Fais des darks, ça va aider énormément.

 

hors du mode stack:

- Commence par regarder () si ton image unitaire contient suffisamment d'étoiles visibles.

- Si possible en zoomant mesure la taille moyenne en pixel de tes étoiles les plus faibles. Tu vas reporter cette valeur dans l'onglet alignement, Minimum Star Width, de façon à ce qu'il ne prenne pas les éventuels pixels chauds pour des étoiles.

 

En stack:

- reporter la valeur de taille minimale des étoiles (ci-dessus)

- remonter doucement le noise reduction (valeur par défaut 0.5, tu peux passer à 1, 1.5, pas plus au début.

- clear du stack à chaque fois

- regarder ce qu'il se passe, si SC détecte tes étoiles. Celles entourées en jaune sont celles qu'il utilise. Celles en rouge sont détectées mais pas utilisées

Share this post


Link to post
Share on other sites

J'ai la dernière version de sc et les darks sont une option payante comme pour modifier l'histogramme. Néanmoins, on peut faire un essai non enregistrable.

Le résultat est identique: toujours plein de pixels chauds.

Je n'ai pas de réducteur de focale: peut-être est-ce un problème?

Hier le ciel était correct.

J'ai changé, le gain, le black level, le gain digital,  le  Minimum Star Width ...

Un peu découragent mais il n'y a pas de raison pour que je n'y arrive pas.

 

Savez-vous si l'on peut trouver une ancienne version de sc et laquelle?

Share this post


Link to post
Share on other sites

 

Bonjour

Sharpcap Old versions( liens peut-être pas tous actifs)

https://www.sharpcap.co.uk/sharpcap/sharpcap-downloads/old-versions

Il y a beaucoup trop de pixels chauds.

Il faut diminuer le gain analogique (entre 50% et 75%) et le temps de pose (entre 750ms et 1,5s) et agir sur l'histogramme jusqu'à ce que le fond soit presque noir dans l'image en live,tout en ayant suffisamment d'étoiles visibles.

Dans un premier temps ne mets pas de gain digital.

Personnellement je n'utilise pas les réglages Noise et Black level

Voilà par exemple mes conditions de bon fonctionnement habituelles:

M15livestack.thumb.jpg.78e7ec56b29ecb55b7da2822a9daa751.jpg

Share this post


Link to post
Share on other sites

J'ai téléchargé la version 2.9. Les darks semblent gratuits.

 

Je vais encore essayer avec vos conseils. Mais la lune et la pollution lumineuse n'aide pas pour ce soir.

 

Share this post


Link to post
Share on other sites

J'ai bien fait les darks.

Cela diminue un peu les pixels chauds mais il en reste encore énormément.

 

J'ai pointé la lune avec sc: les pixels chauds n'apparaissent pas car le gain est peu important.

Malheureusement sur M5, lorsque je diminue le gain et l'exposition, ils sont toujours présents ou sinon l'écran est noir.

Si je ne mets pas de gain digital: là aussi c'est très sombre.

J'ai changé beaucoup de paramètres sans succés.

Je suis aussi allé sur d'autres objets du CP.

 

Si l'image est presque noire, je ne distingue pas d'étoiles.

 

Quand j'ajuste l'histogramme, j'ai toujours des pixels colorés.

 

J'aimerai bien arriver à faire fonctionner le livestack mais là je ne sais plus sur quels réglages joués.

J'enfonce directement la camera dans le tube mais peut-être faut-il la régler moins profondément?

Share this post


Link to post
Share on other sites

Ce n'est pas normal que tu aies toujours plein de pixels chauds. Comment as-tu réalisé tes darks (gain, temps de pose etc)?

 

Pourras-tu faire une copie d'écran de Sharpcap avec ton histogramme quand tu stackes ?

Share this post


Link to post
Share on other sites

Nuages, nuages, neuages...

dés que le temps s'améliore, je vous enverrai une copie d"écran.

J'avais fais le dark juste avant de stacker avec 10 passages.

Share this post


Link to post
Share on other sites
Posted (edited)

Simple question au passage:

Tu mets bien les mêmes caractéristiques de pose (gain, temps de pose unitaire...) lors de tes darks que pendant ton stack?

 

Tu ne devrais avoir "presque" plus de pixel chaud normalement. 😊

 

Edited by mickyman23

Share this post


Link to post
Share on other sites

Oui mais le problème c'est que j'ai moins de pixels chauds mais que tout est preque noir sans étoiles.

Du coup je mets du gain digital et c'est reparti pour les pixels chauds.

Avant de stacker, il faut bien voir les étoiles?

Share this post


Link to post
Share on other sites

OK fait nous une capture d'écran de sharpcap en plein stack avec darks stp comme la dit clouzot quand le temps sera plus clément.

Je veux voir tes histo. 😁

Share this post


Link to post
Share on other sites

Entre 2 nuages, j'ai sorti le scope.

Mais je n'ai pas vraiment réussi l'alignement.

Donc je me suis calé sur arcturus.

Je crois que j'ai réussi les darks car plus de pixels chauds... Je progresse

En modifiant l'histogramme, j'ai pu faire apparaitre 9 étoiles max. Dommage à une prés, cela aurait été bon.

J'ai modifié d'autres option mais sans succés.

Je vous joints 2 photos de l'écran ( pas de capture d'écran désolé).

20190518_230346_resized.jpg

20190518_230358_resized.jpg

Share this post


Link to post
Share on other sites

L'étoile a une forme bizarre mais lorsque je ne stacke pas, elle est ronde. Je ne sais pourquoi.

Share this post


Link to post
Share on other sites

Bonjour

Pour soustraire les darks il faut cocher l'option "Substract a dark frame"

Tu devrais essayer de ne pas utiliser "Enable FWHM" pour voir ce que çà change.

Il vaut mieux éviter d'avoir une étoile trop brillante dans le champ.

Le stack ne fonctionne pas quand l'histogramme a cet aspect.

Il vaut mieux travailler avec un temps de pose plus court pendant les réglages pour voir les changements

Share this post


Link to post
Share on other sites

Il faut obtenir une forme nette  et noire comme çà:

live1.thumb.jpg.d17cc7350210180387eec277e1ada4e0.jpg

Share this post


Link to post
Share on other sites

J'ai fait un nouvel essai.

L'option Substract a dark frame  est grisé donc non modifiable mais les darks doivent s'appliquer car je n'ai pas de pixels chauds.

Par contre, impossible d'empiler car pas de reconnaissance d'étoiles.

Voilà un essai sur le fantôme de jupiter mais sans empilement.

as.jpg

Share this post


Link to post
Share on other sites

Non, si les darks sont soustraits , la référence du dark utilisé s'affiche dans la fenêtre en bas à droite; çà ne marche que pendant un stack.

L'histogramme n'est toujours pas bon.

Quand c'est comme çà :

diminuer le temps de pose vers 1s, réduire un peu le gain analogique, mettre progressivement du gain digital, jusqu'à ce que la courbe  de l'histogramme ait un aspect normal.

refaire un Clear après chaque changement de paramètres

 

 

Share this post


Link to post
Share on other sites

Si ne dis pas de bétises, les darks ne peuvent être soustraits que sur la version pro (payante).

Share this post


Link to post
Share on other sites

J'ai mis la version 2.9.

Si je mets none à preprocessing, je vois plein de pixels chauds mais je je choisis un dark, ils disparaissent.

Pejive, je vais suivre tes conseils.

 

 

Share this post


Link to post
Share on other sites

Ce n'est pas normal qu'il y ait autant de pixels chauds; soit c'est un défaut de la caméra, soit elle ne fonctionne pas dans des conditions normales.

Il faudrait faire des tests systématiques en modifiant le temps de pose.

Share this post


Link to post
Share on other sites

A priori les darks sont bien appliqués, de ce que je vois...

 

Juste pour le test caméra, que donne ton histogramme si tu fais une cible terrestre pendant la journée ?

 

Pense à réduire le temps de pose, et à contrôler ton gain à la main pour l'instant (ne laisse pas en Auto)

Share this post


Link to post
Share on other sites

Je ferai, ce soir,  un test sur le phare de palavas et vous montrerai l'histo.

 

 

Share this post


Link to post
Share on other sites

Le gain ne dépasse pas  100 avec le curseur. Si je veux 150 , par ex, je suis obligé de l'écrire au clavier.

Est-ce normal?

Share this post


Link to post
Share on other sites
il y a 29 minutes, animorama a dit :

Le gain ne dépasse pas  100 avec le curseur. Si je veux 150 , par ex, je suis obligé de l'écrire au clavier.

Est-ce normal?

Je crois que Sharpcap règle l'échelle pour chaque caméra; pour la gpcam çà monte à 5000 !

Share this post


Link to post
Share on other sites

je confirme, pour la T7C, ça ne dépasse pas 100 non plus, et je pourrais te dire ce soir ce qu'il en est sur l'Atik Infinity

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.