F83eric

Autoguidage AZEQ6 la limite ?

Recommended Posts

Bonjour à tous,

 

J'ai une AZEQ6, j'autoguide avec une lunette de 80/400 et une ZWO 120mm

J'image avec un newton 200/800.


Voici mes erreurs RMS quand le ciel est sympa.

Comme vous pouvez le constater l'axe dec est nickel, la MES est très bonne, il ne bouge presque pas.

 

Je n'arrive pas à être aussi bon en AD.

La différence de RMS génère des étoiles en grain de riz

J'ai essayé le PEC sans résultat (car à chaque fois que je mesure (sur 30mn) mon erreur périodique, celle-ci varie ?? bref j'ai laissé tombé cette voie.

 

Est-ce possible de faire mieux en AD (démonter la monture, nettoyage, graissage) ?
Y arrivez-vous  ?

 

Quand le ciel est moins bon, je suis vers 0.5''/0.7'' end AD et 0.4''/0.5'' en DEC, j'ai très rarement la même valeur.

 

Merci.

 

image.png.f816f9619921f0f3dff9ea924eec4fe9.png


 

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour, les corrections en ad se font elles toujours dans le même sens (nord ou sud) ? Une mes trop précise est déconseillée pour l autoguidage. Sinon, il faut voir du côté de l'agressivité et du temps de pose sur l'étoile guide .

cordialement

Edited by leduc09

Share this post


Link to post
Share on other sites

Tes étoiles sont en l'air sur l'ensemble de la photo ? C'est pas plutôt un soucis de BF ou de tilt qui occasionne tes soucis d'étoiles ?

Montre ta courbe et tes réglages PHD au passage.    

Share this post


Link to post
Share on other sites
Il y a 3 heures, leduc09 a dit :

Bonjour, les corrections en ad se font elles toujours dans le même sens (nord ou sud) ? Une mes trop précise est déconseillée pour l autoguidage. Sinon, il faut voir du côté de l'agressivité et du temps de pose sur l'étoile guide .

cordialement

Oui la mes est très bonne
Non ça oscille en AD, un peu trop à mon gout, je ne sais pas comment il calcul le RMS car j'ai quand même des piques à +0.75 -0.75 voir +1-1
 

Il y a 2 heures, archange34 a dit :

Tes étoiles sont en l'air sur l'ensemble de la photo ? C'est pas plutôt un soucis de BF ou de tilt qui occasionne tes soucis d'étoiles ?

Montre ta courbe et tes réglages PHD au passage.    

de léger problème de BF et de tilt, mais ça j'arrive à le voir.
Mon problème arrive sur les bonne FWHM, quand le DEC se porte bien et malheureusement pas l'AD
Je ferais des captures précises

 

Share this post


Link to post
Share on other sites

Bonjour, votre problème en Ad, ne viendrais pas d'un trop grand équilibrage ?, normalement il faut toujours laisser un léger déséquilibre (un peux plus lourd sur les contre-poids).

Yves.

Share this post


Link to post
Share on other sites

Bonsoir,

Pour moi, ce sont de valeurs très bonnes de RMS s'il s'agit bien de " d'arc (focale et pixels de guidage bien renseignés). Pas besoin de chercher à avoir mieux, cela suffit à mon sens à avoir de très bonnes images avec un échantillonnage adapté sur le 200/800.

Nathanaël

Share this post


Link to post
Share on other sites

Peux-tu nous montrer une courbe complète sur 30 minutes ou plus par exemple ?

Pour ça tu as PHD log viewer.

Share this post


Link to post
Share on other sites
Posted (edited)

Bonsoir

 

Quand la turbu est très faible, c est le risque d avoir un RMS DEC beaucoup plus faible que le RMS AD.

Perso sur ma vielle eq6 noir avec une courroie uniquement en AD, ça m arrive aussi...mais un eventuel étirement des étoiles ne m a pas sauter aux yeux. Faudrait que je vérifie...

 

Il est pudique c est tout, il n a pas voulu montrer ses courbes 😁😁

Sinon ne sortir QUE quand il y a de la turbu, comme ça l erreur RMS DEC se rapprochera de celle en AD🤣🤣

 

@leduc09: j aurai plutôt pensé au DEC en te lisant.... 

 

@Nathanaël: à voir ces captures, il est bien en arc secondes et la conversion pixel vers  arc secondes correspond bien à son échantillonnage de 1.9

 

Je ne suis pas sûr qu une valeur de RMS DEC te renseigne sur la qualité de la mes. Par contre avoir peu ou pas de correction DEC signifiera une très bonne mes.

 

Normalement phd2 t a enregistré un fichier log  ou il a la calibration et l historique de guidage. Tu peux  nous envoyer  et tu peux l ouvrir avec le logiciel indiqué par Colmic

 

@+

Steph

Edited by astrotech

Share this post


Link to post
Share on other sites

Bonjour à tous

Pour la MES je l'ai améliorer avec la méthode des dérives et ma courbe ne dérivait presque plus, elle est donc pas mal.

Certains me parle de flexion, pourquoi pas mais cela ne m'arrive que quand j'arrive avoir une FWHM 'basse' 2.5/2.8 à 3.5/4.0 ne ne vois pas le problème.

 

Les erreurs RMS affichés sont quand le ciel est sympa et j'aurai du ajouter quand ma monture le veut bien.

 

J'ai découvert le logiciel pdhlogviewer, je vais retrouver la session qui me pose problème et partage ça avec vous.


 

Share this post


Link to post
Share on other sites

Le fichier log doit être la: C:\Users\XXXXX\Documents\PHD2

L'adresse est indiquée dans le cerveau onglet Global.

 

Perso je conserve le fichier log de chaque sortie.

 

@+

Steph

 

Share this post


Link to post
Share on other sites

Peut-être de la flexion ?

Essaye avec un DO ?

 

Share this post


Link to post
Share on other sites

En effet, avec ces valeurs RMS (d'ailleurs tout à fit normales pour une AZEQ6), les étoiles doivent rester rondes. Il reste la flexion pour expliquer le souci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.