Jump to content
LISZT

Probléme oculaire ES 5,5mm

Recommended Posts

Bonsoir a tous , je reviens vers vous à propos de mon oculaire explore scientific 5,5mm 100° acheté d'occasion.

 

Premier essai ce soir sur la lune , c'est une catastrophe je vois litteralement a travers un "trou de serrure"!  (Premiere photo)

 

Je lis un peu partout que le relief d'oeil est faible et qu'il faut se coller à la lentille pour profiter du champ. Mais la c'est carrement le contraire car plus je m'eloigne plus le champ apparait (au moin a 5/7 cm de la lentille) (deuxieme photo)

 

Je suis novice dans le domaine mais mes autres oculaires ne me pose aucun probléme... cette impression de trou de serrure est atroce...

 

Desolé pour les photos degeu (prise avec mon telephone ) mais ca permet de se faire une idée du probleme . 

 

L'oculaire est peut etre deffectueux? 

Qu'en pensez vous?

 

Je suis sur un Dobson GSO 250 deluxe pour info

 

Je vous remercie d'avance pour votre aide.

20190515_223417.jpg

20190515_223818.jpg

Share this post


Link to post
Share on other sites

on dirait que tu n'arrives pas à faire la mise au point. Il te manque peut-être du tirage ? si tu recules à la main l'oculaire, arrives tu à une certaine distance du porte oculaire à faire la mise au point ? si oui, il te faudra un tube allonge. Si toujours pas de mise au point, serait ce l'inverse: nécessité de rapprocher l'oculaire du secondaire même une fois le porte oculaire complètement rentré donc pas de mise au point possible ?

Share this post


Link to post
Share on other sites

J'arrive à faire la MAP mais je vois la lune seulement dans le petit trou au milieux du champ, tout le reste est noir...

 

En deplacant mon oeil je peux me "promener" en faisant bouger ce trou exactement comme quand on regarde dans un trou de serrure . 

 

J'espere être assez clair x)

Share this post


Link to post
Share on other sites

Bonjour,

 

Il faut peut être essayer de placer ton œil différemment devant l'oculaire. Cela m'as fait la même chose avec un nagler (je n'arrivais jamais à voir tout le champ), à force, on s'y fait et ça devient une habitude.

Sinon beau achat ! 

Share this post


Link to post
Share on other sites
il y a 11 minutes, LISZT a dit :

Je vais donc le revendre je pense....

tu devrais plutôt essayer de te le faire reprendre par ton vendeur car si tu vends un oculaire défectueux tu vas au devant d'ennuis

il faudrait quand même, avant toute chose, que tu t'adresses à un club ou une asso pour faire essayer l'oculaire sur un autre télescope

j'ai eu un ES 5.5 100°, au contraire d'être un trou de serrure il offre une vue totalement immersive surtout sur la lune

 

Share this post


Link to post
Share on other sites

Merci pour vos reponses.

 

J'ajoute une photo si ca peut aider , meme en  regardant simplement dedans on a l'impression d etre dans un tube...

 

Je vais passer dans un club dés que je peux pour en savoir plus.

 

Quelqu'un peut me dire on se trouve l'argon dans ces oculaires exactement? Entre les 2 lentilles ? 

20190516_192936.jpg

Share this post


Link to post
Share on other sites
il y a 7 minutes, LISZT a dit :

Entre les 2 lentilles ? 

il y en a beaucoup plus de deux :o

l'argon est entre les deux groupes

à moins qu'il ait été démonté et mal remonté...peu probable

il y a aussi la possibilité que ton champ de pleine lumière ne soit pas suffisant pour un 100°

c'est pour ça qu'il faut l'essayer sur un autre scope avant de tirer une conclusion

Share this post


Link to post
Share on other sites
Posted (edited)

Il est possible que l'oculaire ait été démonté/mal remonté, ptre suite à un choc, avec pourquoi pas une lentille de moins . Dans les occas, c'est rare, mais ça peut arriver (malheureusement). 

Edited by zorgdotnl

Share this post


Link to post
Share on other sites

ah oui quand même :o t'es gonflé! démonter un ES je ne m'y risquerais pas

Share this post


Link to post
Share on other sites
Posted (edited)

Hello ! 

 

Des lentilles manquantes ?!?!?!? :o

Ce serait bien la première fois que j'entends ça !

Pourquoi ne pas l'avoir testé sur un autre télescope ???

 

Bon courage pour remonter tout ça ...

Edited by Chtit Bilou

Share this post


Link to post
Share on other sites

Bonjour je vien d'avoir une reponse du support explore scientific

 

"

no, there is no lens missing. It are cemented lens packages.
But by opening the eyepiece now the Argon filling is gone, and of course also all warranty is gone. " 
 
Donc apparement il ne me manque aucune lentilles ... car il y en a plusieurs en une si je comprend bien.
 
Mais le vendeur m'a indiqué qu'il avait demonté l'oculaire pour nettoyer les lentilles donc tout l'argon est sorti...

 

 

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, LISZT a dit :
Mais le vendeur m'a indiqué qu'il avait demonté l'oculaire pour nettoyer les lentilles donc tout l'argon est sorti...

 

démonter un oculaire qui vient de passer 50 ans dans une caves, je peu le comprendre,

mais un ES qui est récent, je ne comprend pas pourquoi??

comment un oculaire étanche peu t'il ce salir?

visiblement ton vendeur l'a mal remonté, ça explique ta vision en trou de serrure

si ton vendeur est honnête il te le reprendra, mais j'en doute vu qu'il vends un truc Mer...... en toute connaissance de cause

Share this post


Link to post
Share on other sites
il y a 3 minutes, sun a dit :

Ça s'appel du vis caché ça

 

Ça ne s'applique qu'aux vendeurs pro .... absolument pas à des ventes d'occasion entre particuliers ....

 

Il faut trouver un terrain d'entente à l'amiable avec le vendeur ...

Share this post


Link to post
Share on other sites
il y a 7 minutes, Hoth a dit :

Ça ne s'applique qu'aux vendeurs pro

Ah ok, désolé.

 

il y a 9 minutes, Hoth a dit :

Il faut trouver un terrain d'entente à l'amiable avec le vendeur ...

Pour ça il faut que le vendeur soit honnête...

Share this post


Link to post
Share on other sites

Bonjour, 

Pour vérifier ses histoires de nombre de lentilles, si ton oculaire pèse moins de 620g (source site explore scientifics), c'est qu'il manque qqch.

Share this post


Link to post
Share on other sites

Ce n'est pas non plus une catastrophe si l'argon est parti, s'ils mettent de l'argon dedans c'est qu'il y a des joints d'étanchéité 

il est possible que des lentilles soient interverties dans un des groupes

tu devrais tout photographier, tout repérer avec des flèches sur chaque champ au feutre indélébile à pointe fine

ensuite

fais un essai sur un autre scope en remontant à l'identique

et si cela ne marche pas, fais différents essais d’inversion en notant tout sur papier à chaque fois

demandes au support ES le schéma de montage des lentilles

 

Share this post


Link to post
Share on other sites
Il y a 2 heures, ouille21 a dit :

quand à l'ethos quelle rapport?

 

Les explore scientific sont des copies.

Share this post


Link to post
Share on other sites

Essaye de les remonter en faisant plusieurs essais comme ceci :

 

Lentilles.thumb.png.ce108131b1c023b0a21c4feb499ff06e.png

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 4 heures, LISZT a dit :

Bonjour je vien d'avoir une reponse du support explore scientific

 

"

no, there is no lens missing. It are cemented lens packages.
But by opening the eyepiece now the Argon filling is gone, and of course also all warranty is gone. " 
 
Donc apparement il ne me manque aucune lentilles ... car il y en a plusieurs en une si je comprend bien.
 
Mais le vendeur m'a indiqué qu'il avait demonté l'oculaire pour nettoyer les lentilles donc tout l'argon est sorti...

 

 

 

Le 2 groupes de lentille sur ta photo ressemblent aux groupes intermediaires 2 et 3 (du 20mm). As-tu d'autres lentilles restées près de l'œil ou à l'entrée, côté télescope ? (c'est pas la peine de demonter) Sur les photos côté entrée des es 5.5 100 il y a un groupe de lentilles de plus petit diamètre que tes 2 paquets du milieu. Et une lentille qui affleure côté œil. Vu leur diamettre, j'ai pas l'impression que les 2 paquets de ta photos puissent y correspondre. Faut éviter de trop démonter, ya des paquets de lentilles qui peuvent dégringoler, avec les soucis qui vont avec... 

Au remontage, faut être soigneux, pas forcer. Le plus dur c'est de pas laisser de poussières ou de traces de doigt (gaffe ya des joints graissés) 

Étanche ou pas, les anodisations/peintures du métal intérieur peuvent faire des 'poussières' sur les lentilles, soit si le montage est trop rapide au neuf, soit en vieillissant, ou aussi si les bagues intérieures de maintient de lentilles se sont desserrées, et que ça bloblotte. Les parties joint graissés peuvent aussi diffuser si le matos est oublié à la chaleur (dans la voiture par ex). C'est ptre ce qui a poussé ton vendeur à démonter.... 

 

 

 

ES_100.jpg

Edited by zorgdotnl
Correction

Share this post


Link to post
Share on other sites
Il y a 7 heures, LISZT a dit :

Donc apparement il ne me manque aucune lentilles ... car il y en a plusieurs en une si je comprend bien

Deux bonnes nouvelles !

* le service après vente est réactif

* il ne manque aucune lentille

 

L'ancien propriétaire t'a donc confirmé qu'il avait démonté l'oculaire ? Est-ce qu'il te l'adit AVANT OU APRÈS la vente ?

Si c'est "apres", c'est pas cool cool ......

 

Comme te dit Gerard33, teste donc de remonter tout ça avec patience et minutie. Avec un peu de tâtonnement et de chance, tu retrouveras un oculaire en bon état de marche.

 

Bin ciel, bon courage !

Share this post


Link to post
Share on other sites

Bon j'ai ouvert un litige et le vendeur accepte de me rembourser, j'avoue que ca me fait bien ch***. Les ES 100° d'occaz ca ne court pas les rues...

 

Le support ES me dit qu'il est impossible de le remonter sois meme , il faut le faire par un specialiste sur un banc optique et ca se régle au micrometre + alignement parfait des lentilles... j'avoue ne pas trop comprendre cette histoire d'alignement car les lentilles se mettent simplement dans le tube..

 

A l'interieur du tube (celui qui se trouve entre les 2 lentilles cette foi )il y a une partie qui se visse ou devisse , mais meme en essayant toutes les positions il y a toujours cet effet trou de serrure...

 

 

Je vais essayer encore avec shema que vous m'avez donné sinon cest back to London...

 

Pour repondre a Zorgdotnl il y a bien ces petites lentilles mais juste au dessus du coulant et qui ne sont pas amovible , sinon il n y a rien d'autre..

 

 

Je vous remercie pour votre aide !!!

Share this post


Link to post
Share on other sites

C etait monté de cette maniére , les bords arrondis vers les exterieurs (===)

20190517_183834.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.