astrotchat

Etapes et péripéties de l'aventure NAFAbox . . .

Recommended Posts

Bonjour à tous

 

Je suis nouveau dans ce club mais ma présence s'explique par une rencontre au RAP 2019 : l'équipe nafabox !

J'ai tout de suite vu un aboutissement de ma recherche de liberté pour aller discuter ou faire du visuel auprès des autres astronomes amateurs sans être préoccupé par le déroulement de ma session astrophoto.

J'ai une monture Mach1, un apn 5dmk2 et un epsilon 180 et mon soucis c'était de régler tout cela une fois pour toute en début de nuit et après . . . pouvoir aller zieuter les beaux objets visés par mes collègues visuastrophiles !

Où peut être aller dormir un peu !! Bref, il me fallait une autre démarche pour mes nuits astro.

 

De retour des RAP, j'ai commander une tinkerboard (recommandée par l'équipe de rappeurs présents cette année). jeudi 6 juin je reçois le matos :

- une carte tinkerboard sur Reichelt elektronik (commander chez amazon mais redirigé vers cette entreprise). ce qui est pratique c'est que le paiement s'effectue par votre compte amazon. prix : 53,02 euros

 

- une carte micro SDHC 32Gb sur Reichelt elektronik, prix : 11,98 euros

 

- une prise alimentation USB plate entrée 12V à 24V     sortie : 5V      3A      prix : 17,63 euros

 

- une prise USB - RJ45  prix : 16 euros à Auchan

 

Il me reste à commander le boitier et peut être une prise en plus ou deux.

 

J'ai eu hier le lien pour l'image de la tinkerboard (https://share.obspm.fr/index.php/s/oGtH7pbD9ZsyTTG), je l'ai flasher avec "etcher", c'est vraiment la première étape.

Voilà, j'en suis là ! Cet après-midi normalement je mets sous tension, pour la première fois, ma tinkerboard !!

J'aurai sans doute besoin de vous !

 

Un grand merci à Huguesmaillet et Gehelem (qui a été le premier que j'ai sollicité, il a fait preuve de beaucoup de patience !) : MERCI à vous deux et à ceux que je ne connais pas mais qui ont participés à cette expérience nafabox ! !

 

A suivre . . . 

 

Patrick

 

  • J'aime 1

Share this post


Link to post
Share on other sites

Bienvenue Patrick,

Heureux que tu partages avec nous cette mini aventure. Nous te remercions de nous remercier 😁.

Le concept NAFABox gagne en popularité et on ne peut pas dire que cela ne nous plaise pas.

Plus il y a d'utilisateurs, plus il y a d'intérêt autour du concept et plus il y a de personnes prêtes à lefaire évoluer.

 

Patrick

 

Share this post


Link to post
Share on other sites
Posted (edited)

Bon, j'ai branché la tinker et . . . rien ne se passe. J'ai essayé de voir si elle est reconnue par mon PC, et ben non !!

 

Au secours !!

 

Par ailleurs le voyant rouge s'allume dès la mise sous tension, normal ? au bout de 10 minutes la tinker s'éteint ? Normal ?

Edited by astrotchat

Share this post


Link to post
Share on other sites

Hum c'est pas vraiment normal. Ça ressemble fort à une sous alimentation de la carte. Qu'en pensent les copains ?

Share this post


Link to post
Share on other sites

Voyant rouge allumé, seul... Ça le fait quand la carte SD n'est pas convenablement enfoncée 😁.

D'autres idées peut-être ?

Share this post


Link to post
Share on other sites

Bonjour, pour les premier test il vaux mieux mettre un écran, une souris et un clavier sur la tinker, la connexion à distance c'est quand tous roule.

 

Maintenant en ce qui concerne le voyant rouge allumé, j'ai une "tinker-board" qui fonctionne depuis 180 jours sans interruption et je n'ai que se voyant d'allumé, sur une deuxième 'tinker"j'ai le voyant rouge qui clignote mais dans se cas je soupçonne l'alim un peux faiblarde, mais la "tinker" fonctionne sans soucie.

 

La première cause de problème de fonctionnement c'est l'alim, pour les débuts je te conseille vivement d'utiliser une alim officiel "Raspberry", histoire d'être sur que de se coté ça roule, car dans ton premier message tu semble utiliser un mode d'alimentation assez exotique, il est possible que ça foire de se coté (il suffit d'un câble foireux pour avoir une baisse de tension trop importante).

 

Yves.

 

Share this post


Link to post
Share on other sites

Bonjour

J'ai eu le même problème.  Il s'agissait d'une surconsommation des accessoires sur le port usb qui devait écrouler la tension d'alimentation ou faire chauffer la carte. La carte marchait 5 minutes puis s'arrêtait.

Bruno

Share this post


Link to post
Share on other sites

Ca marche !!!!!!!  ……. Youpi !!!!!

 

Là je suis chez moi, j'ai branché le port RJ45 de la tinker sur mon routeur, mais en nomade dans la nature je n'aurai pas de réseau alors comment je ferai ?

 

Pat

Share this post


Link to post
Share on other sites
il y a 11 minutes, astrotchat a dit :

Ca marche !!!!!!!  ……. Youpi !!!!!

 

Là je suis chez moi, j'ai branché le port RJ45 de la tinker sur mon routeur, mais en nomade dans la nature je n'aurai pas de réseau alors comment je ferai ?

 

Pat

c'est là qu'on commence à causer de hotspot :

La Tinker permet de créer un point d'accès wifi, sur lequel tu te connectes avec ton laptop.

Moi j'aime les fils (RJ45 de partout avec des IP fixes), donc je ne peux pas trop t'aider

Mais la doc explique bien le truc je crois.

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 2 heures, gehelem a dit :

Je te conseille plutôt ce lien plus en rapport je pense avec les dernières versions de l image de la nafa :

https://github.com/Patrick-81/NAFABox/blob/master/ConfigTinker/Install_Hotspot_Armbian.md

Sinon dans le dossier Nafabox-master/ConfigTinker tu as un fichier Pdf et Odt qui te décrivent la manip... .

Edited by huguesmaillet
  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.