Jump to content
zombuy

Kstars monture plus détectée

Recommended Posts

Bonjour à tous après cette canicule quelques nuits clémentes commencent à revenir 

Mais voilà ekos ne détecte plus ma monture.

J'ai eu par le passé quelque caprice du genre mais en forçant l'affectation de l'adresse usb du câble eqmod tout rentrait dans l'ordre 

 

Mais là rien...  En cliquant sur "scan port" Juste une message dont la traduction approximative est "aucun candidat ressemblant à une monture eqmod n'a été détecté" 

 

Si quelqu'un a une idée ? 

 

Ps: Dans le doute j'ai recommandé un câble eqmod

Edited by zombuy

Share this post


Link to post
Share on other sites

Bon ce n'est pas le câble ça marche avec ascom sur windows et ce n'est pas le problème dialout que l'on trouve rapidement en faisant une recherche

 

En faisant ls /dev/tty*

Je ne trouve rien qui ressemble à du usb

 

Bon j'avoue je bricole là et mes. Compétences Linux sont déjà dépassées... 

Edited by zombuy

Share this post


Link to post
Share on other sites

A priori problème de câble ou de carte tinkerboard. Ce matin j'ai réussi à voir furtivement la connexion du câble (lsusb) en changeant plusieurs fois le port usb... Puis après il a disparu 

Share this post


Link to post
Share on other sites

Pas si simple cette affaire. J'ai l'impression qu'il s'agit d'un conflit entre le câble eqmod et le focuser eaf de chez zwo

En effet en ne branchant que l'eqmod la camera et l'apn pas de problème

Par contre dès que je connecte le zwo eaf ça plante l'eqmod. Pareil si je le branche avant. 

 

Quelqu'un a une idée ? 

 

J'ai trouvé ça mais je ne suis pas sur d'être capable de faire la manip

https://indilib.org/forum/focusers-filter-wheels/4175-pegasus-focuscube-and-eqdir-just-a-heads-up.html

Share this post


Link to post
Share on other sites

Ça ressemble beaucoup a un manque de puissance sur les ports usb.

Tu as essayé avec un hub alimenté?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.