Jump to content
ganlhi

Chargement "plus de messages"

Recommended Posts

Salut !

 

Alors que l'ensemble du site est plutôt réactif, j'ai très souvent des problèmes avec le chargement de messages supplémentaires sur une page à une URL /discover/XX (XX valant 75 dans le cas de ma recherche favorite). 
Les premiers messages se chargent rapidement, par contre dès que je clique sur le lien en bas pour charger la liste de la suite (requête POST avec un paramètre "before" en payload) j'ai soit une réponse très lente (environs 10 secondes) soit carrément une erreur (timeout). Ne connaissant pas les détails techniques de Webastro je ne vais pas m'avancer, mais vu que ça n'arrive qu'avec le paramètre "before" j'imagine bien un problème de requête de base de données pas performante quand on y ajoute ce filtre. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.