Jump to content
scorpio23

NAFAbox Raspberry pi 4B

Recommended Posts

Bonjour tout le monde.

 

Nouveau possesseur d'un Raspberry PI 4B, acheter pour installer NAFAbox.

 

seul inconvénient, je n'y arrive pas du tout et aurait besoin d'un coup de main, please.

 

j'ai installer Ubuntu Mate sur la MicroSD, mais quand je branche la Raspberry, rien ne se passe, rien ne boot.

 

pouvez vous m'aider, merci.

Share this post


Link to post
Share on other sites

Bon voila, après mainte et mainte essai j'ai enfin réussi à installer UBUNTU Mate sur la Raspberry Pi 4.

 

merci......à moi😂😂

 

Maintenant en avant pour NAFAbox😀

Edited by scorpio23

Share this post


Link to post
Share on other sites
Le 08/09/2019 à 18:18, scorpio23 a dit :

Bon voila, après mainte et mainte essai j'ai enfin réussi à installer UBUNTU Mate sur la Raspberry Pi 4.

 

merci......à moi😂😂

 

Maintenant en avant pour NAFAbox😀

 

hello.

 

Le problème avec le Raspberry pi 4 c'est qu'il est pas compatible avec les images Ubuntu pour le Raspberry pi 2/3b/3b+.

 

Du coup tes partie de quel image pour avoir un ubuntu mate fonctionnel ?

 

De mon coté je suis en train de préparer la suite de la Nafabox avec le support des Raspberry pi 3b/3b+, Raspberry pi 4, Tinkerboard et Nanopi-m4/Nanopc-t4 et une nouvelle documentation remanié.

 

 

 

 

 

Share this post


Link to post
Share on other sites
Le 08/09/2019 à 18:18, scorpio23 a dit :

Bon voila, après mainte et mainte essai j'ai enfin réussi à installer UBUNTU Mate sur la Raspberry Pi 4.

 

merci......à moi😂😂

 

Maintenant en avant pour NAFAbox😀

 

Pourrai tu expliquer comment tu as fait car j'ai pas réussi ?

Share this post


Link to post
Share on other sites

Ce ne serai pas la version serveur qu'il faut (qu'il fonctionne)? Je crois avoir vue ça sur indilib

Share this post


Link to post
Share on other sites

Hello.

 

Dans la semaine je devrai publié une image vierge pour rpi4b sous xubuntu.

Si tu repasse par la hésite pas a nous partager tes découvertes. C'est comme ça qu'on avance.

@scorpio23

Share this post


Link to post
Share on other sites

Bonjour,

 

@dragonlost: je n'ai pas trouvé d'image Nafabox pour rpi4b  (si par hébergement nexcloud on entend le lien suivant, il ne répond plus... https://share.obspm.fr/index.php/s/oGtH7pbD9ZsyTTG

 

Ceci étant, depuis le 16/10 est disponible "Ubuntu 19.10 Eoan" (ce n'est pas une version Long Term Support), avec une image pré-installée compatible raspberry pi 2, pi3 ET PI4 !   Les images Ubuntu sont dispo ici http://cdimages.ubuntu.com/releases/19.10/release/

 

J'ai installé la version 32bits (ubuntu-19.10-preinstalled-server-armhf+raspi3.img.xz) sur un PI4 avec 4Gb de ram, puis installé le desktop Mate (sudo apt install ubuntu-mate-desktop), puis les scripts nafabox, après on est en terrain connu puisque vous avez bien documenté le process. Pas de problème particulier rencontré sauf celui décrit ci dessous, pour le reste c'est pleinement fonctionnel.

 

Seul problème rencontré: lors de l'installation de oacapture la compilation échoue à cause de l'absence de la lib libraw. C'est réglé avec l'installation manuelle des packages libraw-bin et libraw-dev, puis relance du script nafabox.

 

Cordialement, Stéphane

Share this post


Link to post
Share on other sites

Les ports graphique de mon PI 4 ont cramés j'ai bataillé un moment pour trouver la panne (pas d’écran HDMI sous la main et seulement un PC windows), j'attend le retour du SAV pour tester.

Keymlinux pour installer les librairie manuellement tu peux nous en dire plus ? moi sortie de APTget je suis perdu ;)

 

A+

Share this post


Link to post
Share on other sites

bonjour, utilisateur de la NAFABOX depuis un moment maintenant j'ai voulu vérifier si une panne que je rencontre provient de la carte Tinkerboard et de son vieillissement

 

j'ai donc commandé une RPI 4 4g, j'ai téléchargé une image NAFABox mais j'ai plusieurs problèmes avec :

  • affichage de KStars étrangement zoomé
  • difficulté voir impossibilité de se connecter au VNC

du coup je ne peux pas tester et contrôler mon problème, avez vous rencontré les mêmes problèmes?

j'ai cru lire que les images ne sont pas forcément compatibles avec la RPI4, existe t-il une image qui fonctionn?

 

Par ailleurs, existe t-il un tuto pour créer une image?

 

Merci pour votre aide

Share this post


Link to post
Share on other sites

Bonjour,

Pouvez-vous me dire qu'elle image fonctionne sur la Rpi4 ? 

Car je n'arrive pas a installer la nafabox sur cette RPi. 

Merci

Share this post


Link to post
Share on other sites

Merci, mais je me demande si le problème ne viens pas se la sortie hdmi

Share this post


Link to post
Share on other sites

merci pour l'image elle fonctionne , pasr contre toujours pas d'écran , je dois me connecter via nvc!

je trouve pas de solution pour activé cette sortie d'écran !!!!

Share this post


Link to post
Share on other sites
Le 01/06/2020 à 11:04, NicoAstro a dit :

Bonjour,

 

Celle ci est en anglais mais elle fonctionne sur le Pi4.

https://www.astroberry.io/

++

hello

au sujet de cette image , comment on fais pour pouvoir rajouter de fichier sur la racine ?

car elle est complètement verrouillée a tous et je voudrais bien rajoutée des trucs dessus ,mais j'ai pas les droits !

Share this post


Link to post
Share on other sites

Sur le site officiel dans le wiki il y a l'instruction pour activer le compte Root me semble t'il

Share this post


Link to post
Share on other sites

alors sa j'y suis arrivé ,mais visiblement je n'arrive pas a faire se que je veux a la racine .

Le 02/06/2020 à 06:55, trasher a dit :

Mon premier PI4 les sortie vidéo avaient cramées : retour garantie

je pense que j'ai la même chose , j'ai envoyé un mail au vendeur pour lui expliqué , au final il m'en renvoie une autre en express et je peux garder celle que j'ai !!

En tous cas bon service après vente !

Share this post


Link to post
Share on other sites

Bonjour,

 

Décidément c'est-une vraie plaie ces sorties vidéos sur le PI4... Moi aussi j'ai la sortie vidéo qui a cramé...

https://www.webastro.net/forums/topic/184356-pb-rpi4b-avec-nafabox-331/

https://www.webastro.net/forums/topic/184405-pb-eos-movrec-sur-nafabox-avec-rpi4/

https://www.webastro.net/forums/topic/184409-pb-nafabox-rpi4-ekos-fige-quand-on-filme/

 

Seul truc.. j'ai quand-même accès à ma NafaBox par VNC et par ssh!

J'ai quand-même demandé un retour sav!

 

JM





 

Share this post


Link to post
Share on other sites

Re,

 

Je viens de me rendre compte que l'affichage graphique fonctionne si je branche le câble réseau! Bizarre quand-même! Un peu comme si j'étais sous-alimenté ou alimentation insuffisante pour le graphique, et en branchant le réseau, c'est suffisent! Et donc en Wifi pas de graphique!

Bon à savoir... du coup, je sais pas si c'est-une panne ?? Pourtant l'alim est-une alim exprès pour le RPI4!

 

JM

 

 

Share this post


Link to post
Share on other sites

App de l'affichage écran qui ne fonctionne pas... Ce qui est en cause c'est l'adaptateur Hdmi vers Vga, conçu à la base pour RPI... apparemment il consomme trop d'énergie, et du coup y a rien à l'écran... J'ai donc fait le test de brancher directement sur un écran hdmi... et là, même en Wifi, cela fonctionne.

 

JM

 

 

Share this post


Link to post
Share on other sites
Le 18/11/2019 à 16:09, trasher a dit :

Les ports graphique de mon PI 4 ont cramés j'ai bataillé un moment pour trouver la panne (pas d’écran HDMI sous la main et seulement un PC windows), j'attend le retour du SAV pour tester.

Keymlinux pour installer les librairie manuellement tu peux nous en dire plus ? moi sortie de APTget je suis perdu ;)

 

A+

Bonjour avec un peu de retard,

- ouvre un terminal

- passe ces deux commandes (à condition que les noms des paquets donnés par Keymlinux soient corrects) : sudo apt-get install libraw-bin libraw-dev

Share this post


Link to post
Share on other sites

oups oublié de répondre aussi ;) je m'en suis sortie exactement  comme tu l'as écris, au début j'avais compris que ca se faisait sans passer par APT mais qu'il fallait récupérer les paquets et se les "monter" manuellement .

 

Pour le moment le Pi4 dors et attend que j'ai du temps libre pour le tester en condition réelle .....

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.