Jump to content
Drase

Demande d'aide pré-traitement et traitement

Recommended Posts

Bonjour, 

 

Je débute en Astrophoto et rencontre quelques difficultés pour le traitement. 

 

Mes images, après suivi du Tuto sur Siril concernant le pré-traitement, sortent magenta. Je peux corriger cela en jouant sur l'exposition mais je perds du coup les poussières etc. 

 

Un exemple sur les Pléäides (mal centré je sais), mais le peu de "trainée" que j'ai pu obtenir part si je joue joue sur l'exposition. 

M31 est sortie pareil du pré-traitement Siril. 

 

Je ne vois pas bien où je me plante au niveau du pré-traitement, je doute qu'elle doive sortir de cette couleur de Siril. J'ai pourtant neutraliser le vert, fait le fond de ciel etc. C'est au moment de transformer l'histogramme qu'elle vire sérieusement magenta. J'utilise l fonction auto, mais même en manuel si je veux un minimum de détail l'image est vite orientée sur du tout rose.

 

Je parviens à obtenir un fond plus noir et étoiles bleues grâce aux niveaux, courbes, luminosité, contraste et teinte mais je perds clairement les détails initiaux et surtout ces trainées si caractéristiques des Pléiades...

 

Je me suis demandé si je n'avais pas mal fait mes Flats mais ils étaient à la moitié de l'histo, voire 2/3. 

 

Pour info, photo réalisée sur 80ED avec un 2000D non défiltré. Une vingtaine de brutes, dizaine de darks, 20 Offsets et 20 flats environ. Temps de pose 50s. 

 

Temps de pose trop court pour les Pléïades mais pas moyen de réussir à autoguider avec la Synguider II donc bon suis plutôt limité. 

 

En espérant que quelqu'un puisse m'aider :) 

 

Edit : Bon l'image n'est pas passée, après une heure et quart de chargement et une fois qu'elle était quasiment chargé la fameuse erreur s'est produite. Si quelqu'un a déjà eu ce souci de couleur... 

 

Edited by Drase

Share this post


Link to post
Share on other sites
Il y a 19 heures, lock042 a dit :

 

Merci pour la réponse. 

 

J'ai essayé, mais j'ai un autre problème avec les nouveaux réglages. 

 

Les deux images, RBV et N&B ressortent hachurées.

 

Une idée ? 

 

Je vais essayer avec les scripts. 

Capture d’écran 2019-12-04 à 18.45.01.png

Share this post


Link to post
Share on other sites

L'alignement à foiré. Il faut essayer de sélectionner une autre image de référence dans un premier temps. 

Share this post


Link to post
Share on other sites
il y a 49 minutes, lock042 a dit :

Il faut essayer de sélectionner une autre image de référence

ah on fait ça comment ? J'arrive pas à modifier les sélection au moment de l'alignement. J'ai essayé de plusieurs manières différentes et effectivement, toujours le même problème quand j'empile juste après l'alignement. 

Share this post


Link to post
Share on other sites

J'ai peut être compris d'où venait le problème. A chaque fois que j'essaye de dématricer les brutes pré-traitée, le logiciel crash. Je recommence la séquence où je m'étais arrêté juste avant mais sans le reste des fichiers quand je relance Siril. Possible que ce soit à cause de ça ? 

 

J'ai rien dit, je reprends la séquence entière donc ça n'a aucun sens ce que je viens d'écrire, autant pour moi

Edited by Drase

Share this post


Link to post
Share on other sites

J'ai réussi un alignement sur M31 grâce à ce que tu m'as dit, merci ! Faut en essayer plusieurs jusqu'à voir laquelle match avec un maximum d'autres images si j'ai bien saisi... 

 

Je continue :) 

Share this post


Link to post
Share on other sites

Il faudrait aussi utiliser la dernière version de Siril, ca serait mieux.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.