Jump to content
Marc684

Problème soustraction flat

Recommended Posts

Bonjour à tous,

Je profite actuellement de la vague de froid qui sévit pour imager mais je fais face à un problème de flat.

En effet mes flats n’enlèvent pas les poussières alors que pourtant je les faits bien à 2/3 de l'histogramme.

Voici mon image de luminance traitée ainsi que mon master flat

Pouvez vous me dire de quoi ça vient ?

J'ai traité de base avec Sirilic puis j'ai essayer de voir sur Siril en faisant différemment mais sans succès.

Merci d'avance 

Marc

master-flats.jpg

final_L.jpg

Edited by Marc684

Share this post


Link to post
Share on other sites

Le vignettage semble avoir été traité, le traitement par le master-flat a été pris en compte. Pour les poussières, tu es sûr que le train optique n'a pas été modifié entre les brutes et les flats, pas la moindre rotation de la caméra ou modif de mise au point ?

Share this post


Link to post
Share on other sites
il y a une heure, krotdebouk a dit :

Le vignettage semble avoir été traité, le traitement par le master-flat a été pris en compte. Pour les poussières, tu es sûr que le train optique n'a pas été modifié entre les brutes et les flats, pas la moindre rotation de la caméra ou modif de mise au point ?

Bah je n'ai pas touché au train optique, le seul changement qui à été fait c'est de mettre la boite à flats par dessus et je ne penses pas que cela viennent "d'un choc par mégarde" qui aurait déplacé la mise au point car je serre la vis du porte oculaire et de plus cela fait maintenant 3 fois de suite que j'ai le même soucis.

D'autre fois avant  j'avais la poussières en mode "arc en ciel" comme si la poussière avait bouger entre la prise des couches couleur. (Ils étaient également sous exposés légèrement)

Est il possible que la poussière soit entre le capteur et la vitre de protection ?

J'ai oublié de préciser que j'image avec une caméra ASI 1600 MM

Edited by Marc684

Share this post


Link to post
Share on other sites

J'ai quand même l'impression que ça a évolué entre les brutes et le flat. Puis ça ne ressemble pas à des poussières, ça serait plutôt de la condensation.

C'est quoi l'instrument, lunette ou Newton ?

Share this post


Link to post
Share on other sites

J'avais croisé ça avec un peu de condensation sur une lentille de lunette. Comme la dimension de la gouttelette variait avec la température, le master flat n'était pas représentatif du défaut de chaque brute.

Je ne sais pas si ça peut arriver avec un Newton, désolé...

Tu pourrais vérifier sur chaque brute si la tâche est toujours constante en dimension, position et si elle est bien sur toutes les brutes.

  • J'aime 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.