Jump to content
bemo

EQ6RPro et PHD2

Recommended Posts

Bonjour, je reprends mes tests de guidage avec:

- EQ6Rpro

- Newton 200x800 carbon f4

- ASI1600MC en imageur

- ASI224MC en guidage sur lunette parallèle 50x205

 

Je suis en ASCOM et Pulse Guide, planétarium TheSkyX, guidage PHD2.

 

La dernière fois que j'ai fait des tests, en Mai dernier, caméra de guidage montée sur un DO ZWO, donc sur le même chemin optique que la cam imagerie, l’assistant PHD me donnait un jeu en DEC de 1200ms. Veleur que j'avais d'ailleurs entrée dans les paramètres de correction de backslash du driver ASCOM de la monture, ce qui n'est pas forcément la bonne méthode si j'ai bien compris.

 

Mais au final j'avais abandonné, et j'ai poursuivi en poses de 30sec avec de très bons résultats, type VA, ce qui m'allait très bien.

 

Là, je voudrais reprendre le guidage pour allonger les poses vers 120sec.

 

J'ai aussi enlevé le DO car je le trouvais difficile à gérer et j'ai mis cette lunette parallèle pensant que ça améliorerait mes résultats... pas certain...

 

Là je reprends et l'assistant PHD me donne maintenant des valeurs de jeu en DEC de 7571ms ce soir, en pointant actuellement azimuth 222° et altitude 66°.

J'ai aussi fait d'autres essais azimut 113° et altitude 21° mais là le jeu mesuré est de 13000 ms environ.

 

Bref, il y a quelque chose qui cloche.

 

Déjà avec ces éléments, y a t il quelqu'un qui saurait dire d'ou peu provenir une telle valeur ?

 

J'ai revu les câbles, l'équilibrage, la MES (erreur que voit PHD et qui reste à rectifier précisément, 4 arc-min ce soir), l'horizontalité de la platine.....

 

Bref... je suis preneur de vos remarques. Et je peux fournir toutes précisions nécessaires.

 

Le résultat en ce moment....

 

image.thumb.png.9a9a7c1b171df125b5719eefbb734b55.png

Share this post


Link to post
Share on other sites

Tu peux mettre:

- l image du résultat de la calibration ( outils/examiner les donnés de calibration )

- poster le fichier log

- les image des differents onglets du cerveau

 

Dans eqmod, vérifie que les taux de guidage de x0.5 en AD et DEC (et non 0.1, c=valeur par défaut à l'installation d'eqmod)

 

La courbe AD doit "se promener" autour de la ligne du 0" et non d'un seul coté (pour le DEC, ce n'est pas un problème quelle soit en dessous .

Le RA Osc en bas a gauche en rouge est beaucoup trop pas, doit être vers 0.3-0.4 . Il faut augmenter agressivité.

 

Apparemment tu es en bin 2, tu confirmes? revient en  bin1 (tu ne satureras peut être pas)

 

Le plat en haut du profil de l’étoile semble indiquer que tu satures, bien que la mention SAT n'apparaisse pas dans la barre d’état. essais le bin 1 ou change d'etoile.

 

il y a un truc qui me chiffonne sur ton échantillonnage guideur:

en théorie en bin 2, tu doit etre à 7.54 soit 206*(3.75*2)/205.

si on regarde la fenetre stat:

       - en AD: 0.71/0.09 = 7.89

       - en DEC:0.34/0.05 = 6.80

-> donc relativement éloigné des 7.54 théorique.

 

En DEC , c'est parfait. Ca guide dans un seul sens bien que tu soit en Auto. dans ce cas, correction dans un seul sens le backlash n'est pas un probleme.

 

Sinon

Aggres AD: passe à 70

Hys: passe à 10

Min mod AD: passe a 0.1 (en t’assurant que la 224 soit bien en bin1)

 

@+

Steph

Edited by astrotech

Share this post


Link to post
Share on other sites

Bonsoir, ce soir à nouveau un peu de ciel avec la lune, mais je reprends les tests.

D'abord merci de vos passages et conseils.

@Petitprostpas encore regardé le post, mais je vais le faire.

@astrotech je viens de relancer avec les paramètres préconisés, réglages eqmod 0.5 et 0.5, bin 1, agressivité 70 AD, etc...

Dans l’ordre j'ai refait :

- calibration

- assistant guidage

- lancé guidage avec tes paramètres pour 30 mins

- puis je lancerai un guidage avec sortie désactivée pour l'erreur périodique, 30 mins aussi

et je te passerai les logs

déjà les screenshots de :

 

assistant guidage

image.png.bf2e8e05103af47cc1dba1156cf749ca.png

 

analyse données de calibration

image.png.16ea215dfc775d04314f38a1acee4cc0.png

 

le statut actuel après 10 minutes de guidage

image.thumb.png.79a76e380855219a880441ed381b26a1.png

Share this post


Link to post
Share on other sites

Pas eu le temps d analyser.

 

Sur le téléphone, j ai du mal à lire les valeurs

L échelle d affichage des courbes ne facilite pas la lecture. Conserve celui de ton premier post.

 

La calibration est bien. Toutes les valeurs de la fenêtre me semblent correctes. 

Tu as calibrer sur ta cible ou au niveau du méridien?  Je vois que tu était à DEC = 0

 

J ai quand même ouvert rapidement ton

Log. Ça me.semble moins bon...

J ai vu ta mesure d EP. Belles sinusoides MAIS très grosse amplitude +15 -15.

J imaginais que ce serait meilleure.

Tu as acheté la monture ou? Elle a été réglé  par pierro astro?

 

Tu peux poster les différents onglets du cerveau.

 

@+

Steph 

 

Edited by astrotech

Share this post


Link to post
Share on other sites

Bonsoir, nouveau test avec lune et brumes... on va voir... pas idéal...

 

Pour la monture, achetée en Avril 2019 via OU, donc pas de procédure de test comme chez PA. A noter que les mesures faites en Mai donnaient un jeu en DEC de 1200ms alors que maintenant ça me donne 7000ms à 13000ms selon les endroits ou je vise. C'est ce que je signalais en début de message avec la valeur du jeu en DEC qui était calculée à 6152ms dans cet exemple, mais je l'ai eue jusqu'a 13000ms !!!

 

onglets du cerveau à l'instant, phase de calibration en visée sur m45

image.png.0afb088c7504b9c7bf01efeb95019209.png

image.png.bae2f41498539b14933cde177406fc60.png

image.png.e98b56162233bc319b6b93125661a663.png

image.png.6e092e628cd922942b0a4e67475e231f.png

 

la calibration à l'instant en visée m45

image.png.8d4cb7a26423b79b588b810a502e08e5.png

 

Edited by bemo

Share this post


Link to post
Share on other sites
Le 10/01/2020 à 20:00, bemo a dit :

J'ai aussi enlevé le DO car je le trouvais difficile à gérer et j'ai mis cette lunette parallèle pensant que ça améliorerait mes résultats... pas certain...

Bonjour, 

J'ai à peu près le même matos, 

Newton 254_1000 sur AZEQ6GT. 

J'ai longtemps merdouillé en guidage avec PHD2 et une lunette 80 _400 en // et depuis que je suis passé avec un DO +mini camera ZWO tout est relativement satisfaisant, le guidage est systématiquement inférieur à la seconde d'arc et très souvent de l'ordre de 0,5 en RMS. 

Pour moi le DO a été la solution. 

Bien astro

Alain 

Share this post


Link to post
Share on other sites
Il y a 18 heures, bemo a dit :

A noter que les mesures faites en Mai donnaient un jeu en DEC de 1200ms alors que maintenant ça me donne 7000ms à 13000ms selon les endroits ou je vise. C'est ce que je signalais en début de message avec la valeur du jeu en DEC qui était calculée à 6152ms dans cet exemple, mais je l'ai eue jusqu'a 13000ms !!!

 

6200 à 13000 ms, ça fait 6 à 13 secondes !!!! Autrement dit il te faut de 6 à 13 secondes avant de commencer à rattraper un défaut de suivi en déclinaison, ce qui est tout simplement énorme. Ta monture est inguidable dans ces conditions. La VSF de déclinaison doit être bigrement mal réglée.

 

Il y a des tutoriels en pagaille sur le net pour régler les vis sans fin de l'AZEQ6, je te conseille de t'y intéresser rapidement 😉 

Share this post


Link to post
Share on other sites

ah c'est bien ce que je constatais depuis le début mais personne ne semblait y apporter de l'attention... ça me semblait étrange, mais pourtant je ne constate presque aucun jeu quand je tente de bouger le tube, très léger, peut être 1 ou 2mm en bout de tube, et encore... c'est un 800 de longueur et de focale...

pour les tutoriels en pagaille.... ok mais pour AZEQ6 j'en trouve quelques uns, mais ce sont des démontages / remontages, pour EQ6RPRO je n'en trouve aucun, mais peut être est-ce similaire à la AZ ?

et si j'avais juste une procédure de réglage je préfèrerai.... sans démonter .... si c'est possible...

sinon cette monture est encore sous garantie donc je dois aussi pouvoir faire qque chose de ce côté là.....

et le plsu étrange c'est qu'au début, en mai je ne trouvais qu'un jeu en dec de 1200ms, alors comment a t il pu augmenter à 13 sec !!!! bref j'y comprends pas grand chose....

Share this post


Link to post
Share on other sites

finalement, on a refait un essai rapide avec la suite Maxpilote et TheSkyx, et on a pu calibrer assez bien, puis lancer un guidage qui s'est pas trop mal déroulé. A retester dans de meilleures conditions de ciel, mais apparemment, ces deux softs ne sont pas gênés du tout par un éventuel backslash en DEC....

bizarre tout ça, PHD qui détecte un backslash de 13 sec et TheSkyX qui fait comme si de rien n'était....

étrange et autant dire que je n'y comprends pas grand chose...

la question de fond étant, ma monture a t elle un souci ou pas en DEC ?

Share this post


Link to post
Share on other sites

@bemo,

 

le lien que je t'ai mis est important avec ce ficher téléchargeable , cela te permettra d'affiner ton autoguidage .

Share this post


Link to post
Share on other sites

Oui et merci, je l'ai testé, j'ai obtenu mes valeurs, et effectivement ça peut aider, mais mon pb de fond c'est cette info que me donne PHD d'un jeu DEC de 13 sec !

Et mon souci, vu que je peux arriver à guider quand même avec certains softs, voire même PHD, c'est que vais je faire de cette info ?

Ma monture a t elle vraiment un "gros" souci ?

Ou est ce à oublier....

Bref.... je n'y comprends pas grand chose....

Et comment confirmer que j'ai bien ce jeu ou pas ?

 

image.thumb.png.8e530746ef7be1177911ec2944243209.png

Share this post


Link to post
Share on other sites

Oui n'importe quel logiciel peut guider avec un gros jeux en déclinaison, mais seulement si les corrections sont toujours dans le même sens ou si il n'y a pas besoin de correction en déclinaison ...

 

Pour guider toujours dans le même sens il suffit une erreur d’alignement polaire de 5 minutes.

 

Si par contre ça oscille entre nord et sud et que tu vois des corrections qui semblent corriger la position c'est probablement que l’alignement polaire est bon mais que l'axe de déclinaison ne bouge pas du tout, c'est simplement les fluctuations du seeing qui bougent l'étoiles autours de la position moyenne.  Si tu es dans ce cas tu peux en être sur en coupant le guidage en déclinaison, choisir Off pour "Mode de guidage Dec" et vérifier que ça dérive pas plus qu'avec le guidage.

 

Mais pour un bon guidage dans toutes les situations il faut que l'axe de déclinaison réponde rapidement aux changements de direction. Et pour ça la seule solution c'est de régler la position de la vis sans fin sur la monture.

La différence que tu observe maintenant est probablement du a la température plus basse qui rend le jeux plus important.

 

Pour l'EQ6 il y a des info sur la page suivante. Tu dois probablement trouver les deux mêmes petites vis opposée sur l'EQ6R.

http://www.astro-baby.com/EQ6 rebuild guide/EQ6 worm alignment.htm

 

 

Share this post


Link to post
Share on other sites
Il y a 22 heures, pch a dit :

Pour l'EQ6 il y a des info sur la page suivante. Tu dois probablement trouver les deux mêmes petites vis opposée sur l'EQ6R.

http://www.astro-baby.com/EQ6 rebuild guide/EQ6 worm alignment.htm

Ah merci, ça semble assez clair quoique l'interprétation en français de "Tighten the upper set screw JUST UNTIL ANY PLAY STOPS" me laisse un peu dubitatif... pas sûr de la signification exacte... jusqu'à ce que ça ne bouge plus du tout peut être ?

Autre préoccupation, l'EQ6Rpro est à courroies, donc il me semble que le réglage des jeux doit être sensiblement différent non ?

Edited by bemo

Share this post


Link to post
Share on other sites

Quand je le fait sur mon HEQ5, je bouge l'axe de déclinaison à la main en faisant des petit aller-retour, on sent très bien le jeu de la vis. Il faut arrêter de serrer dès qu'on ne sent plus le jeu.

Il faut surtout pas trop serrer car ça fait avancer l'axe par à-coup, pour le guidage c'est encore pire que le jeu .

 

Ce réglage est le même quand tu as des courroies car elles sont entre le moteur et la vis sans fin. Ce jeu est entre la vis sans fin et la couronne dentée de l'axe.

 

Share this post


Link to post
Share on other sites
il y a 31 minutes, pch a dit :

Quand je le fait sur mon HEQ5, je bouge l'axe de déclinaison à la main en faisant des petit aller-retour, on sent très bien le jeu de la vis. Il faut arrêter de serrer dès qu'on ne sent plus le jeu.

Il faut surtout pas trop serrer car ça fait avancer l'axe par à-coup, pour le guidage c'est encore pire que le jeu .

 

Ce réglage est le même quand tu as des courroies car elles sont entre le moteur et la vis sans fin. Ce jeu est entre la vis sans fin et la couronne dentée de l'axe.

 

Ok, merci bien, je vais regarder ça alors.

Share this post


Link to post
Share on other sites
Il y a 19 heures, pch a dit :

Quand je le fait sur mon HEQ5, je bouge l'axe de déclinaison à la main en faisant des petit aller-retour, on sent très bien le jeu de la vis. Il faut arrêter de serrer dès qu'on ne sent plus le jeu.

Il faut surtout pas trop serrer car ça fait avancer l'axe par à-coup, pour le guidage c'est encore pire que le jeu .

 

Ce réglage est le même quand tu as des courroies car elles sont entre le moteur et la vis sans fin. Ce jeu est entre la vis sans fin et la couronne dentée de l'axe.

 

Alors j'ai regardé et je retrouve bien les trous pour ces petites vis, par contre je suppose qu'il faut faire ça monture à vide.... je démonte.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.