Jump to content
Mati

Problème affichage raquette synscan neq5

Recommended Posts

Bonjour, hier pour l'éclipse de la Lune j'ai décidé de sortir mon telescope pour admirer le spectacle. Mais grosse surprise, j'ai un gros problème avec ma raquette. C'est une raquette synscan goto npour un eq5. Je m'explique : quand je branche mon alimentation, soit le message initialisation s'affiche mais celui-ci est barré de plusieurs traits soit rien ne s'affiche sur l'écran soit l'écran est rempli de traits verticaux et horizontaux. Nota Bene : je peux quand même faire bouger les 2 axes grâce aux moteurs.

Si quelqu'un pourrait m'éclaircir sur ce problème, ce serait top. 

Merci pour vos réponses et bon weekend à tous et à toutes

Share this post


Link to post
Share on other sites

Bonsoir,

 

Comment est alimentée votre monture,bonne batterie bien chargée?Problème de connectique,vérifier les connecteurs,problème au niveau du cable de la raquette?On peut nettoyer les connecteurs avec cotons tiges sans appuyer et alcool à 90°.Je l'ai fait sur les connecteurs RJ de mon CPC,et sur la prise RJ de la raquette Starsense.

Les utilisateurs de ce type de matos,auront peut être des réponses;)

 

Jean Louis

 

 

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Effectivement, premier truc à vérifier : l'alimentation. très probable que ça puisse venir de là.

 

Ensuite les connecteurs.

 

Le truc étonnant est que tu peux quand même bouger la monture avec les flêches. Donc la raquette tourne quand même assez correctement.

 

Je ferais une mise à jour de la raquette si elle n'a pas la dernière version. Sur les anciens firmware 3 3x il y a eu des bug de ce genre avec certaines cartes mères de montures. ça a été résolu avec la 3.39. la dernière version vraiment stable avant était la 3.27. avant la 3.27 c'était pas stable (mais pas des soicis de ce genre) ni après jusqu'à la 3.39 : toutes les 3.3x ont un soucis potentiel d'initialisation avec la raquette sauf la 3.39 et suivantes.

Share this post


Link to post
Share on other sites

Merci beaucoup. Pour l'alimentation je suis sur un power tank 17ah de chez celestron. Les connecteurs ont l'air d'être bons. Je vais voir si j'alimente grâce à ma voiture. J'ai envoyé un mail au sav de là où je l'ai acheté. Puis je verrai pour la mise à jour. Surtout que pendant 1an ça fonctionnait nickel. Je vous joins ci-dessus l'image du problème. Vous pouvez remarquer qu'il y a encore le plastique sur l'écran  😉

IMG_20200111_152001.jpg

Share this post


Link to post
Share on other sites

J'ai aussi un power tank de cette marque en 17HA,depuis 6 ans environ.Mis en charge tout de suite après une observation.Si cette règle est respectée,pas de souci d'alim.Suivre le conseil d'Olivier me parait sage😎

 

Jean Louis

Share this post


Link to post
Share on other sites

Voilà donc j'ai essayé de brancher le tout sur la prise 12V de la voiture. Mais sans plus...

L'écran s'allume mais rien ne s'affiche. Vous pensez vraiment que le problème peut venir de la mise à jour ? Car avant tout fonctionnait nickel. 

Avez vous les étapes pour mettre à jour la raquette.

Je vous remercie pour vos réponses

NB : le vendeur ne m'a toujours pas répondu. 

Share this post


Link to post
Share on other sites

La raquette aurait elle prit l'humidité ?

Si elle n'est plus sous garantie, je tenterais de l'ouvrir et voir si des pistes ne sont pas oxydées par du vert de gris. Au quel cas nettoyage avec un tampon jex organique et non ferreux  puis rinçage avec un produit diélectrique.

En tout cas d'après la photo c'est un problème de multiplexage de l'écran. Alors de la à savoir si c'est un problème hard ou soft ...

Il serait quand même bon de voir si la carte est exempte de court circuit du à l'humidité et ensuite de tenter une reprogrammation. 

Si mal-grès ces tentatives, il s'avérait que rien n'y fait et que la garantie est passée. Je pense qu'il serait judicieux d'investir dans 

un pot de chrysanthème. 

Dans le cas ou elle n'est plus réparable tu pourras toujours te fabriquer un module Wifi pour quelques €  et la piloter de ton Smartphone.

Voir ICI

Edited by kelvin

Share this post


Link to post
Share on other sites

Bonjour

 

Problème de contacts entre la carte mère et l'afficheur, soit un câble nappe, ou caoutchouc de contact afficheur / carte mère suivant la conception. 

 

Philippe

Edited by ANGEL-37

Share this post


Link to post
Share on other sites

un test à faire : brancher la raquette directement sur ton powertank sans la brancher sur la monture. (ne pas bracher non plus le câble en spirale)

Il y a une prise jack pour ça sur les raquettes V3.  ça sert à faire les mises à jours complètement indépendamment de la monture. on peut mettre 7V à 15V, donc même avec une alim anémique, on a quand même une bonne chance que ça fonctionne normalement. On peut utiliser un adaptateur secteur universel de 300 ou 500mA réglé à 9 ou 12V par exemple.

Pour la mise à jour il y a une procédure à suivre sur le site de Skywatcher. On commence par mettre la raquette en mode mise à jour : on appuie sur les touches 8 et 0 en même temps et tout en gardant ces touches enfoncées, on branche l'alimentation. La raquette affiche un message pour dire quelle est en mise à jour.

ça peut être un test facile : si il y a toujours des trainées sur l'écran, là c'est mauvais signe : ca vient de l'électronique de la raquette elle même.

Dans ce cas, si plus sous garantie, il faudra ouvrir et nettoyer toute trace d'humidité et vérifier les soudures.

Share this post


Link to post
Share on other sites
Il y a 9 heures, ANGEL-37 a dit :

Bonjour

 

Problème de contacts entre la carte mère et l'afficheur, soit un câble nappe, ou caoutchouc de contact afficheur / carte mère suivant la conception. 

 

Philippe

 

Je parierai mon salaire la-dessus.......... 

Share this post


Link to post
Share on other sites

Ok merci. Comme elle est encore sous garantie, je vais contacter le vendeur

Share this post


Link to post
Share on other sites
Il y a 13 heures, Mati a dit :

Ok merci. Comme elle est encore sous garantie, je vais contacter le vendeur

Tu aurais du commencer par là .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.