Jump to content
nicolas.vinai@gmail.com

perte de couleur lors du traitement image

Recommended Posts

A l aide!! Je suis désespéré. Ca doit faire plusieurs semaine que je prends la tete. je ne comprends pas ce qui ne fonctionne pas. Lors du traitement des imagessous siril je ne parviens pas obtenir d'image en couleur.

mon dernier essais j'ai pris 40 photos de m42, pose de 40sec en raw.

quand j'ouvre une photo avec xnview par exemple la photo apparait en couleur.

quand j'aligne et empile mes images avec siril mon image résultats n'a pas de couleur.

j ai fais ma manip avec et sans dark,flat,offset.

j ai fais ma manip de facon manuel et aussi en utilsant les scripts disponible sous siril.

en piece jointe j ai mis ma photo m42 brute (j'ai du la convertir en jpeg pour la deposer sur le forum) mais qui n'a subit aucun pretraitement ou traitement d'image avec siril.

j ai mis également resultat 1.fit qui correspond au traitement de ma brut par le script automatique (pretraitement  apn sans flat sans dark sans offset ) donc uniquement convertis en fit puis alligné et empillé.

et pour finir j 'ai mis également resultat traité.fit qui est l'mage resultat 1.fit que j'ai traité en faisant une suppresion des verts et modif histogramme automatique et une correction de couleur par photometrie.

 

mon apn est canon eos 2000d

telescope newton 200/10000

sur monture neq6

 

a tres vite j'espere

nicolas

 

 

m42 brute non traité.jpg

resultat_1.fit resultat_traité.fit

Share this post


Link to post
Share on other sites

Pour le 2000D il fait voir ce qui a été dit à de nombreuses reprises ici. 

Il y a une magouille à faire. 

 

@Argonothe: pourrais tu faire une recap de ça ? :)

Share this post


Link to post
Share on other sites

Bonjour, en effet en cherchant j ai trouvé réponse à mon problème.

Il Faut modifier dans préférence/paramètres/autre  dematricage

1)la matrice de bayer en gbrg

2)et décocher  "motif de Bayer...."

merci pour votre aide

Share this post


Link to post
Share on other sites
Il y a 17 heures, nicolas.vinai@gmail.com a dit :

2)et décocher  "motif de Bayer...."

 

Je pense que cela doit être particulier aux APN , je viens de faire l'essai en décochant cette option sur mes images issus d'un cmos couleur Asi et je ne constate pas de différence dans mon pré traitement via Siril

Share this post


Link to post
Share on other sites
il y a une heure, Petitprost a dit :

Je pense que cela doit être particulier aux APN , je viens de faire l'essai en décochant cette option sur mes images issus d'un cmos couleur Asi et je ne constate pas de différence dans mon pré traitement via Siril

La modif a apporter ici est propre au 2000D comme expliquée.

 

Sinon non, ces options là ont une influence sur toutes les images à matrice de Bayer.

Edited by lock042
  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.