Jump to content
Samy Chbinou

pb de photométrie

Recommended Posts

bonjour,

J'essaie de suivre un tuto sur les réglages photométriques mais malgré plusieurs tentatives Siril ne veux pas le faire. (message d'erreur: Aucune étoile valide trouvée)

- Histogramme linéaire

-J'ai généré un fits a partir des script APN. J'ai essayé avec et sans correction cosmetique (pas de drizzle, pas assez de RAM!)

- J'ai essayé avec et sans retrait du gradient

- mis le pixel size

- changé la focale mais siril la rechange tout seul en cliquant sur valider

- catalogue APASS et NOMAD

- changé la magnitude

rien n'y fait, j'ai toujours le message:

 

14:00:10: Taille du catalogue APASS : 692 objets
14:00:10: 104 paires correspondantes.
14:00:10: Pts OK :            0.808
14:00:10: Résolution :        1.763 arcsec/px
14:00:10: Rotation :        +95.51 deg 
14:00:10: Focale :          501.94 mm
14:00:10: Pixel dim. :        4.29 µm
14:00:10: Champ de vision :   02d 22' 31.95" x 01d 37' 55.83"
14:00:10: Centre de l'image : RA: 05 36 34.519, DEC: -05 16 10.908
14:00:12: Normalisation sur le canal bleu.
14:00:12: Applique la photométrie d'ouverture à 84 étoiles.
14:00:13: 84 étoiles exclues du calcul.
14:00:13: Aucune étoile valide trouvée.

 

bizzare

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Votre image aurait-elle tourné par rapport à l'orientation conventionnelle ?

Edited by gastropode

Share this post


Link to post
Share on other sites

Tout est dis dans le message. 

Étoiles non valides. Probablement saturées. 

Share this post


Link to post
Share on other sites

En fait j'ai juste utilisé des offsets et des flats faits à une autre endroit géographique (je ne pensais pas avoir besoin de les refaire à chaque fois) que les brutes et darks, donc à d'autres valeurs RA et DEC? Est ce que ça l'aurait embrouillé? (Parce que quand tout est pris au meme endroit la photométrie fonctionne bien)

Edited by Samy Chbinou

Share this post


Link to post
Share on other sites

Salut Samy,

 

En principe, les offsets sont fait une fois pour toute, et un maitre offset doit suffire pour très longtemps.

Quant aux flats il faut recommencer chaque fois que la config est changée, et au minimun de temps en temps, si tu ne touches pas à la caméra, car il peut y avoir de nouvelles poussières dans le système optique.

Les darks peuvent être conservés à température égale.

 

Eventuellement, peux-tu mettre un fit typique qq part, qu'on jette un oeil (dropbox) ?

 

c

Edited by chrismlt

Share this post


Link to post
Share on other sites
Il y a 9 heures, Samy Chbinou a dit :

Je vais voir comment "désaturer" les étoiles alors 🙂

Quand c'est saturé, c'est trop tard.

A voir si les images n'ont pas été prises a ISO trop élevé (on perd alors en dynamique).

A voir aussi si le problème n'est pas ailleurs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.