Jump to content
SHELIAK

PHD 2 : échec calibration AD en monde simulation

Recommended Posts

Bonjour a tous,

 

L’ors de la calibration de PHD2  en mode simulation, le télescope se déplace bien vers l'ouest pendant une minute, puis le message :   (Echec calibration AD l'étoile n'a pas assez bougé ) s'affiche alors que mes deux axes fonctionnent correctement. 

j'ai une monture AZ EQ6 pilotée par EQMOD en ASCOM PlusGinding. 

 

Je suis preneur de tout vos conseilles et de votre expérience

 

Merci

Edited by SHELIAK

Share this post


Link to post
Share on other sites

Même problème que toi, et je n'ai jamais eu de réponse... et en mode réel, en plus !... du coup j'ai abandonné l'autoguidage, et je fait des poses de 30 s, en attendant qu'on m'explique un jour, pourquoi PHD2 plante.... je signale que je fais (enfin faisais) l'autoguidage avec une Zwo Asi 120 mini sur chercheur 9x50 et qu'aux Rassemblement Astronomique de Printemps, l'année dernière, avec Christophe de la Chaîne Astro, on avait réussi une nuit l'autoguidage (donc c'est possible et mes paramètres, du coup, sont bons) . Mais depuis mai dernier, impossible de refaire l'autoguidage, toujours ce p***** de message comme quoi : échec étoile n'a pas bougé !... je vais suivre ce post avec beaucoup d'intérêt, étant aussi très concerné !

AzEQ6 également... 

Edited by pyrou61

Share this post


Link to post
Share on other sites

Ah ! je ne suis pas le seul, c'est un bon début mais pas trés rassurant pour la suite. 

le plus étonnant c'est que cela ne fonctionne pas même en mode simulation 😭

Share this post


Link to post
Share on other sites

Il ne faut pas utiliser en même temps le simulateur avec une monture réelle. Ça ne peut pas marcher car le simulateur de camera n'a pas d'interaction avec la monture donc les étoiles ne bougent pas.

Pour s'amuser avec PHD2 en intérieur il faut choisir Camera=Simulator et Monture=On-camera. Mais en aucun cas ça permet de tester le matériel.

 

Si tu as le même message avec une vraie monture et caméra c'est un tout autre problème, soit avec les câbles,  les réglages du driver de la monture ou les réglages de PHD2.

Avec EQmod c'est important de faire les réglages recommandés ici: https://github.com/OpenPHDGuiding/phd2/wiki/EQASCOM-Settings

 

 

Share this post


Link to post
Share on other sites

Perso, tous mes paramètres Eqmod sont bons (j'ai suivi ce tuto à la lettre) , mais ça n'empêche pas PHD2 de planter... il y a autre chose que je ne maîtrise pas...🤔🤔

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.