Jump to content
valdetahiti

Réglage de mon ASI 1600MMC Pro

Recommended Posts

Bonjour tout le monde,

Détenteur désormais de cette formidable caméra, je suis entrain d'effectuer des tests pour apprendre à m'en servir. Oui ça change d'un APN Défiltré mine de rien !
Je manipule la caméra avec le soft Sequence Generator Pro (SGP). J'ai eu des soucis avec APT, la caméra était en mode BUSY après 2-3 photos, avec un message d'erreur comme quoi il fallait attendre 30s et ça bouclait..

Voici le montage sur mon 200/800 :

spacer.png

La caméra est refroidie à -15°C, actuellement filtre R, mais peu importe pour les darks et offsets.
Réglage Unity gain (139 et offset 10 dans SGP malgré un offset à 50 sous ASCOM, lequel est pris en compte ?)
Voici une image obtenue pour un darks de 120s.

 

spacer.png


Je ne sais pas, je le trouve bizarre en terme de gradient. Et on voit poussières ou traces sur filtre ?

Et voici un offset de 0.001s :

spacer.png

 

Que pensez vous déjà de cela ?
J'aimerais utiliser ce post pour faire part de mes tests, mes avis, les vôtres afin de corriger au fur et à mesure, prendre des conseils etc ...

Merci !

Edited by valdetahiti

Share this post


Link to post
Share on other sites

Bonjour

Il y a une entrée de lumière ??

Roue a filtre , bouchon pas assez opaque etc ??

Daniel

 

Share this post


Link to post
Share on other sites
à l’instant, teko38 a dit :

Bonjour

Il y a une entrée de lumière ??

Roue a filtre , bouchon pas assez opaque etc ??

Daniel

 

On dirait, pourtant j'ai bien vérifié le montage 😕 
Le tube est fermé, le montage est solide, PO en butée

Share this post


Link to post
Share on other sites

Bonjour

Pour vérifier que le montage est opaque employer une lampe torche !

L'essai de dark est fait de jour dans une pièce éclairée ou de nuit ???

Entrée de lumière par le miroir primaire ??

Daniel

 

Edited by teko38

Share this post


Link to post
Share on other sites
il y a 1 minute, teko38 a dit :

Bonjour

Pour vérifier que le montage est opaque employer une lampe torche !

L'essai de dark est fait de jour dans une pièce éclairée ou de nuit ???

Daniel

 

C'est ce que je suis entrain de faire. Les darks sont pris comme sur la photo du montage. Donc pièce salon de jour.
Peut-être pas la meilleure solution, autant enlever la caméra de la RAF + bouchon ?

Share this post


Link to post
Share on other sites

Bonjour

Bonne idée faire le test avec le bouchon seul sur la camera mais dans une pièce sombre

j'ai une confiance limitée dans le bouchon

Si il y a un diviseur optique mettre la cam de guidage ou un bouchon a la place

Pour apt on peut également utiliser le driver zwo sans passer pas ascom

Attendre l'avis d'autres personnes

Daniel

 

Edited by teko38

Share this post


Link to post
Share on other sites

Ca ne viendrait pas par l'arrière du tube ?

il y a 18 minutes, teko38 a dit :

Pour apt on peut également utiliser le driver zwo sans passer pas ascom

On peut aussi passer à N.I.N.A. qui utilise aussi les drivers natif ZWO

Share this post


Link to post
Share on other sites
il y a 20 minutes, teko38 a dit :

Bonjour

Bonne idée faire le test avec le bouchon seul sur la camera mais dans une pièce sombre

j'ai une confiance limitée dans le bouchon

Si il y a un diviseur optique mettre la cam de guidage ou un bouchon a la place

Pour apt on peut également utiliser le driver zwo sans passer pas ascom

Attendre l'avis d'autres personnes

Daniel

 

Je pense que c'est ce que je vais faire. Démonter la caméra de la RAF et faire mes darks comme cela. De tout façon avec la bibliothèque que je me constitue, je n'aurais plus besoin de le refaire après.
Comme mentionné par @Tulkas , peut-être que ça provient de l'arrière du tube oui.
Pas de DO sur mon setup ;)

Pour les drivers, je vais tester avec seulement les drivers ZWO :)

Edited by valdetahiti

Share this post


Link to post
Share on other sites

Bonjour,

J'ai fait de même en juillet dernier : passage d'un APN défiltré à cette caméra ;-)

Après plusieurs essais, voici mon retour d'expérience :

Réglage Gain=75 ; offset=15 ; T°C=-20°C

Captures et pilotage de la roue à filtre avec APT : attention de bien positionner la vitesse de l'USB sur mini car sinon quelques plantages :-(

Darks réalisés dans mon garage dans le noir total avec capuchon sur la caméra

Flat réalisés avec le mode auto dans APT + écran à flat

Luminance ou Ha en Bin1x1 ; filtres RGB ou S2O3 en bin2x2 et tps de capture divisé /2 par rapport au tps de la luminance.

Création des aperçus jpeg avec le batch auto de Nebulosity

Share this post


Link to post
Share on other sites

J'ai refait un dark de 120s mais salon dans le noir (histoire de laisser la caméra montée).
Je pense que c'est bien mieux et que le dark est correct !

Voici le dark de 120s à -15°C Unity gain (139/10) :

 

spacer.png

Et un zoom :

spacer.png

 

il y a 16 minutes, olivierr31 a dit :

Bonjour,

J'ai fait de même en juillet dernier : passage d'un APN défiltré à cette caméra 😉

Après plusieurs essais, voici mon retour d'expérience :

Réglage Gain=75 ; offset=15 ; T°C=-20°C

Captures et pilotage de la roue à filtre avec APT : attention de bien positionner la vitesse de l'USB sur mini car sinon quelques plantages 😞

Darks réalisés dans mon garage dans le noir total avec capuchon sur la caméra

Flat réalisés avec le mode auto dans APT + écran à flat

Luminance ou Ha en Bin1x1 ; filtres RGB ou S2O3 en bin2x2 et tps de capture divisé /2 par rapport au tps de la luminance.

Création des aperçus jpeg avec le batch auto de Nebulosity

Merci pour ton retour d'expérience Olivier !
Alors toi tu as un gain de 75 contre 139 pour moi. Qu'est ce que cela apporte en plus ou en moins ?
Je vais retenter avec APT en modifiant les réglages comme toi.

Vraiment utile pour le RGB de faire par exemple 20 minutes/filtre en bin2 plutôt qu'en bin1 ?
Pas de soucis après au traitement de faire bin1 luminance et bin2 RGB ?

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a une heure, valdetahiti a dit :

J'ai refait un dark de 120s mais salon dans le noir (histoire de laisser la caméra montée).
Je pense que c'est bien mieux et que le dark est correct !

 

Toujours faire ses darks dans le noir avec une caméra.

Les bouchons plastiques laissent passer les IR, donc à éviter de jour.

  • J'aime 1

Share this post


Link to post
Share on other sites

Pour le réglage du gain, j'avais récupéré à l'époque des retours sur le forum Astrobin :

 

Optimal SNR: Gain 75/Offset 15, 480-600s
Balanced SNR/Resolution: Gain 139/Offset 30, 210s
High Detail/Resolution: Gain 200/Offset 60, 90s..."

 

Donc j'ai opté pour des longues poses et un meilleur SNR qui permet de voir un chouilla de détails en plus dans les tons foncés. Après, ce n'est pas flagrant, donc le gain unitaire un bien aussi ...

Mon traitement est basé sur un calque en mode luminance par dessus un calque couleur : c'est donc le calque luminance qui apporte le détail dans ce cas et qui doit avoir un bon SNR et donc meilleure résolution du capteur (Bin1x1 + un max de captures)

Le calque couleur peut être moins résolu et donc en Bin2x2 avec un SNR par forcément au top (10 captures suffisent)

Share this post


Link to post
Share on other sites

Bonsoir 

Par le passé j'ai eu aussi des entrées de lumières en faisant mes dof de jour , maintenant je les fais dans le noir et pas de soucis .

  • J'aime 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, Colmic a dit :

Toujours faire ses darks dans le noir avec une caméra.

Mais ça me rappelle ma mésaventure de l'été passé ça... J'ai copié 100 fois "Il faut toujours faire ses darks dans le noir, les bouchons ne suffisent pas."

:)

  • J'aime 1
  • Haha 1

Share this post


Link to post
Share on other sites

Merci pour vos réponses @Colmic @olivierr31 @Petitprost et @krotdebouk !
Autres questions :

- Les darks doivent ils être fait absolument avec les mêmes réglages de gains/offset que les brutes ? (j'imagine que oui ?)
- Quand vous faites vos flats, comment procédez vous ? X poses de Luminance => flats puis X poses de Red => flats ... ?

Share this post


Link to post
Share on other sites
il y a 46 minutes, valdetahiti a dit :

- Les darks doivent ils être fait absolument avec les mêmes réglages de gains/offset que les brutes ? (j'imagine que oui ?)

Gagné ! Gain/offset/température/temps de pose/binning, tout pareil sinon tu n'auras pas les mêmes défauts des pixels déviants.

il y a 48 minutes, valdetahiti a dit :

- Quand vous faites vos flats, comment procédez vous ? X poses de Luminance => flats puis X poses de Red => flats ... ?

Je fais tous mes flats après les brutes, je préfère utiliser la nuit pour shooter :)

Mais, et puisque tu as motorisé ton focuser tu peux faire comme ça aussi, je relève la position de la map lors de l'acquisition pour faire les flats de chaque couche au petit matin. Les filtres parafocaux ne le sont pas toujours sur un instrument à lentilles... Quelques pas de différence par rapport au focus de l'acquisition ne jouent pas beaucoup sur la qualité des flats.

Share this post


Link to post
Share on other sites

Petite astuce pour les darks. S'il te reste une place sur la RAF, un filtre recouvert d'un carton noir.

j'avais ça sur ma RAF et même plus besoin de mettre le bouchon du télescope.

Une ligne en plus dans la séquence avec SGP et les darks se font tout seul :)

Share this post


Link to post
Share on other sites

Avec un peu de retard, merci @krotdebouk pour ta réponse ! Je pense que je ferais effectivement mes flats au petit matin, ce sera beaucoup plus simple à gérer et pas de perte de temps pendant la nuit.

Merci @patrice68500, finalement je les ai fait dans la chambre, noir complet :)

-----------------------------------------------------------

Autre soucis :
Je compte régler le BF fin de semaine (météo clémente annoncée en alsace).
Néanmoins j'ai des soucis avec les éléments commandés et la distance.

Le correcteur de coma F4 SW pour un 200/800 ordonne un BF de 53.66mm + 1/3 filtre (soit 0.66cm) =  +/- 54.30mm


J'ai acheté le DO ZWO classique. 
Le montage actuel est le suivant : 
Correcteur de coma + DO ZWO (16.5mm) + Tube allonge ZWO (11mm) + Extender ZWO T2/T2 (2mm) + RAF ZWO (20mm) + Camera (6.5mm) ==> 56mm

Néanmoins, j'ai voulu raccourcir cette chaîne pour gagner 2 à 3 mm, j'ai donc acheté un tube allonge de 8mm (https://www.pierro-astro.com/materiel-astronomique/accessoires-astronomie/accessoires-t2/tubes-allonge-t2-male-femelle-longueur-5-a-40mm_detail)

Ce qui me donne : DO (16.5) + Tube allonge (8mm) + RAF (20mm) + Camera (6.5mm) =  51mm donc pas assez et en plus je ne peut pas mettre la partie du DO qui accueille la caméra de guidage car trop près de la RAF ...
J'ai donc commandé le même tube mais en 10mm pour avoir un total de 53mm et jouer avec des spacers en espérant que cette fois-ci la tête du DO accueillant la caméra ne soit pas trop proche de la RAF....

Avez vous d'autres suggestions à me faire car niveau bague et autre je commence à m'y perdre 😕

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.