Jump to content

Recommended Posts

Salut à tous,

 

1er image d'Andromède avec la TS 80/560 photoline avec réducteur/correcteur x0.79 et 450D partiellement défiltré.

A peine 16 images de 120s (sur 30 prises) car pleins de petits problèmes pendant la séance. Déconnexion systématique entre la monture et le PC.Du coup pas d'autoguidage et utilisation de raquette.

J'ai utilisé un filtre CLS CCD, je sais pas si j'ai bien fait. J'ai dû perdre pas mal de signal. Quand pensez-vous ?

 

PP + Traitement sous PixInsight

 

Je suis preneur de toutes remarques ;)

 

A+ et bon ciel

M31.jpg

  • J'aime 1
Link to post
Share on other sites

Jolie !!

Tu peux tenter d’améliorer encore les couleurs, 

je perçois une dominante bleue dans la galaxie et les étoiles sont peu colorées 

essaye de faire un rééquilibrage sur PIX avec astrométrie 

tu devrais pouvoir obtenir des étoiles de différentes couleurs 

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.