Jump to content
Orchidee62

problème récurrent de taitement

Recommended Posts

Je souhaiterais avoir votre avis sur mon problème pour que je puisse enfin lé résoudre et avancer. 

Je fais de l'astrophotographie depuis Bruxelles. C'est clair que ce n'est pas l'idéal mais je fais avec. 

Cette image résulte de la composition de 60 poses de 30S à 800 Iso faites avec un Canon 6D équipé du 70/300L et d'un filtre UCH-E, le tout installé sur une SA. 

Je fais mon traitement via Siril avec DOF. Les flats ont été fait avec le même filtre UHC-E.

A la fin du traitement, je me retrouve avec un bruit de fond énorme ce qui m'empêche de faire le traitement et donc d'avoir un bon résultat. 

Je souhaiterais donc connaitre votre avis et comment faire pour ne plus avoir ce problème. 

 

M31 31082020.jpg

Share this post


Link to post
Share on other sites

Bonjour.

Ce n'est pas normal en effet d'avoir un résultat bruité même avec 30 minutes de pose. La photo que tu as mis dans ton premier message est une brute je suppose (je n'ai pas voulu télécharger les 168 Mo du FIT). Si c'est le cas, elle est plutôt normale à mon avis (très bleu-vert à cause du filtre probablement).

Tu as fait combien de darks et d'offsets?

Le filtre a l'air très sélectif. Peut-être qu'il faut faire des poses unitaires plus longues du genre 1 minute à 1600iso (sur mon eos 70d j'utilise 1600iso donc ça devrait le faire sur un 6D). D'ailleurs est ce que ton boitier est défiltré (je pense que non)?

As tu utilisé les scripts de SIRIL?

 

Chris.

Share this post


Link to post
Share on other sites
Il y a 7 heures, sushiraptor a dit :

Bonjour.

Ce n'est pas normal en effet d'avoir un résultat bruité même avec 30 minutes de pose. La photo que tu as mis dans ton premier message est une brute je suppose (je n'ai pas voulu télécharger les 168 Mo du FIT). Si c'est le cas, elle est plutôt normale à mon avis (très bleu-vert à cause du filtre probablement).

Tu as fait combien de darks et d'offsets?

Le filtre a l'air très sélectif. Peut-être qu'il faut faire des poses unitaires plus longues du genre 1 minute à 1600iso (sur mon eos 70d j'utilise 1600iso donc ça devrait le faire sur un 6D). D'ailleurs est ce que ton boitier est défiltré (je pense que non)?

As tu utilisé les scripts de SIRIL?

 

Chris.

La première image est le résultat de la sortie de traitement siril avec le script "traitement apn et cosmétique". Ce n'est pas une brute.

J'ai fait 10 darks, 10  flats et 10 offsets. Les flats ont été fait avec le même filtre UHC-E. Peut-être aurais je dû le retirer.

Pour ce suis est du temps de poses je vais essayer la prochaine fois une minute à 1600iso. Je verrais bien ce que cela donnera.

Le 6d n'est pas encore defiltré mais j'y pense. 

 

Share this post


Link to post
Share on other sites

je crois qu'il y a un soucis avec tes flats. C'est pas du tout uniforme, c'est bizarre d'avoir cette "vague", cette trace au milieu en bas non?

de plus tu as une trace sur ton empilement que tu n'as pas sur tes flats.

 

sur une galaxie, defiltré ou non ça ne change pas grand chose.

tu les fais comment tes DOF?

parce que ta brute à l'air bien lisse et propre, mais après empilement c'est tout dégradé

Share this post


Link to post
Share on other sites

Je penses effectivement que mes flats ne sont pas bon. Je l'ai avais fait avec le filtre.

On me l'avait déjà dit.

Concernant le filtre, effectivement ce n'est pas utile pour les galaxies. Je le sais mais étant donné que cela fait longtemps que je n'ai pas pratiqué j'ai oublié certaines bases.

3 ans sans pratiquer ca laisse des traces.

Concernant les darks, ils ont été fait au préalable à température ambiante le soir mais je ne sais pas si la température était la même que lors des prises de brutes.

Pour ce qui est des flats  je pense aussi les avoir fait au préalable.

La trace présente la trace noire, je pense que cela est une poussière sur le filtre UHC. Et donc comme je n'ai pas fait les flats au même moment la trace est restée. 

 

 

Share this post


Link to post
Share on other sites

Il faut faire les flats avec exactement le même train optique utilisé que pour les brutes, mise au point comprise. Une fois les brutes faites, tu fais les flats sans toucher à quoi que ce soit !

Là, il y a de fortes chances que ce soit un problème de flat...

Les darks c'est à la même température que les brutes mais tu peux réutiliser d'anciens darks. N'hésite pas à en faire une trentaine, ils sont gratuits..

La valeur ISO qui va bien pour un 6D en astro est 1600 voire 3200. C'est le temps de pose unitaire qu'il faut ajuster en fonction de ce que sera ton fond de ciel sur la brute.

http://dslr-astrophotography.com/iso-values-canon-cameras/

6d.JPG.84e301f425a874c912179da44dcec00a.JPG

 

 

Share this post


Link to post
Share on other sites

Je pense aussi que les flats sont la base du problème. 

Pour les draps je vais les refaire aussi. 

Dès que je peux, peut-être ce week-end je vais réessayer. 

Je suis en plein déménagement. 

En tout cas je vous remercie pour votre réponse 

Share this post


Link to post
Share on other sites

Voici un traitement après avoir suivi scrupuleusement le Tuto que vous m'avez proposé. 

Vos avis sont les bien venus. 

Pour rappel, cette image est le résultat de la composition de 60 poses de 30s à 800 Iso faites avec un Canon 6D non défiltré.

10 Darks

10 Flats

10 Offsets

Traitement Siril et DDP4

 

M31a.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.