Jump to content

Recommended Posts

Bonsoir, 

 

J'utilise un pentax kr pour mes prises de vue.

J'ai remarqué qu'en mode bulb le temps d'acquisition de l'image par l'apn et quasi le même que le temps de pause.

C'est a dire que si je fais une pause de 300s, j'attends 300 sec que la pause se termine,  puis qqchose comme 250 sec avant que l'apn n'ai effectivement enregistré la photo...

En manuel c'est lent mais pas trop gênant mais en automatique avec un logiciel de prise de vue ca fini par foutre la grouille car le logiciel pense qu'il a perdu l'apn et arrete donc la séquence de prise de vue (J'utilise ekos).

 

Du coup je me demandais si c'était comme ça avec tous les apn? Tous les pentax?

 

Merci si vous avez des retours. 

Share this post


Link to post
Share on other sites

Non, normalement quelques seconde à peine suffisent quelque soit le temps de la pose.

 

Ca parait étonnant. Techniquement je ne vois pas de raisons que le temps d'écriture du fichier (et donc la taille du fichier??) dépende du temps de pose. Un temps d'écriture trop long c'est généralement le signe d'une carte mémoire défectueuse: as tu essayé avec une autre?

Share this post


Link to post
Share on other sites

Salut,

 

Je connais pas les pentax, mais il me semble que sur certains boîtiers, il existe un mode "reduction de bruit". Il fait une pose de x sec, puis refait la même de x sec, obturateur fermé pour enlever les pixels chauds. En gros, c'est comme faire un seul dark et l'enlever à chaque prise. Du coup, le temps pour faire une pose est doublé, ce qui ressemble un peu à ce que tu décris. Ca vaut peut-être le coup de chercher si cette option existe sur ton boitier et si elle est activee.

C.

Share this post


Link to post
Share on other sites
Il y a 1 heure, Cissou8 a dit :

Salut,

 

Je connais pas les pentax, mais il me semble que sur certains boîtiers, il existe un mode "reduction de bruit". Il fait une pose de x sec, puis refait la même de x sec, obturateur fermé pour enlever les pixels chauds. En gros, c'est comme faire un seul dark et l'enlever à chaque prise. Du coup, le temps pour faire une pose est doublé, ce qui ressemble un peu à ce que tu décris. Ca vaut peut-être le coup de chercher si cette option existe sur ton boitier et si elle est activee.

C.

+1

Il s’agit très certainement de l’option réduction de bruit pose longue si le temps est le même.

Share this post


Link to post
Share on other sites

ahahaha

Je pensais pas me prendre un RTFM sur un site d'astro ! 🤣

 

En tout cas merci pour votre retour ca m'a l'air d'être la bonne piste... J'ai fait quelques tests mais a vrai dire je n'arrive même plus a reproduire le comportement pour l'instant.

Vendredi je devrait avoir du beau temps, donc je ferais un test en condition réel.

 

 

  • Haha 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.