Jump to content
toyof

Flamme et tête de cheval (NGC2024/IC434)

Recommended Posts

Un grand classique mais tellement beau... On va la revoir fleurir dans les forums celle-là! De plus en plus tôt Orion prend possession du ciel... Voici mon premier essai de la saison 2020/2021:

IC434_53x300s_55d_gain100_-20C_LP2_GIMP_net_denoise_courbes.thumb.png.bf7f98be1039041bb483c123c721b097.png

53x300s (4h25) / 55 darks.

TS 76EDPH
ASI2600MC: gain=100 / T= -20°C
Optolong L-Pro

Autoguidage DO / ASI290MM mini
Traitement Siril et GIMP.

 

Pour l'anecdote, je voulais la shooter toute la nuit pour obtenir 6h. C'était un très beau ciel tout la nuit donc j'aurais dû avoir un RSB légèrement meilleur... Comme d’habitude, je me lève pour surveiller le basculement au méridien géré par mon AsiAir Pro. Ça se passe toujours bien pour moi mais voyant pas mal de mésaventure chez les Asiairistes, je préfère surveiller ce moment délicat. Donc, je me lève, je contemple le ciel magnifique avec Orion dominant le Sud. Et ça y est: l'Asiair envoie les ordres à la monture pour le retournement... Les moteurs ronronnent comme à leur habitude en pleine vitesse et soudain, plus rien... Ils s’arrêtent net en plein milieu de la manœuvre! Dégouté... Tout est bien alimenté sauf la monture... Je check 2 ou 3 trucs et je m'aperçois qu'il y a un faux contact dans le câble d'alimentation. Je le bricole vite fait, enfin je veux dire, je le tripote sans trop rien y comprendre et là le jus reviens... C'est fragile... Le faux contact menace à tout moment mais je décide de rattraper l'affaire. Je desserre les freins et je fais le basculement a la mano. J'essaie de repointer ma cible et je n'y parviens pas : je finis par comprendre que l'Asiair ne sais plus où est le cucul et la tetête de la lulu... bah oui, le basculement au méridien a bien foiré. Le temps passe et ça commence à m'agacer, je n'arrive pas à expliquer à mon Asiair que le basculement est fait... Bon tant pis! J’éteins tout et repars de zéro. Je refais toute la mise en station... Enfin, après presque 1h de perdu, la séance de shoot repars... Je vais me recoucher. Petit som' d'à peine 1h30...

Je me relève pour ranger le matos et je constate que la cam est en train d'imager un buisson... Pfff! J'avais mal positionné ma monture... Encore quelques clichés de perdu...

Le lendemain, je répare le câble: c'était en fait un cours-jus au niveau des cosses de la fiche où je branche mon alim 12V.

Ah les joies de l'astrophoto! C'est ça qu'est bon! On fera mieux la prochaine fois!

 

Edited by toyof
  • J'aime 7
  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Pas d'astrométrie pour repointer à partir de la dernière image ?

Edited by rmor51

Share this post


Link to post
Share on other sites

Salut, 

 

Elle est déjà très belle :) 

 

Oui un coup de plate solve et normalement il s’y retrouve l’asiair :) 

 

Apres j’ai l’impression qu’il galère plus avec le froid... moi en ce moment il se déconnecte sans arrêt 

Share this post


Link to post
Share on other sites

Elle est belle quand même. Quelle chance de pouvoir laisser son matériel dehors sans surveillance! 

Share this post


Link to post
Share on other sites
Il y a 8 heures, toyof a dit :

Je me relève pour ranger le matos et je constate que la cam est en train d'imager un buisson... Pfff! J'avais mal positionné ma monture... Encore quelques clichés de perdu...

Le lendemain, je répare le câble: c'était en fait un cours-jus au niveau des cosses de la fiche où je branche mon alim 12V.

Donc mal positionnée ou nouveau cours jus après avoir relancé tout?

Share this post


Link to post
Share on other sites

C'est beau!

Il me parait un peu trop bleu dans les angles le ciel, mais je ne suis pas un expert, peut être que la région est a dominante bleu.

 

 

Share this post


Link to post
Share on other sites

Très belle mais j'ai l'impression que tu n'as pas retiré de flats ? Le centre de l'image me semble plus lumineux et plus «laiteux» ce qui est caractéristique d'un pb de flats.

Share this post


Link to post
Share on other sites
Il y a 13 heures, Drase a dit :

Elle est déjà très belle :) 

 

Il y a 13 heures, AJL54 a dit :

Elle est belle quand même.

 

Il y a 13 heures, K2R2 a dit :

Belle prise quand même !

 

Il y a 13 heures, latrade24 a dit :

Bon premier essai :) 

 

Il y a 11 heures, laurent74 a dit :

C'est beau!

 

Il y a 8 heures, Ryo a dit :

tres belle !

 

Il y a 8 heures, melix a dit :

Très belle

Merci Drase, AJL54, K2R2, latrade24, laurent74, Ryo et Melix ;)

 

 

Il y a 14 heures, rmor51 a dit :

Pas d'astrométrie pour repointer à partir de la dernière image ?

 

Il y a 13 heures, Drase a dit :

Oui un coup de plate solve et normalement il s’y retrouve l’asiair :) 

Salut rmor51 et Drase! Bah en fait non... L'Asiair pensait que le retournement n'était pas fait alors que j'avais fini le retournement à la main. Du coup, lors du plate solving, une commande au Nord sur l'axe de Dec envoyait la lunette viser plus au Sud et vice versa... Du coup, plus je faisais du plate solve, plus ma lunette pointait loin de ma cible!

 

 

Il y a 13 heures, Sebriviere a dit :

Donc mal positionnée ou nouveau cours jus après avoir relancé tout?

Quand j'ai trifouillé la connectique, il n'y avait plus de cours-jus et après remise en station, j'ai pu reprendre la session normalement, plus aucun problème électrique... Après si j'ai foiré mes derniers clichés et que j'ai imagé mon buisson, c'est parce que j'avais mal placé mon matos sur ma terasse... :bang:

 

 

Il y a 13 heures, latrade24 a dit :

tu as pas mal de gradient, t'as essayé de le retirer sous Siril ?

Non, je trouve que ça fait plus de dégât que ça corrige les défauts sur mes images... Surtout sur cette image où il y a beaucoup de signal très faible sur la quasi totalité du champ. Ché pas... Je sais peut-être pas bien m'en servir... Tu crois pas que c'est plutôt des IFN ou des nuages sombres sur la partie basse et droite qui donne cet impression de gradient? Merci pour la remarque en tout cas! Ça permet de réfléchir sur le sujet et de progresser! ;)

 

Il y a 8 heures, melix a dit :

j'ai l'impression que tu n'as pas retiré de flats ? Le centre de l'image me semble plus lumineux et plus «laiteux» ce qui est caractéristique d'un pb de flats.

Non je ne fais pas de flat... J'ai généralement pas de problème de vignettage ou de poussière sur mon chemin optique... Ceci dit, j'en ferai bientôt pour voir, j'attends une boite à flat justement... Peut-être que je me plante complétement et que que ça va grandement amélioré la qualité de mes images 😀

J'ai vraiment tiré fort l'histo sur la couche bleue or c'est pas sur cette couche que j'ai capturé le plus du signal. Il y a donc beaucoup de bruit bleu (RSB moins bon sur la couche bleue). Je me demande si ce n'est pas ce bruit bleu qui donne cet aspect laiteux... Merci également pour tes critiques constructives ;). Je viens de voir la version que tu as postée cette semaine, vraiment très belle la tienne! Beaucoup plus fine que la mienne... Tes détails dans la flamme et derrière la tête de cheval sont super fins! Bravo!

 

 

 

  • J'aime 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.