Jump to content

(Topic unique) Tout sur ASiair / ASiair Pro / ASiair Plus


Colmic
 Share

Recommended Posts

Il y a 6 heures, Colmic a dit :

Le problème c'est qu'à 1800 de focale, l'ASI120 n'est pas très indiquée, tu vas avoir un champ minuscule et un capteur peu sensible pour trouver des étoiles guide.

Mon conseil serait de rester en diviseur optique, mais de prendre l'ASI290 au lieu de la 120.

D'après pierrot astro https://www.pierro-astro.com/materiel-astronomique/autoguidage/camera-zwo-asi174mm-mini_detail

 

Ce serait L'ASI 174MM pour les focales >600mm ce qui est mon cas. Mais peut-être moins sensible que la 290.....vos avis colmic?

Link to comment
Share on other sites

Bjr

 

Encore un debut de soirée bien galere hier soir avec mon Setup : AsiAIR Pro / EQ6-R PRO / Grosse  batterie 12V perso / 72ED

 

Si quelqu'un à une idée, parce que là, je suis perdu !!!

 

MIse en Station sans soucis via l'AsiAIR et la 72ED ... Tout bouge bien normalement ... PA ok

 

1359305743_ErreurASIAIR00.png.7c99adad2268913f1e5b32908b871f49.png

 

Par contre ensuite 2H de galere

La dernière fois j'avais bâché avec ma monture qui bougeait plus du tout en Azimut ... là d'entrée impossible de faire le moindre GOTO ... ça part 1 seconde (sans bouger) ... ça s’arrête ... ça repart une seconde ... ça s’arrête ... et ça bloque ... Redémarré plusieurs fois, refait tout le PA a chaque fois, lui se passe sans soucis, l’équilibrage etc ... et même probleme ... Pourtant elle bouge normalement (MANUELLEMENT) via les curseurs dans tous les sens !!!

 

Du coup je fais un plate solve pour voir si le systeme n'est pas perdu !!!

 

1627118941_ErreurASIAIR02.png.8e43f6f47955a3dda8db9b248f6e085f.png

 

là, j'essaie de synchroniser comme demandé - Le resultat :

 

945269664_ErreurASIAIR01.png.bc837d3f8b9a9e0f8351f833101cea4c.png

 

- Que signifie ce message d'erreur ? et la cause ?

 

là j'avoue ne plus rien comprendre ... Après j'ai désactivé la Lunette guide ... Chauffage ... etc ... inversé des câbles etc ... fait plusieurs fois !!!

J'ai changé la version de l'AsiAIR sur mon mobile ... essayé sur la tablette ... ensuite sur mon PC via Bluestack et là, ça a marché , ET c'est revenu ... mais je sais pas comment ... ça commence à me gaver ... pas beaucoup de sortie et les 2 dernieres ... galeres differentes !!!

Si quelqu'un a une idée !?!?

 

Merci

 

Edited by SBRCoach
Link to comment
Share on other sites

Hello à tous

 

JE SUIS CONTENT DE MES PREMIERS ESSAIS !!!!!..............

 

Ma configuration de test en attendant mon Newton

Monture CEM70+objectif Canon 400 mm plus ASI 294MC+ASIAIR

Je rappelle que si je suis passionné d'astronomie je suis débutant total en pratique télescope et surtout astrophoto.

 

Première impression de l' ASIAIR après avoir défriché l'interface : l'interface est très agréable comme l' app Unistellar de l' evscope c'est un régal. C'est simple et logique

Protocole de test

J'ai réussi à mettre un backfocus de 44 mm en mettant l'adaptateur ZWO porte filtre plus une petite bague. Je sais que je l'ai obtenu car avant en essai de jour j’arrivais à obtenir des images nettes à courtes distances mais pas à l’infini. Plus l’intervalle des bagues se rapproche des 44 plus on arrive à faire une mise à point d’un objet à grande distance. Quand j’ai vu pylone à 1 km net j’avais bon.

Bilan de l’opération je n’ai pas trouvé de combinaison à date où je peux placer l’ OAG. Je pense qu’il me manque une bague adaptation (je reviendrai sur ce sujet).

Étapes :
- connecter ASIAIR et CEM70 et SSD 1 To (le max de l’ ASIAIR)

- câbler tout ce petit monde.
- placer la monture en position "home" : tube vers le nord, contrepoids vers le sol
- allumer la monture
- allumer l'ASIAir. Attendre le biiiip
- connecter le smartphone/tablette au wifi de l'ASIAir
- lancer l'application ASIAir sur la tablette/smartphone
- l'écran de connexion du matériel apparaît. Choisir le type de monture : "CEM70", puis ENTER

- choix camera ASI294  bouton poussé à droite et devenu vert

- passage sur la fonction focus pour réglage du zoom 400 mm. La marge de manœuvre est très étroite !!!!!!!!!!

- une fois une image nette obtenue passer sur PA polar align. Il a fait ses plate solving, a basculé à 60° à l’est.

- une fois arrivé en fin de PA j’étais en écart normal par rapport à la polaire j’ai affiné le réglage.

- l’interface donne en degré :minute :seconde les écarts en AZ et DEC c’est top. Le système zoome de plus en plus jusqu’ à obtenir un écart 0’’ et 2’’ (j’ai eu du bol je crois pour le zéro). La première fois j’ai mis 15 mn car j’ai positionné la monture pas assez vers le Nord.

-j’ai fait une acquisition en mode live pour essai…...un appui sur la flèche vers le bas pour mémoriser l’instant inoubliable sur la carte SSD….

- en mode Preview je passe en goto pour observer andromède ou M101 et là cata la monture part en butée. Je coupe l’alimentation pour sauver la pignonnerie.

- c’est 1H du matin, j’ai froid je rentre assez content…..

 

J’ai fauté où pour que la monture parte n’importe où ???

 

 

il y a 20 minutes, SBRCoach a dit :

là j'avoue ne plus rien comprendre ... Après j'ai désactivé la Lunette guide ... Chauffage ... etc ... inversé des câbles etc ... fait plusieurs fois !!!

J'ai changé la version de l'AsiAIR sur mon mobile ... essayé sur la tablette ... ensuite sur mon PC via Bluestack et là, ça a marché , ET c'est revenu ... mais je sais pas comment ... ça commence à me gaver ... pas beaucoup de sortie et les 2 dernieres ... galeres differentes !!!

Si quelqu'un a une idée !?!?

On est 2 à galérer au début de la prise en main si je comprends bien😆😡😁

Ma monture elle se tape la tète contre les murs!!!.

Commence à faire tes essais en plein jour pour viser un objet lointain et voir comment ta quicaillerie réagit. oublie le PA temporairement

L'avantage est qu'on y voit bien et en plus je le fait dedans au chaud !!!

 

à tout hasard il ne faut pas débrayer ta monture sinon elle perdrait ses repères.

 

Commence par bien vérifier la connectique d'alimentation. Moi j'ai par moment un faux contact de la prise d'alime de la monture pour une raison inconnue. Je suppose que tu as vérifié ta batterie 12V

Enlève tout le superflu pour commencer et garde la monture la CAM l'ASIair si cela fonctionne rajoute élément par élément

Link to comment
Share on other sites

Slt Je l'ai depuis quelques temps et elle fonctionnait bien

 

là depuis 2 sorties ... PLEINS DE SOUCIS !!!

 

Tout refait les branchements PLUSIEURS FOIS comme expliqué precedement ( réessayé en journée au sous sol ... ça bougeait bien (evidement pas de plate solve) mais ça faisait le goto

 

là je viens de penser à un truc :

 

PS : Là monture est alimentée EN DIRECT sur ma batterie 12V ... elle ne passe pas par l'AsiAIR

 

Je viens de voir que le câble d'alim (type allume cigare) qui alimente l'AsiAIR à un Fusible de 5a ... pensez vous que ça pourrait venir de ça ? trop léger ?

Edited by SBRCoach
Link to comment
Share on other sites

@SBRCoach :  j'ai aussi pensé à ton alim, c'est facile à tester en journée

 

Sinon, tu n'as pas activé les encodeurs de ta monture ?  (au cas où mais je ne sais pas si c'est possible sur l'ASIAIR)

 

Je crois que l'ASIAIR peut fournir jusqu'à 6A

 

Vous me faites peur avec vos problèmes, mon HEQ5 fonctionne très bien sous NINA ou sharpcap  (enfin GSS) 

Quand je lui demande de pointer un objet, elle part bien du bon côté, je croyais que c'était en suivi qu'il y avait un risque si on ne lui demande pas de faire un retournement au meridien

 

Edited by fcouma
  • J'aime 1
Link to comment
Share on other sites

Le probleme c'est qu'hier pendant 2h j'ai tout refait plusieurs fois (branchements ds tous les sens ... réinitialisation etc..." et du coup après 2 h tout à bien refonctionné ... mais le soucis c'est ... GRACE A QUOI, qu'est ce qui a fait que ça a été ok ???

 

Buggs ? batterie ? cables ? soucis monture ?

 

Avant,  essayé plusieurs fois en configuration au sous sol évidement ... ça fonctionnait, même le goto (bon bien sur pas de plate solve) ... il y a quelques tps en situation réelle, j'avais pas de soucis

 

Mais là ça me fait 2 sorties de suite avec de gros soucis différents (j’espère que c'est pas la monture ... elle est neuve et a que 5 sorties au compteur)

 

Dommage que le club est out depuis 2 ans cause Covid ...

 

 

 

 

Link to comment
Share on other sites

Etrange… La seule chose que je vois est la grosse batterie perso. L’Asiair ne fait pas des bips ? Il faudrait vérifier avec une autre batterie ou brancher sur le secteur. L’asiair est à jour ? Sync Mount je ne l’ai jamais fait, je ne sais pas quel est l’utilité..

  • J'aime 1
Link to comment
Share on other sites

Il y a 4 heures, SBRCoach a dit :

Je viens de voir que le câble d'alim (type allume cigare) qui alimente l'AsiAIR à un Fusible de 5a ... pensez vous que ça pourrait venir de ça ? trop léger ?

Un fusible supporte ou pas /! \ sinon il pète...

 

Regarde la qualité des contacts de ta batterie et/ou essaye avec des alimentations secteur si cela se reproduit...

 

D'autre part j'alimenterai la monture direct à la batterie et l'asiair en direct aussi pour voir

Link to comment
Share on other sites

Le 23/02/2022 à 18:07, Colmic a dit :

Le problème c'est qu'à 1800 de focale, l'ASI120 n'est pas très indiquée, tu vas avoir un champ minuscule et un capteur peu sensible pour trouver des étoiles guide.

Mon conseil serait de rester en diviseur optique, mais de prendre l'ASI290 au lieu de la 120.

Guider à la même focale que l'imageur c'est quand même plus précis quoi qu'on en dise.

Une question un peu hors sujet mais Colmic suggère  l'ASI290 au lieu de la 120.  Mais que pensez-vous de la l'ASI462MC au lieu de l'ASI290.

 

L'ASI 462 MC est la dernière caméra pour planètes couleur de ZWO, qui utilise le Sony IMX462 (6,5 mm de diagonale). La taille des pixels de 2,9 µm permet une pleine capacité du puits de potentiel (full-well capacity) de 11,2 ke- avec un total de 2,1 MP pixels.

La caméra est également très performante dans l'infrarouge. Avec sa haute sensibilité et son bruit de lecture extrêmement faible, cette caméra offrira de performances hors-pair pour les prises de vue de planètes, du soleil et de la Lune.

L'ASI 462 MC convainc par ses multiples possibilités d'application, telles que :

  • Photographie de planètes - ici, les taux d'images extrêmement élevés aident à l'acquisition de données pour l'empilement
  • Photographie du ciel profond (la caméra n'est pas refroidie, mais le capteur CMOS offre un excellent niveau de bruit).
  • Caméra d'autoguidage

 

 

Comparaison entre ASI 462 MC et ASI 290 MC : l'ASI 462 MC et l'ASI 290 MC ont, en gros, des paramètres très similaires, mais l'ASI 462 MC, plus moderne, a un bruit de lecture plus faible et une valeur EQ plus élevée.

 

===>Cela serait donc au moins aussi bon que la 290, elle ferait égalent du planétaire   et avec une capacité dans l’infrarouge incomparable.  et elle est 10% moins chère.

  • J'aime 1
Link to comment
Share on other sites

Il y a 7 heures, SBRCoach a dit :

Que signifie ce message d'erreur ? et la cause ?

Tu as l'information dans le message : trop près du pôle. Pointe ailleurs et la synchronisation ne posera pas de problème 

Il y a 1 heure, turboIII a dit :

Une question un peu hors sujet mais Colmic suggère  l'ASI290 au lieu de la 120.  Mais que pensez-vous de la l'ASI462MC au lieu de l'ASI290.

Je pense que Colmic suggérait la version mono pour autoguider sur un DO à 1800mm de focale, et en version mini c'est plus pratique sur certains montages. 

 

2 avantages que la 462MC n'a pas. Ceci dit elle fonctionnera certainement aussi, si elle passe dans le montage 

Edited by Drase
  • J'aime 1
Link to comment
Share on other sites

Il y a 1 heure, Drase a dit :

Je pense que Colmic suggérait la version mono pour autoguider sur un DO à 1800mm de focale, et en version mini c'est plus pratique sur certains montages. 

 

2 avantages que la 462MC n'a pas. Ceci dit elle fonctionnera certainement aussi, si elle passe dans le montage

 

Effectivement mon besoin est de monter une caméra pour l'autoguidage sur l' OAG donc je suis "condamné"  à utiliser une caméra mini. Sinon je vais avoir encore un autre problème de backfocus si j'empile des adaptations

Link to comment
Share on other sites

Bonsoir ou Bonjour (vue l'heure !)...

Je rentre d'une soirée de tests dans le Vexin en compagnie de 4 autres astrams, avec des températures négatives et un vent énorme !

C'est là que j'apprécie mon camion :D Bien au chaud à piloter l'Asiair ça c'est top !

J'ai testé toute la soirée le nouveau firmware qui est actuellement en béta-test, la v1.9 sortie le 23 février.

 

La grosse nouveauté c'est la carte du ciel intégrée, façon Telescopius.

Juste un mot : Gé-Nial !

On peut pointer n'importe quel endroit du ciel depuis la carte.

A terme on pourra également gérer les mosaïques directement depuis la carte du ciel, là encore je pense à la façon Telescopius.

Je n'ai eu aucun bug ni aucun plantage, tout s'est bien déroulé, retournement au méridien, autofocus automatique 2 fois dans la nuit etc..

En fin de nuit le mode plan permet de couper le refroidissement de la caméra, de remettre l'EAF à zéro (ce que j'oublie toujours de faire habituellement avant de couper), de parker la monture et de couper l'ASiair, le tout en automatique en fin de session.

Vraiment conquis par cette nouvelle version...

Je ne sais quand elle va arriver en prod mais ça ne devrait pas tarder.

  • J'aime 2
Link to comment
Share on other sites

Merci pour ce retour, j’ai skysafari pro que je n’ai pas encore relié à l’asiair il faut juste que je regarde la manip ;) Mais du coup la nouvelle version rendra ça obsolète si je comprends bien.

Sinon hier soir une galère avec l’asiair qui m’a permis de comprendre un truc : guidage impossible, ça partait dans tous les sens… Infernal j’ai failli abandonner, comme je voulais au départ 10 min de pose c’était indispensable jusqu’à ce que je découvre le clear de la calibration, l’asiair recalibre le guidage et c’est bon ! J’ai l’impression qu’il faut refaire cette calibration à chaque séance, je ne me trompe pas ? Sinon le guidage ne fonctionne pas, du coup à quoi cela sert que l’asiair par défaut réutilise le calibrage précédent. Bon du coup que 12 photos de 8 minutes… Mais je referais une séance ce soir pour avoir plus de clichés (la rosette).

Link to comment
Share on other sites

Bonjour tout le monde!

 

Merci @Colmicpour ton retour j’ai hâte d’essayer cette nouvelle version! 
 

J’ai une question bête concernant l’EAF. A quoi ça sert de le remettre à zéro si tu as déjà une position à la MAP parfaite ou presque. Tu gagnes du temps pour la prochaine fois, non? A moins que j’interprète mal les infos?

Link to comment
Share on other sites

il y a 26 minutes, Tserge28 a dit :

 

J’ai une question bête concernant l’EAF. A quoi ça sert de le remettre à zéro si tu as déjà une position à la MAP parfaite ou presque. Tu gagnes du temps pour la prochaine fois, non? A moins que j’interprète mal les infos?

Si je comprends prends bien, avec un EAF impossible de tourner manuellement la mise au point, si il éteint tout il ne sais pas refermer le tube de mise au point pour ranger sa lunette et doit tout rallumer pour le faire . La procédure permet de replier le tube pour le ranger en fin de cession. Si j'ai bien compris  ;)

 

Edited by lviatour
Link to comment
Share on other sites

Merci @lviatourpour tes précisions! 😊

je me disais juste que personnellement je ne remet jamais à zéro mon EAF et je range mon télescope tel quel. La prochaine session la mise au point est presque bonne et je gagne du temps. 
 

mais je comprend le principe, en effet si la personne le souhaite, l’asiair le fait sans problème! 👌

Link to comment
Share on other sites

Idem, je ne remet pas mon EAF à zéro mais j'avais l'intention de le faire car quand on enlève le train optique, même en faisant attention et même si l'EAF bloque la molette, ça fausse très légèrement la position mémorisée sur l'EAF

Ce n'est pas super gênant mais dans ce cas on ne peut plus comparer les valeurs de focalisation d'une session à une autre.

Link to comment
Share on other sites

Il y a 2 heures, fcouma a dit :

Ce n'est pas super gênant mais dans ce cas on ne peut plus comparer les valeurs de focalisation d'une session à une autre.

Quel intérêt, de comparer ces valeurs ?

Personnellement, je ne remets surtout pas l'EAF à zéro et je ne regarde pas le réglage. En début de séance, je fais un autofocus et en voiture Simone !

Mais j'ai peut-être tort.

Link to comment
Share on other sites

Il y a 4 heures, Tserge28 a dit :

J’ai une question bête concernant l’EAF. A quoi ça sert de le remettre à zéro si tu as déjà une position à la MAP parfaite ou presque. Tu gagnes du temps pour la prochaine fois, non? A moins que j’interprète mal les infos?

 

Tout simplement parce que mon sac de transport ne permet pas de placer ma lunette avec la crémaillère sortie :)

 

Comme je connais la plage de valeurs de MAP de ma lunette, c'est très simple de la positionner autour de 1660 en début de séance, ce qui me permet de faire le Polar Align sans soucis.

Ensuite comme il faut dans tous les cas refaire un autofocus avant de shooter un objet, je vois pas l'intérêt de laisser la crémaillère sortie puisque dans tous les cas la valeur de la MAP bouge avec la température.

 

 

Il y a 5 heures, chaps31 a dit :

J’ai l’impression qu’il faut refaire cette calibration à chaque séance, je ne me trompe pas ?

 

C'est indispensable de refaire la calibration, je dirais même que c'est mieux de la refaire dès l'instant où tu changes de portion de ciel.

Link to comment
Share on other sites

 

il y a 7 minutes, Colmic a dit :

Tout simplement parce que mon sac de transport ne permet pas de placer ma lunette avec la crémaillère sortie :)

 Ok tout simplement 😊

 

il y a 9 minutes, Colmic a dit :

Comme je connais la plage de valeurs de MAP de ma lunette, c'est très simple de la positionner autour de 1660 en début de séance, ce qui me permet de faire le Polar Align sans soucis.

Ensuite comme il faut dans tous les cas refaire un autofocus avant de shooter un objet, je vois pas l'intérêt de laisser la crémaillère sortie puisque dans tous les cas la valeur de la MAP bouge avec la température.

Merci pour ces précisions! 👌

Link to comment
Share on other sites

Il y a 12 heures, Colmic a dit :

C'est là que j'apprécie mon camion :D Bien au chaud à piloter l'Asiair ça c'est top !

J'ai testé toute la soirée le nouveau firmware qui est actuellement en béta-test, la v1.9 sortie le 23 février.

 

 

Bonjour Michel,

 

Enfin sorti de ton hibernation ! 😉

 

Pour ceux qui ne disposent pas d'une astro-mobile, qui ne voulaient pas se taper 30 mn de MES pour 1 heure d'observation prêts à tout ranger à la moindre alerte, cet hiver a été un véritable enfer, une guerre des nerfs !

 

Je suis tout récent dans l'astro, pas eu des décennies comme toi, mais je suppose qu'il y a des bons et des mauvais crus, encore qu'avec le dérèglement climatique, cela ne va pas s'arranger et si tant est qu'il y ait eu un certaine régularité, elle volera de toute manière en éclats dorénavant !

 

Il y a 12 heures, Colmic a dit :

a grosse nouveauté c'est la carte du ciel intégrée, façon Telescopius.

Juste un mot : Gé-Nial !

On peut pointer n'importe quel endroit du ciel depuis la carte.

A terme on pourra également gérer les mosaïques directement depuis la carte du ciel, là encore je pense à la façon Telescopius.

Je n'ai eu aucun bug ni aucun plantage, tout s'est bien déroulé, retournement au méridien, autofocus automatique 2 fois dans la nuit etc..

 

C'est une sacrée surprise et... une excellente nouvelle !

 

Ces deux derniers jours, j'ai dû me reposer plus que d'habitude sur SkySafari car je voulais des angles précis, et pour des cibles très pâlottes, difficile de trouver le bon angle, sauf à avoir des étoiles bien repérables dans le champs !

 

J'aime bien SkySafari que j'utilise depuis le tout début avec l'ASIair, mais il a un gros défaut, ou alors c'est moi qui n'ai jamais su le configurer, la position qu'il retourne n'est jamais rigoureusement la même !

 

Ce n'est pas énorme certes, mais suffisamment pour noter un décalage surtout embêtant quand la cible rentre au chausse-pied dans la fenêtre !

 

Bien entendu, je reporte l'angle de ma lulu TS 76 EDPH (je n'utilise qu'elle en ce moment car j'ai des cibles que je tenais absolument à faire cet hiver) et je peux déjà tourné sans difficulté.

Ensuite, un plate solve et je reporte l'angle fourni et je tourne de nouveau, et ainsi de suite !

Pas top, mais seule manière que j'ai trouvé d'arriver à obtenir le bon cadrage !

 

D'après les quelques essais que tu as pu faire, le positionnement est -il cohérent, bien, très bien,  parfait !?

Tu te souviens que je n'avais jamais réussi à faire marcher le Goto sur mo ASIAir Plus ou pro, j'ai abandonné l'idée, donc cette nouvelle tombe à point nommé !

Est-ce qu'il y a des paramètres spécifiques à indiquer ou l'intégration est complète et ne nécessite donc pas de données comme pour SkySafari ?

Je pense que non, car la fonctionnalité étant implémentée au sein du soft je ne vois pas top qu'elle serait la nécessité !

 

L'autre avantage qu'a SkySafari c'est sa grosse base de données et son planétarium (j'imagine que l'ASIAir va se baser sur sa BDD existante), la possibilité de matérialiser le cadrage selon le ou les set-ups.

 

Que permet la nouvelle fonctionnalité de l'ASIair à cet égard ?

 

Au plaisir de se revoir cet été je l'espère...

 

Philippe

Edited by Phil49
Link to comment
Share on other sites

Encore une nouvelle version... Quand ca marche bien, que tout baigne, j'appréhende les MAJ : "chat échaudé craint l'eau froide !"

Mes disfonctionnements Asiair viennent des MAJ.  Avant hier, rien ne marchait pas d'autofocus possible ni d'astrométrie, un goto abérrant, un PA qui veut bien se lancer mais qui m'envoie à l'Est (J'aimerais dire : à l'Ouest !)   

 Je déconnecte, position home  à la main, on se calme !

je change le mobile pour la tablette... Reconnexion, PA d'emblée pour voir et là ca marche ! Le PC à l'interieur suit après avoir fait une MAJ.

  Le lendemain, (hier) je retente le mobile, j'aime le risque. Il exige sa MAJ d'emblée et puis  tout marche sans problème.

 J'en déduis que la tablette et le boitier étaient à une version différente et que le mobile, resté à une version antèrieure ne pouvait dialoguer correctement avec le boitier.

Mieux vaut bien vérifier que ses mobile, tablette, PC aient la même version Asiair !

 

Link to comment
Share on other sites

Il y a 1 heure, Akrow a dit :

Encore une nouvelle version... Quand ca marche bien, que tout baigne, j'appréhende les MAJ : "chat échaudé craint l'eau froide !"

Mes disfonctionnements Asiair viennent des MAJ.  Avant hier, rien ne marchait pas d'autofocus possible ni d'astrométrie, un goto abérrant, un PA qui veut bien se lancer mais qui m'envoie à l'Est (J'aimerais dire : à l'Ouest !)   

 Je déconnecte, position home  à la main, on se calme !

je change le mobile pour la tablette... Reconnexion, PA d'emblée pour voir et là ca marche ! Le PC à l'interieur suit après avoir fait une MAJ.

  Le lendemain, (hier) je retente le mobile, j'aime le risque. Il exige sa MAJ d'emblée et puis  tout marche sans problème.

 J'en déduis que la tablette et le boitier étaient à une version différente et que le mobile, resté à une version antèrieure ne pouvait dialoguer correctement avec le boitier.

Mieux vaut bien vérifier que ses mobile, tablette, PC aient la même version Asiair !

Tient tient pour mon premier essai le PA m'a envoyé  à l'Est . Ce serait donc un bug informatique😡

sur mon smartphone j'ai la version 1.8.3 (9.12)

 

comment fait-on pour connaître celle de l' ASIair plus ?

Edited by turboIII
Link to comment
Share on other sites

Il y a 2 heures, Phil49 a dit :

Que permet la nouvelle fonctionnalité de l'ASIair à cet égard ?

 

Dans la carte du ciel, et une fois que tu as fait un plate-solve, tu vois exactement le champ de la caméra y-compris la rotation de celle-ci.

On peut pointer la monture à l'endroit exact que l'on souhaite, comme dans Skysafari, sauf que là il n'y a rien à paramétrer, si la monture est reconnue par l'ASiair, alors tout fonctionne avec la carte du ciel.

 

A mon sens, le futur produit de ZWO qui serait génial, ce serait un rotateur, ça permettrait depuis l'ASiair de tourner la caméra, et ainsi on aurait l'entière automatisation du setup.

Hier soir, hormis 20 minutes à monter le setup, faire mon polar align et régler la MAP de mon nouveau DO, j'ai tout fait depuis l'intérieur du camion !

A propos, les étoiles sont maintenant rondes dans le DO et plus en forme de comètes. La taille du prisme y est donc bien pour quelque chose.

  • J'aime 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.