Jump to content

(Topic unique) Tout sur ASiair / ASiair Pro / ASiair Plus


Colmic
 Share

Recommended Posts

il y a 24 minutes, Titophe a dit :

@Phil49 @Colmic

Pour alim stabilisé sans trop de parasite et à tarif abordable, il y a les alimentation 12V pour poste CB / radio-amateur... ça reste plus cher qu'une alimentation chinoise mais moins qu'une alim de labo.

 

 

Bonjour Titophe,

 

Un exemple, pour les béotiens !? 😉

 

Philippe

Link to comment
Share on other sites

@Phil49On peut trouver des alims pour CB chez les revendeurs de matos électronique ou chez les spécialistes. Cela reste des alims à découpage donc ce n'est pas aussi bien qu'une alim de labo, mais sauf surprise, elles sont bien meilleures que les alims chinoises lambda (même si elles sont elles aussi fabriqués en Chine)...

 

https://www.gotechnique.com/211-alimentations-220v-12v

 

 

Edited by Titophe
Link to comment
Share on other sites

Il y a 10 heures, Titophe a dit :

@Phil49On peut trouver des alims pour CB chez les revendeurs de matos électronique ou chez les spécialistes. Cela reste des alims à découpage donc ce n'est pas aussi bien qu'une alim de labo, mais sauf surprise, elles sont bien meilleures que les alims chinoises lambda (même si elles sont elles aussi fabriqués en Chine)...

 

https://www.gotechnique.com/211-alimentations-220v-12v

 

 

 

Bonjour Titophe,

 

M'ouhais, mais là il faut soit jouer du fer à souder, soit trouver un câble avec la connectique en 5.5/2.1 d'un côté et les fiches a minima, ce qui ne doit pas courir les rues...

 

Cela me rappelle les bornes de mon ampli A.V Onkyo avec ses câbles des 6 enceintes que l'on pince au bornier, cela m'a toujours paru archaïque et aberrant, mais bon ça marche, cependant pour une alim électrique en externe, il est clair que je ne ferais pas cela...

 

Philippe

Link to comment
Share on other sites

Bonjour à tous, 

 

Je lis beaucoup de choses au sujet des alims et je suis étonné de toutes ces interrogations . Je suis resté fidèle à la bonne vielle batterie de voiture ! Certes c'est lourd, mais je n'ai jamais eu aucun problème de ce point de vue la.

Concernant l'AsiAir, je suis toujours satisfait de la modif qu'avait fait Michel dans la Drôme l'année dernière. Le fait de lui avoir greffé une antenne pour en faire un "plus" avant l'heure fonctionne toujours très bien 😉

Le seul bug qui persiste chez moi, pour lequel j'ai deja posé la question mais sans réponse, ess la disparition du "rond bleu" matérialisant le pôle nord quand je fais mon PA.  C'est beaucoup moins pratique et je reste toujours  preneur d'une solution !

 

Philippe

Link to comment
Share on other sites

il y a 20 minutes, PhilippeM a dit :

la disparition du "rond bleu" matérialisant le pôle nord quand je fais mon PA.  C'est beaucoup moins pratique et je reste toujours  preneur d'une solution !

idem pour moi dernière version .

test sans voir la polaire ,pas d'essai fait avec la polaire 

existait déjà sur la dernière beta

Link to comment
Share on other sites

23 hours ago, breal said:

idem pour moi dernière version .

 

20 hours ago, Orion92400 said:

idem... juste un rond bleu central. Dont je ne vois plus trop l'intérêt du coup:be:

 

Il semble donc qu'on soit plusieurs, mais personne n'a de réponse ?

 

Philippe

Link to comment
Share on other sites

il y a 51 minutes, PhilippeM a dit :

 

 

Il semble donc qu'on soit plusieurs, mais personne n'a de réponse ?

 

Philippe

 

Salut Philippe,

 

je pense que c'est une question d'esthétique ! 😉

Je te taquine ! 😉

 

Perso malgré mes soucis, le rond bleu est bien toujours présent si c'est celui dont tu parles (screenshot du 02 Avril après toute dernière MAJ) :

 

Screenshot_20220402-215113_ASIAIR.thumb.jpg.f7309e24165cef7044fc676168dc0a79.jpg

 

Philippe

Link to comment
Share on other sites

Il y a 6 heures, Phil49 a dit :

Perso malgré mes soucis, le rond bleu est bien toujours présent si c'est celui dont tu parles (screenshot du 02 Avril après toute dernière MAJ) :

 

Je confirme : idem chez moi, j'ai toujours bien le fameux rond bleu (que je ne regarde pas spécialement, les flèches avec les chiffres font bien l'affaire pour savoir dans quel sens régler...)

Link to comment
Share on other sites

Une idée comme une autre :

Certains  OS permettent de choisir des palettes de couleurs écrans qui changent autant la couleur du fond que celle des caractères, et d’autres éléments de base. Il m’arrive parfois de recevoir des mails illisibles car interprétés comme écrits en blanc sur fond blanc! Donc suivant le codage d’origine, on peut avoir des trucs bizarres à l’arrivée ! 
Mais  ce n’est qu’une idée, rien de plus! 

 

Link to comment
Share on other sites

Il y a 18 heures, PhilippeM a dit :

Il semble donc qu'on soit plusieurs, mais personne n'a de réponse ?

 

Salut Philippe,

 

Une question bête, ou peut-être l'as tu déjà dit, mais as tu essayé de te connecter temporairement (pour effectuer un test) via un autre périphérique, une tablette au lieu d'un smartphone/Iphone, ou inversement, et avais tu la même chose ?

 

Histoire d'éliminer une question de hardware, même si AMHA il s'agit plus d'un bug ou d'une condition logicielle qui nous échappe ! !

 

Philippe

Link to comment
Share on other sites

J'ai sorti mon AA+ hier soir
Tout s'est bien passé maintenant que j'alimente à part la bande chauffante de la lunette guide.
T°C extérieure de 2°C en fin de session, La tension de l'AA+ s'est maintenue à 11.5V avec alimentation de la 533  (-10°C) et de la monture. Je trouve ça un peu bas et peut-être que l'HEQ5 pro manque de précision à cause de ça ?

Le suivi a été plus aléatoire que la 1ere fois :  le focus de la lunette a bougé et n'est pas parfait mais il me semble avoir lu que ça ne gênait pas ... :think: 
La lune n'a peut-être pas aidé.

Au sujet de l'écran du P.A, c'est un rond jaune et non pas bleu sur mon écran d'ipad   :D   peut-être du au P.A sans la polaire

 

image.png

 

 

Pour la stabilité du wifi : j'ai tenté cette semaine l'installation d'un Tplink Nano, je ne suis jamais arrivé à lancer l'appli ASIAIR quand j'active le tplink nano, j'ai laissé tombé.
Comme j'ai un système WiFi maillé ave des Tplink M4, la portée de ma maison à ma plateforme était trop juste et j'ai donc intercalé un boitier M4 dehors (installation et reconnaissance en 1mn) et ça marche excellement, aucune coupure durant 4 h et un débit de 8-10Mbps assis dans mon canapé ;)

 

Je n'ai utilisé que le mode Live et stockage des FITS sur ceci : https://www.amazon.fr/gp/product/B07VR677RL/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1   (très rapide)
J'ai bien trouvé où faire les flats, darks, bias mais pas trouvé comment faire en mode livestack  :? 
De même, l'Autofocus ne doit pas fonctionner en mode live ?

 

Et pour terminer, le planetarium n'est pas vraiment pratique car il faut zoomer pas mal avant de voir les objets, rien à voir avec Skysafari et le mode EQmod avec SS dans l'AA+

Link to comment
Share on other sites

Il y a 2 heures, fcouma a dit :

le planetarium n'est pas vraiment pratique car il faut zoomer pas mal avant de voir les objets, rien à voir avec Skysafari et le mode EQmod avec SS dans l'AA+

+1! Il y a un monde entre ce planétarium et skysafari ou stellarium!!! Gageons que c'est une version d'entrée et qu'ils vont l'améliorer car là oui, ce sera un vrai plus!

Link to comment
Share on other sites

Il y a 3 heures, saniébé a dit :

+1! Il y a un monde entre ce planétarium et skysafari ou stellarium!!! Gageons que c'est une version d'entrée et qu'ils vont l'améliorer car là oui, ce sera un vrai plus!

+1 personnellement je reste sur skysafari mais l’attention est louable attendons les améliorations

Link to comment
Share on other sites

On 4/8/2022 at 3:44 PM, Phil49 said:

je pense que c'est une question d'esthétique ! 😉

Il est bien esthétique ce rond bleu que je n'ai plus 🤣😂

On 4/9/2022 at 9:43 AM, Phil49 said:

Une question bête, ou peut-être l'as tu déjà dit, mais as tu essayé de te connecter temporairement (pour effectuer un test) via un autre périphérique

La prochaine sortie, j'essayerai avec mon téléphone, au cas ou 😉

 

Philippe

  • Haha 1
Link to comment
Share on other sites

Le 07/04/2022 à 15:46, breal a dit :

test sans voir la polaire ,pas d'essai fait avec la polaire 

 

Attention, l'ASiair n'en a rien à faire de la Polaire en fait, même si vous faites le PA en pointant au nord.

Il fait son plate-solving sur le champ qu'il voit là où il pointe tout simplement, il s'en fiche qu'il y ait la polaire ou pas, il reconnait toutes les étoiles du champ.

 

Chez moi aussi j'ai bien le rond bleu (sous Android).

Peut-être un bug sur certains smartphones ou tablettes.

 

Quant à moi j'ai toujours le bug du GPS qui ne fonctionne pas pour déterminer les coordonnées du lieu, et pourtant il a fonctionné la toute première fois que j'ai lancé la version 1.9 béta qui devait être la 17 de mémoire, et depuis impossible de le refaire refonctionner.

Donc je continue à rentrer les coordonnées du lieu à la main en m'aidant de Skysafari (qui lui reconnait bien le GPS).

Link to comment
Share on other sites

Bonjour

le rond bleu pour alignement polaire est visible sur ma tablette et pas sur mon tel .

je pense simplement a une histoire de fond a modifier sur mon tel.

autre chose : tablette ou tel pour faire reconnaitre la carte usb obliger de la sortir de son support et de la repousser dedans pour quelle soit reconnue 

et ceci a chaque fois.

pas de problème avec une cle usb.

je pense que je dois la formater ou ?

je ne fais rien avant vos réponses.😉

Alain

Link to comment
Share on other sites

Le 10/04/2022 à 19:22, Colmic a dit :

Attention, l'ASiair n'en a rien à faire de la Polaire en fait, même si vous faites le PA en pointant au nord.

Il fait son plate-solving sur le champ qu'il voit là où il pointe tout simplement, il s'en fiche qu'il y ait la polaire ou pas, il reconnait toutes les étoiles du champ.

 

Ok merci

 

Dans ce cas, pourquoi proposer une fonctionnalité expérimentale pour pointer hors vue de la polaire ? 

Link to comment
Share on other sites

Il y a 6 heures, fcouma a dit :

Dans ce cas, pourquoi proposer une fonctionnalité expérimentale pour pointer hors vue de la polaire ? 

 

Il n'a jamais été dit que c'était hors vue de la Polaire, mais hors vue du Pôle tout simplement.

La méthode qui est appliquée quand on voit le Pôle, c'est la méthode de King.

La méthode qui est appliquée quand on ne voit pas le Pôle c'est la méthode de Bigourdan.

 

Je vous invite à trouver sur Google les mentions méthode de King et Bigourdan pour en savoir plus :)

 

Il y a 6 heures, breal a dit :

autre chose : tablette ou tel pour faire reconnaitre la carte usb obliger de la sortir de son support et de la repousser dedans pour quelle soit reconnue 

et ceci a chaque fois.

 

Tu veux parler de la carte micro-SD peut-être ? Celle qui est insérée dans la petite fente ?

Sur quel Asiair  ? Le Pro ou le Plus ?

Sur le Pro tu ne peux pas démarrer sans la carte SD. Le système d'exploitation est contenu dans cette micro-SD.

Donc attention à ce que tu fais, si tu la formates il faudra réinstaller le système dessus.

 

  • J'aime 1
Link to comment
Share on other sites

il y a 48 minutes, Colmic a dit :

Tu veux parler de la carte micro-SD peut-être ? Celle qui est insérée dans la petite fente ?

Sur quel Asiair  ? Le Pro ou le Plus ?

j'ai oublié de préciser 

c'est le plus

Link to comment
Share on other sites

Personne n'utilise les darks en mode LIVE ?

 

Comme l'AA+ refuse (en mode LIVE) les darks qu'il a créé dans l'autorun, je suis passé par SIRIL pour créer un master dark : ça ne semble pas faire effet lors du LIVE ...

 

Autre point : parfois, l'AA+ s'emmêle les pinceaux pour nommer les objets et place des images dans "FOV cross" alors qu'il pointe bien un objet précis. C'est lors du recentrage qu'il y a ce bug (ou pas...)

Link to comment
Share on other sites

Le 16/04/2022 à 19:30, fcouma a dit :

Autre point : parfois, l'AA+ s'emmêle les pinceaux pour nommer les objets et place des images dans "FOV cross" alors qu'il pointe bien un objet précis. C'est lors du recentrage qu'il y a ce bug (ou pas...)

 

Bonjour 

 

Dans mes tests d'avant hier où je cherchais plusieurs objets pour régler mon problème de tilt et backfocus il m'a effectivement fait de même avec un des objets recadrés. 

 

Philippe 

 

Link to comment
Share on other sites

Le 16/04/2022 à 19:30, fcouma a dit :

Comme l'AA+ refuse (en mode LIVE) les darks qu'il a créé dans l'autorun, je suis passé par SIRIL pour créer un master dark : ça ne semble pas faire effet lors du LIVE ...

 

J'ai eu la réponse par @clouzot :  il faut que les masters soient en 16bits or par défaut SIRIL créé des masters 32 bits   ;)

Link to comment
Share on other sites

Bonjour à tous,

 

Actuellement je revois complètement ma collimation sur mon newton SW200/800, suite à un souci de tilt et de backfocus.

 

Les choses avancent, les hypothèses de la chaine optique puis de la rigidité évoquées un temps semblent s'effacer progressivement au profit d'un banal problème de collimation du secondaire, enfin pas que..

 

J'arrive sur la dernière lige droite des 10% dans les meilleurs cas de mes essais, mais tout n'est pas pour autant résolu, certaines variations font apparaitre selon l'objet un tilt qui varie de 10 à... 23% !!

 

Ici M81 puis M101 ciblées dans la foulée, avec un plate solve et une MAP de l'ASIair et une pose de 180 sec.

 

1455889463_AnalyseM81CCDIcourbure.png.65e3857d65319b13b03356c5a5380647.png

 

583581844_AnalyseM101-CCDIcourbure.png.3cec599f3e1f87f6219f5e076eb84594.png

 

Dans de longs échanges avec le vendeur de mon newton, a l'examen des images et des analyses effectuées avec ASTAP, Siril et son module PSF, CCDInspector, il a été évoqué une piste qui me laisse dubitatif, même si l'explication technique "peut" se tenir.

 

756593799_AnalyseASTAPshowdistortionM81le21Avril2022.thumb.png.3092db71472e225b64c05c1335e8519b.png

 

Quelle est-elle, et surtout pourquoi est-ce que je viens vous enquiquiner avec ça dans ce fil dédié à nos ASIair me direz-vous !?

 

Tout simplement parce que l'explication avancée pour amoindrir voire faire disparaitre la quasi totalité du tilt (le BF a été résolu) serait liée à la mise au point !

 

Mon interlocuteur m'indique que je ne devrais pas laisser faire la MAP telle qu'elle est calculée par l'algorithme de l'ASIair avec sa célèbre courbe en V (comme beaucoup d'autres systèmes du même acabit je suppose) mais à mi-chemin entre le centre et le bord du capteur.

 

Dans son explication, la personne me rappelle la forme parabolique de nos miroirs primaires sur nos newton et me rappelle que forcément, à défaut d'être plan, le résultat de ces calculs ne conviendra qu'aux étoiles qui se trouveront sur les couches du mille-feuilles théorique que l'on pourrait prendre pour modèle !

 

Alors, avec l'ASIair ce serait un peu galère de faire la MAP avec le module Focus et revenir au Bahtinov, bah oui, mais enfin, quel retour en arrière !

 

Alors ma question : cette explication pour expliquer un tilt qui impliquerait la MAP de l'ASIair vous semble t'elle cohérente, et si oui, quelle approche peut-on envisager pour une MAP qui soit la plus adaptée pour un newton ?

 

Ma démarche est de comprendre si je n'ai encore affaire qu'à un affinement de la colim' du secondaire ou un autre coupable et ne pas m'acharner pour rien sur ces derniers pourcents !

 

Merci d'avance pour vos retours en cette journée dominicale...

 

Philippe

Edited by Phil49
  • Gné? 1
Link to comment
Share on other sites

Bonjour à tous,

Petit soucis hier soir, enfin pas de nuages ! Je me dis que je vais shooter M81-82 bien placées dans mon jardin. Je fais ma séance et je regarde quelques brutes ce matin… M81 est centré bien sûr… Et M82 complètement en bord de champs… Mais très vite M82 sort en partie du champs… C’est le dithering qui fait ça ? Réglé à 10 pixel ? Merci pour vos réponses à cette première question.

La deuxième, en autorun je visais M81 puis corrigeais manuellement le cadrage pour faire rentrer M82 correctement dans le champs mais en mode plan comment faire… On vise un objet et c’est parti… On peut aussi corriger le cadrage ? Car quand je lance le plan hop il cible l’objet qu’il centre systématiquement donc comment cadrer de façon à ce que le centre soit décalé par rapport à M81 en mode plan… Merci encore.

 

Pourquoi le mode plan pour un seul objet ? Car contrairement à l’autorun je peux lancer des shoots toute la nuit et ensuite quand c’est fini arrêt du suivi retour en position de départ et coupure du refroidissement automatiquement. Je ne pense pas que l’on puisse demander ça en autorun.

 

Encore merci pour votre aide.

Link to comment
Share on other sites

Il y a 1 heure, chaps31 a dit :

Bonjour à tous,

Petit soucis hier soir, enfin pas de nuages ! Je me dis que je vais shooter M81-82 bien placées dans mon jardin. Je fais ma séance et je regarde quelques brutes ce matin… M81 est centré bien sûr… Et M82 complètement en bord de champs… Mais très vite M82 sort en partie du champs… C’est le dithering qui fait ça ? Réglé à 10 pixel ? Merci pour vos réponses à cette première question.

La deuxième, en autorun je visais M81 puis corrigeais manuellement le cadrage pour faire rentrer M82 correctement dans le champs mais en mode plan comment faire… On vise un objet et c’est parti… On peut aussi corriger le cadrage ? Car quand je lance le plan hop il cible l’objet qu’il centre systématiquement donc comment cadrer de façon à ce que le centre soit décalé par rapport à M81 en mode plan… Merci encore.

 

Pourquoi le mode plan pour un seul objet ? Car contrairement à l’autorun je peux lancer des shoots toute la nuit et ensuite quand c’est fini arrêt du suivi retour en position de départ et coupure du refroidissement automatiquement. Je ne pense pas que l’on puisse demander ça en autorun.

 

Encore merci pour votre aide.

 

Pour shooter avec le cadrage souhaité, j'ai 2 stratégies

1/ je simule mon cadrage avec SkySafari et je note les coordonnées RA/DEC du centre de l'image et l'orientation du capteur pour ensuite renseigner ces coordonnées dans l'ASIair et orienter correctement ma caméra sur ma lunette

2/ j'utilise une image précédemment réalisé (lors d'une ancienne session par exemple) ayant le bon cadrage, et je fais un platesolve dessus pour récupérer les informations de coordonnées du champ et orientation du capteur.

Dans tous les cas un cadrage réussi passe par l'utilisation de coordonnées RA/DEC plutôt qu'un Goto vers un objet donné.

 

Edited by Titophe
Link to comment
Share on other sites

Merci beaucoup, je progresse grâce à toi, noté pour la prochaine fois ! J’ignorais que l’on pouvait faire ça dans sky safari j’y vais de ce pas. Au passage j’ai l’impression qu’à partir d’une certaine heure les images ne sont plus bonnes et je pense qu’en fait il va falloir que j’utilise une résistance chauffante j’avais noté une augmentation franche de l’humidité prévue vers 3h00…

Link to comment
Share on other sites

Il y a 2 heures, chaps31 a dit :

J’ignorais que l’on pouvait faire ça dans sky safari j’y vais de ce pas.

 

Salut,

nul besoin de Skysafari pour ça.

Dans l'ASiair tu peux enregistrer un objet personnalisé.

Tu pointes M81, tu centres entre M81 et M82 avec "Go Here", puis tu enregistres un nouvel objet que tu peux nommer, il prendra automatiquement les coordonnées du centre de l'écran.

 

En mode plan, tu peux alors pointer les différents objets personnalisés que tu auras enregistrés.

 

Nouveauté à venir dans quelques semaines, va être dispo pour les Alpha-testeurs dans quelques jours :

image.thumb.png.b13f6bbbcfde7e811ae3794e4e646021.png

 

Vous aurez compris qu'il s'agit du mode Mosaïque :)

 

GIF by BrandFire  Happy Ftw GIF  Happy Good Energy GIF by Big Brother

 

  • J'aime 6
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.