Jump to content

(Topic unique) Tout sur ASiair / ASiair Pro / ASiair Plus


Colmic
 Share

Recommended Posts

Il y a 3 heures, Drase a dit :

J’ai testé leur nouvelle fonction auto pour l’exposition des flats, au top 👍

 

Pas top du tout chez moi.

De plus il prend des valeurs de temps de pose que tu ne peux pas choisir pour l'offset par exemple.

Link to comment
Share on other sites

il y a 5 minutes, Colmic a dit :

De plus il prend des valeurs de temps de pose que tu ne peux pas choisir pour l'offset par exemple.

Ah oui c'est vraiment pour des offsets classiques, pas des darks de flats, puisqu'effectivement on n'a pas accès à tous les temps de pose... 

 

D'ailleurs, en parlant d'offset, pour celui de la caméra, on ne peut pas le régler dans l'asiair ? Je ne crois pas avoir vu la fonction

Link to comment
Share on other sites

Il y a 1 heure, Drase a dit :

D'ailleurs, en parlant d'offset, pour celui de la caméra, on ne peut pas le régler dans l'asiair ? Je ne crois pas avoir vu la fonction

 

Non. Mais tu le vois dans l'entête fits : 50.

Link to comment
Share on other sites

Il y a 1 heure, Drase a dit :

Ah oui c'est vraiment pour des offsets classiques, pas des darks de flats, puisqu'effectivement on n'a pas accès à tous les temps de pose... 

 

D'ailleurs, en parlant d'offset, pour celui de la caméra, on ne peut pas le régler dans l'asiair ? Je ne crois pas avoir vu la fonction

 

Dans l'autorun avec l'appli sur iPad, je n'ai aucun soucis à régler & customiser mes temps de pose en dehors des valeurs pré-établies par défaut... ce n'est pas le cas chez vous ?

Il n'y a qu'en mode preview où je ne peux pas choisir en dehors de la liste câblée par ZWO.

Link to comment
Share on other sites

Il y a 3 heures, Drase a dit :

Ah oui c'est vraiment pour des offsets classiques, pas des darks de flats, puisqu'effectivement on n'a pas accès à tous les temps de pose... 

Normalement, il y a une astuce pour que les darks soient pris avec même expo que les Flat Auto, mais jamais réussi.
Par contre, l'Exp est dans le nom du fichier, donc suffit de le rentrer manuellement sur le dark... et on a Flat et Dark de Flat.

 

Il y a 2 heures, Titophe a dit :

ce n'est pas le cas chez vous ?

Si, si... faut juste comprendre que l'icone feuille avec le 'tit stylo, permet de saisir sa valeur au clavier.

Link to comment
Share on other sites

Il y a 19 heures, Drase a dit :

Comment ca ? Tu peux joindre une capture écran ? Peut être juste un paramètre de visualisation de l'histo 

Je fais çà dans la journée.

Link to comment
Share on other sites

Bonjour,

Petite question, comment alimentez-vous votre boîtier.

ZWO fourni un câble de 1m, mais c'est trop court pour descendre sous la monture. Malheureusement la rallonge ne fonctionne pas chez moi, je pense que c'est la faute à mon alimentation qui ne fournit pas assez de puissance. C'est une powerbank qui j'utilisais pour maintenir mon ancien pc portable. J'imagine que le plus optimal serait de passer sur une batterie 12v, mais avant de faire un nouvel achat, j'aimerais utiliser cette powerbank.

 

Il faut que je trouve un câble plus long, avez-vous un conseil?

Edited by matlou
Link to comment
Share on other sites

Salut, 

 

Perso j’utilise une alimentation 12v/5A mais c’est pas forcément conseillé. Je crois que c’est @Colmic justement qui disait qu’il était préférable d’éviter ce genre d’alimentation parce que le courant n’est pas forcément continu et ça peut être dangereux pour le matos. 

Link to comment
Share on other sites

il y a 43 minutes, Drase a dit :

Salut, 

 

Perso j’utilise une alimentation 12v/5A mais c’est pas forcément conseillé. Je crois que c’est @Colmic justement qui disait qu’il était préférable d’éviter ce genre d’alimentation parce que le courant n’est pas forcément continu et ça peut être dangereux pour le matos. 

Si je peux me permettre, c'est quoi comme alimentation?

Link to comment
Share on other sites

il y a 51 minutes, Drase a dit :

Perso j’utilise une alimentation 12v/5A mais c’est pas forcément conseillé. Je crois que c’est @Colmic justement qui disait qu’il était préférable d’éviter ce genre d’alimentation parce que le courant n’est pas forcément continu et ça peut être dangereux pour le matos. 

 

Dangereux pas forcément.

C'est surtout générateur de parasites, notamment sur les capteurs CMOS qui y sont assez sensibles.

Donc soit il vaut mieux une bonne alim de labo bien filtrée, soir carrément une batterie 12V (au moins 30Ah pour alimenter tout le setup ASiair pro + les caméras, résistance chauffante et monture pour tenir une nuit).

Powerbank c'est 17 ou 20Ah maxi, c'est carrément pas assez.

Voir mon sujet sur la batterie-contrepoids :)

 

  • J'aime 1
Link to comment
Share on other sites

Bonjour à tous

 

J'ai une question relative à l'ASIAIR Pro et sa compatibilité avec un ORION SkyQuest XX14g GoTo avec wifi?

 

De base le Dobson est livré avec un système goto autonome pour faire du visuel. Dans le cadre de mon projet astrophoto je voudrai savoir si l'ASIAIR serait compatible. Quelqu'un a-t-il un retour d'expérience ?

Dans le "pire des cas" j'aurai d'un côté un système goto "figé"  et de l'autre tout ce qui gravite autour de l' ASIAIR...... sans avoir la possibilité du pointage au doigt sur l'écran d'un Android. La pénurie de télescope me laisse le temps de réfléchir😁

 

Link to comment
Share on other sites

il y a une heure, turboIII a dit :

Bonjour à tous

 

J'ai une question relative à l'ASIAIR Pro et sa compatibilité avec un ORION SkyQuest XX14g GoTo avec wifi?

 

De base le Dobson est livré avec un système goto autonome pour faire du visuel. Dans le cadre de mon projet astrophoto je voudrai savoir si l'ASIAIR serait compatible. Quelqu'un a-t-il un retour d'expérience ?

Dans le "pire des cas" j'aurai d'un côté un système goto "figé"  et de l'autre tout ce qui gravite autour de l' ASIAIR...... sans avoir la possibilité du pointage au doigt sur l'écran d'un Android. La pénurie de télescope me laisse le temps de réfléchir😁

 

Si tu comptes faire des poses longues, en plus de l'autoguidage, il faudra une table équatorial sous ton Dobson pour éviter la rotation du champ... 

Link to comment
Share on other sites

Le 05/04/2021 à 13:24, Cocatrix a dit :

J'ai également une question concernant l'autoguidage et le dithering :

 

Je commence à bien comprendre le fonctionnement de l'Asiair, la routine PA est top, le plate-solving et Goto fonctionnement bien. Bref je capture facilement sans autoguidage.

Hier soir j'ai ajouté une lunette guide Zwo 120mm de focale avec une Zwo asi 462MC pour autoguider et faire du dithering. J'arrive à pointer une étoile guide et à démarrer l'autoguidage, je reste sous les 1'' d'erreur périodique ce qui est top. Mais entre deux captures, le dithering opère (réglé à 3 pixels, 2'' de PE et 3 sec de stabilisation) et mon erreur périodique part en vrille, l'Asiair attend donc indéfiniment la stabilisation pour capturer... Quelqu'un comprend ce qui se passe ? C'est comme si l'autoguide perdait l'étoile guide lorsque le dithering opère et je ne sais pas comment régler ce problème à moins de repointer une étoile manuellement entre chaque pose.

 

Si quelqu'un a la solution je suis preneur.

 

Merci !

 

J'ai enfin compris mon problème, sur la fenêtre de guidage il faut aller sur le "i" entouré et clear les paramètres de calibration. Ensuite lorsque l'Asiair trouve une étoile guide il effectue plusieurs jumps à droite/gauche/haut/bas pour calibrer l'autoguidage (ce qui prend environ 3min). Ensuite tout est parfait ! Tant que l'erreur périodique reste en dessous de notre échantillonnage on a aucun souci à se faire n'est-ce pas ?

 

Je vais également ajouter un masque de bahtinov sur ma lunette guide pour avoir une meilleure mise au point.

 

Concernant l'aggressivité des axes RA et DEC, quelqu'un a une technique efficace ? Je mets généralement une valeur faible sur RA (20-30%) car ma monture possède un codeur sur cet axe, et environ 70-80% sur DEC mais c'est un peu arbitraire...

Link to comment
Share on other sites

il y a 35 minutes, Cocatrix a dit :

 

J'ai enfin compris mon problème, sur la fenêtre de guidage il faut aller sur le "i" entouré et clear les paramètres de calibration. Ensuite lorsque l'Asiair trouve une étoile guide il effectue plusieurs jumps à droite/gauche/haut/bas pour calibrer l'autoguidage (ce qui prend environ 3min). Ensuite tout est parfait ! Tant que l'erreur périodique reste en dessous de notre échantillonnage on a aucun souci à se faire n'est-ce pas ?

 

Je vais également ajouter un masque de bahtinov sur ma lunette guide pour avoir une meilleure mise au point.

 

Concernant l'aggressivité des axes RA et DEC, quelqu'un a une technique efficace ? Je mets généralement une valeur faible sur RA (20-30%) car ma monture possède un codeur sur cet axe, et environ 70-80% sur DEC mais c'est un peu arbitraire...

 

Quelle est ta monture ? de mon côté avec ma Losmandy G11, j'utilise une agressivité autour de 70-80% en RA et un peu moins en DEC (50-60%). Mais j'ai parfois une dérive en DEC que je n'arrive pas à expliquer et qui n'est pas corrigée en augmentant l'agressivité... 

 

Link to comment
Share on other sites

il y a 58 minutes, Titophe a dit :

 

Quelle est ta monture ? de mon côté avec ma Losmandy G11, j'utilise une agressivité autour de 70-80% en RA et un peu moins en DEC (50-60%). Mais j'ai parfois une dérive en DEC que je n'arrive pas à expliquer et qui n'est pas corrigée en augmentant l'agressivité... 

 

 

Une iOptron GEM28EC

Link to comment
Share on other sites

Il y a 2 heures, Cocatrix a dit :

Concernant l'aggressivité des axes RA et DEC, quelqu'un a une technique efficace ? Je mets généralement une valeur faible sur RA (20-30%) car ma monture possède un codeur sur cet axe, et environ 70-80% sur DEC mais c'est un peu arbitraire...

 

Dans le manuel (version Webastro), je pense aussi l'officiel, il y a une courte sequence de Colmic sur l'autoguidage.

IOptron normalement supporte bien des Aggr basse. certains sont à 40% en Dec et 50/60% en RA.
Selon le seeing, ma Dec varie entre 45/70% et le RA en général 10/20% au dessus.

Il faut faire l'un après l'autre ( en démarrant à 90%, et réduisant progressivement), et laisser un bon quart de graph se stabiliser, utiliser le "Clear" a gauche pour nettoyer le graph et voir comment évolue le rms (de chaque axe et total)... ensuite ajuster au besoin.

 

Link to comment
Share on other sites

il y a une heure, Cocatrix a dit :

Concernant l'aggressivité des axes RA et DEC, quelqu'un a une technique efficace ? Je mets généralement une valeur faible sur RA (20-30%) car ma monture possède un codeur sur cet axe, et environ 70-80% sur DEC mais c'est un peu arbitraire...

 

https://www.astroantony.com/tutoriel/PDF/Autoguidage.pdf

  • J'aime 1
Link to comment
Share on other sites

Bonjour,

 

Je souhaiterais shooter un objet visiblement non présent dans la liste des objets ( LDN1235 - Nebuleuse obscure du requin ). Y a til un moyen pour demander à l'ASIAIR de pointer à une coordonnée sans passer par la liste des objets ? Si oui comment faire ?

 

Sébastien

Link to comment
Share on other sites

il y a 30 minutes, sebyoper a dit :

Y a til un moyen pour demander à l'ASIAIR de pointer à une coordonnée sans passer par la liste des objets ? Si oui comment faire ?

 

Menu burger (les 3 barres horizontales) en haut à droite, custom objects. Et tu donnes les coordonnées.

Link to comment
Share on other sites

il y a une heure, sebyoper a dit :

Je souhaiterais shooter un objet visiblement non présent dans la liste des objets ( LDN1235 - Nebuleuse obscure du requin ). Y a til un moyen pour demander à l'ASIAIR de pointer à une coordonnée sans passer par la liste des objets ? Si oui comment faire ?

 

Bonjour,

 

Amusant, il y a quelques mois j'ai essayé de trouver aussi dans le catalogue de l'ASIair pro la nébuleuse et à défaut, ses étoiles, mais rien...

Dommage...

Reste plus que les coordonnées oui...

 

Philippe

Link to comment
Share on other sites

Il y a 7 heures, Titophe a dit :

Si tu comptes faire des poses longues, en plus de l'autoguidage, il faudra une table équatorial sous ton Dobson pour éviter la rotation du champ... 

OK @Titophe

 

 

Merci de la réponse.

Je n'ai pas compris si l'ASIAIR peut directement piloter mon futur Dobson.

 

Sinon oui je suis conscient de la rotation du champ. Et je compte faire de l'astrophoto rapide et je compte sur un logiciel (DeepSkyStacker live ou Siril) ou ASIAIR live mais je ne crois pas qu'il sache gérer la rotation du champ

Link to comment
Share on other sites

Merci Colmic pour l'information. j'ai pu prendre ldn 1235 toute la nuit grâce aux coordonnées. Chose un peu étrange à signaler j'avais laissé activé le platesolving et la monture ma fait deux grosses  rotations après être arrivé sur les coordonnées. ça ressemblait étrangement à la rotation lors du polar alignement...mais plutôt genre 180 degré je suis pas sûr.

 

Comme je compte accumuler encore des données ce soir sur la même cible je verrai si ça recommence. 

Link to comment
Share on other sites

Bonjour à tous... bon bah le PA pas réussi de mon côté. J'avais de la lumière de lampadaire au sol, cela peut il gêner ?

J'ai bien fait ma MES approximative en pointant vers le nord, tube  vers la polaire.

 La 1ère phase du PA ok, mais au passage à 60 ° cà a fonctionné 1 fois avec un émoticone vert bouche à plat 23". J'ai donc fait une tentative de réglage sur mes vis ra, puis le PA s'est mis à pédaler dans la s'moule...

En ce qui concerne le preview pour la map avec bathinov, pas de souci. L'autorun idem.

Mon matériel : C8 et eos 40 sur azeq6, guidage avec zwo 120 dans 80 /400.

Vent de NE, froid, j'ai laissé tomber.

Quelqu'un pourrait-il m'éclairer ? Merci.

 

 

Link to comment
Share on other sites

Salut, 

 

il y a 18 minutes, Gaiar60 a dit :

En ce qui concerne le preview pour la map avec bathinov, pas de souci. L'autorun idem.

Tu l'as faite avant ou après ta tentative de PA

(d'ailleurs au passage tu as une fonction pour la MAP "focus" très bien faite :))

 

 

il y a 18 minutes, Gaiar60 a dit :

puis le PA s'est mis à pédaler dans la s'moule...

Est-ce que tu pourrais préciser un peu plus le problème ? Il perdait la position ? N'arrivait pas à rafraichir (cherchait les étoiles...)?

Avant de lancer le PA, il est préférable de faire une petite map, vraiment rapide, pour faciliter le platesolve. Si les étoiles sont défocalisées l'asiair ne parvient pas à faire un PA correct dans certains cas, c'est peut être une piste

Edited by Drase
Link to comment
Share on other sites

Bonjour.

Il y a 1 heure, Drase a dit :

Tu l'as faite avant ou après ta tentative de PA

Avant.

Il y a 1 heure, Drase a dit :

N'arrivait pas à rafraichir (cherchait les étoiles...)?

Oui... 90 s sans autorun et avec l'autorun annonçait failed toutes les 10s environ

Alors qu'il détectait 350 étoiles à la prise de vue.

Il y a 1 heure, Drase a dit :

Avant de lancer le PA, il est préférable de faire une petite map, vraiment rapide, pour faciliter le platesolve.

C'est ce que j'ai fait avec mon bathinov : j'avais mes 6 branches centrées sur Kochab.

Link to comment
Share on other sites

Il y a 2 heures, Gaiar60 a dit :

Mon matériel : C8 et eos 40 sur azeq6, guidage avec zwo 120 dans 80 /400.

 

Si c'est C8 au foyer, alors possible que le plate-solve n'aboutissait pas, trop de focale peut-être.

Il y a 3 heures, sebyoper a dit :

Chose un peu étrange à signaler j'avais laissé activé le platesolving et la monture ma fait deux grosses  rotations après être arrivé sur les coordonnées. ça ressemblait étrangement à la rotation lors du polar alignement...mais plutôt genre 180 degré je suis pas sûr.

 

Retournement au méridien.

Ton objet devait être très proche du méridien, donc il a naturellement retourné la monture.

Link to comment
Share on other sites

Il y a 2 heures, Drase a dit :

Avant de lancer le PA, il est préférable de faire une petite map, vraiment rapide, pour faciliter le platesolve. Si les étoiles sont défocalisées l'asiair ne parvient pas à faire un PA correct dans certains cas, c'est peut être une piste

Excellente piste la plupart du temps pourtant, je me suis fait avoir hier quelques instants, PA dans les choux alors que ça roule tout seul d'habitude, bin c'était juste la MAP de la veille légèrement bougée, suite à retrait/remise de l'APN sur le PO... Petit coup d'autofocus et retour au PA : nickel :be:

Edited by Orion92400
Link to comment
Share on other sites

Il y a 1 heure, Colmic a dit :

 

Si c'est C8 au foyer, alors possible que le plate-solve n'aboutissait pas, trop de focale peut-être.

 

Retournement au méridien.

Ton objet devait être très proche du méridien, donc il a naturellement retourné la monture.

Mmmmmm....je suis sur une monture Alt AZ avec une table equatoriale je ne pensais pas subir le retournement de meridien. Etrange car c'est vrai que le requin était au meridien d'un autre côté. Mais je me disais que comme l'objet n'était pas catalogué dans l'Asiair, le fait de le créer soit même faisait que peut être le platesolving ne pouvait pas se faire de la même manière que d'habitude et que le logiciel avait peut être besoin d'evaluer la position et le mouvement via une rotation pour la premiere fois....

 

De toutes facons je dois refaire des shoots ce soir, après 22h30 il aura passer le meridien....A suivre donc...

Link to comment
Share on other sites

Il y a 5 heures, sebyoper a dit :

je ne pensais pas subir le retournement de meridien. Etrange car c'est vrai que le requin était au meridien d'un autre côté.

Si AMF au nord si le tube était du mauvais côté.

Même cible que toi, AMF prévu mais pas eu lieu car ASIAIR a compris que le tube était déjà dû bon côté.

Il y a 9 heures, Gaiar60 a dit :

Mon matériel : C8 et eos 40 sur azeq6, guidage avec zwo 120 dans 80 /400.

Va sur Telescopius (.com) ou Astronomy Tools (CCD suitabilité), rentre ton C8 et la taille capteur/pixel du 40, et tu verras si le champ est compatible PA (plate solve) ASIAIR.

Link to comment
Share on other sites

Il y a 8 heures, Colmic a dit :

Si c'est C8 au foyer, alors possible que le plate-solve n'aboutissait pas, trop de focale peut-être.

Bonsoir. Merci. Mais pourquoi la 1ère étape fonctionne ?

il y a une heure, Sebriviere a dit :

Va sur Telescopius (.com) ou Astronomy Tools (CCD suitabilité), rentre ton C8 et la taille capteur/pixel du 40, et tu verras si le champ est compatible PA (plate solve) ASIAIR.

Merci... heu... je suis allé sur le site telescopius, avec mon c8 et mes 5,7 microns, mais je vois pas bien où rentrer ces infos : dans astrophotography, telescope settings et camera setting ? Si oui... je vois pas où rentrer les 5,7 microns

 Merci 

Link to comment
Share on other sites

  • Colmic changed the title to (Topic unique) Tout sur ASiair / ASiair Pro / ASiair Plus

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.