Jump to content

Simulation KSTAR/EKOS


LoloCo
 Share

Recommended Posts

Bonsoir,

 

Je sollicite vos connaissances concernant l'utilisation de Kstars et d'Ekos.

Je viens d'installer une distribution Linux "Easy Astro Box".

Seulement, lorsque je lance Kstars et son compagnon EKOS et que je fais des captures "en mode simulation", je n'ai pas d'étoile sur l'image.

Or je veux tester l'astrométrie. Donc si pas d'étoile, pas de résolution astrométrique.

 

Sauriez vous de dire pourquoi je n'ai pas d'étoile en mode simulateur ?

 

En espérant que vous pourrez m'aider....

 

(Je pars dans quelques temps en vacances et je voudrais avoir une solution nomade qui fonctionne bien...

 

Peut-être que des connaisseurs telque @rmor51 ou @gehelem saurait me renseigner ?...

 

 

Link to comment
Share on other sites

il y a 18 minutes, keymlinux a dit :

Bonsoir

 

Sous Linux il faut que tu installes le package GSC (Hubble Guide Star Catalog) 


sudo apt-get install gsc

 

Cordialement

 

Merci beaucoup @keymlinuxCa marche mieux ainsi.

 

Link to comment
Share on other sites

... et aussi  :

pense à jouer avec le gain du ccd, ainsi que sur la position du focus (36700 par défaut, se mémoire)

L'astrometrie marchera d'autant mieux...

Link to comment
Share on other sites

Il y a 5 heures, gehelem a dit :

... et aussi  :

pense à jouer avec le gain du ccd, ainsi que sur la position du focus (36700 par défaut, se mémoire)

L'astrometrie marchera d'autant mieux...

Merci pour ces infos @gehelem

Autant pour le gain j'avais utilisé, autant pour le Focus je n'avais pas trop géré.

En revanche il semble qu'un focus de 19000 soit assez optimum sur ma "configuration" (simulateur).

En tout cas maintenant cela fonctionne top

 

Merci à tous.

C'était peut être des détails pour vous mais pour moi ca m'aide beaucoup !!

 

Bonne journée à tous.

 

 

Link to comment
Share on other sites

il y a 10 minutes, LoloCo a dit :

En revanche il semble qu'un focus de 19000 soit assez optimum sur ma "configuration" (simulateur).

La position du point de focus (simulée, hein ...) se règle à cet endroit

Donc quand tu lances une routine d'autofocus, tu dois finir par arriver à peu près dessus

si tu trouves 19000 et que tu as autre chose dans ce paramètre c'est qu'il y a un autre truc qui interfère


image.png.a2d1a337778d20f311367fa18fb7155d.png

Link to comment
Share on other sites

En fait, je ne trouve pas beaucoup de différence visuellement entre 19000 et 36000. En revanche si je met 5000 ou 70000, la ca me fait de "grosses" étoiles.
Mais je n'arrive pas à utiliser le réglage auto du focus. Mais pas très grave, c'est un simulateur et j'en ai pas de réel Donc pas grave pour le moment.

En tous cas l'astrométrie fonctionne très bien maintenant que j'ai des étoiles sur mes captures simulées...

 

  • Merci / Quelle qualité! 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.