Jump to content

Transformateur 12v2A


jm70
 Share

Recommended Posts

Bonjour

J'aimerai savoir pour un dob goto si un transformateur 12v 2A peut remplacer un 12v 5A où est ce que il va manquer de puissance pour faire fonctionner les moteurs ?  Mon transfo 5A d'origine a cramé mais j'ai trouvé un 2A dans mon souk électrique. 

Merci à vous

 

 

 

Link to comment
Share on other sites

Ça peut le faire. En suivi pas de problème. En goto, c'est limite.

Il faut voir si c'est juste un simple transfo non régulé qui va certainement sortir un peu plus de tension à vide (favorable, mais ne pas dépasser 15V) ou alors une vraie alim régulée qui sort 12V bien stable et ne s'écroule pas quand on tire du courant dessus. Qu'est ce que tu appelles transfo exactement ? Une photo un lien?

 

Faut tenter mais si ça ne fonctionne pas, ne pas insister, car quand la tension baisse le courant augmente pour compenser et on peut commencer à griller des truc, fusible au mieux voir plus si pas de bol.

Link to comment
Share on other sites

Il y a 11 heures, Skywatcher707 a dit :

Salut,

 

Tu peux toujours essayer, tu verras bien si ton Go-To patine dans la semoule ou pas... Bien des matériels sont sous-alimentés, ce qui explique les mauvais pointages en partie.

 

Bon ciel.

 

Le goto fonctionne c'est juste que de temps en temps le moteur n 'entraine pas où de temps en temps pour la descente et ça c'est depuis le nouveau transfo

Link to comment
Share on other sites

Bonjour,

 

Deux ampères peuvent suffire, en tout cas je fais avec depuis le début. Il y a un autre point de vigilance à prendre en compte, les dimensions du connecteur de sortie 12V. La grande majorité des instruments demande une prise de diamètre extérieur 5,5 mm ET de diamètre intérieur 2,1 mm. L'autre dimension tout aussi courante est 5,5 mm Ext et 2,5 mm intérieur. Ça fonctionne mais beaucoup moins bien car la surface en contact des connecteurs est très faible et agit alors comme une résistance faisant chuter la tension. Le manque de puissance déclenche alors toute sorte de dysfonctionnements qu'on retrouve régulièrement dans les post's.

 

Ney

  • J'aime 2
Link to comment
Share on other sites

Salut, 

 

Comme dit plus haut ça devrait suffire... mais juste juste hein :lol: 

Un de mes cadrans de mon "InfoBox" me donne l'ampérage qui monte à 1,8A quand les 2 moteurs tournent en goto.

Mais je suis sur batterie, et j'ai augmenté la section de tous mes câbles....... 

  • J'aime 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.