Jump to content

Un problème avec Pixinsight


micheljack
 Share

Recommended Posts

Bonsoir à tous. 

je suis en phase d'apprentissage avec Pixinsight. 😰.

Jusqu'à présent , pour traiter mes images je passais en  " automatique" avec le script " BatchWeight Preprocessing" et tout se passait bien. 

Désirant aller plus loin , j'ai voulu prétraiter en "manuel" les images , donc faire des master bias, dark et flat. calibration des brutes, alignement et stack final . 

Toutes ces étapes se déroulent bien mais j'arrive avec mon image finale en n&b ( aucune couleur dispo  dans le STF ) 

J'ai repris plusieurs fois la manip mais ne trouve pas l'étape où je dois oublier de cocher un truc ....... avez vous des pistes de réflexion pour me permettre d'avancer ?

pour info je shoot avec un Canon Eos 1200d partiellement défiltré 

merci

Michel 

Link to comment
Share on other sites

Salut

Je dirai débayérisation oubliée après la calibration des lights..

Je déroule les process dans cet ordre pour une caméra couleur (prétraitement par darks de flats et pas de bias)

1224502690_Capturedcran2022-02-14221607.jpg.ef7c05e91fdda04a58c8f1a26cf5cf1c.jpg

Edited by krotdebouk
  • Merci / Quelle qualité! 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.