Sign in to follow this  
roninfight

Premiers Essais En Ciel Profond

Recommended Posts

Hier soir, mes premiers essais en ciel profond avec ma vesta et astrosnap.

J'ai successivement essayé la Lyre et M31 en prise au foyer de mon 114, et avec des temps de pose variant de 5s a 3 min (pour mes débuts j'ai tout testé).

Un résultat catastrophique si on peut dire, a vous de juger, vous verez bien. :(

 

Ce ne sont que des images brutes, mais je ne sais meme pas si j'ai correctement visé les objets (en ciel profond avec la webcam c'est quasi mission impossible car on ne voit rien en mode video pas comme en planétaire et on ne sait pas si on est bien dessus, surtout avec la petitesse du capteur). :-/

Je compte réessayer ce soir mais j'avoue que j'ai guere d'espoir. Voilà les PHOTOS. Tout conseil sera le bienvenu :-/

Share this post


Link to post
Share on other sites

Effectivement, c'est un peu d'just là, j'ais essayé de recuperer quelque chose avec iris ou psp et ya rien... :-/

En outre en augmentant les gamma ça devient bleuté!? :b:

Quel type de webcam utilises-tu? Doit y avoir un probleme de temps de pose peut etre nan? :?:

Share this post


Link to post
Share on other sites

J'utilise une Vesta PCVC675K modifiée pour le ciel profond avec interrupteur de basculement d'un mode à l'autre. J'ai bien mit tout comme il fallait et aqui les images avec astrosnap en mode longue pose avec des durée variant entre 5s pour les plus sombre a 3 minute pour la plus lumineuse.

Par contre je rencontre un problème majeur a savoir si je suis bien sur l'objet que je veux photographier. Je pointe d'abord l'objet a l'occulaire, augmentant le grossissement progressivement et en centrant l'objet dans le champ. Puis j'enleve le dernier délicatement et je pose la webcam avec son adaptateur au foyer et j'essaye d'aquérir les images. Je vois pas comment mieux faire. Pourtant ca ne me satisfait pas du tout. Et en plus la mise au point varie de la webcam à l'occulaire. C'est un vrai cauchemard. Je sais pas vraiment commun faire... :-/

Share this post


Link to post
Share on other sites

Y a rien sur tes images :-/ T'as enlevé le bouchon? :be:

 

Blague à part, même à 5s tu devrais déjà voir au moins des étoiles. J'ai l'impression que tes images ressemblent plus à des darks qu'à autre chose.

Ca peux venir d'un pb de mise au point (d'ailleurs, comment as-tu fait?), ou de synchro entre le temps de pose et le taux de transfert des images. Ca m'est arrivé, je faisait des poses de 5s et j'avais laissé le taux à 1i/s, une image sur trois était ok.

 

Autre chose, M31 au foyer, tu peux oublier :-/ , j'ai fait l'expérience et c'est imprenable; le capteur est beaucoup trop petit (environ 40fois!!). En général, les premiers objets faits sont M13-M57, voir M27. Pense aussi à bien tout mettre à 50%.

Share this post


Link to post
Share on other sites

dsl de te dire ca mais il n'y a strictement rien sur tes bmp !!!!

juste du bruit et des pixels chauds.

Share this post


Link to post
Share on other sites

soit ton instrument etait ferme soit ta map n'etait pas bonne.

de plus tu n'as pas assez de gain ou de luminosite.

quels etaient tes reglages ?

Share this post


Link to post
Share on other sites

moi je vise surtout le bouchon pas enlevé parce que meme avec une mauvaise MAP on y aurai qq chose mais d'un autre coté je pense que d'oublié le bouchon c rare donc je ne sais pas.

 

y a bien la 12 qui a qq chose on dirai un nuage

 

as-tu eu des nuages ce soir là ?

si oui, je pense vraiment visé du coté de MAP

 

tiens nous au courant

 

 

a pluche

Share this post


Link to post
Share on other sites

Voilà mes 2 premier bruts de ce soir. Il s'agit de m13 au foyer avec 15s de pose.

 

Mais franchement, je crois que j'ai d'énorme problème de mise en station vu le bougé :-/

 

Help!!!

 

Les bruts

Share this post


Link to post
Share on other sites

tu as quoi comme monture une eq-2 ou qq chose dans ce style la ?

 

c vrai que sur tes dernieres photos on voit bien qq chose mais il y a aussi beaucoup de bruit.

 

je suis permis une petite retouche sur celle qui se nomme astro38 car l'autre est de moins bonne qualité. voila ce que j'ai reussi a faire sous iris

 

a pluche

Share this post


Link to post
Share on other sites

Je vais mettre tous mes bruts si vous pouvez en tirer quelque chose. Coté bruit, j'ai pris une quarantaine de darks pour l'éliminer. Mais vous savez pas comment le réduire sur les images brutes?

Share this post


Link to post
Share on other sites

en essayant de baisser le gain je pense, je n'en suis pas sur que j'ai fais mes longues poses a l'apn. si qq'un peut confirmer ma reponse, merci

 

 

a pluche

Share this post


Link to post
Share on other sites

bon commencons par le debut !!!

1 / la map n'est pas bonne du tout

2 / le suivi n'est pas bon non plus (as tu un moteur en a/d?)

3 / la mise en station n'est pas top non plus.

enfin faut bien commencer par qq chose !!!!

voici ce que g pu tirer de tes brutes.

image18bt.jpg

Share this post


Link to post
Share on other sites

Roninfight: désolé d'en remettre une couche mais tu devrais baisser le gain: les images sont tramées ...

Share this post


Link to post
Share on other sites

Dons je baisse le gain. Ok j'essayerai.

La mise au point, je sais pas trop comment la faire, a part sur une étoile brillante et ensuite enlever la mise au point pour retrouver l'amas. Non je sais pas trop.

Oui je sais ma mise en station ne doit pas être au top. Ma monture c'est une Eq2 fournie avec le 114/900 paralux. Elle est en effet motorisée en ascension droite.

Share this post


Link to post
Share on other sites

Hé garçon!

 

T'as essayé avec les fiche de notre ami Epsi? Commence par là!!

Share this post


Link to post
Share on other sites

Oui oui j'ai lu tout ce qu'il fallait du coté aquisition, pas encore pour le traitement, mais vu mes bruts, c'est sans espoir...

Bref je vois pas trop ce qui cloche a part ma mise au point, ma mise en station et ma monture (peut etre que cette dernière ne me facilite pas la tache non plus)

Share this post


Link to post
Share on other sites

Règle un par un ces points et ça devrait aller mieux:

0°/ Pré mise en station: débrouille toi pour metter l'axe de la monture au mieux sur la polaire.

 

1°/ Mise au point: tu te prends une étoile de type Deneb, Vega, polaire ou autre. Quand tu es sûre qu'elle est dans le champs de ta webcam, tu règles le PO jusqu'à avoir les quatres aigrettes (si tu as un Newton avec une araignée à 4 branches...).

 

2°/ mise en station: utilise astrosnap pour améliorer ta mise en station. Attention, c'est long!

 

3°/ Pour ta monture: détermine son erreur périodique (toujours avec astrosnap) pour éventuellement connaître ta plage maximale de longue pose.

 

Si tu vas jusqu'au point 2, y a pas de raison que tu n'obtiennes rien. Une fois que tu as fait ta mise au point, NE TOUCHE PLUS le porte-oculaire!! mets un oculaire sans le serrer, et fais la mise au point en le faisant glisser à l'intérieur du PO; comme cela, tu pourras pointer l'objet que tu souhaites shooter.

Share this post


Link to post
Share on other sites

Merci beaucoup pour cette plétore de conseils. J'essayerai de le faire si un jour le ciel décide de se dégager. Et je vais regarder de près la procédure avec Astrosnap.

Merci

Share this post


Link to post
Share on other sites

Bon comme promis, voici les dernières nouvelles.

J'ai viré le flexible qui empechait au tube de suivre la rotation céleste, et j'ai revissé et a moitié englué la roue denté pur l'ascension droite qui coulissait sur l'axe et devait me jouer des tours sur le suivi. Cela semble déjà aller mieux ^^

 

J'ai constaté ce soir que quand je pointe un objet avec les frein désserés, le frein azimutal se désserai de lui même et donc je foutais en l'air ma mise en station sans le remarquer. J'aurais surement à resserer un pue la monture de partout et la graisser.

Malheureusement, pas avant la Toussain maintenant.:-/

Share this post


Link to post
Share on other sites

Salut,

 

J'ai à peu près réussi à tirer le portrait d'ngc869 cette nuit. Avec l'eq1 c'est pas simple mais quand je vois ce que certains arrivent à faire avec, ça me laisse de la marge.

 

"2°/ mise en station: utilise astrosnap pour améliorer ta mise en station. Attention, c'est long!

3°/ Pour ta monture: détermine son erreur périodique (toujours avec astrosnap) pour éventuellement connaître ta plage maximale de longue pose. "

 

Ok pour le conseil.

 

Par contre j'ai du mal avec les nébuleuses. Je n'obtiens rien sur les bruts (non enregistrées du coup).

 

gallery_1270_1_34150.jpg

Share this post


Link to post
Share on other sites

Wha pas mal du tout!

Bon voici la suite (et fin pour le moment) de mes problèmes de mise en station. Ce matin j'ai pris 2h pour démonter entièrement la monture, regraisser les engrenages et vis sans fin, vérifier les bon coullissages. J'ai remonté le tout presque a l'endroit :D et j'ai bien ressérer tous les boulons qui pouvaient introduire un jeu. j'ai resséré ma roue dentée d'entrainement en ascension droite qui de ce que j'ai pu constaté, parfois tournait dans le vide (c'est pas très bon pour le suivi) et enfin j'ai viré mes flexible qui quand ils touchaient le tube, génaient le suivi.

Maintenant la prochaine fois que je devrait essayer (pas avant la Toussaint), ça devrait être meiux je pense.

Sinon je vous joint une petite photo que je trouve très belle d'albiero qui montre mes légères déconvenues quand à mon suivi ^^

Photo brute a 5s de pose

Share this post


Link to post
Share on other sites

Allons-y...

 

Concernant le problème de la mise au point, je te livre ma méthode (qui est en fait l'application d'une méthode que j'ai lue sur Internet.

De jour, tu filmes un objet lointain (clocher, montagne...) avec ta webcam au foyer du téléscope, et tu prends ton temps pour essayer d'avoir l'image la plus nette possible (c'est facile, vu que l'objet ne se déplace pas, vu qu'il n'est pas dans le ciel, donc pas affecté par la rotation terrestre... logique :p

Quand tu as une bonne mise au point, tu fais un trait avec un feutre indélébile sur le porte-oculaire qui t'indique la position de mise au point. Résultat: quand tu vas filmer un objet du ciel profond, effectivement tu le centres le plus précisément possible dans l'oculaire, tu retires TRES délicatement l'oculaire (cause instabilité de l'EQ2...), tu insères la webcam et tu amènes le porte-oculaire en face du trait que tu as fait au feutre. Et voilà, ta mise au point sera faite (il faudra peut-être l'affiner un peu par la suite évidemment), et tu as une chance de voir quelque chose sur l'écran du portable. A partir du moment où j'ai utilisé cette méthode, j'ai réussi à filmer des objets du ciel profond plus rapidement ! En effet, si la mise au point n'est pas à peu près correct, on ne voit souvent pas du tout l'objet à l'écran.

 

Bien, alors concernant l'objet, il est clair que M13 est un bon choix (contrairement à M31 car elle est beaucoup trop grande: impossible de l'avoir en entier sur le capteur de la webcam). Normalement, en mettant pas mal de gain (disons autour de 75%) et avec un temps de pose de 10s (tu laisses tous les autres réglages à 50%), avec ma webcam je vois M13 sans problème sur l'écran du portable. Evidemment il est faiblement lumineux et bruité, mais normalement cela suffit pour le voir (remarque: pour Albiréo, comme pour beaucoup d'étoiles, inutile de faire de longue pose. Essaies de la filmer en courte pose, comme une planète, je pense que c'est suffisant vu sa luminosité !).

 

Dernier point, la mise en station et le suivi. Je pense que le principal problème vient de là. Si tu arrives à faire une bonne mise en station, le suivi sera bien meilleur et tu arriveras à de bien meilleurs résultats. Le problème, c'est que je doute du fait d'arriver à faire une mise en station suffisamment précise avec l'EQ2, du fait de son imprécision et de l'impossibilité de faire un réglage fin en azimut.

 

Voici la meilleure image que j'ai réussi à obtenir de M13 avec l'EQ2:

M13c2.jpg .

Je ne dis pas qu'il est impossible de faire une mise en station plus précise avec l'EQ2, c'est peut-être possible en utilisant une méthode type Bigourdan, mais je ne connais pas d'astronome amateur qui pratique cette fastidieuse méthode... Donc je doute qu'on puisse y arriver, mais peut-être quelqu'un va t'il me prouver le contraire...

 

Au mois de juin, j'ai remplacé l'EQ2 par une EQ3-2 d'occasion qui permet une mise en station au viseur polaire, et voilà le résultat obtenu avec cette monture (en faisant des poses de 10s):

M13e.jpg .

 

Donc il me semble que cela prouve l'importance du suivi pour obtenir une image correcte du ciel profond, je pense que c'est difficile à réaliser avec une EQ2 mais enfin c'est surtout cela qu'il faut améliorer !

 

Voilà, bon courage ! ;)

Share this post


Link to post
Share on other sites

Hello,

 

Come dit Dominik, la mise en station et la mise au point sont très importantes. Pour ma part, voici ce que j'ai eu la première fois que j'ai fait M13 (aussi sur un 130/900 avec cette satanée monture EQ2...). Bon, je suis persuadé de pouvoir faire mieux. Mais pour pouvoir franchir un nouveau pallier, il me faudra une meilleure monture.

 

M13.jpg

Share this post


Link to post
Share on other sites

Quand je disais "j'ai de la marge" en parlant de ce que l'on peut faire avec une eq2 (je sais pu si c'est 1 ou 2), je me basais sur les photos de ce site : http://astrosurf.com/rmass/

 

Si je réussis à faire aussi bien un jour... ben je continuerais dans cette voie là :be:

Share this post


Link to post
Share on other sites

Au départ je ne demandais que de simples petits conseils pour mon cas, et je me suis retrouvé sous une nué d'astuces, d'indications. C'est vraiment super! J'en attendais pas tant. J'ai déjà corrigés certains problèmes, je sus sur qu'a force je vais y arriver. Voici aussi ma plus belle image prise hier a 2s de pose sur albiero

Presque ponctuelles, si si!

Share this post


Link to post
Share on other sites

6 aigrettes sur une étoile ? Comment ça se fait ?

 

N'oublie pas de lire le tutorial d'espilonzero sur l'astrophoto en ciel profond. Il m'a énormément aidé.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.