All Activity

This stream auto-updates     

  1. Past hour
  2. m27trognondepomme

    Siril 0.9.10

    Sur la version 0.9.11 Béta, j'ai réussi à utiliser le filtrage en FWHM et en Rondeur d'étoiles mais j'ai un soucis avec "Quality", il me met 0 image de sélectionner. Je travaille avec une couche de luminance uniquement. Je dois faire une mauvaise manipulation , mais laquelle ? Voici quelques images de mes tentatives: 100% des meilleurs images => 0 images 90% des meilleurs images => 0 images 10% des meilleurs images => 0 images
  3. Great gig in the sky

    Fond de tiroir

    Une chose que j'ai remarqué avec R6, c'est que lorsque le fichier est trop volumineux il n'arrive pas à le charger. J'ai donc cherché un peu et je me suis rendu compte que ça arrive lorsque le fichier est trop fragmenté sur le disque dur et que tout rentre dans l'ordre lorsque je le défragmente. Alors ce n'est peut-être pas ça, mais pour moi ça marche. Peut-être liée à mon ordi. Je n'utilise R6 que pour les ondelettes en lui mettant comme me l' a conseillé sebacteam la mosaïque sortie de ICE.
  4. J'en peux plus d'attendre de voir m51 ou 81/82 ! Excité comme un puceau le Seb. 😁😁😁
  5. olivier1986

    Un flip flat pour 4 sous

    @gehelem je viens de faire une chose et je pense qu'on peut encore améliorer le système! en fait j'ai ajouter un pti bout de code pour aussi commencer doucement et pas arracher le moteur au départ!! la fin tu l'as fait mais une rampe d'accélération au début je trouve ça aussi bien! bon ça ça marche. Mais je rencontre un petit soucis. Lorsque l'arduino est branché à la Tinker il se trouve qu'a chaque démarrage de Ekos il ne sait pas où est le cap, il dit non ouvert / non fermé. du coup, alors que je sais moi qu'il est fermé puisque je l'ai fermé avant d'éteindre la tinker, si je clique sur fermé, au lieu de rester en place, le servo se met à tourner et reviens après sur la position fermé avec l'indication fermé qui apparait bien!! Je pense donc que l'info de la position ne se stocke pas. je me demande donc s'il l'on ne pourrait pas ajouter un pti bout de code pour sauvegarder la position du cap et qu'à chaque démarrage il sache où il en est. as tu remarqué ce pti défaut de ton coté?
  6. Pourtant j'ai une vue en dessous de médiocre la nuit. Un coup de chance
  7. JoeMannix

    EQ8 ou CGX-L ?

    Bonjour, ?
  8. Du coup tu peut démarrer "update_conf". Puis tu sélectionne juste kstars. Puis tu sélection juste "Install Gphoto2 driver (Jasem PPA version)" Puis tu redémarre. Réessaye de connecter ton 6D et dit moi si c'est bon cette fois ci. Je pense que qu'il ne le vois pas car il a du se monter automatiquement du coup il doit etre actif comme peripherique multimedia et pas appareil photo. le fait d'installer la version modifier de libgphoto devrai régler le problème.
  9. kerozene

    Conversion.

    Salut Subwoof , mp ..
  10. Ben voilà on y est. ....... La magie atik. ....... Ouki
  11. deep impact

    Fond de tiroir

    Ta lune est très bien. C'est bien curieux que tu as eu des soucis avec AS3 et R6, je n'utilise qu'eux pour mes traitements. A vrai dire, je fait pratiquement tout avec R6, il stacke très bien. Peut être un bug, désinstaller et réinstaller pour refaire des essais. J'ai eu des bugs avec AS2 mais pas avec AS3.
  12. olivier1986

    Un flip flat pour 4 sous

    @gehelem nikel! merci
  13. deep impact

    Première vidéo avec Atik Infinity

    Trop rapide, c'est du grand speed pour une bien belle vidéo.😉 La qualité est bien là...et le prix aussi! J'attend la suite au vu du beau temps.
  14. Bonjour a tous j'utilise KStars/Ekos depuis plus d'1 an sur mon Macbook pro de mi-2009 (avec disque flash tres rapide). Cela fonctionne tres tres bien. Je suis en version 3.0.0. J'ai eu la desagreable surprise en essayant de mettre a jour en version 3.2 voire 3.1 que mon OS 10.11 El Capitan n'est plus supporté. Et Apple bloque la machine a cette version d'OS. Auriez vous une idée pour continuer a utiliser cette machine qui fonctionne tres bien et va sur le terrain en nomade Astrophoto par tous les temps (sauf la pluie hein ) avec les dernieres versions de ce superbe logiciel? C'est bien désespérant d'être embêté par ce genre de problème alors que cette suite tourne sur un Rasp! Merci d'avance pour vos conseils J'ai essayé d'ecrire au Dev Lead Jasem Mutlaq, mais je ne suis pas certain qu'il aura mon message (email trouvé sur internet). Bonne journée a vous Jean-Paul
  15. gehelem

    Un flip flat pour 4 sous

    @olivier1986 en mode commando, mais ça marche je te mets juste le bout de code de SetShutter
  16. Là je ne peux pas lutter les bons jours je fais 20/25 minutes. super video
  17. olivier1986

    Un flip flat pour 4 sous

    @gehelem AH oui je veux bien! je comptais le faire mais si c'est déjà fait!!
  18. gehelem

    Un flip flat pour 4 sous

    @olivier1986 j'ai ajouté un bout de code pour ralentir le servo en début et fin de course, ça t'intéresse?
  19. Today
  20. @bpollet il y a toujours la benne au paramoteur ?
  21. echosud

    IC1871 SHO

    superbe
  22. gehelem

    Un flip flat pour 4 sous

    Avec plaisir Je mettrai le premier post à jour + une petite vidéo avec tout bien expliqué : ça te va ?
  23. Déballage du colis : 5 min Installation des pilotes/logiciel : 5 min Branchement et mise en marche : 1 min Recherche manuelle de M3 : 6 min malgré la pleine lune Et petite vidéo du mode "replay" du logiciel Atik Infinity :
  24. Rajuarel

    Le transit facile...

    IMPECCABLE !!!! Merci beaucoup, c'est exactement ce que je cherchais comme site !!!!
  25. olivier1986

    Un flip flat pour 4 sous

    @gehelem alors, non, hélas le montage n'est pas complet mais en banc d'essai dans le salon et le canapé!! Pour les essais j'avais tout mis sur la platine d'essais et ma boite a flat branché aussi dessus. donc je n'ai pas encore de vrai Flip Flat mais c'était pour essayer le bon fonctionnement. @manudu74 Pour mes essai réel sur INDI j'ai procéder comme suit: - BAF branché sur un relais en 12v et lui même connecté au pin 6 de l'arduino nano. - servo connecté au pin 11 de l'arduino - je lance Kstars/ Ekos et connecte le tout. - je crée un job photos ou j'avais paramétré 3 photos luminance a l'APN et 5 flats automatiques d'une valeur régler à 2700 +- 100 dans les options - je lance le job avec les option unpark monture et unpark cap et à la fin fermeture cap et monture. -> que s'est il passé!! -> le cap s'est ouvert -> la monture est allée à la cible -> la monture a pris ces 3 photos -> le cap s'est refermé -> la monture est retournée au park -> la BAF s'est allumée prise d'une photo et réglage automatique du temps de pose pour arriver a 2700 adu +- 100 -> prise des 5 photos -> extinction de la BAF -> fermeture du job -> extinction de INDI. Bref au poil! Pour SGP j'ai juste branché le montage d'essai et le matos sur mon pc et lancé l'appli. j'ai jouer avec la boite de dialogue qui allume bien la BAF et bouge le servo! c'est un poil moins réactif que sur INDI mais c'est fonctionnel! Olivier
  26. Eguzkiarte

    Juju 20/04/2018 C8

    Bonjour, Sauveur, j'ai testé aussi l'autre matin avec le petit mak127, c'était très turbulent. Comme Sebseacteam, je vais attendre l'opposition pour imager, et profiter de mes derniers bricolages. La version couleur ir cut s'en sort pas mal malgré les conditions!
  27. tictactoc

    Matos pourASI 290 MM

    Bonjour, Merci pour la réponse C'est celui là : https://www.pierro-astro.com/materiel-astronomique/marques/skywatcher/accessoires-optiques-sw/correcteurs-optiques/réducteur-0,85x-pour-lunette-80ed-skywatcher_detail M56 femelle devant et M48 à l'arrière + ma bague T48 pour l' APN canon, mais pas d'info pour les cams, enfin je ne les voie pas !
  1. Load more activity