Jump to content

Search the Community

Showing results for tags 'Tech' in content posted in Astrophotographie.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Bienvenue sur le forum
    • Webastro
    • Présentation
    • Sites
  • Les sciences
    • Actualité
    • Astronautique
    • Astronomie & Astrophysique
    • Logiciels
    • Les métiers
    • La médiathèque
    • FAQ Astro
  • Le coin des observateurs
    • Support débutants
    • La communauté de l'astro
    • Le matériel
    • L'actualité du ciel
    • Observation visuelle
    • Observation en Visuel Assisté
    • Astrophotographie
    • L'astro autrement
    • Le Soleil
  • Discut'
    • Science
    • Quizz, Jeux, détente
    • On fait une pause
  • Linux et astronomie's Software
  • Linux et astronomie's Raspberry, Tinkerboard, etc...
  • Linux et astronomie's APN et autres matériels
  • Paysages de nuit's Tutos et Astuces
  • Paysages de nuit's Matériel
  • Paysages de nuit's Questions traitement
  • Paysages de nuit's Photos
  • Paysages de nuit's Fake ou pas ?
  • L'impression 3D en astronomie's Discussions générales
  • L'impression 3D en astronomie's Logiciels de conception 3D
  • L'astronomie vintage !'s Discussions générales
  • L'astronomie vintage !'s Restauration de matériels anciens
  • L'astronomie vintage !'s Photos de vos antiquités !
  • L'astronomie vintage !'s Le vintage sur le terrain
  • L'astronomie vintage !'s Intruments anciens, catalogues et documentations diverses
  • Jumelles et petits instruments's Matériels
  • Jumelles et petits instruments's Les cibles et programmes
  • Jumelles et petits instruments's L'astronomie nomade croa
  • Jumelles et petits instruments's Généralités et discussions.
  • Achat groupé's Achats
  • Météo's Sujets

Categories

  • Files
  • L'impression 3D en astronomie's Banque de fichiers 3D

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Association Webastro
  • Mug Webastro
  • Posters
  • Autres Goodies

Calendars

  • Communauté
  • Lancements spatiaux et événements de l'ISS
  • Paysages de nuit's Évènements

Categories

  • Astronomie générale
    • Histoire de l'astronomie
  • Astronomie amateur
  • Astrophotographie
  • Observation en Visuel Assisté
  • Observation
    • Keskifovoir
  • L'astro autrement
  • Les bricoleurs
  • Logiciels
  • Les différents matériels
  • Tests de matériel astro
    • Les télescopes
    • Les lunettes (apo, achro, etc...)
    • Les montures
    • Oculaires
    • Les jumelles
    • Les filtres (visuel et astrophoto)
  • Médiathèque
    • L'Univers Express
    • Jeux
  • Fiches pratiques
  • Les fiches techniques

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Résidence


Intérêts


Occupation


Matériel


Site Web


A propos de vous

Found 581 results

  1. Bonjour, Suite à mon post sur la MAP de ma CCD voici ma première expérience sur un objet du CP. Mon choix s'est porté sur M51. Le résultat que je vous montre n'est qu'une seule image (j'en ai fait une cinquantaine en vue de les empiler) et non traitée sauf un petit peu de contraste sur PS. J'ai réglé ma caméra sur BIN2 avec une expo de 30 secondes. Mon matériel est : Un 203/800 (f3,9) sur une Exos 2 Goto le tout de marque Bresser. Une Swo 178 Color et un Asiair. Le porte oculaire est un Hexafoc 2 Je trouve que les étoiles autour de M51 ont pas mal de filé. J'ai testé à 15 secondes et à 10, il y a moins de filé mais je recueille forcément moins de lumière. Maintenant il faut que je me familiarise avec les outils d'empilement mais avec un problème majeur c'est que je suis sur un Mac et j'ai l'impression que l'offre de logiciels compatibles n'est pas très large. Vous utilisez quoi vous ? Sinon, pensez-vous que c'est un résultat encourageant ? Et surtout, avec 50 vues, pensez-vous que je peux obtenir un résultat correct ? Merci d'avance pour vos réponses.
  2. Bonjour à tous, Voilà un an que j'ai acheté ici même mon Dobson gso 300/1500. Equipé d'un Telrad et de deux oculaires : un Maxvision 24mm 82° (j'adore cet oculaire) et un ES 14mm 82° J'ai passé de bonnes sessions à parcourir le ciel : les amas (sans doute les objets les plus sympa à regarder), étoiles doubles, les planètes, les nébuleuses / galaxies (c'est beau, mais ce n'est pas mes objets préférés dans le ciel) et bien sur la lune. Depuis le départ je m’intéresse à la photo du ciel mais je souhaitais pratiquer un peu avant de me lancer. C'est pourquoi je viens vous questionner à ce sujet aujourd'hui. Pour commencer je souhaiterai faire des photos de la lune, des planètes, des amas d'étoiles. Je possède un réflex Nikon D90. - Vaut il mieux prendre des photos avec une caméra ou bien avec mon réflex ? - Quel équipement envisager pour faire de la photo avec mon Dobson ? Je sais, les temps de pose seront limités n'ayant pas de suivi mais j'imagine que ça laisse quand même pas mal de choses à faire ? Merci pour vos conseils.
  3. Bonjour, je vous sollicite pour une petit coup de pouce sur un problème que je rencontre lors du traitement de mes photos, voici tout d'abord quelques infos : - J'image a l'apn Canon 60D stock - Ciel pas trop pollué (Bortle 4/9) - Aucuns filtres utilisé - Lunette Skywatcher Esprit 80ED Mon problème est le suivant : Lorsque je traite mon image finale empilée (avec DSS) sur Photoshop, je m'apercois que je n'arrive pas a obtenir de couleurs notamment sur les galaxies (M81/82 & M51 par exemple). La couleur est toujours dans les tons jaune/orange même en jouant sur la saturation ou la vibrance. Côté nébuleuse c'est un tout petit mieux avec par exemple NGC7000 qui ressort avec quelques teinte violette (et non rouge, du a mon apn stock je présume)... mais c'est pas dingue ! Je me demande donc si c'est un problème du temps de pose qui est tout de même de 3min par images pour M51 et 1.30min pour M81/82 ? Ou bien est au niveau de l'empilement que je rate quelque chose ? Niveau traitement peut être ? Je ne sais pas vraiment ou chercher pour palier a ce problème, je vous remercie donc d'avance pour vos lumières nb: je vous joint quelques exemples...
  4. Bonjour tout le monde ! Voilà cela fait 2 mois que j'ai commencé à faire de l'astrophoto et j'aimerais vous partagez toutes mes photos pour que vous puissiez m'aider à m'améliorer, j'accepte donc toutes vos critiques ! Mon setup : Skywatcher 150/750 sur EQ3-2 motorisé, pas de viseur polaire ni d'autoguidage. Un Nikon D5000 non-défiltré et sans correcteur de coma et encore un logitech C270 pour le planétaire. ------------------------------------ Le grand amas d'Hercule ou M 13, 22 poses de 20sec à 6400 iso. C'était mon tout premier objet et je n'avais aucune technique😂 Je pense que maintenant, en montant le temps de pose à 30sec, en baisant les iso, en prenant des flats, darks et offset j'arriverais forcément à un meilleur résultat. ------------------------------------ La galaxie d'Andromède ou M 31, 52 poses de 25sec à 6400 iso (oui je pensais encore que plus y'avait d'iso, mieux était le résultat😴). Voici une brute : ------------------------------------ Un peu de planétaire avec deux Jupiter, à l'horizon malheureusement... Rien à dire de particulier si ce n'est que l'empilement d'environ 1500 images sur 2000 prises. ------------------------------------ La Lune prise à l'APN, 80 photos empilées. ------------------------------------ Une deuxième Lune cette fois-ci composée de 12'000 images, j'ai fait une mosaïque avec ma C270 pour tout coller pour créer cela, sûrement une de mes plus belle photo😊 ------------------------------------ Pour finir la nébuleuse Oméga ou M17, celle-la je l'ai trouvé par hasard en cherchant la nébuleuse de la lagune. Il s'agit de 36 brutes de 30sec à 1000 iso, 21 darks, 21 flats et 40 offsets. J'ai peut-être trop saturé l'image et en assombrissant, j'ai caché une grande partie de la nébuleuse sans le vouloir 😪. Voici à quoi ressemblait une brute : ------------------------------------ J'espère que vous pourrez m'aider et aussi, n'hésitez pas à me conseiller des objets facile à prendre et à traiter avec mon 150/750 !
  5. Je me pose une question simple et récurrente : pourquoi les simulations de seeing sur WA et Meteoblue sont toujours systématiquement à l'exact opposé de ce que l'on peut observer pendant les vagues de chaleurs (au-delà de 35°C pour donner une limite) ? De fabuleuses valeurs de 1" d'arc et même mieux sont alors annoncées sans discernement !? Et il suffit juste de sortir le télescope pour s’apercevoir que sur le terrain réel, c'est une bouillie informe à 4" d'arc ! Bon, instinctivement on comprend que le rayonnement thermique du sol surchauffé est surement la clef du phénomène ou une des clefs majeures. Donc sachant qu'un astram normal et un télescope normaux sont posés sur le sol (seuls les X-Men lévitent, c'est très pratique, mais ça ne marche qu'au cinéma...), pourquoi le modèle de simulation de seeing ne prend pas en compte cette absolue évidence ? Pourquoi la température au sol n'est-elle pas intégrée dans le modèle ? Pourquoi s'acharner à annoncer des valeurs complètement fausses tout en le sachant pertinemment ??? Merci pour vos lumières. Albéric
  6. Bonsoir à tous, ayant reçu mon Sony A7S il y a peu, j'ai profité de la sortie éclipse du club d'hier pour faire deux-trois essais au foyer de mon newton Skywatcher 200/1000 (deuxième fois de ma vie que je m'essaye à l'astrophoto) à la volée sur M13 et M57. J'ai empilé le tout sous SIRIL et je remarque quelques taches sombres sur les deux rendus. Nous avons donc pour M13: - 15 brutes ISO 3200 temps de pause 30 secondes - 6 darks paramètres identiques, pris juste après - 16 offsets - n'ayant pas prévu initialement de faire ce genre de photo, je n'avais rien préparé pour les flats Pour M57, nous avons: - 7 brutes ISO 3200 temps de pause 10 secondes - Aucun dark - 16 offsets (les mêmes que précédemment) J'ai donc utilisé le script sans flats pour M13 ainsi que le script sans darks ni flats pour M57, et j'ai suivi l'excellent tuto de Colmic du 4 septembre 2018 avec la dernière version de SIRIL. Désolé pour le format JPEG; on voit donc au dessus et au dessus à gauche de M13 deux taches noires. On retrouve également sur la photo de M57 une tache noire au même endroit que celle au dessus de M13 mais moins prononcée. J'ai refait le test sur M13 en utilisant le script sans flats ni darks ni offsets, les taches sont toujours présentes. Pour ce qui est du reste du matériel (qui n'est pas vraiment à la hauteur pour le moment) la monture est une EQ-5 sans autoguidage et le PO du tube un 2" (d'où le vignetage prononcé); pas de correcteur de coma pour le moment. Il n'y avait pas particulièrement de corps étranger sur le capteur ou les miroirs, ces taches pourraient elles être le résultat de l'absence de flats? J'allais ajouter que les taches n'apparaissent pas sous DSS, mais étant donné le niveau de détail bien inférieur obtenu avec ce n'est peut être pas étonnant... 😅 Merci pour vos futurs retours! Pierre
  7. Depuis quelques mois sans que je ne sache pourquoi, mes image sortent noires du prétraitement. Faute de ciel, l'histoire a trainé mais comme les nuits claires sont plus nombreuses ces temps-ci, ça m'irrite un peu pour rester poli ! Ça a commencé avec ma fidèle ASI1600 et plus récemment avec une ASI183MM-Pro. Le cas qui suit est avec cette 183 puisque j'ai un peu endommagé ma 1600... J'ai tout testé. Traitement avec master dark/master flat/master offset comme depuis plusieurs années, marche plus. Nouvelle méthode avec master dark-flat/master flat/master dark et plus d'offset, il parait que c'est mieux avec un CMOS, marche pas mieux. J'ai essayé avec DSS, Pixinsight étape par étape comme je le fais depuis trois ans ou depuis hier en auto avec Sirilic-Siril (très bien soit dit en passant, Pix devrait se ressaisir vite), pareil pas mieux. Ce qui est remarquable, c'est que l'image Ha prise à Low Read Noise par erreur d'ailleurs (gain 270/offset 10) est correcte alors que celle au filtre SII à Unity Gain (gain 110/offset 10) est noire. J'ai bidouillé avec la valeur du Pedestal de Pix pour l'image prise à Unity Gain, pareil nul. Pourtant, les masters faits avec Siril ont l'air corrects, ceux sous Pix l'étaient aussi. Bref, comprends pas où est le schmilblick si c'est à l'acquisition que ça déconne ou si c'est au traitement. Les acquisitions sont faites avec APT et le driver ZWO est le même pour les deux caméras, la 1600 et la 183. Celui qui trouve le bug aura toute ma reconnaissance pendant 12 mois minimum ! Au cas où, le lien vers la même discussion sur le forum d'en face : http://www.astrosurf.com/topic/128113-gros-problème-de-prétraitement-avec-une-asi-183-mais-aussi-avec-une-asi-1600-avant/ Quelques images pour illustrer tout ça. Ce sont des images empilées juste avec un STF dessus. Là tout est bien rangé dans Sirilic et les images sont cohérentes entre elles (gain 111, temps de pose et température) Les masters générés par Sril qui m'ont l'air corrects Résultat d'empilement (dark, flat et dark flat) puis STF pour voir quelque chose... perdu Résultat d'empilement (dark, flat et offset à l'ancienne) puis STF pour voir quelque chose... re-perdu Celle-ci c'est la brute SII sur laquelle on ne voit pas grand chose, la même prétraitée avec Siril puis registrée. La bug semble donc être au prétraitement..? Et une petite victoire, la Ha prise au gain max par erreur. Comme quoi, c'est bien que j'ai trompé... SW Equinox 80 au foyer avec correcteur, filtre Astrodon Ha 5 nm, 30 x 600"
  8. C'est ici : http://deepskystacker.free.fr/french/
  9. Bonjour, nouveau sur le site, je découvre ! J'ai un celestron Nexstar 127SLT que j'ai récupéré. L'astronomie est nouveau pour moi. J'ai également une petite caméra Bresser Wifi. J'ai lu un sujet de 2017 qui si rapporte. Il semble que les possibilités avec cet appareil soit limitées ?! Si vous avez de nouvelles info pour ce matériel je suis preneur car je galère avec la sensibilité. Je vous point quand même le résultat de ma première nuit d'observation! 23-26-54_04-07-2019.mp4 00-19-20_05-07-2019.mp4 00-19-20_05-07-2019.mp4 00-19-20_05-07-2019.mp4 00-19-20_05-07-2019.mp4 00-19-20_05-07-2019.mp4
  10. Bonjour, Je viens vous solliciter pour un problème de mise au point en planétaire. Tout d’abord le matériel : Un 203/800 (f3,9) sur une Exos 2 Goto le tout de marque Bresser. Une Swo 178 Color et un Asiair. Le porte oculaire est un Hexafoc 2 Cela fait presque un an que j’utilise mon télescope en visuel pour me faire la main et j’obtiens de bon résultats tant en CP qu’en planétaire. J’ai donc investit dans une 178 color et un Asiair pour commencer la photo et là c’est le drame ! Hier soir le ciel était beau au dessus de chez moi avec une belle lune. Donc le premier shooting s’est fait vers elle. Je trouve le résultat très moyen, je fais mieux sur un trépied avec mon vieux Canon 60D ! Je me suis alors tourné vers Saturne pour essayer et ce fut pire. En en visuel je distingue nettement les anneaux mais au travers de ma CCD je ne vois qu’une tache de lumière et cela même avec une exposition très courte. J’ai passe plus d’une heure à jouer sur la mise au point mais sans succès. Je je comprends bien que c’est le traitement des images qui améliorera la tout mais j’imaginais que j’aurais au moins un rendu à l´ecran identique au visuel. Avez vous une idée sur les erreurs que je fais ?
  11. Salut les astrams, D’avance désolé pour le pavé, mais j’ai vraiment un soucis depuis plusieurs mois, et je tiens absolument à le résoudre 😄 Voilà, je me suis mis à l’astrophotographie depuis quelques mois, et je souhaite passer à l’autoguidage. Sauf que: 1- J’ai déjà du mal à avoir une mise en station efficace plus d’une vingtaine / trentaine de secondes, ensuite mes étoiles sont déformés. 2- j’ai tenté de mettre en place mon autoguidage via PHD2, mais à la fin de la calibration il me met un message qui indique que les angles d’AD et DEC calculé par la calibration son incertains... j’ai aussi eu un message indiquant que les pas vers l’Est ne bougeait pas ou peu... Question matériel j’ai une EQ3-2 synscan goto, une lunette apo 80 ED, guidage via chercheur 9x50 et une caméra Datyson T7. (J’ai essayé pulse guide et ST4, sans succès). Si quelqu’un peu m’aider à décrypter le problème, ou si quelqu’un à une datyson et une eq3-2 à réussi à mettre en place l’auto guidage, s’il vous plaît aidez moi 🙏 Voilà des captures d’écran de ma session test d’hier soir :
  12. Salut à tous, J'ai enfin eu la chance le we dernier de réaliser la première lumière de la 16200 ! Montée sur la TSA 102 avec le montage suivant : réducteur - bague CA-35 - bague M54 - DO - RAF - CCD Le tirage est un peu supérieur à celui optimal du réducteur (90,5mm au lieu de 83,5mm) mais le réducteur est assez tolérant... OU m'a conseillé de tester avec la bague allonge 19 et sans, pour voir ce qui est optimal. Je n'ai pas eu encore l'occasion de faire le test sans la bague allonge. Le guidage s'est fait au DO avec la AtikGP. Pas des conditions exceptionnelles niveau ciel, mais suivi correct malgré tout. Voici l'image que j'obtiens (en empilant 18 poses de 900s en bin1, Ha 3,5nm - pas de DOF - juste un STF sous Pix pour visualiser) : Clic sur l'image pour la full (jpeg). Je constate que l'aspect des étoiles n'est pas parfait sur les bords : Du coup, j'ai passé l'image dans CCDInspector, mais j'aurais besoin de votre aide pour analyser ces images : Sur une série de 18 brutes non calibrées : Sur l'image empilée : Je vous avoue que j'ai un peu de mal à me faire une idée... c'est pas moche, mais pas optimal non plus ! Pour moi ce n'est pas du tilt car les étoiles ne sont pas déformées dans la même direction... donc c'est sans doute lié à la distance entre le réducteur et le capteur (?). Est-ce que ça vous semble acceptable ou est-ce qu'il est possible d'améliorer les choses ? En sachant qu'à moins de changer de DO, je ne vais pas avoir beaucoup de latitude sur le tirage mécanique derrière le réducteur. Tout est vissé, donc normalement il doit y avoir très peu de tilt. La bague CA-35 fait 30mm, peut-être qu'une bague plus courte sur mesure chez Skyméca me permettrait de diminuer un peu le tirage... Merci beaucoup pour vos lumières !!! jb
  13. Salut à tous, Je vous propose une nouvelle vidéo pour améliorer les détails de votre image en terme de netteté et de résolution. Une technique simple, accessible et qui fait ses preuves. Bon visionnage à tous ! https://youtu.be/MnvafAIHx-w Valentin
  14. Bonjour, nouveau sur le site, je découvre ! J'ai un celestron Nexstar 127SLT que j'ai récupéré. L'astronomie est nouveau pour moi. J'ai également une petite caméra Bresser Wifi. J'ai lu un sujet de 2017 qui si rapporte. Il semble que les possibilités avec cet appareil soit limitées ?! Si vous avez de nouvelles info pour ce matériel je suis preneur car je galère avec la sensibilité. Je vous point quand même le résultat de ma première nuit d'observation! 23-26-54_04-07-2019.mp4 00-19-20_05-07-2019.mp4 00-19-20_05-07-2019.mp4 00-19-20_05-07-2019.mp4 00-19-20_05-07-2019.mp4
  15. Bonjour les astros ! J'ai besoin d'aide, j'essaie d'utiliser Siril depuis un petit moment avec les scripts et je suis toujours confronté au même problème, une erreur avec "cd offsets". J'ai pourtant converti toutes mes photos, sélectionné le bon espace de travail mais cela ne change rien. Voilà un petit aperçu du truc : 11:28:18: Début du script C:\Program Files\SiriL\scripts\Pre-traitement_APN_AvecDrizzle_AvecCorrectionCosmetique.ssf 11:28:18: ############################################ 11:28:18: # Script pour Siril 0.9 11:28:18: # Mars 2019 11:28:18: # (C) Cyril Richard 11:28:18: # Adapté, modifié et traduit par Colmic 11:28:18: # Pre-traitement_APN v1.5 11:28:18: # 11:28:18: # Pré-traitement pour APN avec option Drizzle 2x 11:28:18: # et correction cosmétique automatique 11:28:18: # 11:28:18: # 11:28:18: # Ce script a besoin de 4 dossiers pour fonctionner 11:28:18: # à installer dans votre dossier de travail de Siril : 11:28:18: # offsets, darks, flats, brutes 11:28:18: # 11:28:18: ############################################ 11:28:18: #Création du master-offset 11:28:18: Exécution de la commande : cd 11:28:18: Aucun fichier ou dossier de ce type 11:28:18: Erreur à la ligne 19 : 'cd offsets'. 11:28:18: Sortie du traitement par lot. 11:28:18: L'exécution du script a échoué. Je ne comprends vraiment pas ma faute, ça serait super cool si vous pouviez m'aider !!
  16. Bonjour les CMOS-Pixistes Depuis quelques temps je n'arrive plus à calibrer correctement mes images brutes. J'obtiens systématiquement une image assez noire même après STF Je n'ai rien changé dans mes paramètres d'acquisition (gain, offset) les seules choses qui varient sont les temps de poses suivant les cibles et la température (fait chaud en ce moment, -20° le pelletier y peut pas). Je calibre les brutes par master dark, master flat calibré par master dark flat et surtout, plus de master bias. De toutes manières, avec ma méthode précédente et classique par DOF c'est pareil et pas mieux avec DSS. Il y aurait bien un truc côté darks bruts... Ce serait le masterdark le coupable. Une calibration sans lui fonctionne bien sauf qu'il reste forcément l'ampglow du CMOS (ASI183, masterdark visible ci-dessus). Après trifouillages sur le process de calibration, j'ai trouvé que la valeur Output Pedestal corrige ça. Extrait de la littérature du forum Pixinsight ".../... Dans ces cas particuliers, l'ajout d'un petit piédestal au résultat (généralement compris entre 50 et 200 ADU) résout le problème". Pour moi, 200 ça ne semble pas être assez. A 250, une brute calibrée après STF est comme ça (et ce coup-ci on reconnait mieux les dentelles !) Mes questions : (1) Est-ce que certains CMOS-Pixistes ont déjà croisé ce problème ? (2) Si oui, quelle valeur de pedestal mettez vous ? (3) Et où, input ou output ou les deux ? (4) Y aurait-il un truc à faire ailleurs, sur les darks ou autre, la valeur de l'offset par exemple ? (5) Pourquoi c'est tombé sur moi ? Merci pour votre aide https://pixinsight.com/forum/index.php?topic=2182.0
  17. Bonsoir à tous Ayant installé Carte duciel sur mon ordi et des essais de pilotage NEQ6 via eqmod, j ai vraiment du mal avec cette cartographie, je suis habitué avec stellarium, voici cela fait trois jours que je galère pour trouver le moyen d avoir la carte du ciel en temp réel comme avec stellarium je veux un horizon, et le ciel du moment, et aussi pouvoir me situer dans le temps aussi, le ciel pour une date donnée. C est vraiment la zone, je cherche un tuto de CD merci bruno
  18. Bonjour, Deux questions sur l'ADC Dans le livre "Photographier la Lune - page 108" il est question d'utiliser un ADC comme solution plus radicale qu'un filtre coloré ou dichroïque même, si j'ai bien compris, en imagerie avec une caméra monochrome. Bien, mais ça se règle comment un ADC en monochrome ? En planétaire LRVB, c'est utile un ADC ? Si oui, ça se passe comment..? Ne me proposez pas d'utiliser une caméra couleur, ma 224 m'a lâché
  19. Salut à tous, Je vous propose une vidéo très courte pour pimper la couleur de vos images astro. Prenez cette méthode plus comme un gadget astro C'est une méthode qui a été décrite par Nicolas Outters, qui la tenait lui même d'un Américain dont j'ai oublié le nom... Bon visionnage ! Valentin
  20. Salut à tous, Voilà la deuxième partie du traitement de la couleur en SHO mais cette fois sous Photoshop ! Bon visionnage à tous ! Valentin
  21. J'ai longtemps hésité à poster le lien mais là je pense que ça peut intéresser du monde. Malheureusement la caméra concernée va surement rester inaccessible pour la plupart d'entre nous car trop chère. Je suis repassé plusieurs fois pour visionner la vidéo et je suis toujours sur le postérieur... Je ne sais pas quelle région du ciel est visée ni quelle optique est utilisée (surement très rapide) mais voir ces nébulosités en temps réel, je n'en reviens toujours pas ! https://www.facebook.com/QHYCCD/videos/361415844508617/ Là c'est du vrai VA ! Albéric
  22. Bonjour, La lune étant présente je voulais faire un test de PEC. Configuration : AZEQ6 / EQMOD / PHD2 J'ai enregistré un fichier de suivi PHD2 pour analyser l'EP. J'ai généré le fichier PEC sous PECPrep. J'intègre ce fichier PEC dans EQMOD. Question : en étant en nomade, faut-il regénérer ce fichier PEC à chaque sortie via une analyse ou puis-je le conserver ? Que ne faut-il pas faire pour qu'il reste valide ? Merci.
  23. Salut à tous, Je vous propose une nouvelle vidéo sur la gestion des couleurs en SHO afin d'obtenir une palette riche et étendue. Il ne s'agit que du traitement de la couleur, pas d'un traitement SHO complet ! Je serai ravi d'avoir votre retour, ou même si vous souhaitiez partager votre méthode, ce serait très instructif pour toute la communauté ! Bon visionnage ! Valentin
  24. C'est parti pour un cours particulier sur DStation: Télécharger Dstation sur Github Dézipper le fichier DStation-master.zip Aller dans DStation-master\DStation-master\builds et dézipper dstation-0_5_alpha5-win.zip pour la version Windows Dans dstation-0_5_alpha5-win faire un raccourcis sur le bureau dans dstation-0_5_alpha5-win\release de DStation.exe Lancer alors le logiciel: Pour ouvrir l'image de jupiter du Pic du Midi faire File / Open Image: Et choisir Ouvrir les paramètres proposés avec cette image de démo: Faire Preset / open preset et choisir : Les paramètres par défaut se modifient: Avant: Après : Cliquer en bas sur Deconvolve: Bon là ça claque quand même bien Voici les explications des menus et fonctions: Onglet Primary 1e cadre: Wavelength : 550 si couleur RGB, sinon mettre celle qui correspond au filtre utilisé: 630nm, 685nm, 720nm, etc... Objective Diameter: celui du tube utilisé, pour mon cas 203 (pour le C8) Objective Focale Length: la focale du tube , pour mon cas 2000 (pour le C8) Focale Length Multiplier: correspond à la barlow, laisser 1.0 pour le foyer, sinon 2.0 pour une 2x, etc... CCD Pixel Size: taille des pixels du capteur utilisé, pour une Asi224 c'est 3.75 2e cadre: Filter Size Pixels: entre 30 (faible pour images lunaires au foyer, jusqu'à 5 pour traitement planétaire costaud, genre Mars ou Vénus Fried's r0 parameter: entre 100 (fort) et 700-800 (plus doux) Noise estimation: entre 0.3 (très bon rapport S/N) et plus de 2.0 selon les conditions de prise de vue (gain élevé par ex) Compression Ration: entre 0.98 (image fine) et 0.80 pour traitement plus dur Déconvolution Algorithm: plusieurs choix: Usatov, Atmospheric (algo maison de l'auteur du logiciel) voir menu déroulant. J'utilise le Weighted. A chaque changement d'une valeur, ne pas oublier de cliquer sur Déconvolve pour voir les effets sur l'image On finit par trouver les bons paramètres par suite essais/ erreurs Onglet Proc: On peut cocher aussi Normalize pour mettre les niveaux en auto En cochant Low Pass Noise Filter, on peut ajouter un filtre de flou Onglet Advanced: on peut choisir le mode de Déconvolution: Chaque mode a son effet sur l'image, tout est réglable, je ne ferai pas toutes les explications ici, à chacun de tester J'utilise quasi tout le temps le Wiener, des fois le Regularized LR Turbulence Model: 2 choix possibles Une fois que l'image finale nous convient, on la sauve: Pareil pour le Preset, en faisant: Voilà vous savez l'essentiel de DStation A vous de jouer C'est une belle alternative à Registax 6 et ses ondelettes, à AstraImages aussi par exemple. J'obtiens très souvent de bons résultats en lunaire et planétaire. Je ne pense pas que cela soit aussi utilisable en CP, mais pourquoi pas. Bon ciel
  25. Bonjour tout le monde. Je n'ai pas réussi à trouver les infos (je dois vraiment être nul en recherche ) mais j'ai des doutes concernant mes flats. N'ayant jamais eu le temps de vraiment m'atteler à la fabrication d'une vraie boîte à flats dans les règles de l'art. J'ai l'intention de m'y mettre bientôt (enfin quand mon petit dernier me laissera un peu de temps libre... J'écris ce message avec le petit sur les genoux qui tripatouille sans arrêt l'écran et le clavier, c'est pas simple ...) mais en attendant mieux je me contente de celle que je me suis faite et qui consiste à un simple projecteur à leds derrière une feuille papier blanche. Exemple d'un de mes flats : Pour mes flats, je fait une prise à environ les 2/3 dans l'histogramme comme j'ai pu le lire un peu partout. Cependant, l'histo me fait pas un pic simple : Alors bon, en regardant le flat, je vois bien qu'il y a pas mal de vignettage et j'ai aussi une "barre" sombre en bas qui doit être générée sans doute par l'obturateur (enfin je suppose), mais je ne sais pas si ça peut expliquer le graphe obtenu. En tout cas, j'ai des doutes sur le traitement : exemple d'un prétraitement Siril (script Pre_Traitement_APN) : En dehors du bruit, il y a un halo tout autour de l'objet comme si le vignettage n'avait pas encore été correctement corrigé. Bon en fait, étant une bille en traitement photo, je veux juste être sûr de ne pas me planter et de ne pas insérer de mauvaises informations dans mon image finale ... Après je suis certain qu'une refonte de ma boîte à flats est nécessaire, mais quitte à faire, si je peux être sûr de produire des flats corrects, ça serait mieux. Merci d'avance de vos aides, conseils, critiques, insultes, ... Ah non , tout de même pas
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.