yeantbron

Membre
  • Content Count

    45
  • Joined

  • Last visited

About yeantbron

  • Rank
    Membre
  1. ouch bien compliqué tout ca lol je vais essayer de voir ce que ça donne, par contre sur la star adventurer la vitesse de rattrapage je ne la connais pas. Merci pour les precisions
  2. salut, alors je sais pas ce qui cloche, bin deja un truc si lol, surement la compatibilité linux/asi, j'ai pourtant opté pour celle en usb3, mais beaucoup de deconnexion de celle ci. impossible d'aligner la polaire, ça calcule sans fin a la 1ere photo, mais la ou le bat blesse, c'est qu'avec le guidage activé, j'ai plus de filé d'etoile que sans (mais bien plus), comme si la monture tourné en accéléré ou même a l'envers...
  3. alors hub reçu, nouvelle alim reçu aussi, tout fonctionne nickel reste plus qu'a chasser les nuages et virer le vent pour tester en condition réelle.
  4. Merci, alors pour Gphoto2 j'avais deja fait, par contre je viens de commander un hub, réponse dans quelques jours. La ça fait 2 jours que je cherche pourquoi j'ai l’éclair jaune sans rien de branché dessus, ça le fait avec mes 2 batteries externe, avec un chargeur secteur, le seul avec lequel ça ne le fait fait est modulable en sortie et sort 5.5v constant... la c'est un peu mieux avec une double alimentation, le micro usb et le gpio (avec un câble usb d'un coté et les "pinoches" gpio de l'autre) l’éclair est toujours la mais la led rouge clignote beaucoup moins. edit: je viens de retester et ho miracle, il est enfin reconnu et je peux le connecter, j'ai eu 2 retour au bureau avec plantage de kstar, il a fallu que j'éteigne et rallume le canon, il etait detecté mais impossible a connecter, ça fonctionnera peut etre mieux avec le hub.
  5. merci dragonlost, ok pour la SA j'ai compris du coup Par contre le Canon, j'ai beau essayer, rien a faire, j'ai regardé dans les drivers, dans indi server? je met la ASI, ça connecte, je met canon dslr, can not connect... il est invisible. J'ai enlevé le blocage du miroir, coupé le wifi (du 6d), enlevé rotation de l'image, installé gphoto, mis gphoto a la place de canon dslr, la il passe en vert ... mais ne trouve aucun appareil. Bref, l'impasse lol je met une image, c'est pas ma capture j'ai oublié d'en faire une, mais c'est la dedans que je suis allé.
  6. Salut, me rev'la pour d'autre questions lol, j'ai reçu ma cam asi120mm-s, dans ekos elle est bien reconnu, par contre ni le canon 6d ni la star adventurer ne sont detecté... branchement : Canon directement sur le Pi en usb Star adventurer en st4 sur la cam et la cam en usb sur le pi Reglage eqmod, j'ai desactivé automount comme trouvé plusieurs fois sur le forum. J'ai raté quoi???
  7. pour les versions j'ai regardé directement chez eux https://astronomy-imaging-camera.com/product-category/planetary-cameras sinon pour la griffe du flash je suis tombé sur ça, apres je sais pas si l'adaptateur est de bonne facture. du coup ça sera surement rotule alors.
  8. oui la mini est bien usb2, en usb3 ils ont la 120mms mono https://astronomy-imaging-camera.com/product/asi120mm-s sinon une petite pas trop chère à conseiller si celle la ne fait pas non plus? edit : juste 30mm de diamètre mais la petite zwo 30/120 me fait bien de l’œil avec son poids minime pour mettre sur la griffe du flash... j'arriverai à 350gr avec la cam, contre 550gr avec la orion qui en + est plus grosse donc plus gros déport, la orion peut être sur rotule plutôt.
  9. Merci Dragonlost du coup j'hésites à prendre la petite Orion mini 50/160mm f/3,2 (je comprend pas vraiment la différence entre les 2 modèles) https://www.telescopes-et-accessoires.fr/fr/systemes-de-guidage/1136-lunette-orion-mini-50-mm-pour-autoguidage.html ou https://www.telescopes-et-accessoires.fr/fr/systemes-de-guidage/1125-lunette-orion-mini-50mm-deluxe.html avec une ASI120 mini monochrome usb2, vous me confirmez qu'avec le flash du firmware elle fonctionne avec linux? https://www.astroshop.de/fr/cameras-astronomiques/camera-zwo-asi-120mm-mini-mono/p,59338#tab_bar_0_select sinon il y a un modèle ASI120 usb3 mais plus grosse :/ ou un peu plus lourd, le kit TS Optics 50/180mm f/3,6 avec la ASI 120 mini monochrome usb2 https://www.pierro-astro.com/materiel-astronomique/autoguidage/kit-d-autoguidage-ts-optics-50-60-ou-80mm_detail En tout cas, vous m'avez deja enlevé une belle épine du pied lol merci merci. Du coup avec une petite lunette comme ça, je pourrais peut être la mettre sur la griffe du flash (avec un adaptateur) pour être sur l'alignement, si vraiment ça tire trop ça sera rotule sur le bas de la SA, ça équilibrera surement un peu.
  10. Ouch, j'ai rien compris lol, j'avais trouvé un calcul ici mais j’étais tombé sur 34mm de focale... hum, j'avais du me planter aussi. fg = fi x b/10a donc pour reprendre, a. taille pixel 6d : 6.5um b. taille pixel asi : 3.75um fi. focale principale : 600mm
  11. ok, alors ça je l'ai fait, mais j'ai peut etre pas tout rempli du coup... comme j'ai pas la cam de guidage encore. Par contre mon Canon n'est pas reconnu, va falloir que je refasse du coup. Merci je tiens au jus pour la suite. Tant que j'y suis, l'ASI 120 mini ça vous parait bon comme choix? ou autre chose? (j'ai vu qu'elle pose probleme, mais qu'il faut faire une MAJ firmware...) et la lunette guide (pour le tamron 150-600mm) plutot ts/optics 60/240mm, ou Orion mini 50/160mm, ou zwo mini chercheur 30/120mm? Merci encore
  12. Salut, p'tite question a propos de la nafabox, je n'y connais pas grand chose en autoguidage, jamais pratiqué, du coup je regarde quelques tutos, Je présente deja le materiel et mes attentes : Star Adventurer, Canon 6D, Tamron 150-600G2, en guidage j'ai pas encore mais je pense prendre une ASI120mini et pour le chercheur je ne sais pas encore (d'un coté on me dit un gros 240mm, de l'autre un 120mm suffit...) J'ai installé la nafabox sur un raspberry que je contrôlerai avec ma tablette en nomade. (galère déjà pour avoir une bonne résolution sur la tablette lol) J’espère parfaire ma mise en station avec l'alignement de la polaire, et après faire un suivi. je commence par le mode simulation d'ekos pour aligner la polaire, par contre impossible de le faire, ça met une erreur, les fichiers d'index fits 2000 à 2004 sont manquant, je met une capture d’écran. Question, il faut mettre tout les fichiers? parce que du coup ça pèse bien lourd lol Merci d'avance.
  13. yeantbron

    conseil materiel d'occasion

    ha ok, pas mal encore une question de noob, quel mode est le meilleur? AZ ou EQ? (pour le visuel)
  14. yeantbron

    conseil materiel d'occasion

    Alors puisqu'on viens la dessus, on m'a toujours deconseillé les monture Altazimutal pour la photo, en me disant qu'il y aurait un mauvais suivi, en gros, sur une pose longue les etoiles feraient des escaliers, n'ayant jamais testé, je ne sais pas... ou alors j'ai rien compris lol
  15. yeantbron

    conseil materiel d'occasion

    Clair merci, pas de reponse du vendeur à mes question, qu'il garde son matos en tout cas, merci a vous tous pour votre aide