Lucky062

Membre
  • Content Count

    93
  • Joined

  • Last visited

About Lucky062

  • Rank
    Membre

A propos

  • Résidence
    Pas de Calais
  • Matériel
    Skywatcher 150/750 sur HEQ5 PRO EOS 500D non défiltré

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Super alors !! Merci !
  2. Bonsoir à tous, Dragonlost j'ai suivi le tuto pour mettre le RTC et cela fonctionne ! Comme un c... je pensais qu'il fallait simplement implanter le bouzin et en voiture Simone ! Hé Bin nan ! Merci encore 😉 Luc
  3. Bonsoir Hugues, Effectivement j en ai un ! J'ai même mesuré la tension de la pile aucazou ! 😉
  4. Ok ! Merci dragonlost ! Bonne soirée !
  5. Salut tout le monde, J'ai sûrement zappé l'info mais il n'y a plus rien ici : https://lroge.scenari-community.org/KstarsEkosIndi/index.html#SiteRefKstarsEkosIndi ni là : https://lroge.scenari-community.org/KstarsEkosIndi/#SiteRefKstarsEkosIndi Merci d'avance ;-) Luc
  6. Salut dragonlost, salut gehelem, Un petit retour d'info ; j'ai remis à jour la vers 3.2.1 par le biais du raccourci du bureau. Je n'étais jamais passé par là ! J'ai coché tout ce qui était possible (sauf les programmes de développement ! J sais pas faire ! ) et i a du monde qui a défilé à l'écran !!! J'ai tenté de créer le hotspot mais j'ai toujours eu l'option "Manage machin machin" ! J'ai relancé TB et tout a fonctionné : wifi et eth (merci gehelem !). Le seul petit problème se trouve au niveau du RTC : bien que les deux lignes mentionnées plus haut aient été supprimées, l'heure ne reste pas ! Je me suis dit que j'avais dû louper quequechose. J'essaierai de nouveau mais sur une nouvelle image téléchargée ! En tout cas, encore merci beaucoup ; j'ai fait le test plusieurs fois durant le WE et TB n'a jamais flanchée !! Luc
  7. Merci gehelem ! Je vais essayé 😉 Luc
  8. Ok dragonlost ! Je vais ré-essayer ! Excuse moi pour le dérangement ! Merci encore ! Luc
  9. Salut tout le monde, Après réinstall de la 3.2 j'ai eu le même problème : les 3 premières lignes du tuto hotspot donnent "failed" pour toutes les lignes, j'installe le hotspot sans plus de problème. Par contre dès la première mise en route j'ai accès au hospot mais quelques minutes après tout se bloque ! J'ai essayé aussi de connecter le eth rj45 et là quand je lance un ping : pas de réponse que ce soit depuis un PC Ubuntu ou un PC win 10. J'ai installé le module pour l'heure mais à voir il ne se rafraîchit pas ! TB et toujours le même jour et même heure. Voilà mon retour d'info ! Merci pour le boulot 😉
  10. Salut dragonlost, Merci pour l'info ! Je suis sur Mate déjà sur PC. Pour l'installation des scripts, je suppose que je dois aller sur GitHub mais après j'fais quoi et comment ? Désolé de t'embêter ! Merci !
  11. Bonjour dragonlost et patdut, Merci pour l'aide ! Quand tu dis d'utiliser les scripts Nafabox, je grave un disk avec l'image nafa et je l'installe sur PC comme d'hab ? Désolé, je suis une buse en Linux .......... mais je me soigne ;-) Merci ! Luc
  12. Bonjour dragonlost et tous, Un p'tit retour d'info ; j'ai réussi à mettre la 3.2 sur la carte SD 128 G et je suis parvenu à créer le hospot ! Maintenant, y a pu qu'à refaire mes liaisons RJ45 TB vers PC ubuntu et win 10. Encore une question sur Ubuntu : mon vieux PC est sur Ubuntu Mate, si je veux passer à une Ubuntu supérieure il faut repasser par une nouvelle image disque ou on peut le faire par une commande "miracle" ? Merci encore pour le boulot et l'aide ! Luc
  13. Bonjour à tous, Merci à dragonlost et patdut pour leurs explications sur l'autre post ! J'ai téléchargé la 3.2 "toute faite" hier soir et j'aurais quelques questions s'il vous plaît avant de me lancer ! - Faudra-t-il refaire la manip au sujet de l'installation du hotspot WIFI comme indiqué dans le PDF ? - Je vais anticiper aussi le montage du module RTC ; ce modèle https://www.amazon.fr/Horloge-précision-DS3231-RTC-mémoire-Raspberry/dp/B01F6MJZGQ/ref=sr_1_4/258-6834749-4245319?ie=UTF8&qid=1550577236&sr=8-4&keywords=ds3231+arduino est-il compatible avec la TinkerBoard et ce tuto est-il applicable : source : http://nagashur.com/blog/2015/08/31/ds3231-raspberry-pi-rtc-ajouter-une-horloge-temps-reel-i2c-alitest/ aussi ? Merci d'avance !
  14. Bonjour dragonlost, patdut, Bon ! Voici mon retour d'info. J'ai copié l'image de la 3.1 sur SD, relié souris, clavier, HDMI et RJ 45 jusqu'à ma livebox : 1- le problème de ne pas avoir le menu Ubuntu en haut de l'écran est résolu depuis que j'ai changé de TV 2- j'ai suivi le mod op et dès les premières lignes ** Ouvrir un terminal et tapez dans le terminal : ◦ sudo systemctl stop hotspotawake.service le système me met "Failed to execute operation : no such file or directory ◦ sudo systemctl disable hotspotawake.service le système me met "Failed to execute operation : no such file or directory ◦ sudo rm /etc/NetworkManager/* Là il me dit Impossible de supprimer etc etc est un dossier machin machin ** 3- je continue, tout se déroule bien à voir. Une fois terminé j'ai un menu qui me donne accès à un paquet de fréquences ?! Je ne vois plus ma livebox depuis ma TB et losque je fais chercher TB depuis mon win 10 je vois TB mais il me demande une clé d'entrée !!! Je me dis : ne vaut-il pas mieux passer sur 3.2 directement et cela réglera les problèmes ! Par contre, comment faire pour récupérer l'image depuis github s'il vous plaît ? Désolé pour ces questions de "primate informatique" !!! Merci encore pour tout ce boulot !! Luc
  15. Bonjour Patdut, Merci pour toutes ces explications très précises ! Je vais tester ce WE. J'ai profité des derniers Black friday pour me procurer une SD 128 Go et j'y ai mis la ver 3. Sur la ver 2 je me suis fait aider par un informaticien qui travaille pour nous quelques fois et il m'a montré comment relier TB et PC mate en RJ 45. Il a supprimé ifupdown et a créé les IP fixes en manuel et cela a fonctionné ! Je vais tenter de renouveler sur la ver 3 tout seul cette fois avec win 10 ;-). J'ai lancé la ver 3 et me suis rendu compte que les menus n'apparaissent pas en haut ! J'ai le même résultat quelque soit la résolution !? J'ai cru lire également que certains softs comme oacapture je crois seraient inclus mais je ne les trouvent pas ou alors j'ai mal compris :-( Je teste le mod op du wifi et tes explications ce WE et reviens vers toi ! Bonne journée.