Jump to content

thibstef28

Membre
  • Content Count

    63
  • Joined

  • Last visited

About thibstef28

  • Rank
    Membre
  • Birthday 08/25/1977

A propos

  • Résidence
    Chartres
  • Intérêts
    Natation
  • Occupation
    Informaticien
  • Matériel
    Newton Sky-Watcher Carbone 254mm f/4 sur monture NEQ6

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour xs_man. Je suis intéressé par le montage A. Pour la bague qui tiens la caméra, c est celle de 20mm ou 36ml de large. Je souhaite aussi mettre ça sur un Sigma 55-200 ? Merci de ton aide 😄 même si je déterre un peu le sujet ...
  2. Bonsoir gehelem, Le problème semble venir de moi et du fait que sois novice dans ce logiciel et que je ne comprends pas encore bien tout les tenants et aboutissant du paramétrage. Mais je me soigne :-). En essayant ce que tu m'a dit j'ai revu aussi tes videos et j'ai compris (corriges moi si je trompe) que dans les solver options dans le module alignement, la partie Imaging option et Position option servent à cibler la recherche dans le site astrometry.net pour gagner du temps. J'ai donc tout décoché pour faire une 'recherche à l'aveugle' comme tu l'appeles dans ta video et la résolution fonctionne bien ! J'en conclut que quand je coche ces deux parties et que ça plante ça envoie en fait une série d'information au site astrometry.net qui ne lui sont pas cohérentes. Par exemple pour la partie position option, je pense que j'ai du lui passer des coordonnées ne comprenant pas les étoiles qu'on trouve sur la photo et que du coup il ne trouve rien. Si je coche uniquement la partie Imaging option et que je décoche la partie position option ça ne fonctionne pas non plus. Je pense donc qu'il y a un problème dans le FOV (champs de vision) que je lui envoie et qui lui fait échoué son job. J'ai l'impression en regardant tes vidéos que c'est à moi de lui indiquer à la main. Et là j'ai une première question : comment calcule-t-on le FOV ? quelle est la formule ? Dans mon paramétrage j'ai une focale du telescope de simulation de 900, une resolution de capteur de la CCD de simulation de 1280x1024, et une de taille pixel 5,20. De plus je n'arrive pas à modifier l'ouverture et la focale du guide du telescope simulateur dans l'onglet monture. Comment fait-on cela ? Merci de ton aide :-).
  3. Autre élément troublant si ça peut aider. J ai aussi kstars d installé sur le raspberry, je refait la même manip en local, et en local l alignement online marche très bien. J ai essayé de remettre sur le kstars de mon pc les mêmes options a l identique de ce qu il y a sur le raspberry, je refait la manip sur mon pc en remote, tjs on online sur l astrometrie et ça marche pas ...
  4. ça c'est le journal de ce qu'il se passe en bas de la fenetre alignement : 2019-07-13T15:27:29 Solver failed after 70 seconds. 2019-07-13T15:27:29 {"status":"failure"} 2019-07-13T15:27:29 {"job_calibrations":[],"jobs":[3481524],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:27 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:25 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:23 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:20 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:18 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:16 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:14 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:12 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:10 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:08 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:06 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:03 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:27:01 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:26:59 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:26:57 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:26:55 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:26:53 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:26:51 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:26:48 {"job_calibrations":[],"jobs":[null],"processing_finished":"2019-07-13 09:26:46.880646","processing_started":"2019-07-13 09:26:46.609996","user":15566,"user_images":[2936268]} 2019-07-13T15:26:46 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:44 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:42 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:40 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:37 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:35 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:33 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:31 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:29 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:26 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:24 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:22 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:20 {"job_calibrations":[],"jobs":[],"processing_finished":"None","processing_started":"None","user":15566,"user_images":[]} 2019-07-13T15:26:20 Upload complete. Waiting for astrometry.net solver to complete... 2019-07-13T15:26:20 {"hash":"f982141a9213d9fa07a166fab2a6af807fcc4715","status":"success","subid":2794400} 2019-07-13T15:26:19 Uploading file... 2019-07-13T15:26:19 Authentication to astrometry.net is successful. Session: ucc5lc1pngowu5rtwyf5ch24ur9i1tpz 2019-07-13T15:26:19 {"message":"authenticated user: leskikis28300@gmail.com","session":"ucc5lc1pngowu5rtwyf5ch24ur9i1tpz","status":"success"} 2019-07-13T15:26:19 Image capturée. 2019-07-13T15:26:17 Capture d'une image.. c'es bizarre ce carré vide pour job calibration à mettre en relation avec 'no calibration data' marqué sur le site astrometry ....
  5. Bonjour gehelem, Voici les screenshot ci-joint. Ma config est la suivante : - J'ai installé la NAFABox sur un raspberry 3B+. - J'ai installé kstars sur mon pc et j'accède en remote en wifi au raspberry. Je ne connais pas bien le logiciel alors j'utilise le profil simulation pour apprendre. Je teste la partie alignement, et notamment j'essaie de me baser sur les videos que tu as faites. Mes étapes : - en 1 je me connecte avec le profil 'Simulators' de base de. - en 2 je me connecte à INDI et aux 'devices', tout se connecte bien sans message d'erreur. - en 3, au cas où je vais sur la carte du ciel et je déplace mon telescope pile sur la polaire. - en 4, je vais dans l'onglet Alignement et je fait un 'capture et résolution' en online sur mon compte astrometry.net. Dans les messages il est indiqué que l'image est bien envoyée sur le site, je la retrouve d'ailleurs chargée sur mon compte mais en erreur. Ils parlent sur le site astrometry qu'il n'y a pas de données de calibration, peut etre un parametrage indispensable que j'ai oublié ? En lisant les différents sites en rapport à ce problème, il y a la partie champs de vision à bien adapter si on veut que l'astrometrie marche avant de l'envoyer ? Si oui quelles valeurs mettre avec le parametrage du telescope et ccd simulator existant ? Je trouve l'image prise très parasitée ? y a peut etre un parametrage pour la rendre moins parasitée permettant que le site réussisse à la résoude ? Qu'en penses-tu ? Merci de ton aide. Thib
  6. jjc en online, kstars prend une photo et l envoie directement sur le site nova.astrometry, comme si tu le faisais toi même directement sur le site. Du coup ça charge la photo, ca l analyse, et au bout d un certain temps, l analyse de l image échoue sur le site. Et le code retour d erreur arrive du coup aussi dans ekos et nous informé que l analyse n a pas aboutie, mais sans plus de précisions sur les raisons ....je vais tester le truc de l auxiliaire astrometry
  7. J ai mal interprété également tes propos du coup. Merci de to partage en tout cas 😁.
  8. Ok c est bien mon ça. Jai une connexion internet, j y vais en online, ça me charge bien l image sur le site mais la 'solvation' 😁 échoue ... Y a pas un truc avec le champ de vision a modifier ? Ou le nom des images qu on transmet ?
  9. Bonjour a tous, Je suis en remote sur kstars et passe par un raspberry. J utilise le profil de base simulators avec le télescope et le ccd en simulateur pour me faire la main. Dans le module alignement j ai que online de disponible. Et quand je lance un capture et solving (sur la polaire par exemple) dans le module alignement, ma photo est bien envoyée sur astrometry .net mais j ai un retour toujours en erreur. Avez vous des pistes ? On est d accord si on est online, ça ne devrait pas être là installation de astrometry qu on a fait sur le raspberry qui devrait mettre la grouille ?
  10. dragonlost qu entends tu par l'auxiliaire astrometrie ? Et comment l installe t on ? Je suis en remote sur kstars et passe par un raspberry. J utilise le profil de base simulators avec le télescope et le ccd en simulateur pour me faire la main. Dans le module alignement j ai que online de disponible. Et quand je lance un capture et solving (sur la polaire par exemple) dans le module alignement, ma photo est bien envoyée sur astrometry .net mais j ai un retour toujours en erreur. As tu des pistes ?
  11. Bonjour a tous. Maintenant que j arrivé a bien connecté le matériel sur ekos, je me lance a testé la fonction plate solving dans le menu alignement. Ma config est la suivante Je charge un profil, simulateur télescope et simulateur ccd. Tout le paramétrage est donc déjà enregistré par le logiciel. Dans le module alignement.je sélectionne online pour que le solving se fasse via nova.astrometry.net. dans les options je rentre mon code API du site. je clic sur capture et solving en haut. L image (de la polaire, c'est la où j' ai placé le télescope simulateur pour tester) est bien prise est envoyé en a nova.astrometry. mais a chaque fois le solving de l image est en échec autant sur le site que dans les messages dans ekos. Savez vous les points que je dois vérifier pour régler le problème ? Merci de votre aide. Cordialement Thibault
  12. A quel endroit j ai écrit c est nul ça marche pas ! ? Ça c est ton interprétation mais certainement pas ce que j'ai ecrit. J ai indiqué que pour moi, ça fonctionne parfaitement en eqmod (quand on met les pilotes au bon endroit ce qui est pas fait par le script de la NAFABox si on est en configuration remote). J ai indiqué aussi qu en synscan ça ne fonctionne pas, et que le sewing part en vrac, soit a cause du driver soit a cause du paramétrage du device synscan. Et là tu arrives avec cette information 'reverse déc' qui peut en être la cause. Donc rien qu avec ton commentaire un peu trop agressif a mon gout tu prouves par A+B que mon analyse était pas si mauvaise a savoir : 1 - il y a sans doute une histoire de paramétrage du device en synscan. 2 - pour arriver a régler les problèmes car il y en a que tu le veuilles ou non on passe tous par de la récupération d info a gauche a droite auprès d utilisateurs tels que toi au lieu d avoir une bonne documentation fini. Et j ai par encore eu le temps de creuser la config en synscan, mais c est sur ma todo-list, je note ton info si gentiment amenée ....
  13. Bon he bien de mon côté je vais pouvoir clore le sujet. Le problème vient bien de l utilisation en synscan : soit un problème avec le driver indi_synscan_telescope, soit une option a ajusté dans ekos lorsqu on utilise une monture en synscan mais comme c est référencé nul part sur le net.... En eqmod aucun problème tout tourne bien. Sauf que la méthode 2b du site github qui permet d installer la NAFABox n installe pas le driver indi_eqmid_telescope dans le bon répertoire dans lequel ekos va chercher le driver... Enfin bref on sent que tout le projet indi en est encore à c est balbutiements et que l ensemble est pas encore bien ficelé et bien stable ....
  14. Pour conclure pour moi c est OK. J ai tout réinstallé la NAFABox par le point 2bis du tuto sur github. J ai installé webmanager sans la commande qui donc pas en Root et le fichier indi-web s est bien retrouvé dans le dossier indiqué par pch. Et après tout ce qu a décris jéjé64 marche très bien.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.