Herrel

Membre association
  • Compteur de contenus

    17
  • Inscription

  • Dernière visite

À propos de Herrel

  • Rang
    Membre de l'association

A propos

  1. Reglage du paramètre DEC/RA gear sur la stargo

    Salut Jonathan, ah oui, ils sont motivés chez Avalon ! Bon, si tu t'en tires avec juste un changement moteur, c'est super! Je suis curieux de voir si ça marchera. Bon courage, René
  2. Reglage du paramètre DEC/RA gear sur la stargo

    Salut Jonathan, il semble que mes craintes se confirment. C'est logique ce que te répond Luciano: pour réduire le couple nécessaire sur les moteurs afin de permettre au StarGo de les faire tourner, il faut plus de démultiplication (plus de pas par tour, ou réducteur). (tu as bien compris: les 2.8A, c'est le max que peuvent prendre les moteurs que recommande Luciano, ils tourneront avec moins de courant, mais donneront aussi moins de couple). Les moteurs de la G42 sont des Nema 23, 200pas/tour, sans rien de particulier si je comprends bien. Sauf que comme ils sont en prise directe, le Pulsar est équipé de drivers musclés qui envoient bcp de courant, en plus de fournir 256 micropas. Il semble que la seule solution serait bien de changer les moteurs, ou de mettre un réducteur. Le pb, c'est que je ne vois pas de garantie que ces moteurs 400pas fonctionneront à coup sûr... et un réducteur risque d'ajouter du backlash ou de l'erreur périodique haute fréquence qu'il faudra gérer, à moins de bricoler un réducteur à courroie crantée. Tu devrais eut-être demander aux bricoleux du forum, je suis sur que certains pourront t'aider bcp mieux que moi. Note que j'avais une fois essayé de démonter un moteur de la G42: je n'ai jamais réussi à débloquer une seule vis car elles sont toutes collées en place et si je force, c'est soit la clef Allen, soit la tête de vis qui risquait de casser Tiens-nous au courant! A+, René
  3. Reglage du paramètre DEC/RA gear sur la stargo

    Salut, j'ai retrouvé l'info:à l'époque, je n'avais pas investigué beaucoup, je m'étais juste basé sur le fait que le site d'Avalon donne 300mA max par moteur pour le Stargo (les ports AUX1 et AUX2), et que le manuel de la G42 recommande 800mA comme "tracking current". Donc, en principe, le Stargo ne peux pas donner assez de courant pour les moteurs de la G42 qui ont besoin de bcp de couple puisqu'ils sont en prise directe sur la vsf. Sinon, peut-être que ton moteur DEC tourne car il est moins chargé? Tu as essayé le RA sans charge sur la monture ou frein desserré? Et le paramètre "RA-DEC Torque" au max ? René.
  4. Reglage du paramètre DEC/RA gear sur la stargo

    Salut Jonathan, ils ont l'air juste tes paramètres: gear ratio=432 et les moteurs de la G42 font bien 200pas/tour, sans démultiplication. Tes goto vont trop loin de combien ? beaucoup ou un tout petit peu ? Si c'est le gear ratio qui est faux, ton suivi sidéral devrait être faux aussi. Quand j'ai acheté ma G42 (d'occase), j'avais regardé le StarGo comme remplacement du Pulsar, mais j'avais conclu que le StarGo ne permettait pas de piloter la G42 (mais je ne sais plus pourquoi: trop peu de micropas ou trop peu de courant pour les moteurs?). C'est bien de voir que le StarGo permettrait quand même de remplacer le pulsar, si ça marche... A+, René
  5. Hello, décidément, TS et le backfocus, ça fait deux. J'ai une TS Imaging Star 80 (avec le réducteur de focale intégré au PO), et pour avoir la focale annoncée (352mm) et des bonnes images, je dois mettre 54mm de tirage au lieu des 68mm annoncés par TS. J'ai pas réussi à comprendre si leurs données étaient fausses ou si j'avais une lunette pourrie. Par contre, j'admire ton DO fait à la main! A+, René
  6. mini pc avis au détenteur

    Salut Gérard, c'est un peu hors sujet, mais tu as plus d'infos sur la bête ici: http://www.lattepanda.com/docs/#Inputs_and_Outputs Apparemment, le chip arduino est un ATMega32u4 (si jamais tu comprends ce que ça veut dire...) J'essaie moi-même de faire un petit contrôleur de monture à base d'arduino (voir la discussion sur "Le goto à moins de 100Euro"). Si j'arrive à compiler qqch, je posterai mes progrès sur ce fil-là. A+, René
  7. mini pc avis au détenteur

    Salut Gerard, Non, je n'ai pas d'écran. Je prend la main distance depuis un autre pc, soit depuis la maison si c'est chez moi, soit depuis la voiture en nomade. L'avantage de système est seulement de faciliter la gestion des câbles: le mini pc est collé au Skycenter et tout proche des caméras, et est alimenté par le bloc batterie. Il y a sûrement moyen de faire plus puisque le système possède un arduino embarqué, mais je n'ai pas essayé. René.
  8. mini pc avis au détenteur

    Salut Manu, perso, j'utilise un "Lattepanda": https://www.dfrobot.com/product-1404.html c'est un mini PC Windows10 qui a l'avantage d'être alimenté en USB. Ca veut dire que si tu l'emmène sur le terrain loin de la maison, un chargeur USB pour allume-cigare suffit pour le faire tourner. Il a l'USB3, wifi, bluetooth LAN, etc. Je pilote mes 2 caméras, le PO et la monture avec ca, sans probème. René
  9. Le Goto à moins de 100 euros

    Salut Dragonlost, oui, je vais voir comment je branche, mais avec le shield arduino pour le teensy et le shield arduino pour les drivers, je n'ai pas de choix de montage, ni le choix des pins qui commandent les Step/Dir des drivers. Par exemple, Onstep.ino definit: #define Axis1DirPin 21 // Pin 21 (Dir) #define Axis1StepPin 20 // Pin 20 (Step) et je dois voir si ca correspond avec ce que m'imposent les shields. Si pas, je dois aller chipoter les définitions là-bas. Bizarrement, le code définit des pins pour plein de choses (LimitSwitch, micros steps, Faults, ...) qui ne semblent ne pas être cablés. Je regarde ca en détail. A+, René
  10. Le Goto à moins de 100 euros

    Salut Dragonlost et Jix, bon, je me suis lancé aussi dans la Grande Aventure du Onstep... Dans l'espoir de simplifier un peu les choses, j'ai opté pour les shields arduino pour le teensy et les drivers. Là, j'ai tous les composants sur la table devant moi, et je me demande franchement comment je vais monter tout cela... j'ai jamais rien soudé de si petit... J'ai aussi jeté un oeil à la datasheet des TMC2100, et je n'ai strictement rien compris. C'est vraiment opaque pour le moment à quel niveau de détail je dois aller pour adapter le Onstep et les drivers aux moteurs de ma monture (ah oui, la monture, c'est une G42...) Je devrai aussi sans doute changer un peu le code pour faire correspondre les sorties digitales vers les drivers. Je dois regarder le code pour comprendre, c'est un peu la bouteille à encre... Et si je comprends bien aussi, il faut couper le lien VIn-VUSB sur le Teensy lorsqu'on alimente le teensy avec une alim extérieure? Je vais potasser tout cela, je vous tiendrai au courant. Si vous avez suggestions, elles sont les bienvenues! A+, René
  11. Le Goto à moins de 100 euros

    Salut Dragonlost, impressionnant ton montage, je serais bien tenté d'essayer, même si mes connaissances en électroniques sont très,très limitées. Tu as réalisé ta version 3.8? Elle fonctionne? J'ai regardé sur Fritzing pour essayer de comprendre le montage mais je n'ai rien trouvé (sauf l'ancienne version). A+, René.
  12. Sites vendant du matériel astro

    Ah oui, c'est vraiment tout nouveau, il a créé sa raison sociale le 24 novembre ! J'ai vu qu'il passait des petites annonces sur anibis.ch. J'ai pas trop analysé, mais il semble que ses prix ne soient pas trop frappés par la "surtaxe suisse". Ce serait une grande première.... En tout cas, s'il a réellement en stock tout ce qui est sur son site, ça fait du matos. Si d'autres astrams ont un retour sur cette boutique, n'hésitez pas! A+, René
  13. IC434 grand champ

    Bonjour à tous! Un grand classique, la tête de Cheval, en grand champ avec zeta et epsilon Orion. C'est une des premières photos que je poste dans le forum, alors soyez critique! 18x300s de poses à la lunette 80/352 de TS, camera QHY10 et guidage au chercheur. Image prise le 27 décembre avec beaucoup de turbulence et de fond de ciel, malgré l'altitude (1300m). Traitement avec Astroart et Photoshop. J'ai dû pas mal tirer les niveaux pour faire ressortir les nébulosités à droite de l'image, du coup je ne suis pas sûr si les nébulosités à gauche ne sont pas juste du fond de ciel... Les trois taches bleues sont des reflets qui apparaissent dès qu'une étoile brillante est dans le champ... Si quelqu'un a une recette pour les enlever, je suis preneur! Bon ciel à tous, René
  14. Un nouveau en Valais

    Bonsoir à tous, je me présente, René, 42 ans, belge installé en Valais. Je suis physicien et travaille dans les énergies renouvelables. Je suis tombé dans l'astro il y a bien longtemps, à l'adolescence déjà, mais faute de temps (et d'argent...), ce n'est que récemment que j'ai vraiment pu acquérir le matériel que je voulais. Outre un tube de C8 acheté d'occasion il y a 20 ans ( et qui est toujours en parfait état malgré 15 ans sans bouger dans sa boite...), j'ai une petite APO de 80 et une HEQ5Pro avec une caméra CCD QHY10 couleur. Comme je suis un peu geek sur les bords, je suis naturellement tombé dans l'imagerie numérique... J'ai la chance en été de pouvoir observer depuis un col à 2,300m d'altitude à 40min de voiture de chez moi (le col du Sanetsch). L'hiver, je dois rester près de la maison. Ca fait pas mal de temps que je guigne les discussions sur le forum, en étant plus actif, j'espère partager ma passion et la faire évoluer. Et en guise d'intro, une petite image de saison: M31 en 9*300s, TS Imaging Star 81 à F4,4 et QHY10 sur HEQ5Pro. Traitement avec Astroart. A bientôt, René
  15. M31 - Lunette 80/350 - Atik One - AZ EQ6

    Salut! Non, j'ai demandé à TS et ils confirment que c'est bien 68mm à partir du porte-occulaire, exactement comme sur la photo, c'est d'ailleurs ce qui est écrit sur leur site internet. J'ai essayé de creuser avec TS mais j'ai vite abandonné. J'en suis à 54,5mm pour le moment et je crois que je suis proche de l'optimum (sauf erreur...). Après avoir perdu des mois je n'ai plus trop l'envie de passer des nuits à faire des tests... René